704 Anlaufphase Wärmeproblem Stroboskop schwankt

  • Hallo Leute



    Ich weiß das ist schon oft durchgekaut worden, aber vielleicht könnt Ihr mir da ja helfen.


    Ich habe 4x704 und bei einem tritt dieses Anlaufproblem aus dem kalten Zustand auf.


    Nach ca 5 min ist alles wieder gut und das Ding läuft super und die Drehzahl bleibt konstant.


    Ich habe auch schon mit einer anderen Elektronik im selben Dreher probiert. Und da läuft der 704er ohne Zicken vom "eiskalten" Zustand an und regelt sofort auf die richtige Drehzahl.
    Also der Motor kann es nicht sein.
    Ich habe auch alle Elkos und Transistoren getauscht so wie es Wacholder empfiehlt. Nur diese eine Platine zickt eben ein wenig herum. Sie funktioniert zwar aber......


    Nach 5 Min stimmt die Drehzahl und bleibt konstant. Die Elektronik regelt also richtig.
    Die Potis arbeiten richtig. Der Pitch-Poti ist neu.
    Ich habe auch bei den Widerständen, welche stehend eingelötet sind 1 wattige genommen. Das sind R35 220 Ohm u. R44 150 Ohm. Die werden richtig warm daher 1 Watt.
    Die habe ich auch bei den anderen 3en so dimensioniert.


    Als Strobo nehme ich ein selbstgebautes, was bei den anderen 3 704er mir immer ein stehendes Bild liefert.
    DIY Strobe
    Also hat das auch nichts mit der Netzfrequenzschwankung zu tun.


    Die Platine regelt richtig aber aus dem kalten Zustand eben nicht so ganz. :S


    Ich bin mit meinem Latein am Ende daher auch ein neues Thema.


    Please Help


    TNX

    Dual 4x704, 1x1236 u. 1x505-3
    Meine Frau sagt kein Plattenspieler mehr. :D

  • Mal am Generator messen, ob die Schwankungen in der Anlaufphase auch hier messbar auftreten.
    Dann eben Kältespray und Fön bereithalten und versuchen das Areal zu finden, wo sich eine Drehzahländerung beim Heizen/kühlen ergibt und sich an das Bauteil rantasten.
    Noch vergessen ALLE Lötstellen nachlöten. Die Platine dehnt sich ja über die Temperatur etwas aus und schon ist der Kontakt stabil.
    Auch nachsehen, ob die Anschlussdrähte der Bauteile auch tatsächlich in die Lötstelle ragen und nicht etwa bündig mit der Platine sind. Und dann die Platine im Betrieb mal vorsichtig biegen, nicht dass ein Haarriß vorliegt. Das ganze ist ja im Schutzkleinspannungsbereich und ich gehe davon aus, dass du vom Fach bist.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

    Einmal editiert, zuletzt von egal1 ()

  • Hi egal1



    Danke mal für die Tipps. 8o
    Ich werde das natürlich machen und alles nochmals nachlöten.
    Ist ja nicht soviel.


    Ich tipp ja auf einen Widerstand, da ich ja sonst fast alles ausgetauscht habe. (alle C, alle D, alle T)


    Übrigens beim Poti R45 habe ich festgestellt das sich der Wert im eingebauten Zustand so um die 1,36 kOhm bewegt und dann langsam ansteigt.
    Das ist bei allen meinen 704er so.
    Ich habe dann beim Messen den C18 kurzerhand kurz geschlossen und der Wert bleibt konstant auf 1,36kOhm. :D


    Habe dann mal den T6 gekühlt und siehe da es schwankt und nachdem ich ihn wieder erwärmt habe ging alles wieder normal. ;(



    Was hab ich an Transistoren getauscht (hoffe nicht dass da der Wurm drinnen ist:

    laut Schaltplanlaut Dual Boardgetauscht mitVergleichstypen
    T1BC 172 BBC 546 BNPNBC546B-G
    T2BC 172 BBC 546 BNPNBC546B-G
    T3BC 172 BBC 546 BNPNBC546B-G
    T4BC 172 BBC 546 BNPNBC546B-G
    T5BC 172 BBC 546 BNPNBC546B-G
    T6BC 172 BBC 546 BNPNBC546B-G
    T7BC 252 BBC 556 BPNPBC556B-G
    T8BC 252 BBC 556 BPNPBC556B-G
    T9BC 172 BBC 546 BNPNBC546B-G
    T10BC 172 BBC 546 BNPNBC546B-G
    T11BC 172 CBC 546 CNPNBC548CBC548C / 155039-62BC 547CBC546C
    T12BC 172 BBC 546 BNPNBC546B-G
    T13BC 338BC 338BC337-40NPNBC337-40-G
    T14BD 135NPNBD135
    T15BD 135NPNBD135
    T16BD 135NPNBD135
    T17BD 135NPNBD135


    TNX

    Dual 4x704, 1x1236 u. 1x505-3
    Meine Frau sagt kein Plattenspieler mehr. :D

    2 Mal editiert, zuletzt von lauter5 ()

  • Hi Leute


    Ich habe nun alles gewechselt auch die Widerstände.
    Die Kondis sind nun wieder neue Tantalis.
    Reicht für 40 Jahre...
    Alles fertig zum feuern. Doch da tat sich nix.....
    Falschen Netzstecker genommen. Wahhhhhh.... Der war von einem andern 704er.....
    Doch dann was soll ich schreiben. Alles in Butter......
    Dreht sofort gleichmässig. Bleibt konstant.
    Nur bei 45 muß ich den Einstellpoti auf der Platine fast bis zu einem Anschlag drehen.
    Schätze da passt die R45 Einstellung noch nicht ganz. Kann das sein?
    33 dreht konstant schon seit über 2 Stunden.


    Ich bedanke mich mal ganz herzlich


    Lg Thomas

    Dual 4x704, 1x1236 u. 1x505-3
    Meine Frau sagt kein Plattenspieler mehr. :D

  • das verstehe ich jetzt nicht. Ich hab mir mal den Schaltplan angesehen. Da ist doch R20 für 45U/min und R22 für 33U/min zuständig.
    Also: Pitch ungefähr in Mittelstellung. Auf 33 U/min schalten, mit R22 abgleichen, bis dein Strobo steht.
    Dann auf 45U/min schalten, mit R20 abgleichen bis Strobo steht --> alles perfekt :-)


    Ich habe noch mal deinen Text zu R45 durchgelesen und komme da nicht klar. Du sagst, dass der Widerstand im Betrieb ansteigt. Das kannst du doch im Ohm-Messbereich gar nicht messen, da der Wert durch die am Poti anliegende Spannung verfälscht wird. Wenn du C18 kurzschließt ist das ein kompletter Kurzschluss der Betriebsspannung und für den Trafo und die Gleichrichtung extrem gefährlich da die Sekundärseite ja nicht abgesichert ist.
    Ich bin jetzt total verwirrt. Das ist doch ein 704 mit dem Motor EDS 900?
    Bitte jetzt nicht übelnehmen: bist du vom Fach oder auf dem Elektonikgebiet Neuling?

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

    2 Mal editiert, zuletzt von egal1 ()

  • Hi egal1


    Natürlich messe ich den Spieler OHNE an das Stromnetz angeschlossen zu sein. X/


    Da ich immer langsam ansteigende Wert bei R45 bekommen habe, habe ich einfach den C18 1000µF mal überbrückt. :S
    Damit kann er sich der Elko beim Messen nicht aufladen , dachte ich mir.
    Nun bleibt der Wert den ich bei R45 messe konstant. 1,33 -1,35 KOhm


    Nö so gut kenne ich mich bei Elektronik nicht aus.
    Ich habe das einfach mal "empirisch" probiert. Scheint auch zu gehen.


    Habe einfach mal einen Vergleichswert von einem anderen 704er genommen und den bei R45 eingestellt.
    Der R45 macht irgendwas mit dem T5.


    Wacholder (Peter) schrieb mir :
    "Da gibt es noch ein Poti R45 in der Kollektorleitung von T5. mit dem der Arbeitspunkt der Schaltung eingestellt werden kann."


    Und genau das möchte ich so genau wie möglich einstellen. Ich hätte ja ein Oszi aber ich kann mit dem Ding nicht so gut umgehen.
    Irgendwas bei der Basis von T5 wäre da zu messen um R45 genauer einzustellen "glaube ich halt".


    Sonst läuft er Player eh sehr gut aber das letzte Eizerl fehlt halt noch.
    Vielleicht bilde ich mir das auch nur ein... ?(


    lg...

    Dual 4x704, 1x1236 u. 1x505-3
    Meine Frau sagt kein Plattenspieler mehr. :D

  • ok, es wird klarer bei mir. Den Widerstandswert im eingebauten Zustand zu messen führt logischerweise zu diesem Ergebnis, da sich der Elko über den Messstrom deines Multimeter auflädt. Der gemessene Widerstandswert sagt auch nichts aus, solange das Poti eingelötet ist.
    Ich habe nur die Einstellanleitung zum EDS 1000, der im 701 verbaut ist. Da gibt es eine entsprechende Abgleichanleitung, für die man aber ein Oszi braucht. Dabei geht es aber darum, dass die 4 Spulen ein gleichmässiges Drehmoment erzeugen und nicht um die Drehzahl.
    Es ist doch im Plan eindeutig, dass R20 für 45 U/min und R22 für 33U/Min zuständig ist.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Da gibt es eine entsprechende Abgleichanleitung (EDS 1000)

    Genau und die würde ich für den EDS900 (704er) eben brauchen. Am besten Schritt für Schritt u. mit Bildern und so weiter...
    Wie schon geschrieben ich habe zwar ein OSZI aber noch nie die Zeit mich mit dem zu beschäftigen.
    Kann ja nicht so eine Raketenwissenschaft sein... :whistling:


    lg...

    Dual 4x704, 1x1236 u. 1x505-3
    Meine Frau sagt kein Plattenspieler mehr. :D

  • ich geb jetzt nicht auf. Warum machst du nicht den beschriebenen Abgleich, damit du nicht jedes mal am Pitsch drehen musst, wenn du die Drehzahl änderst?

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

    Einmal editiert, zuletzt von egal1 ()

  • Hi egal1


    Super wenn einer nicht aufgibt. :thumbsup:


    Diesen Abgleich habe ich schon gemacht. Läuft super.
    Ich würde sagen ich bin nun zu 98% fertig.


    Dieser R45 stellt einen Arbeitspunkt ein und meiner Meinung nach sollte es da sowas wie eine Referenz geben.
    Ein Oszibild eben welches mir sagt diese Flanke gehört so dieses Tal gehört so....
    Und um das zu erreichen würde ich gerne von einem 100% funktionierenden 704er irgendeine Referenz haben sodass
    ich eben bei meinem "98%igen" das auch richtig einstellen kann. Hintrimmen kann man immer.
    Tja nur leider kann ich halt mit einem Oszi nicht so richtig umgehen obwohl ich eines habe.
    Vielleicht kann mir ja wer helfen. ;)


    Ich bin sonst schon soweit gekommen, dass ich durchaus zufrieden sein kann aber.... 2%
    Ich hoffe Du verstehst was ich meine.



    lg...

    Dual 4x704, 1x1236 u. 1x505-3
    Meine Frau sagt kein Plattenspieler mehr. :D

  • Hallo,


    welches Problem besteht nun eigentlich noch? Die zu langsame 45er Geschwindigkeit oder das Bauchgefühl, dass ein Neuabgleich nötig ist?



    Gruß
    Benjamin

    Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*

  • Hmtja, dann solange warten, bis dieses von selbst verschwindet oder weiter eine Abgleich-Anweisung suchen.


    Gruß
    Benjamin

    Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!