DUAL 1228, Einstiegsdroge mit Massenbrummen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL 1228, Einstiegsdroge mit Massenbrummen

      Hallo zusammen,

      bin neu hier im Forum und ebenfalls ganz frisch gebackener Dualist. Meine Einstiegsdroge besteht im Dual 1228.
      Ich habe das gute Stück in Kombination eines Nordmende Verstärkers in Betrieb, jedoch mehr oder minder erfolgreich.
      Das Problem, wer hätte das gedacht, ist ein (nerv-, geduld-, motivation-, vynilfreude,...-tötendes) Massebrummen.

      Ich habe gefühlt das komplette Forum durchgewälzt, um irgendwo mal einen Anfang für meine Fehlersuche zu finden.
      Das Problem ist, dass ich von der Technik an sich (noch) recht wenig Ahnung habe. Zumal dieses Problem mit dem
      Brummen vorher nicht da war, da hatte ich einen Philips Spieler mit eingebautem Verstärker...

      Die Kontaktröhrchen am Tonabnehmer samt den Steckerchen der Kabel habe ich bereits gereinigt, was jedoch keinen merklichen Effekt erzielte.
      Aus meinen Recherchen hat sich vor allem herauskristallisiert:
      A) es liegt am Billig-Adapter (DIN originalkabel auf chinch) -> einfach nen teureren kaufen?
      oder
      B) iwelche Kontakt- oder Lötstellen im Gerät sind kaputtkorrodiert.

      An mir soll ein Komplettumbau auf Cinch nicht scheitern, da ich grundsätzlich vor keiner Bastelei zurückschrecke, schon gar nicht, wenn ich dadurch statt Brummen endlich Totenstille genießen könnte...
      Jedoch habe ich nach wie vor keine vernünftige Anleitung gefunden, bei der ich sicher sagen kann ich komme damit klar.

      Nun genug des Gelabers, ich hoffe es wird mir trotz der vielen, vielen Beiträge dazu etwas weitergeholfen, sonst geh ich hier noch den Bach runter


      Danke und Gruß

      Yannick


      p.s. falls es was nützt: zwischen Spieler und Verstärker sind ca 8m Leitung, sollte (ordenltich verlötet) aber eig kein Problem darstellen, oder?
    • Dass DIN-Cinch-Adapter MANCHMAL ohne Brummen funktionieren sagt noch nicht aus, dass diese Lösung gut ist.
      Wenn Cinch also getrennte Signalmasse links und rechts und dann eben noch Erdleitung zwischen Chassis Plattenspieler und dem entsprechenden Anschluss des Verstärkers.
      Anleitung gibt es hier zuhauf.[IMG:http://abload.de/img/tonabnehmerkabel_dual25sq5.jpg]
      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409
    • @egal1: deiner Meinung nach wird also eine Chinch oder Cinch oder Cynch -Umrüstung die einzig vernünftige und ordentliche Möglichkeit sein eine gewünschte Totenstille zu erreichen? Dann werd ich mal ein wenig Recherche in diese Richtung betreiben, das Bild hilft schonmal viel, danke dafür.

      @Fummelheini:
      also die stecker wie auch die stifte waren ganz ordentlich verdreckt, hab ich jetz aber wieder richtig schön blank gekriegt, wie gesagt ohne nennenswerten Unterschied...

      Bzgl. der Umrüsterei auf cinch hatte ich jetzt schon öfters von iwelchen teureren Kabel und Chinch Steckern gelesen, macht das Sinn oder haben die eher einen psychologischen Effekt?
    • Hi Yannick !

      YforNE81 schrieb:

      p.s. falls es was nützt: zwischen Spieler und Verstärker sind ca 8m Leitung, sollte (ordenltich verlötet) aber eig kein Problem darstellen, oder?
      In der Regel beträgt die Kabellänge nicht über 1.5 Meter zwischen einem Magnetsystem und einem Magnet-Phono-Eingang.
      Anders sieht die Sache aus, wenn man einen Plattenspieler mit eingebautem Vorverstärker hat und damit z.B. an einen AUX- oder Tuner-Eingang geht. Da sind acht Meter zwar auch schon eine Länge, auf der man Störungen und ggf. Verluste in den Höhen hinnehmen muß, aber längst nicht so gravierend, als bei einem unverstärkten Magnetsignal. Da ist die Länge ein "No Go".

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Auf den ersten Blick ist alles gut verlötet und relativ sauber, dennoch will ich s mir morgen mal vornehmen, wer weiß vlt komm ich doch um den umbau drumrum und es stellt sich heraus mein adapter ist doch gar ned so schlecht...

      die hoffnung stirbt zuletzt... :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von YforNE81 ()

    • uppsss ... 8 m habe ich gar nicht gesehen. Das müsste schon ein sehr kapazitätsarmes Kabel sein, damit das vernünftig funktioniert.
      Zum Adapter:hier gibt es doch eine gemeinsame Signalmasse für rechts und links und hier kann das Problem liegen.
      Natürlich gibt es Vorverstärker, bei denen das keine Rolle spielt aber manche sind eben für getrennte Signalmassen ausgelegt.
      Dass DUAL eben extra schreibt, die Signalmassen links/rechts aufzutrennen und zusätzlich einen Erddraht zu verlegen ist doch kein esoterischer Quatsch sondern hat technische Gründe.
      Aber noch mal: ein 8m - Kabel mit richtiger Kapazität wäre wahrscheinlich daumendick und natürlich werden umso mehr Störungen eingestrahlt je länger das Kabel ist. 1,2 m ist genug :)
      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von egal1 ()

    • ich sags mal so, am spieler ist ja der meter originalkabel, dann kommt bei mir der adapter und die um die 8m zum verstärker, nur, dass wir nicht aneinander vorbeireden...
      der gäg bei mir ist eben, dass der spieler hinter mir aufm schrank steht und das kabel dann über die decke, über die wand zum schreibtisch unter die tischplatte an meinen verstärker geht, platztechnisch tatsächlich nicht anders umsetzbar...

      wenn ich das richtig verstehe, @egal1, ist mein verstärker also einer der von mir im prinzip, nach deinem foto als anleitung quasi, einen chinchumbau am spieler verlangt und den gebrauch eines adapters, sei dahingestellt, welcher preisklasse auch immer, mit einem massebrummen bestraft :huh: ?
    • Nabend. Mach dir doch mal die Arbeit und baue das ganze doch mal ohne die 8m auf. Also Kabel vom Spieler und den Adapter. Wenn es dann immer noch brummt liegt es am Spieler oder am Adapter. Eventuell hast du das lange Kabel einen kabelbruch verursacht. Weil es um die Ecke u. S. W gelegt hast.
      Hast du die den Kurzschließer angeschaut? Sind die Massebrücken noch vorhanden? Oder beschädigt? Die Zungen liegen nicht zu eng an?

      Beste Grüße
    • auch auf die Gefahr mich ständig zu wiederholen: die Vorgaben von Dual sind eben GETRENNTE SIGNALmasse links und rechts, zusätzliche Gehäusemasse mit Gehäuse Verstärker verbunden. Das ist eben beim DIN-Stecker nicht der Fall und damit ist es doch völlig egal, welcher Adapter verwendet wird da eben IM Plattenspieler die SIGNALmassen NICHT getrennt sind.
      Ich verstehe auch nicht, warum man da ewig rummacht und nicht einfach das ganze nach Schaltplan von Dual verdrahtet.
      Zu den 8 m: die haben eben eine so hohe Kapazität dass sie die Höhen schlucken. Wenn das nicht stört, dann eben lassen. Es geht NICHT darum, ob das ganze sauber gelötet ist oder nicht sondern ist ein einfacher physikalischer Zusammenhang. Das Kabel bildet eine Kapazität zwischen Seele und Schirm, je länger die Leitung desto höher die Kapazität und desto mehr werden die hohen Töne bedämpft.
      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409
    • Moin hier insbesondere Yannick!

      Habe mir den Thread durchgelesen und mir fällt auf, dass du nur von gereinigten Kontaktröhrchen am Tonabnehmer und den gereinigten Steckerchen der Kabel schreibst.
      In der Regel sind aber die Kontaktflächen am Tonkopfhalter viel wichtiger. :whistling:

      Diese müssen silbrig glänzen und die ganze Kontaktplatte muss auch richtig -ganz oben- fest sitzen :!: :?:


      Ach ja und du hast doch am TK bei den Kontaktröhrchen sicherlich die Enden gereinigt :?:
      Beim TK müssen nicht die ganzen Stifte bearbeitet werden, sondern nur die "Rohrenden", da nur diese den Kontakt herstellen.
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Januar 2018) mit:
      Dual 731Q + Shure V15 III mit Cleorec Nachbaunadel - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Warum sollte er da rummachen? Immerhin würde der Spieler so im Originalzustand gebaut so wie etliche auch. Außerdem hab ich einige Spieler gehabt mit DIN und Adapter. Egal ob 601,1226,1218,1224 und so weiter. Da hat nichts gebrummt.
      Weiter ist es seine Sache wie und was er da verbaut. Also freundlich und sachlich bleiben.
    • Hi !

      Ich finde Didis Anmerkung zu dem Thema schon mal sehr wichtig. Bei Störungen / Brummen / Kanalausfällen sind die Kontaktstreifen der Platte im Armkopf überproportional oft vertreten. Auch, daß die Platte in ihrer Führung einfach mal ein Stück nach unten rutscht und der TK mit dem System nur ganz im oberen Kantenbereich Kontakt kriegt - und das auch noch schlecht.

      Über diese ganze Massebrückendiskussion habe ich schon früher ausgiebig referiert und möchte das nicht dauern wiederholen.
      Der Punkt ist: sobald *ein* DIN-Stecker in dem ganzen Gekröse vorkommt, ist die ganze Massetrennung für'n Arsch gewesen, da DIN nur *eine* Masse kennt und Signal- und Gehäusemassen wieder auf einen Pin zusammenfaßt. Ich persönlich halte diese ganze Schnürsenkelstrippentechnik, die aus dem Amerika des Röhrenzeitalters kommt und uns von den fernöstlichen Massenherstellern später wieder aufs Auge gedrückt wurde, für ziemlich nutzlos und zweckfrei. Aber das ist meine Meinung.

      So. Wenn es dann immer noch irgendwo brummt, wird es mal Zeit, das Multimeter auszupacken und Ende-zu-Ende die ganzen Leitungen durchzumessen. Über alle Anschlußleitungen und Adapter drüber weg. Eine Leitung muß dann irgendwo einen schlechten Übergang haben und im Ohmwert deutlich größer als "Nahe Null" liegen. Das sind in der Reihenfolge des Auftritts:

      - der Tonabnehmer selber. Mal die Paare rot-grün weiß-blau mit dem Ohmimeter auf Gleichlauf prüfen
      - die Übergänge am Tonabnehmer zu den bunten Kabeln
      - den Kontakt, der das fünfte, schwarze Kabel hinter dem Armkopf mit dem Armrohr verbindet. Da am besten vom Kurzschließer aus das schwarze Kabel mal gegen die Justageschraube unten im Armrohr am Armkopf durchmessen.
      - die Crimpungen, mit denen die bunten Kabel an den Kontakten des TK festgemacht sind. Die gammeln auch mal
      - die Übergänge der Kontaktstifte zur Kontaktplatte
      - die Arm-Innenkabel von der Kontaktplatte zum Kurzschließer
      - da bitte auch prüfen, ob nicht die signalführenden Kontakte mit der Masse und die Massekontakte an den Innenleitern verstöpselt sind. Das "Pin Out" ist aus der Umbauanleitung oben zu entnehmen.
      - die Kabelschuhe des Originalkabels an den gern oxydierenden silberplattierten Kontakten des Kurzschließers
      - wenn ein anderes Kabel verwendet wurde: deren Befestigung und die Einzeladern.

      Nachgerüstete Chinche auf schlechte Lötstellen prüfen und ggf. auf korrekten Sitz auf den Buchsen im Gerät. Ich habe schon toll aussehende, vergoldete Chinchstecker gesehen, wo entweder der Innenstift mit dem Signal oder der Außenkranz mit der Masse nicht maßhaltig waren und zu Kontaktproblemen geführt haben.

      Dann ist die Frage: tritt das Brummen immer auf - unabhängig, ob der Motor läuft, oder nimmt es zu / beginnt es, wenn der Motor läuft. In dem Fall hätte man ein Schirmungsproblem zwischen dem Stromkabel bzw. Motor und der Schirmung des Signalkabels, was entweder auf ein beschissenes Kabel hindeutet oder eine Schlampigkeit beim Verbinden der Schirmung irgendwo.
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • jeder der schon mal mit DMS oder entsprechend kleinen Spannungen zu tun hatte weiß, dass es nicht egal ist, ob jedes DMS seine eigene Signalmasse hat oder die Signalmassen einfach auf eine Ader gelegt werden. Nicht umsonst gibt es eben Dreidraht- und Vierdrahttechnik. Beim Tonabnehmer geht es eben auch um rel. kleine Spannungen und das ist eben nicht mit den Hochpegeleingängen z.B. vom CD-Player oder Tuner vergleichbar.
      Ich erinnere auch an das Fach "Messtechnik" wo man sich mit diesen Problemen beschäftigt :)
      Dass in 90% der Fälle auch die einfache Variante zum Ziel führt mag ja sein. Wenn man aber Probleme SICHER vermeiden will, sollte man eben den Aufwand treiben und jedem Kanal seine eigene Masse zugestehen.
      Die zusätzliche Erdleitung zwischen Chassis Plattenspieler und Chassis Vorverstärker dient auch zur Schirmung der teils ungeschirmen Adern im Tonabnehmerrohr.
      Das ganze mal durchzumessen ist sicher ein guter Ansatz. Also linker Kanal (zwischen Inennstift und Masse Cinchstecker) messen.
      Je nach Tonabnehmer ergibt sich hier z.B. ein Wert von 2 kOhm. Jetzt den Tonarm auf Auto einschwenken lassen --> Wert sollte auf 0 Ohm sinken (d.h. der Kurzschließer arbeitet richtig). Dann mit angehängtem Messgerät mal Tonarm bewegen, Leitungen bewegen manchmal lässt sich so ein Aderbruch oder eine defekte Lötstelle erkennen. Das ganze dann eben für den rechten Kanal.
      Bei richtigem Anschluss auch mal messen, ob zwischen Signalmasse links und rechts unendlich Ohm und zwischen Signalmasse rechts und Erdleitung Chassis bzw. Signalmasse links und Erdleitung Chassis unendlich Ohm zu messen ist.
      Dann auch mal den Netzstecker vom Plattenspieler ziehen und beobachten, ob sich am Brummen was ändert. Den Tonarm ebenfalls bewegen (also vom Strobo weg) ob das ganze nicht von der Stroboskoblampe kommt.
      Ebenfalls mal den Netzstecker des Vorverstärkers drehen und auf Brummänderungen achten.
      Tonarmleitung mal probeweise bewegen/drehen/anders verlegen. Gibt es eine Änderung?
      Die Nachteile der langen Leitung (höhenverlust) wurden ja schon genannt.
      Dual 721 mit Ortofon OM30, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von egal1 ()