M95 GLM

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo nochmal an alle,

      habe jetzt eine Brücke eingebaut. und die Kabel angeschlossen...
      Hier wieder ein paar Fotos...



      Danach alles angeschlossen wie auf dem Foto oben vom anderen 721 zusammengebaut und angeschlossen.

      Mich gefreut, dass ich es hinbekommen habe.

      Doch dann kam die Ernüchterung... es brummt genauso wie vorher. Keine Veränderung :(
      Das Brummen hat sich auch nicht verändert, alles genauso wie vor der OP...
      Beste Grüße
      André

      _________________________________________________________________

      www.madein-germany.de
    • So, habe jetzt aber, wie versprochen die Jico (nicht SAS) Nadel an meinem 1219 getestet. Mit dem Dual Klicksystem ist das ja echt einfach.
      Natürlich zuerst mit der Originalnadel gehört
      Queen: Bohemian Rhapsody (max 10 mal gespielt)
      gehört an Beyerdynamics DT880 mit 600 Ohm

      Mit der Originalnadel wirklich sehr schön anzuhören. Für mich bleiben keine Wünsche offen...
      Mit der Nachbaunadel (ist noch nicht eingespielt): bei 1 Gramm klang sie gut, aber ich bilde mir ein, dass die hohen Töne nicht ganz so brilliant wiedergegeben wurden. Auflagekraft erhöht auf 1,5 Gramm und ich meine keinen Unterschied mehr feststellen zu können.

      Noch ein schönes Wochenende.
      Beste Grüße
      André

      _________________________________________________________________

      www.madein-germany.de
    • Hallo Kai,

      ich hatte wie in Post 17 auf dem Foto zu sehen war nur eine Brücke eingebaut.

      O.k., dann werde ich heute noch eine weitere einbauen.

      Habe gerade gemerkt, dass das Brummen nur auf dem rechten Kanal auftritt. Hatte auch gerade die Kontakte vom Headshell gereinigt.

      Werde berichten...

      Vielen Dank für Deine Hilfe....
      Beste Grüße
      André

      _________________________________________________________________

      www.madein-germany.de
    • Hallo Kai,

      es ist vollbracht...

      Der Draht für die Massebrücke:


      Eingelötet, sieht nicht schön aus, ich weiss :(





      Überstehendes Kabel unten abgekippst:



      Kiste zusammengesetzt und getestet, kein Brummen mehr, selbst bei voll aufgedrehtem Verstärker.
      Shure M95 mit der neuen Nadel drunter und losgehört... :)

      Alles Top!

      Vielen Dank für die Unterstützung, wieder was dazugelernt...
      Bilder
      • P1040170.JPG

        107,98 kB, 640×480, 51 mal angesehen
      • P1040172.JPG

        95,31 kB, 640×480, 56 mal angesehen
      Beste Grüße
      André

      _________________________________________________________________

      www.madein-germany.de