CS 626 rumpelt beim An- bzw. Hochdrehen und Relais schaltet dauernd

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS 626 rumpelt beim An- bzw. Hochdrehen und Relais schaltet dauernd

      Hallo an Alle!

      Ich bin mal wieder mit einem 626er beschäftigt, der mir Sorgen macht. Und zwar macht er beim Andrehen des Tellers ein seltsames Rumpelgeräusch. Sobald die Solldrehzal erreicht ist, ist es weg und er läuft ruhig dahin. Von 0 auf 45 ist es am Schlimmsten, von 0 auf 33 auch noch ordentlich wahrnehmbar und selbst von 33 auf 45 hört man es. Das ist doch nicht normal, oder?

      Und des Weiteren schaltet und gluckst das Relais beim Tonarmkurzschließer die ganze Zeit vor sich hin. auch bei manuellem Betrieb. Die Magnetzugschalter funktionieren alle. Wodurch wird denn dieses Relais angesteuert?

      Beste Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rafterstar ()

    • Hi Aaron !

      Rafterstar schrieb:

      Wodurch wird denn dieses Relais angesteuert?
      Durch ein 4001er CMOS Gatter - IC 9101 und einen BC172B Treibertransistor T9151.

      Der auslösende Impuls kommt von den Schaltern für Lift, Start und Stop.
      Über die Zugmagnete liegen die Schalter an +22V. Wird einer der Schalter betätigt, wird dadurch ein kurzer Schaltimpuls über R9112 / C9111 an die Eingänge von zwei Gattern geschickt. Jeweils zwei Gatter bilden ein Monoflop. Das eine davon treibt den Schalttransistor T9103, der dann die Zugmagnete für einen kurzen Moment auf Masse schaltet, damit die Funktion ausgelöst wird, das andere schaltet über den T9151 das Mutingrelais. Wenn die Monozeiten abgelaufen sind, werden die Treibertransistoren wieder deaktiviert. Die Monozeit des Mutingrelais ist grob doppelt so lang, wie die vom Zugmagnet-Treiber - damit man die Geräusche der Mechanik nicht hört, während das Kurvenrad anläuft oder der Zugmagnet für den Lift umschaltet.

      Wenn das Relais erratisch immer wieder ein- und ausschaltet, hat die Elektronikplatine einen an der Waffel. Entweder kalte Lötstellen, defekte Kondis oder ein angeschlagenes 4001 IC.
      Die Schaltung hat einen eigenen 78L12 12V-Festspannungsregler (IC 9102), der wie ein Transistor aussieht. Dahinter sitzt ein kleiner 6.8µF Kondi zur Pufferung. Den mal als ersten prüfen. Das könnte ein Tantali sein. Wenn der schlapp macht, bleibt die Spannung nicht stabil oder schwingt sogar.
      Der nachste Aspirant ist der 100nF Kondi C9111, über den der Impuls ausgelöst wird. Und dann gibt es noch den 1µF Kondi C9107, der die Monozeit der Schaltstufe für das Relais bestimmt.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      danke für die ausführliche Erläuterung. Die Kondensatoren habe ich schon alle zuvor erneuert. Selbst die Folienkondensatoren wechsle ich immer mit, wenn ich schon dabei bin. Ich weiß, das halten viele für unnötig.
      Das 555er IC hatte ich auch schon getauscht, da das für einen Turbomotor gesorgt hat. Nach dem Austausch war dann wieder ruhe mit Hochdrehen (Ich nähre mich ja von deinen unzähligen Beiträgen, Peter :thumbup: ).

      Zwecks dem ständig schaltendem Relais habe ich nun ohne viel hin und her auch das 4001er IC gewechselt. Keine Besserung. Schlussendlich hat sich herausgestellt, dass durch das Nachlöten der Lötpunkte auf der Solenoid-Anschlussplatte 2 Pins vom Front-Control-Stecker über altes geronnenes Lötfett Kontakt hergestellt hatten. Mal mehr, mal weniger. Normalerweise reinige ich die Zwischenräume nach dem Nachlöten immer durch. Diese kleine Platine habe ich aber ganz einfach vergessen und wurde dafür umgehend bestraft... 8|

      Das Rumpeln beim Anlaufen habe ich auch so einigermaßen in den Griff bekommen. Es is twohl eher ein leichtes Durchrutschen des Tellers beim Andrehen. Da es ja bei 45 upm intensiver ist als bei 33 upm. Wenn die Automatik greift, dann ist es ohnehin nicht vorhanden, da das Kurvenrad genügend Anlaufwiderstand bietet. Und der Dual wahr jahrelang nicht mehr in Betrieb. Je öfter er nun läuft, desto leiser wird das Rumpeln beim Anlaufen. Ohne Plattenteller war es auch nie da. Vielleicht muss sich eben dieser erst wieder mit dem Konus, in dem er eingesteckt ist, anfreunden. Und erstmal auf Sollgeschwindigkeit, ist eine absolute Laufruhe gegeben. Bin also zufrieden. :)

      Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hallo Aaron,

      Rafterstar schrieb:

      Schlussendlich hat sich herausgestellt, dass durch das Nachlöten der Lötpunkte......
      es ist sehr wichtig, dass vor dem Nachlöten das alte Lötzinn an den Lötstellen per Saugpumpe oder Entlötlitze entfernt wird. Das seinerzeit verwendete Lötzinn verträgt sich u. U. nicht mit dem neuen Lötzinn.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<