HS 38 mit hartnäckigem Brumm

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HS 38 mit hartnäckigem Brumm

      Hallo allerseits,
      hier vor mir steht gerade ein völlig originaler HS38 in bestem Erhaltungszustand. Selbst die Haube ist fast ohne die üblichen Wischspuren. Ich habe den 1214 wieder gangbar gemacht, die Siebelkos erneuert, dem CDS650 eine neue Nadel spendiert und genieße jetzt den Sound der frühen 70er.

      Leider ist das Klangerlebnis von einem nervigen Brummen überlagert. Das Brummen ist unabhängig von der Stellung des Lautstärkereglers und des Eingangswahlschalters und tritt nur auf, wenn der Motor eingeschaltet ist. Wenn ich den 1214 im eingeschalteten Zustand langsam von der Verstärkerplatine wegbewege, wird das Brummen kontinuierlich schwächer. Es handelt sich wohl um eine magnetische Einstreuung. Ist das normal - mit den alten Breitbandboxen war das wohl kaum wahrnehmbar. Allerdings kommt mir der Brummton doch etwas zu stark vor. Ich hatte als Jugendlicher schon mal so ein Ding und kann micht nicht an ein Brummen erinnern.

      Wer weiß Rat?

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Ich habe zu Testzwecken die Tonleitung mal abgestöpselt. Vielleicht kann man die so im Gerät verlegen, dass sich eine Art Brummkompensation einstellt.

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Verstärker läuft mit allen Programmquellen einwandfrei und ohne Brummen, solange der Motor aus ist oder der Dreher mit etwas Abstand vom Verstärker läuft.

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • da es bei mir schon ein paar Tage her ist das ich ne Hs offen hatte (aber grade ne Grundig 2040),
      wie wird de hier der Dreher an die VV/Amp Platine geschlossen?
      Ist das auch über ein DIN Verbindung realisiert?
      Falls ja auf jeden Fall Stecker und Buchse reinigen!

      Falls nicht das Abschirmblech über KS-Kontakten ist drauf?
      liebt die ollen Automaten
    • Die abgeschirmte Tonleitung ist verstärkerseitig verlötet und am KS angesteckt.
      Das Brummen ist NUR davon abhängig, ob der Motor läuft oder nicht. Es brummt genauso bei zugedrehtem Lautstärkeregler. Dieser sitzt laut Schaltplan vor der ersten Verstärkerstufe, so dass der Verstärker immer mit dem gleichen Verstärkungsfaktor arbeitet. Daher wohl die Empfindlichkeit für magnetische Wechselfelder. Ich frage mich nur, ob das konstruktiv so vorgesehen war. Ich habe zugegebenermaßen recht wirkungsgradstarke Boxen angeschlossen...

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Puh, das sieht dann doch stark nach Einstreuung vom Motor in den AMP aus.
      Versuch doch mal ob Du den AMP nicht entsprechend schirmen kannst.

      Vlt hatte das Problem (dokumentierterweise) ja noch keiner bisher,
      weil alle immer nur brav ihre kleinen LSerchen anschließen (wie ja auch vorgeschrieben laut Dual)

      Hatte da auch noch keine wirklich wirkungsgradstarken LS angeschlossen! Schöne Idee aber. ;)
      Mal kucken was die kleinen Verstärkerchen (KA`s ausgeschlossen!) so rauslassen. :P

      Jens
      liebt die ollen Automaten
    • So, das Problem lässt mir keine Ruhe. Habe jetzt mal experimentiert und einen "arbeitslosen" 1226 statt des 1214 in die HS38 Konsole eingebaut. DAS BRUMMEN IST VERSCHWUNDEN. Alles bestens.

      Mein Fazit: Der einphasige Motor des 1214 streut magnetisch in den Verstärker ein, dessen Lautstärkeregler am Eingang liegt und der daher empfindlich für Einstreuungen ist. Mich wundert nur kollossal, das das die Besitzer der kleinen Konsole bisher nicht interesiert hat oder keiner hats gemerkt??

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Ich würde mich sehr freuen, wenn ihr eine HS38 oder HS39 mit 1214 besitzt, mir eine Rückmeldung zu geben, obs bei Euch auch brummt, sobald der Dreher läuft.

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Hallo

      bei mir streut der Motor des 1214 nicht und führt nicht zu brummen wie bei dir.

      Scheint also auch bei den Motoren so zu sein, dass es da eine deutliche Bandbreite gibt mit Brummen oder nicht.
      Gruß aus dem Taubertal
      Helmut

      Höre mit:
      1019 mit M44, 1216 mit DMS 220, 1218 mit M 20 E, 1224 mit M75, 1225 mit M75, 1235 mit AT 3600, 1239A mit M75, 1239A mit M75,
      626 Silber mit ULM 45E,
      Grundig PS 4300 mit EPC P23

      wieder in der Reparaturbox: :evil: 626 Braun mit ULM 55E
    • Hi Richard !

      Schmolz schrieb:

      Ich würde mich sehr freuen, wenn ihr eine HS38 oder HS39 mit 1214 besitzt, mir eine Rückmeldung zu geben, obs bei Euch auch brummt, sobald der Dreher läuft.
      Ist zwar schon eine Weile her, daß ich eine meiner HS39 im Betrieb hatte, aber da die an zwei ITT Zweiwegeboxen hing, wäre es mir vermutlich schon aufgefallen, wenn das Ding brummen würde.

      mcamafia.de/images/dual_hs39_itt_a.jpg

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Die Brummeinstreuung geschieht in der Vorstufe. Das Abschirmblech ist korrekt montiert. Ich kann keinen Fehler an der Vorstufe finden, die ja im Übrigen einwandfrei funktioniert, sowohl mit Phono als auch mit anderen Tonquellen. Die Einstreuung kommt eindeutig vom 1214, da mit 1226 ja alles ruhig bleibt.

      Ich habe jetzt mal den Ausgang der Vorstufe mit 10KOhm gegen Masse belastet, das dämpft etwas und der Verstärker wird noch immer laut genug. Heutzutage will man ja anders als in den frühen 70ern keine Party mehr beschallen.

      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Nein, ob die Tonleitung angeschlossen ist oder nicht hat auf das Brummen keinen Einfluss. Es reicht, wenn sich der Dreher an seinem Platz befindet und gestartet wird. Deshalb ist das verbaute System egal, weil es ja gar nicht erst in Betrieb genommen wird. Mit dem 1214 brummts halt und mit dem 1226 nicht.
      Gruss
      Richard
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay
    • Zur Klarstellung: Auch mit angeschlossener Tonleitung ändert sich nichts. Das Brummen ist ja nicht von der Stellung des Lautstärkereglers abhängig, sondern konstant vorhanden. Die Einstreuung geschieht in derVorstufe. Als ich diese von der Endstufe getrennt habe war alles ruhig bis auf das leichte Rauschen der Endstufe.
      _____________________________

      "Wenn du dich in das Leben einer Maschine einfühlen kannst, dann bist du definitiv ein Meister" Holger Czukay