DUAL KA50 mit DUAL 1218

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL KA50 mit DUAL 1218

      Hallo zusammen,

      ein Arbeitskollege fragte mich ob seinen Neuerwerb vom Flohmarkt checken könnte. Einen DUAL KA 50 mit einem 1218 an Board. Optisch wie aus dem Laden mit intakter Haube, Wechslerachse und zwei neuen SHURE Systemen und ein wenig gebrauchtes noch incl.

      Das Gerät lässt sich einschalten, klingt auf einem Kanal etwas merkwürdig und ein Kanal brummt nur. Der Dreher selber tut es mit aus und einschalten und Geschwindigkeiten. Ich bin nun nicht der absolute Profi auf dem Drehermarkt, aber vielleicht bekommen wir das Problem hin.
      Mein Verdacht fällt auf diese beiden Platinen.





      Denn die 1,25A Sicherung im unteren Bildteil fliegt nach etwa einer Minute. Der Gleichrichter auf der rechten Seite ist auch sehr wackelig, sieht aber an den Lötpunkten nicht auffällig aus.

      Wenn das Teil nicht so eine Wahnsinns Optik hätte und ein 30jähriger voll drauf abfahren würde, wäre es für mich leicht. Fragen in einem guten Forum kostet nichts und vielleicht hatte einer schon mal so einen Kandidaten.
      In der Suche hab ich leider nichts finden können.

      Danke Euch schon mal im Vorraus.

      Gruss Andre
      Analog ist doch das wahre ;)
    • Jetzt würde mich mal interessieren warum dein Verdacht auf diese Platinen fällt.

      Erst mal. Schon mal einen Kopfhörer reingesteckt und gehört was sie dann macht.
      Radio probiert ?
      Mal einen andere Tonquelle als den Plattenspieler ? (CD Spieler an den Tapeeingang)

      Wenn die Sicherung flitzt erst mal die beiden dicke querliegenden Elkos tauschen.
      Bei Brummen mal checken ob der Dicke da überhaupt noch geht. (ganz Rechts im Bild).

      Bevor du mit Kopfhörer testest nimm beide Endstufensicherungen raus.

      Ulli
    • Hallo Ulli,

      ja wie komme ich darauf? Gut gefragt. Ich nehme es an.
      Kopfhörer hab ich ohne die Platine, probiert. Brummt laut ohne mögliche Regelung. Auch andere Tonquellen, bleibt so. Den Dicken muss ich rausbauen, hab Ihn noch nicht im Schaltplan gefunden. Aber wenn ich es richtig lese hat der 5000µF 50/60V - ist das richtig?

      Gruss Andre
      Analog ist doch das wahre ;)
    • Hi !

      Wenn der Hauptelko wirklich hin sein sollte, müßte es wirklich katastrophal brummen.

      Dann sind auf der Hauptplatine die beiden Ausgangselkos, die gerne sterben, was das Fliegen der einen Sicherung erklären könnte. Wenn da nicht schon was bei den Transis im Argen ist. Außerdem sehe ich da mindestens noch zwei "ROE"-Mülltonnen in der Geschmacksrichtung hellgrau. Die sind überproportional in Problemfälle verwickelt und sollten getauscht werden. Dann auch gleich den unten am Endverstärker querliegenden Frako mit raus, dann bist Du zumindest auf der Seite halbwegs klar.

      Die Endtransis mußt Du zum Messen sowieso rauslöten. Wenn einer davon kaputt sein sollte ist in 90% der Fälle auch der zugehörige Treibertransistor mit in die ewigen Jagdgründe gegangen. Das sind die silbernen "Hütchen" vor den Endtransi-Anschlüssen.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      es hat überkatastrophal gebrummt. Die Elkos werd ich auch gleich mit tauschen u.a. auch den auf dem Netzteil. Die Transen hab ich schon mal gemessen und die scheinen noch heil zu sein. Mit den Silberhütchen :D ist das so eine Sache. In Philips TBG sind u.a. auch solche zu finden. Hier müsste ich erst mal schauen, was alternativ drin ist. Soweit bin ich aber noch nicht. Im Moment scheint heile Welt bei den Transen.

      Gruss Andre
      Analog ist doch das wahre ;)
    • Dann wechsele erst mal den Dicken vom Netzteil.
      Komm zwar glaube ich selten vor aber hatte ich mal in einem CR61 der ansonsten fürchterlich
      aussah. Der brummte auch nur noch ganz heftig. Nach Tausch des "Dicken" war es der beste CR
      den ich je in den Fingern hatte. Schön saubergemacht und den Rest aus Prinzip getauscht.

      Ulli
    • Hi Andre !

      schmerztablette schrieb:

      kann mir jemand von Euch sagen, welche Spannungsfestigkeit C19 haben muss, oder besser haben sollte?
      Die Hauptspannung am Endverstärker und am großen Sieb-Elko beträgt laut Plan +40V.
      Wenn man die Kondis danach aussucht und eine Stufe höher geht, kann man eigentlich nix verkehrt machen. Das wäre dann bei der KA50 eine Elkosortierung, die 50V Betriebsspannung hat. Ist natürlich auf eine Art rausgeworfenes Geld, weil es - manchmal - Kondis mit niedrigeren Spannungen günstiger gibt. Aber auch nicht immer.

      Im Servicemanual ist C19 mit 47µF / 35V angegeben.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Servus,

      es gibt etwas neues. Er fängt an zu arbeiten. Die Bauteile geprüft und gewechselt



      und schon kommt Musik, regelbar aus dem Kopfhörer. :thumbup:

      Den Gleichrichter hab ich doch mit gemacht, weil unter anderem dort eine brüchige Lötstelle war. Der 100µF Frako links war auch nicht mehr der beste, alle anderen sind durchgemessen und gelten für mich als unbedenklich. Widerstände hab ich einfach mal so mit geprüft. Nicht einer mit Abweichung.
      Jetzt müssen die Potis noch vom Kratzen befreit, und er Rest gecheckt werden.
      Freu mich. :thumbsup:

      Gruss Andre
      Analog ist doch das wahre ;)
    • Hallo zusammmen,

      er tut es wieder. :thumbsup: Richtig guter Klang aus den Lautsprechern. Nun muss nur alles wieder zusammen. Heute ist Happy Day.





      Etwas ärgerlich sind die doch stramm sitzenden Kabel mit Ihren Widerhaken, sowie das rote Kabel was da vom Trafo kommt. Egal. Da muss man(n) durch, denn das Ergebnis zählt.

      Vielen Dank an alle hilfreichen Antworten.

      LG Andre
      Analog ist doch das wahre ;)
    • Servus,

      Nachtrag .... ---> Lange lief er nicht. Die untere Sicherung flog bei Voll Last :cursing: Es ist doch eine 1,25A träge drin. Verdammt. Rätselraten und Messorgien. Alle Spannungen richtig laut SM und auch die Transen zeigten richtige Werte. Fehler soweit auch ausgeschlossen. Dann kam ein Tip den Ruhestrom zu messen. 20mA auch richtig. Bei Voll Last mit zwei Leistungs Widerständen 8 Ohm 30W hab ich 1,41A gemessen. Dann schau ich durch Zufall auf die obere Sicherung, weil die merkwürdig aussah und denk: Mein Schwein pfeift. Es war eine 2,5A da verbaut. Nach erneutem Test mit 1,6A Sicherungen läuft alles, ohne Wärmeentwicklung, wie es soll.
      Des Rätsels Lösung ist hier:



      zu finden.

      Man beachte zum einen die Dioden auf meiner Platine und die Sicherungsbezeichnung. Meine Platine ist älter ;( Aber die Bohrungen sind drauf und eben nur eine Diode. Jetzt nicht mehr. :thumbup:
      Die Hochzeit mit dem Dreher verlief ohne Probleme und heut hat er den ganzen Tag mit einem ganz tollen Klang gespielt. Die strahlenden Augen vom Besitzer müsst Ihr Euch vorstellen. Das war einzigartig.

      Vielleicht hat noch einer von Euch einen Tip wie der Wechsler funktioniert. Am System lässt es sich ja umschalten, aber was genau wird da geschalten?

      Gruss Andre
      Analog ist doch das wahre ;)
    • Hi Andre !

      schmerztablette schrieb:

      Man beachte zum einen die Dioden auf meiner Platine und die Sicherungsbezeichnung. Meine Platine ist älter Aber die Bohrungen sind drauf und eben nur eine Diode. Jetzt nicht mehr.
      Bei den alten Versionen saß eine - heute nur noch sehr schwer zu beschaffende - 2.1V Z-Diode (Intermetall / ITT ZE2) drauf.
      Das Verstärkerboard ist durch mehrere Evolutionsstufen gegangen und bei einer wurden die Z-Dioden in Ruhestand geschickt und drei in Reihe geschaltete Einzeldioden verwendet, wobei die Beschaltung des Ruhestromtrimmers mehrmals im Verlauf der Zeit geändert wurde. Die im Plan angegebenen BZX62 sind von der Sache her 1N4148, die als 0.7V Z-Diode gelabelt ist und im Vergleich minimal temperaturstabiler ist.
      Viel wichtiger ist, daß die Ruhestrom-Einsteller nicht die Tendenz zeigen, den Schleifer abzuheben oder Brüche in der Widerstandsbahn haben. Ich tausche die Dinger grundsätzlich gegen neue, gekapselte Piher PT15 stehend aus.


      schmerztablette schrieb:

      Vielleicht hat noch einer von Euch einen Tip wie der Wechsler funktioniert. Am System lässt es sich ja umschalten, aber was genau wird da geschalten?
      Beim 1218 ?
      Gar nichts. Wechselachse rein, Platten drauf (alle gleichen Durchmesser / gleiche "Drehzahl"), am Tonkopf das TK auf "M" (Multi) stellen, wenn es noch dran ist - Starthebel ziehen .... los geht's. Vorausgesetzt, die Einstellung der Umschaltwippe und ihr Hub stimmen und sie ist nicht verklebt.

      ^^

      [Edit] Ach so ... Du wolltest wissen, was die genaue Auswirkung des "SM-Rädchens" vorne dran ist ?

      Die Geräte, die als Wechsler gebaut wurden, stellen ohne Kompensation den Tonabnehmer mit zuviel "Vorlage" in die Rille.

      Heißt: der Arm liegt nicht genau waagerecht, der Tonabnehmer ist am hinteren Ende angehoben und der vertikale Spurwinkel ist eigentlich zu groß. Bei Rundnadelsystemen ist das weniger relevant und weniger wahrnehmbar, bei elliptischen schon eher und je mehr, desto "schärfer" der Schliff ist. Alte 10 x 15µ Ellipsen kriegen das noch gut gebacken, 8 x 16µ naja, alles was über 5 x 18 geht (Super- bzw. Hyper-Elliptisch) reagiert auf falschen Winkel mit hörbaren Verzerrungen.

      Im "S"-Single-Modus wird das System hinten abgesenkt und der Winkel auf einem Wechslerarm für *eine* aufliegende Scheibe angepaßt.

      Im "M"-Multi-Modus wird es wieder beigeklappt und es steht bei einem 6er Wechsler (alle 12xx) nur bei der dritten und vierten Platte, also bei der Mitte des Stapels, einigermaßen passend. Bei der ersten Platte ist der Winkel zu groß, bei der sechsten ist er zu klein.

      Okay ?

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wacholder ()

    • Servus,

      vielen Dank für die Ausführungen, das leuchtet alles ein. Dann war es doch richtig die eine 1N Diode zu wählen. :thumbup: Die drei kleinen sind ja auch nur in Reihe geschalten.
      Zum Wechsler eine abschliessende Frage. Wenn die Platte nach unten rutscht (gleitet) muss der Dual händisch neu gestartet werden oder gibt es da eine Dauerautomatik, die nach abschalten wieder neu startet?

      Tolle Ausführung Peter :thumbup:

      LG Andre
      Analog ist doch das wahre ;)
    • Hi Andre !

      schmerztablette schrieb:

      Zum Wechsler eine abschliessende Frage. Wenn die Platte nach unten rutscht (gleitet) muss der Dual händisch neu gestartet werden oder gibt es da eine Dauerautomatik, die nach abschalten wieder neu startet?
      Der Sinn und Zweck eines Plattenwechslers mit Stapelachse ist, daß er die oberen Seiten des Stapels hintereinander abspielt und erst nachdem die letzte Scheibe durchgelaufen ist, auf die Ablage zurückkehrt und den Motor abschaltet.

      Wenn Deiner (oder: der von Dir behandelte) das nicht macht, ist irgendwo in der Mechanik noch der Wurm drin.

      Der Funktionsablauf ist etwa folgender:
      - Stapelachse ist eingesteckt, sechs Platten drauf.
      - Starthebel wird gezogen
      - Motor läuft an, Teller dreht sich, die erste Scheibe wird abgeworfen, der Rest rückt eins runter.
      - Arm setzt auf und spielt die Seite ab.

      - Am Ende der Scheibe: Arm schwenkt bis zur Ablage und bleibt angehoben
      - die noch aufliegenden Platten betätigen untendrunter die Schaltwippe, die auf den Startmechanismus im Kurvenrad einwirkt
      - die nächste Platte wird abgeworfen, die anderen rücken eins runter
      - Arm setzt auf und spielt die Seite ab

      - liegt keine Platte mehr auf, löst die Schaltwippe nicht aus und der Arm wird auf der Ablage abgelegt
      - der Motor stoppt, der Teller dreht aus. Ende.

      Das 1218-Servicemanual hast Du ?

      dual.pytalhost.eu/1218s/

      Ab Seite 11 wird der Plattenabwurf und die Wechselfunktion und der Stoppvorgang in seinen Abhängigkeiten beschrieben.

      Das ist die große Stunde der Umschaltweiche (Umlenkhebel - 162 in der Teileliste), die bestimmt, ob der Haupthebel den kurzen Weg (Wechsel und Neustart) oder den langen Weg (Abstellen und Stop) durchfährt. Ein beliebtes Problem mit #162 ist die winzigkleine -U- förmige Feder (# 191 in den Teilezeichnungen), die den Umlenkhebel in seinen Endstellungen festhält. Probier bitte mal, den Hebel von Hand zu bewegen. Er muß mit einem sanften "Klick" jeweils innen und außen halten und darf nicht rumlabbern.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.