Wartung Dual 1218

  • So, der Apparat läuft und die Automatik führt den Tonarm auch brav auf die Rille und wieder zurück auf die Stütze. Aber der Motor schaltet nicht ab. Weder manuell noch automatisch.
    Die Rillenachse habe ich ja demontiert, gereinigt und gefettet. Im Servicemanual wird etwas von einem defekten Entstörkondensator erzählt. Könnte es das sein? Oder was sonst? Der Motor ist schon angesprungen und durchweg gelaufen, als ich ihn bei der Demontage ausprobiert hatte.

    Suche Einstelllehre für Garrard Zero 100

  • Klickt es denn dualmässig wenn du den Tonarm auf die Stütze bringst ?
    Wenn ja ist der Schalter wahrscheinlich in Ordnung und der Kondensator ist hin
    und lässt einen Reststrom durch der für den Motor reicht !


    Ulli

    Ulli aus dem Ruhrpott



    man kann den Wahnsinn nicht mehr beschreiben, man kann ihm nicht mal mehr eine Narrenkappe aufsetzen (HDH)

    If my heart could do my thinking And my Head begin to feel. Would I look upon a world anew And know what's truly real (Van Morrison)

  • von einem defekten Entstörkondensator erzählt

    Wenn es klickt, wie Ulli beschrieben hat, kannst Du dem ja ein Beinchen abzwicken, damit er keinen Strom mehr durchlässt.
    Wenn es dann funktioniert, ist es der Kondi. Wenn er noch immer läuft, kannste den Kondi (oder gleich einen Neuen) wieder dranlöten.
    Und weiter testen.


    Ludwig

    Liebe Grüße
    Ludwig

    Ich vermisse den Dislke Button


  • Spannend. Kann sowas,von selber himmeln?
    Ja, es klickt, wie geschmiert. Wie bei meinem seligen 1239G. Läuft allerdings etwas ruppiger. Elegant wird der Tonarm nicht unbedingt abgehoben und zurückgeführt. Wenigstens ist ein Rest von Liftdämpfung erkennbar.


    Also werde ich morgen mal die Motorsteuerung ansehen, da die Kontakte reinigen und Neuland beim Löten von elektrischen Bauteilen sammeln, falls der Kondensator hinüber ist. Hoffentlich ist es nur ein verklebter Schalter.
    Als ich ihn bekam, war er wie tot. Der Starthebel rastete ein, aber es tat sich nichts. Jetzt läuft er wenigstens.


    Besten Dank für Eure Hilfe!


    Axel

    Suche Einstelllehre für Garrard Zero 100

  • Da kann nix im Schalter verkleben. Es kommt höchstens vor das der Schalter nicht sauber
    trennt und es dann beim Abschalten im Lautsprecher knallt. Dann muss man die
    Kontakte reinigen. Aber wenn er nicht abschaltet klemmt draussen was der der
    Knalli ist halt hin. Und ja, je nach Typ gehen die nach ein paar Jahrzehnten kaputt.


    Ulli

    Ulli aus dem Ruhrpott



    man kann den Wahnsinn nicht mehr beschreiben, man kann ihm nicht mal mehr eine Narrenkappe aufsetzen (HDH)

    If my heart could do my thinking And my Head begin to feel. Would I look upon a world anew And know what's truly real (Van Morrison)

  • Ok, Mitglied KC50 hat ja ähnliche Probleme vor genau einem Jahr mit seinem 1218 gehabt. Leider wurde die Geschichte nicht vollendet.


    Ich werde mir noch einmal den Schaltarm an der Rillenachse unten anschauen, ob der den Motorschalter trifft und ob der Tonarm den Schaltarm auch dafür aktiviert. Bei der Gelegenheit schaue ich mir den Kondi an. Zur Not habe ich zwei Elektriker mit Erfahrung an meiner Seite, um den nachzumessen.


    Bei der Gelegenheit: Ich möchte die Nadel am Shure M91 auswechseln. Im Radioladen kostet eine Ersatznadel 19 Euro. Das wird dann sicher ein Nachbau sein. Könnt Ihr mir eine Quelle für eine gute eliptische Nadel oä. empfehlen.
    Der Nachbau wird die sphärische haben. Das hieße, ich müsste das Antiscating bei einer sphärischen über die rote Skala einstellen. Korrekt?


    Munter und vielen Dank, Ihr seid wirklich sehr geduldig und hilfsbereit!!


    Axel (der den Faden abschließt, wenn das Projekt abgeschlossen ist)

    Suche Einstelllehre für Garrard Zero 100

  • Problem erkannt, doch nicht gebannt. Es ist der Motorhebel, der keinen Druck bekommt, in die Nut des Kurvenrades zu flutschen, er bleibt auf halbem Weg hängen. Die Feder auf der Rillenachse drückt ihn ja eher weg. Die Mechanik ist leichtgängig, verharrt aber in Motorstellung "an".
    Zu allem Übel bleibt im Automatikbetrieb jetzt der Tonarm vor der Platte hängen. Mal ruckelt er doch in Position, meist sitzt er vorher auf, egal welcher Durchmesser gewählt wurde. :/


    Bin jetzt leicht ratlos. Was kann ich da tun? Erst Sport, dann ein Bier.
    :thumbsup:


    Munter!


    Axel

    Suche Einstelllehre für Garrard Zero 100

    3 Mal editiert, zuletzt von awi ()

  • Wird der Abstellhebel durch den kupferfarbenen Kulissenschalter am Tonarm in das Kurvenrad gedrückt? Vielleicht ist da etwas nich trichtig eingehackt. Anschenende benötigt es Druck, den Motorschalter zu betätigrn und Den Gegenzug der Feder auf der Rillenachse, ihn zu lösen...

    Suche Einstelllehre für Garrard Zero 100

  • Moinsen,


    Klinke 243 blockierte den Tonarm, weil der Motorschalter 252 nicht exakt ausgerichtet war (Schraubverbindung). Bis dahin hatte ich fast alles wieder demontiert. Der Motor stoppt immer noch nicht. Erst wenn ich den Geschwinigkeitsschalter betätige, rückt das Reibrad ab und schaltet den Motor aus. Da ich nun wirklich alles demontiert, gereinigt und gefettet/geölt habe, reicht mir das, da ich keine Ahnung habe, wie ich das hinkriegen kann. Mangels Adapter, kann ich den Dreher noch nicht anschließen, hoffe mal, dann tönts auch.


    Besten Dank für Eure Hilfe!


    Axel


    Suche Einstelllehre für Garrard Zero 100

    2 Mal editiert, zuletzt von awi ()

  • ...hört sich für mich so an, als wenn man das Problem recht einfach durch vorsichtiges Biegen der Federaufnahme an der markierten Stelle lösen könnte. So lange, bis der Schalter in beide Richtungen bei nur leichter Betätigung des Hebels 153 seiner Aufgabe nachkommt.....Habe ich jedenfalls schon mehrfach gehabt und dadurch beheben können; die Rolle 164 ist noch vorhanden? Schnappfeder 165 nicht zufällig ausgehängt oder aussermittig?
    Gruß Gerhard

  • Danke, Gerhard! Das werde ich mal probieren.


    Heute angeschlossen. Der rechte Kanal ist tot. Wenn ich den DIN- Adapter anfasse brummt es stark, aber nur aus dem toten Kanal. Links ist dann Ruhe. Mit Erdung kommt noch ein Dauerbrummen dazu, ohne ist Ruhe.
    Ich habe ja ein Kabel angelötet (Seite 1). Da einen Fehler gemacht?


    TK-Anschlüsse und Kontakte am Headshell habe ich mit Elektronik-Reiniger gesäubert.


    Bitte um Hilfe auf der Zielgeraden! Wünsche mir Grandchester Meadows in Stereo! :)


    Munter!


    Axel

    Suche Einstelllehre für Garrard Zero 100

  • Moin,


    der rechte Kanal bleibt tot, bzw er klingt jetzt ganz leise, aber er brummt. Der linke nicht.
    1. Habe die Chinch-Stecker am Verstärker vertauscht, der linke ist dann tot, der rechte klingt.
    2. Habe die TA-Stecker vertauscht. Auch dann wechselt der Ton nach rechts.
    3. Linke und rechte Kontakte des Headshell brummen rechts und links in den Boxen, wenn ich sie mit Metall berühre.


    Verstärkerkontakte und Schalter sind gereinigt, Headshell-Bahnen sind blank, Kontakte am TA und am TK ebenfalls. Habe sogar den Nadeleinschub geschliffen und Kontaktspray vorsichtig in den TA geträufelt.


    Gehe ich recht in der Annahme, dass der Plattenspieler und Verstärker okay sind, aber der TA defekt ist?


    Munter!


    Axel :/

    Suche Einstelllehre für Garrard Zero 100

  • hallo Axel,
    hast du den TA mal mit einem Ohmmeter durchgemessen,
    auch vom Kurzschließer bis zum TA durchmessen,
    wenn keine Unterbrechung feststellbar ist, dann vom Chinchstecker zum TA durchmessen,
    jeweils beide Kanäle,
    möglich wäre auch daß das TK einen Knacks hat, wenn du ein zweites TK hast dann würde ich es mal austauschen


    Albert

    Gruß
    Albert

  • Oha, der Nachbar hat ein Multimeter. Muss ich morgen eh hin. Werte links und rechts müssen gleich sein, korrekt?
    Genaue Ohmzahl ist zweitrangig?
    Merkwürdig ist das Brummen rechts und der leise Klang. Ganz tot ist er also nicht und das Brummen deutet auf ein Kontaktproblem hin. Werde ich gleich noch mal die Kontakte am Kurzschließer reinigen. TK habe ich kein zweites, bin ja ein Novize.


    Besten Dank!


    Axel

    Suche Einstelllehre für Garrard Zero 100

  • Hab grad meinen 1229 neu Tonarmverkabelt. Was du beschreibst hört sich für mich nach Kabelbruch an.
    Mein rechter Kanal war auch nur ganz leise bzw. hat gebrummt.
    Hab 4 x 0,05 Litzen heute Mittag eingelötet. Jetzt flötet das Teil.
    Kabelset beim einschlägigen Elektronik online Shop.

    Freundliche Grüße aus dem tiefen Süden
    Axel


    Dual 1229 DM 103 M-E - Shure Hi Track Original
    Dual 1219 DM 103 M-E mit Nachbaunadel
    Dual 1228 M91 MGD mein erster selbst revidierter

    Dual 1019 in Saba Zarge ohne Alublende
    Lager zur Revision:
    Dual 1229 DM 103 M-E
    Dual 1226 DM 75
    Dual 1218 DM 75
    Elac Miracord 50 H

  • Da die Kontakte am Headshell bei Berührung auf beiden Kanälen brummen und das Signal von der Platte beim Wechseln der TA-Kontakte einwandfrei von links nach rechts wechselt, muss doch der Signalfehler zwischen der Nadel und dem Headshell liegen und nicht zwischenTonarm und Verstärker. Heißt: TA oder TK haben einen Defekt. Wie auch immer das passiert sein soll.


    Munter!


    Axel

    Suche Einstelllehre für Garrard Zero 100

  • Durchmessen, wie du sagst

    Freundliche Grüße aus dem tiefen Süden
    Axel


    Dual 1229 DM 103 M-E - Shure Hi Track Original
    Dual 1219 DM 103 M-E mit Nachbaunadel
    Dual 1228 M91 MGD mein erster selbst revidierter

    Dual 1019 in Saba Zarge ohne Alublende
    Lager zur Revision:
    Dual 1229 DM 103 M-E
    Dual 1226 DM 75
    Dual 1218 DM 75
    Elac Miracord 50 H

  • Und: vorsorglich zweiten (dritten, vierten...) TK besorgen. Wirst du voraussichtlich früher oder später eh brauchen... ;)

    Grüße
    Matthias


    Dual 1218 + Excel ES70 / Ortofon OM / Philips Super M / Shure M91 / Shure M95 | Technics SL-P377A | Denon DRA-735R | Summit Skyline XP 50 | Takstar Pro 82

  • Morgen messen, TK 14 besorgen.


    Wie kriege ich eigentlich das M91 aus dem TK 157 ? Sitzt bombenfest engeklipst.
    Hab noch ein MC-9, mit dem ich es probieren könnte.

    Suche Einstelllehre für Garrard Zero 100

  • hallo Axel
    wie du das System ausklicken kannst siehst du hier,
    aber nicht zu grob drücken,sonst könnte eine Klicknase abbrechen, schon mit Gefühl
    wenn du aber Pech hast dann hat der Vorbesitzer das System verklebt
    http://dual.pytalhost.eu/systeme/m91.jpg
    Albert

    Gruß
    Albert

    Einmal editiert, zuletzt von hetasa ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.