Wartung Dual 1218

  • Moin tosamen,


    Ich habe mich hier angemeldet, weil ein guter Freund mir einen kompletten, besterhaltenen 1218 geschenkt hat, der aber keinen Muckser mehr tut. Ich habe mir die Serviceanleitung ausgedruckt und bereits mit der Demontage begonnen. Anfangs bewegte sich der Starthebel garnicht. Nachdem ich das zentrale Steuerzahnrad gedreht habe, ging er auf Start, aber auch dann bewegt sich nix. Die Andruckrolle wird nicht angetrieben. Der Steuerpimpel,ist als Kunststoffring um den Zapfen erhalten. Schließt aber bündig mit diesem ab.
    Bevor ich mich ans Zerlegen, Säubern und Schmieren mache, möchte ich gerne sichergehen, dass dort kein größerer Defekt vorliegt. Als blutiger Anfänger in der Wartung von Plattenspielern würde ich mich auch sehr über Hilfe freuen. Gibt es vielleicht ein Mitglied hier in Ostfriesland, das Lust hat, mich zu unterstützen?


    Munter!


    Axel

    audio ergo sum

  • hallo Axel
    den Steuerpimpel wirst du auf jedenfall ersetzen müssen, der Kunststoffring ist der Rest des Pimpels, der Pimpel ist eine kleine Kappe, den bekommst du hier im Forum zb bei unserem
    Boarduser Oli62, schick ihm einfach mal eine PN,
    ans zerlegen der Mechanik wirst du nicht drumherumkommen, ist höchstwahrscheinlich verharzt,
    alle beweglichen Teile gründlich mit Isoprop reinigen und neu schmieren und einfetten,
    alle beweglichen Teile und Hebel müssen leichtgängig sein,
    auch das Tellerlager öffnen und reinigen und ihm neues Lagerfett spendieren,
    und wenn du schon dabei bist, das obere und untere Motorenlager reinigen neu ölen,
    dann sehen wir weiter
    melde dich einfach wieder


    dreht der Motor eigentlich?


    Gruß Albert

    Gruß
    Albert

  • Hallo Willkommen hier im Board, da fängst du gleich mit den vollen Programm an. Ein schwergängiger Starthebel ist fast immer die verdreckte und verharzte Rillenachse. Das lässt sich Reparieren ist aber sehr Sportlich.


    Ich habe das vor ein paar Tagen das erste mal gemacht. Start Stopschalter war fest, auch manuell ließ er sich nicht einschalten.
    Benutze die Suchfunktion im Bord, aber das ist schon eine Aufgabe.
    Gruß Ulrich

    Das kannste schon so machen aber dann ist es halt kacke...

  • Vergessen auch der Starthebel selber war total verhartzt. Den sollte man anbei auch abschrauben und reinigen + fetten.

    Das kannste schon so machen aber dann ist es halt kacke...

  • ...und vor allem vor dem Entharzen n i e m a l s versuchen, irgendwelche Hebel mit Gewalt zu bewegen! Das gibt dann gerne Bruch...


    Gruß Gerhard

  • Moin,


    Leider dreht der Motor nicht. Deshalb mache ich mir Sorgen, dass ein größerer Defekt vorliegt.

    audio ergo sum

  • Moin,


    Leider dreht der Motor nicht. Deshalb mache ich mir Sorgen, dass ein größerer Defekt vorliegt.

    hallo Alex
    das deutet auf eine verharzte Rillenache
    der lange Schalthebel der den Motorschalter betätigt sitzt auf der Rillenachse,
    drück mal mit einem Gegenstand den Motorschalter an der Motoranschlußbox ,der Motor müßte
    jetzt drehen,
    aber vorsichtig wenn der Dreher unter Spannung steht :!:


    Albert

    Gruß
    Albert

  • Ich habe mich hier angemeldet, weil ein guter Freund mir einen kompletten, besterhaltenen 1218 geschenkt hat, der aber keinen Muckser mehr tut.

    Ja, so fing es auch bei mir vor ein paar Jahren an...;-)


    Wie man den 1218 wieder zum laufen bringt, wurde ja schon beschrieben, und die Serviceanleitung ist wirklich hilfreich.
    Ich kann eigentlich nur die Empfehlung geben, ruhig und unaufgeregt an die Reparatur zu gehen, viele Bilder zu knippsen bevor und nachdem man etwas demontiert hat und sauber zu arbeiten.

    Mit bestem Gruß - Stefan


    meine Dreher und sonstiges Hifi-Geraffel: im Profil

  • Moin und vielen Dank für die Hilfe!
    Zur Zeit sieht es so aus.



    Den Geschwindigkeits-Wahlschalter habe ich auseinander und entharzt. Der Motor läuft geräuschlos. Den schraube ich aber auch los und schmiere die Lager und die Achse. Ich nehme nicht alles auseinander, da werde ich erst mal mit Isoprop und WD40 reinigen. Zum Ölen habe ich noch Lageröl von meinem Technics. Das sollte reichen. Weißes Kugellagerfett ist auch reichlich vorhanden. Reibradlager und -achse sowie das Tellerlager werde ich auch demontieren und neu fetten bzw ölen. Dann sehen wir weiter...

    audio ergo sum

  • So, alles erledigt, auch den Starthabel habe ich demontiert und neu abgeschmiert. Jetet wird noch die Mechanik um den Steuerpimpel gereinigt und geschmiert, sowie die ominöse Rillenachse gesucht und revidiert. Leider finde ich die Plastik-Steuerscheibe, die Herzmaschine sozusagen, noch immer recht schwergängig, Auch deren Achse habe ich geschmiert.
    Gehört die eingefräste Nut eigentlich in Richtung Oberseite oder Unterseite?
    Dann werde ich alle Kontakte mit dem Glasradierer schleifen, inklusive der Leiter-Bahnen am Headshell.

    Die Achse mit dem Sprengring wird die Rillenachse sein. Die Schraube lässt sich nicht bewegen, die Kontermutter auch nicht.





    Hab ich noch etwas vergessen?


    Sonst widme ich kich dann der Pflege von Plattenteller und Zarge.


    Munter!


    Axel

    audio ergo sum

    Einmal editiert, zuletzt von awi ()

  • Moin,


    Jetzt habe ich mit Ach und Krach die Rillenachse aus der Platine gedreht und dabei den Schraubenschlitz vermurkst, so dass ich eine Rohrzange brauchte. Leider geht die Achse aber nicht von den Hebeln runter. Was kann ich da noch tun?

    audio ergo sum

  • hallo Axel
    sprüh etwas WD40 drauf , kurze Zeit einwirken lassen und die Hebel ab und zu bewegen,
    alternativ hilft auch erwärmen mit einem Föhn


    die Rillenachse im Chassis lassen, nur die Hebel runterziehen


    wichtig, die Rillenachse danach gründlich reinigen und neu fetten, auch die Hebel die draufgesteckt werden


    Gruß
    Albert

    Gruß
    Albert

  • Aber die Hebel gehen nicht über die Rillenachse, deshalb habe ich sie abgeschraubt. Ich dachte, sie geht nur von unten durchgeschoben. Die beibden Sprengringe habe ich abgemacht. Ist da irgendwo noch eine Sicherung?

    audio ergo sum

  • hallo Axel
    in nachfolgendem Link siehst du den Aufbau der Rillenachse Pos 257
    http://dual.pytalhost.eu/1218s/18.jpg
    ganz oben ist eine Scheibe zu erkennen ,die ist wahrscheinlich durch verharztes Fett verklebt,


    unten ist die Rillenachse am Chassis durch einen Sprengring gesichert,
    im Link ersichtlich


    Albert

    Gruß
    Albert

  • So, das obere Teil ist ab. Lediglich der Motorschalter-Hebel steckt fest und dreht die im Hebel verpresste Buchse mit, ohne sich selbst zu bewegen. Das muss doch nicht so, oder?
    Dann werde ich dem Ganzen mal durch Erhitzen mit Lötkolben an den Kragen gehen.




    Bitte haltet mich rechtzeitig von Dummheiten ab!


    Axel

    audio ergo sum

  • Heureka! Ich wusste nicht, wie klebrig alte Schmiere sein kann. Mit dem Lötkolben ging es prima ab!

    Neu fetten, oder haftölen? :thumbsup:

    audio ergo sum

  • Hallo Axel
    geschafft :thumbsup:
    War doch halb so wild oder?
    Ja, das alte Fett wird mit der Zeit hart und zäh wie Honig
    Jetzt alles schön reinigen und neu fetten :thumbup:
    und du hast die nächsten Jahre Ruhe und einen
    Topdreher


    Albert

    Gruß
    Albert

  • Herzlichen Dank füe Eure Hilfe!


    Ich hoffe, die Automatik läuft hinterher auch, wie sie soll. Nach eine Frage: Beim Reinigen der Unterbrecherkontakte fiel mir auf, dass das linke, weiße Kabel nicht mit seinem Kontakt verbunden ist. Muss ich das noch anlöten?



    Munter!


    Axel

    audio ergo sum

  • ja, die weiße Ader solltest du wieder an den Kurzschließer anlöten


    sonst ist ein Kanal taub


    Albert

    Gruß
    Albert

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.