CS 521 Tonarm fährt ruckartig zum Plattenteller, Problem mit Automatik

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS 521 Tonarm fährt ruckartig zum Plattenteller, Problem mit Automatik

      Hallo liebe Leute,

      derzeitiger Patient: Ein Dual CS 521. Optisch wirklich toller Zustand und er gefällt mir auch sehr gut mit der Nußbaumzarge. Leider war so ziemlich alles derartig verharzt, dass ich den Plattenteller nur unter extremen Kraftauftwand herunterbekommen habe. Dachte schon, jetzt biegt er sich gleich durch, soviel Zug hatte ich beim Anziehen drauf (die Plattentellersicherung war natürlich offen). Hier hatte das alte Öl von der Achse eine Superkleberfunktion und sich komplett mit dem Tellerlager verbunden. Dasselbe war dann auch bei Spreizpulley und Motorachse der Fall. Hier war die Spreizhülse derartig auf der Motorachse "verklebt", dass ich sie nicht herunterbekommen habe. Beim Konus dann vorsichtig mit der Zange gearbeitet und unter enormer Zug- und Drehbewegung ist er dann Millimeter für Millimeter heruntergerutscht. Soviel zum Zustand der Mechanik.

      Naja, ich habe so ziemlich alles ausgebaut, zerlegt, gereinigt und neu geschmiert / geölt. Auch den Motor. Der brummt / surrt allerdings noch zu laut für meinen Geschmack. Aber das ist ein anderes Problem. Das eigentliche Problem ist, dass der Tonarm (Steuerpimpel ist neu von Revisound) auf dem Weg zum Plattenteller einen leichten Widerstand hat. Leicht und fast unmerkbar bei manuellem Betrieb, aber zu stark für das Einschwenken mittels dem Steuerpimpel. Durch diesen leichten Widerstand baut sich eine gewisse Spannung auf, da der Steuerpimpel richtung Plattenteller schiebt, aber kurz nichts weitergeht. Wenn dann die Spannung groß genug ist, dass es über den Wiederstand hinausgeht, dann schnalzt der Tonarm sozusagen zum Aufsetzpunkt und erzittert kurz durch die Freigabe der aufgebauten Kräft. Ich hoffe, das konnte ich verständlich wiedergeben.

      Ich konnte die Ursache des Widerstandes auch schon ausmachen. Aber leider bin ich mit der Behebung des Problems noch nicht sonderlich weitergekommen.
      Und zwar wird beim Start der Schaltarm (186) bei der gelb markierten Scheibe vom Kurvenrad nach hinte gedrückt. Somit zieht der Schaltarm die Klinke (234) mit nach hinten sodass die Nase vom Segment (200) aus der Klinke ausfahren kann. Allerdings wird die Klinke nicht weit genug zurückgezogen, sodass sie beim Drehen des Tonarms von der Nase des Segments noch berührt wird und der Widerstand entsteht dann zwischen Klinke und Vierkantplatte (236), wenn die Nase vom Segment die Klinke noch ein wenig anzieht.

      Meine Frage nun: Sollte die Klinke nicht vom Schaltarm in eine Position gebracht werden, aus der die Nase des Segmentes ohne weitere Berührung mit dem der Klinke ausfahren kann? Es ist nämlich genau diese Berührung, die den Tonarm dann zum "Stocken" bringt beim Einschwenken. Das Segemnt schiebt die Klinke dann zwar weg, aber eben nur mit "großer" Reibung, die den Tonarm dan schnalzen lässt.

      Zuerst dachte ich, dass auf der Scheibe vom Schaltarm evtl. noch ein Gummiring oder Ähnliches drauf war. Wäre hier nämlich der Durchmesser um 2 mm größer, so würde der Schaltarm vom Kurvenrad weiter weggedrückt werden und somit auch die Klinke weiter zurückziehen und die Nase vom Segement würde ohne Berührung ausfahren können. Bei den Bildern im Netz von der Unterseite vom 521 ist aber zu erkennen, dass diese Metallscheibe aber keinen weiteren "Aufsatz" hat. Auch in der Explosionszeichnung ist nichts zu erkennen.


      Danke schonmal für jeglichen Rat und Tipp!


      Beste Grüße

      Aaron
      Bilder
      • Klinke_234.JPG

        9,83 kB, 146×87, 329 mal angesehen
      • schaltarm_186.JPG

        20,58 kB, 490×211, 65 mal angesehen
      • Segment_200.JPG

        13,38 kB, 202×183, 337 mal angesehen
      • Viekantplatte_236.JPG

        9,21 kB, 120×79, 332 mal angesehen
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hallo Ulrich!

      Ja, genau! Das ist eben die Vierkantplatte, die die Reibung verursacht. Habe sie bei den Bildern im Eröffnungsbeitrag als Bild angeheftet. Leider ist diese Platte beim 521 aus Plastik und in einem Teil. Und neben dem Schraubenloch hat diese Kunststoffplatte auch noch eine Nase, die ebenfalls in eine Öffnung im Chassis kommt und einrastet. Somit ist ein Verstellen dieser Vierkantplatte nicht möglich und auch das Vierkant selbst ist fix mit der Platte gegossen. Das heißt, die Position des Vierkants ist fix vorgegeben.

      Beim 701er kann man diesen Vierkant ja etwas verstellen, soweit ich weiß, oder??

      Gruß Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Ja da ist das zum justieren, aber ein gefummel wenn man das so noch nicht gemacht hat. Da bin ich ratlos vielleicht etwas Schrumpfschlauch um die eine Nase das sich der Durchmesser erhöht so als Idee. Ich glaube diese Stelle ist an vielen Drehern Problembehaftet.
      Gruß Ulrich
      Das kannste schon so machen aber dann ist es halt kacke...