Dual CS 704 Kurzschluss bei Drehzahlwahlschalter - was nun?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 704 Kurzschluss bei Drehzahlwahlschalter - was nun?

      Hallo liebe Leute,

      ich habe einen CS 704 in die Hände bekommen, bei dem anfangs gar nichts ging. Absolute Bewegungslosigkeit. Klassisch habe ich mich ans Werk gemacht und alle Elkos, Folienkondis und Tantalperlen durch neue ersetzt. Überall brav nachgelötet und siehe da, der EDS 900 wurde wieder zum Leben erweckt. Eines allerdings hat nicht reibungslos funktioniert. Und zwar die Geschwindigkeitsumschaltung. Meistens hat es funktioniert aber mind. einmal von zehn Versuchen ist der Motor extrem langsam geworden (weit unter 33 U/min). Und das nicht nur, wenn ich von 45 auf 33 umgeschaltet habe, sondern das ist willkürlich auch umgekehrt so geschehen. Wie gesagt, grundsätzlich hat es funktioniert, nur wenn ich öfter hin- und hergerschalten habe, dann ist es zwischendurch aufgetaucht.

      Nun habe ich die Trimmpotis auf der Platine, den Picht-Poti und den Drehzalwahlschalter als erstet mal ordentlich gereinigt. Doch leider, keine Lösung des Problems. Ca. jedes zehnte Mal Schalten trat wieder das Symptom auf, dass der Motor extrem langsam wurde, egal ob auf 33 oder 45. Wenn ich dann wieder ein paar mal hin- und hergeschaltet habe, dann hat er sich wieder gefangen und hat die passende Geschwindigkeit wieder aufgenommen.

      Nun habe ich mir gedacht, vielleicht hat der Drehzahlwahlschalter vielleicht ein Kontaktproblem. Der Pitch-Poti konnte es nicht sein, denn wenn der Motor ganz langsam lief, half auch mehrmaliges Drehen beim Pitch-Schalter nichts. Erst, wenn ich wieder beim Wahlschalter für die Drehzahl einige Male hin- und herdrehte wurde die Geschwindigkeit wieder normal. Gereinigte Trimmpotis konnte ich auch ausschließen, da die Symptome ja bei beiden eingestellten Geschwindigkeiten auftraten. Naja, wie gesagt, ich wollte mal die Spannung beim Drehzahlwahlschalter messen und bin scheinbar irgendwie blöd angekommen und habe scheinbar einen Kurzschluss verursacht (hat kurz gefunkt). :thumbdown:

      So, und jetzt geht gar nix mehr. Motor wieder komplett ohne Spannung. Nun meine Frage: Was könnte denn durch den kurzen nun verstorben sein? Eventuell die Transistoren?

      Bin für jeden Rat dankbar!

      Schöne Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hi Aaron !

      Rafterstar schrieb:

      So, und jetzt geht gar nix mehr. Motor wieder komplett ohne Spannung. Nun meine Frage: Was könnte denn durch den kurzen nun verstorben sein? Eventuell die Transistoren?
      Eigentlich kann am Drehzahlschalter nichts funken.
      Da liegt allerdings "oben" die geregelte Spannung von 12.4V an, die durch die beiden Z-Dioden D5 und D6 erzeugt wird. Aber "unten" liegen nur die Vorwiderstände und Trimmpotis für die Grunddrehzahl-Justage. Wenn Du natürlich gegen Masse gerutscht bist, kann es schon mal etwas knistern und dann geht was hopps.

      Also:

      Wenn Du das Gerät einschaltest, geht dann das Strobo noch an ? (Wenn Ja ist die Sicherung noch heile)
      Am Hauptkondensator C18 müssen etwa 28V zu messen sein. (Dann haben es der Trafo und der Gleichrichter überlebt)
      Zwischen Minus am C18 und der Kathode von D5 müssen 12.4V etwa zu messen sein. (Dann haben es auch die beiden Z-Dioden überlebt)

      Erstmal so weit. Dann gucken wir weiter.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      danke für deinen (wie immer) schnellen Rat. Also, die Sicherung ist noch ganz, der Trafo in Ordnung. Die 20 V Wechselspannung liegen an. Bei C18 habe ich allerdings nur 25,6 V messen können anstatt der 28 V. Und zwischen Minus am C18 und der Kathode von D5 warens dann gar nurmehr 4,5 mV. Lässt dann auf defekte Z-Dioden schließen, oder?
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hi Aaron !

      Rafterstar schrieb:

      Lässt dann auf defekte Z-Dioden schließen, oder?
      Sieht ganz danach aus, sofern Du richtig gemessen hast.
      Du könntest ja eine Probemessung über die einzelnen Dioden machen. An jeder Diode müssen 6.2V ungefähr anliegen.

      Und bitte mal den dazugehörigen Strombegrenzungs-Widerstand R36 prüfen. Das ist ein 220 Ohm. Wenn es in dem Kreis eine Überlastung gegeben hat, könnte der sich weggebrannt haben. Aber das hätte man eigentlich gerochen ...

      Wenn die 12.4V und die aus der Mitte der beiden Dioden abgezogenen 6.2V nicht mehr da sind, ist die gesamte Regelung togelegt und der Motor kriegt kein Anlaufsignal mehr, weil die Transitoren T12 und T13 keine Verbindung zur Masse mehr herstellen.

      Die Dioden sind als C6V2 gekennzeichnet. Die gebräuchlichere Bezeichung lautet ZPD6V2 oder BZX55-6V2, das sind 500mW-Typen.

      pdf.datasheetcatalog.com/datas…emiconductor/mXyzsvst.pdf

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Also, die Z-Dioden sind definitiv hinüber. Die haben einen Durchgang. Auch die Gleichrichter-Dioden sind, glaube ich, defekt. Sie sperren in keine Richtung. R36 ist zwar nicht durch, allerdings hat er nur mehr 178 Ohm. Auch R35, der auch 220 Ohm haben sollte, erreicht kaum die 180 Ohm. Das habe ich mit 2 verschiedenen Multimetern gemessen, also sollte es passen. Bevor ich die Dioden bestelle, gibt es sonst noch Bauteile, die es erwischt haben könnte. Dann ordere ich die gleich vorsorglich mit...

      Danke Peter!

      Beste Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hi Aaron !

      Rafterstar schrieb:

      Bevor ich die Dioden bestelle, gibt es sonst noch Bauteile, die es erwischt haben könnte. Dann ordere ich die gleich vorsorglich mit...
      Das ist eine schwierige Frage.

      Wenn Du die nicht schon lagermäßig hast, würde ich mir ein paar BC546B (NPN als Ersatz für BC172B) und BC556B (PNP als Ersatz für die BC252B) besorgen. Angenommen, Du hast tatsächlich irgendwie einen Kurzschluß zwischen den 12.4V am Drehzahlschalter und dem Gehäuse hingekriegt, sollten eigentlich nur die Z-Dioden und der davorliegende Widerstand einen abgekriegt haben.

      Bei Problemen mit der Drehzahlumschaltung sind beim 704 ab und zu auch mal die Einstellwiderstände R20 und R22 (je 10K / RM15, wenn ich nicht irre - 10mm Pinabstand außen zu außen und stehend) Schuld. Da wird der Eindruck erweckt, als ob der Schalter nicht richtig schaltet, dabei ist es ein Kontaktproblem innerhalb der Trimmer. Vielleicht sollte man die mal testweise tauschen, da Reinigen nicht immer den gewünschten Erfolg bringt. Allerdings ist es extrem unwahrscheinlich, daß es bei *beiden* Drehzahlen zeitgleich ein Problem geben sollte.
      Der Schalter in seiner offenen Bauweise ist eigentlich mit Kontakt 61 sehr gut wieder gängig zu bekommen. Das 2.5K-Pitchpoti ist schon etwas aufwendiger. Ich meine, daß das eins mit einer 4mm-Achse ist und man bei einem Ersatzteil eventuell die Achslänge vorher anpassen muß.

      Bei den meisten 704, die mit Regelungsaussetzern zu mir kamen, war entweder T5 oder T6 außerhalb der Toleranzen und hat das Tachosignal nicht richtig durchgereicht. Meistens endete das aber in einem Renn-Dreher, der aus dem Stand oder spätestens nach längerer Laufzeit oder nach dem Umschalten auf 45 locker 120 upm erreicht hat.
      Wenn er an Drehzahl verliert, bedingt das, daß der Motortreiber nicht weit genug aufsteuert, weil der Masseregler kein Signal kriegt (T12 / T13). Das liegt meisten an den Kondensatoren C10 - 17, die Du ja aber schon getauscht hast. *Oder* an einem Drehzahlschalter, der den Kontakt verliert. Da das nur ein einfacher Umschalter ist, baue ich behelfsmäßig mal einen einfachen Knipsumschalter ein und gucke, wie sich die Elektronik verhält. Wenn damit keine Unregelmäßigkeiten mehr auftreten, ist der Schalter als Übeltäter überführt. Das hatte ich bisher einmal und da war ein Kontakt rausgebrochen und der auf der Gegenseite hatte manchmal nur sporadisch Kontakt. Ich hatte zum Glück noch was aus einem Schlachtgerät.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Also, R20 und R22 werde ich auf jeden Fall mal auswechseln. T5 und T6 auch, wenn die neuen Einstellwiderstände keine Abhilfe leiste. Dass der Drehzahlwahlschalter der Schuldige ist, glaube ich auch nicht. Immerhin habe ich hier einwandfreien Durchgang bei beiden Kontakten. Das Pitch-Poti kann ich eigentlich auch ausschließen, da es seine Arbeit ohne erkennbare Macken ausführt und auch, wenn die Drehzahl nach dem Umschalten sinkt, hat das Drehen am Pitch-Poti überhaupt keinen Einfluss darauf. Das Symptom mit der abfallenden Drehzahl tritt wie gesagt sporadisch ein. Nicht immer aber doch öfter. Das aber auch nur, wenn ich während des Betriebes die Drehzahl umschalte. Wenn ich dann den Tonarm rückführe (also ausschalte) und wieder einschalte dreht der Teller immer mit der richtigen Umdehungszahl. Das Problem schein also die Veränderung der laufenden Spannung zu sein.
      Ich hoffe, die EInstellwiderstände R20 und R22 werden zu einem Ergebnis führen...
      Aber zuerst mal die Z-Dioden und den Widerstand wechseln.

      Beste Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505
    • Hallo!
      Spät aber doch möchte ich das Thema nochmal abschließen. Vielleicht hilft es ja jemanden später mal. Z-Dioden und Widerstand waren, wie Peter schon vermutet hat, die durch den Kurzschluss zerstörten Teile. Nach Austausch dieser, läuft der Motor wieder.

      Zu den Drehzahlschwankungen beim oftmaligen Umschalten der Geschwindigkeiten kann ich nun auch folgendes sagen:

      Irgendwie ist es ja fast peinlich, aber ich habe mir das ganze auch bei 2 weiteren 704ern angesehen und da waren genau die gleichen Sysmptome zu erkennen. Schaltet man öfter hin und her beim Geschwindigkeitsumschalter, so Gerät der Motor irgendwann ins Stocken. Allerdings waren diese Tests immer mit abgenommenem Teller!!! Ich konnte dann feststellen, dass diese Gleichlaufschwankungen nicht mehr auftreten, wenn der Teller drauf ist. Wahrscheinlich hängt das mit der Schwungmasse eben dieses zusammen und für die meisten Profis von euch ist das ganz klar. Fazit: Alles funktioniert einwandfrei. Wenn der Teller drauf ist, kann ich hin- und herschalten so oft ich möchte und es regelt immer auf die richtige Geschwindigkeit.

      Sollte mal jemand einen Einstellwiderstand für die Geschwindigkeiten brauchen, der hier passt genau:

      10k-Einstellwiderstand, stehend

      Danke an Peter, der immer mit Rat und Tat zu Hilfe eilt!


      Beste Grüße

      Aaron
      Sony TA N-77ES
      Sony TA E-77ESD
      Sony ST S800ES
      Sony CDP-557ESD (pefected by Candeias)
      DUAL 704 mit Shure V15III
      Pilot ST 505

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rafterstar ()

    • Moin Aaron!

      Finde es toll, dass du den Lesern hier dein erfolgreiches Ergebnis so detailiert aufzeigst. :thumbup:
      Leider gibt es hier auch diverse Beiträge wo die "Helfer" leider nie erfahren haben wie das Endergebnis aussah. X(

      Ach ja und dann noch Glückwunsch zu dem heilen Dreher und immer eine tolle Scheibe darauf. :)
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand November 2019) mit:
      Dual 731Q -Tonarm-Umbau + Goldring G1020 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX mit ATN 13 oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Rafterstar schrieb:

      Irgendwie ist es ja fast peinlich, aber ich habe mir das ganze auch bei 2 weiteren 704ern angesehen und da waren genau die gleichen Sysmptome zu erkennen. Schaltet man öfter hin und her beim Geschwindigkeitsumschalter, so Gerät der Motor irgendwann ins Stocken. Allerdings waren diese Tests immer mit abgenommenem Teller!!! Ich konnte dann feststellen, dass diese Gleichlaufschwankungen nicht mehr auftreten, wenn der Teller drauf ist. Wahrscheinlich hängt das mit der Schwungmasse eben dieses zusammen
      Hallo Aaron

      Auf diesen dummen Fehler sind schon viele reingefallen. Selbst wenn da nur ein dünner Blechteller auf den Dreher ist braucht's das bischen Schwungmasse davon. Das dumme ist das man erst mal rumüberlegt was denn jetzt schon wieder los ist und man erst später drauf kommt mal den Teller aufzulegen.

      Wolfgang
    • Hi Aaron !

      Erstmal Glückwunsch, daß Du das Problem in den Griff gekriegt hast & Danke für die Rückmeldung.
      Ob früher oder später ist egal. Überhaupt ist wichtig. ^^

      Rafterstar schrieb:

      Allerdings waren diese Tests immer mit abgenommenem Teller!!! Ich konnte dann feststellen, dass diese Gleichlaufschwankungen nicht mehr auftreten, wenn der Teller drauf ist.
      Der Vorteil beim 704 und den anderen "großen" EDS ist der relativ konstante Drehmomentverlauf, der durch das sanfte Weiterreichen des Feldes über die Spulen erfolgt. Daher kann man einen 701, 704, 721 ... auch ohne Teller immer noch prüfen und sogar auf Solldrehzahl justieren. Das geht bei dem "kleinen" EDS 910 nicht, der die Schwungmasse des Tellers als Zeitverzug für die Ausregelung braucht - und auch nicht bei dem DC-Servomotor EDS500 und seinen Ablegern. Deren Regelung setzt darauf ab, daß der Teller beim Andrehen einen Moment braucht, um in Schwung zu kommen und daß das folgende Meßsignal den Schub früh genug drosselt, damit er nicht überschwingt.

      Bei den großen EDS ist ohne Teller nur der Umschaltmoment von 45 auf 33 aus meiner Sicht kritisch. Beim Hochschalten kann er ja Gas geben und die Regelung fängt ihn auch einigermaßen gut ab. Beim Runterschalten kann er nur die Stromzufuhr rigoros kappen und dann kommt er - manchmal - beim Ausregeln ins Stottern. Das ist im Grundsatz aber kein Defekt und auch nichts bedrohliches, sondern hängt einfach mit dem Aufbau dieser vergleichsweise einfachen analogen Regler zusammen.

      Schlimm wird es erst, wenn der Haupt-Elko stark gealtert ist und die Haupt-Betriebsspannung instabil ist. Daraus leitet der Regler ja seine Bezugsgröße (Referenzwert) ab und wenn die aufgrund der Belastung durch den Wiederanlauf hin und her pendelt, dauert es ziemlich lange, bis wieder Ruhe einkehrt und sich die Drehzahl stabilisiert. Das wird durch den aufliegenden Teller ulkigerweise so lange kaschiert, bis der Elko ganz hopps ist - dann läuft der Motor nicht mehr an oder braucht scheinbar endlos, um auf Nenndrehzahl zu kommen und trudelt bei der kleinsten Belastung aus der Einstellung.

      Ein "gesunder" Antrieb braucht nur ein paar Sekunden, um die Nenndrehzahl zu erreichen. Ein 701 etwas länger (kein Tachogenerator, daher weniger Referenzpunkte, schwerer Teller), ein 721 geht ein wenig kürzer (auch kein Tachogenerator aber leichterer Teller), ein 704 mit Tachogenerator und leichterem Teller braucht m.W. weniger als 3 Sekunden bis Strobo-Stillstand.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.