1229 Autostart-Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1229 Autostart-Probleme

      Moin,

      ich habe letztens einen 1229 aus einer Haushaltsauflösung befreit. Insgesamt scheint er mir noch in einem recht brauchbaren Zustand, und nach einer gründlichen Reinigung sieht er auch wieder einigermaßen aus.

      Folgendes Problem aber: die ersten 10-20 mal ging die Automatik noch vollständig, jetzt hat sich der Start verabschiedet. Ich habe das Verhalten mal im Video festgehalten. Stop funktioniert, sowohl über den Schalter als auch von selbst am Ende der Platte, manuell starten geht ohne Probleme. Den berühmten Steuerpimpel habe ich schon gegen den hier ausgetauscht, hat aber auch nichts geholfen.

      Ist wahrscheinlich schwierig das ohne genauere Untersuchung zu diagnostizieren, aber vielleicht hat ja jemand eine Idee, was das sein könnte.

      Danke schon mal,
      der fidepus
    • Hallo Fidepus,

      sieht aber irgendwie immer noch nach einem Problem des Steuerpimpels aus, vielleicht passt er nicht haargenau vom Maß her oder es hängt etwas Fett dran, das kann auch die Startprobleme verursachen.


      Gruß MIchael
      Dual CS 731Q / DN160/DN155/DN152
      Dual CS 701 mit Shure V15III
      Dual CS 721 mit Ortofon M20E / Shure V15III
      Dual CS 1249 mit Shure V15III / Ortofon M20E / Shure M75 / DMS 242
      Dual CS 741Q satin/anthrazit mit MCC 120

      Das Gute kommt immer zu dem der Warten kann...
    • fidepus schrieb:

      Wenn es der wäre, würde dann nicht auch der Stop drunter leiden, oder funktioniert der ohne Pimpel?
      Ich bin jetzt nicht der Super-Profi hier, das können andere hier besser als ich, aber so ähnlich verhält es sich bei meinem CS 721.
      Der bekam auch einen neuen Pimpel, möglich das auch dessen Maß nicht ganz passt. Anscheinend reagieren diese Teile oder auch das weitere Innenleben auch auf Temperaturveränderungen, sobald ich eine Raumtemperatur von über 22-23 Grad bekomme versagt die Startautomatik, da dehnt was aus oder zieht sich was zusammen was den Prozess behindert, dann vielleicht noch ein Klecks Schmiere irgendwo, Voila !
      Sehr grazile Angelegenheit das Ganze.

      Gruß Michael
      Dual CS 731Q / DN160/DN155/DN152
      Dual CS 701 mit Shure V15III
      Dual CS 721 mit Ortofon M20E / Shure V15III
      Dual CS 1249 mit Shure V15III / Ortofon M20E / Shure M75 / DMS 242
      Dual CS 741Q satin/anthrazit mit MCC 120

      Das Gute kommt immer zu dem der Warten kann...
    • Hi :),

      ich glaube, es liegt am Pimpel.
      Der 1229 ist ein Panzer, und bei der Startfunktion wird mehr Mechanik mitgeschleppt als beim Stop. Zudem ist der "Hubweg" beim Start kürzer,
      also weniger "Anlauf" (sage ich mal so) oder Schwung, um über kleine "Bremser" oder "Hakelstellen" hinweg zu kommen.
      Zudem ist Fett natürlich ein möglicher Grund, und kein Fett an der falschen Stelle, wo was bewegt werden muss.
      Am besten sieht man das, wenn Du beim Startvorgang unter das Chassis schaust.

      Ich habe jetzt hier im Board bei Oli62 Pimpel gekauft, die gut funktionieren:
      Übersicht nachgebauter Ersatzteile

      Die runden schwarzen gehen bei den dicken Duals nicht so gut.
      Liebe Grüße
      Ludwig
    • Ich grab das mal wieder aus, denn das Problem ist leider noch nicht weg.

      Wie empfohlen hab ich mir den Pimpel von Oli62 bestellt, eingebaut und leider ging dann erst mal gar nix mehr. Weder Autostart noch Autostop. Immer das selbe Bild: Arm hebt sich, zuckt höchstens mal kurz in die richtige Richtung, klick, klack, Arm senkt sich wieder und beim Stop das alles dann in Dauerschleife.
      Bei der Umbauaktion habe ich festgestellt, dass auf dieser Platte, die den Pimpel berührt und mitnehmen soll, Fett ist und laut Serviceanleitung sollte auf der Fläche ja keins sein, oder? Also hab ich das alles entfettet, hat aber auch nix gebracht.
      Hab den Spieler dann mal ohne Gehäuse angeworfen, um zu sehen, ob da sonst was im Argen ist, aber das scheint mir zu laufen, wie es soll. Hebel fährt hoch, hebt Pimpel mit Arm an, fährt rüber, aber rutscht halt über den Pimpel drüber, statt ihn mitzunehmen.
      Also Oli-Pimpel wieder raus, den alten wieder rein, jetzt geht zumindest der Stop und ich bin wieder, wo ich vorher war.
      Jemand ne Idee? Kann man da was einstellen, muss ich die Platte irgendwie griffiger machen? Vielleicht doch Restfett?
    • Dann schau da noch mal nach Fett.

      Ich habe es bei einigen Drehern gehabt, dass vom Lift. wenn der sich Richtung Plumpslift entwickelte, das rausgedrängte Silikonöl sich den Weg zum Haupthebel bahnte, da der ja da drunter lang schwenkt.

      Und bei gerade entplumpsten Liften war es bei mir auch so, dass überschüssiges Öl den Weg dahin fand. Ich Schlampe hab da wohl nie gut genug gesäubert ;) .

      Testweise kannst Du den Haupthebel mal mit einem Stück Panzerband bekleben und schauen. Nur so als Idee.
      Liebe Grüße
      Ludwig
    • Hallo
      Ich arbeite auch gerade an einem 1229 und hatte auch ein paar Probleme.
      Zum einen ist es wichtig, wenn der Haupthebel demontiert wurde, dass das Ende der Liftbetätigung zwischen Haupthebel und dem schwarzen Kunststoffteil liegt.( Nach dem Wiedereinbau) Sieht man genau neben dem Pimpel.

      [IMG:http://up.picr.de/26862826dw.jpg]

      des weiteren sollte man die AS-Scheibe nicht verkehrt herum einbauen, sondern so wie sie jetzt eingebaut ist, sonst hat man dauerhaftes AS obwohl alles auf Null steht.
      (Ja ist mir tatsächlich schon passiert :sleeping: )

      [IMG:http://up.picr.de/26862828uc.jpg]

      Vielleicht nützt das den 1229 Restaurierern ja was.
      Gruß
      Oliver
      Ersatz-Steuerpimpel, Anti-Skatingscheiben 1209, 1219,1229
      Anfragen bitte hier O.Aichholz@web.de

      www.schallundcrema.de