Dual CS 601 - Problem mit Massekabel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 601 - Problem mit Massekabel

      Hallo Leute,

      hab mich jetzt als neuer Besitzer eines gut erhaltenen Dual 601 auch mal hier angemeldet und hab beim Anschließen an meine Technics Anlage gleich mal ein Problem:

      Die Anlage hat einen Phono Eingang und daneben eine kleine Schraube, die für die Gabel des Erdungskabels vorgesehen ist. Schließe ich alles korrekt an, ist der ausgegebene Ton unglaublich leise und ein starkes Brummen beim Anheben der Lautstärke ist zu vernehmen. Wenn ich den Plattenspieler anschließe und das Erdungskabel nicht mit verwende, ist die Lautstärke so wie sie sein soll, allerdings läuft der Ton dann nur über eine Box. Was ist da los??

      Da ich mich in Sachen Audiotechnik eher als Laie bezeichnen würde, frag ich hier mal nach.
      In anderen Foren meine ich herausgelesen zu haben, dass ich keinen seperaten Phono Vorverstärker brauche, da die Anlage ja bereits mit einem Phono Eingang ausgerüstet ist, liege ich da richtig?
      Würde mich freuen, wenn jemandem zu den Problemen was einfällt, danke schon mal im Vorraus!

      Grüße
      Henna
    • Hallo,

      nimmst Du ein DIN/RCA-(Cinch)-Adapterkabel oder sind bereits RCA-Stecker angebracht?

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Hallo,

      es gibt verschiedene Fehlermöglichkeiten.

      der Adapter selber (oft hit&miss bei Billigheimern)
      Kabelbruch am Übergang Kabel zum Din Stecker (abknipsen und Cinch anlöten)
      Kontaktprobleme am Headshell durch Oxidation (reinigen)

      Gruß Evil
      Dreher: 601, 607, Technics SL D2, Sony PS20FB, Denon DP45F
      LS: Audio Physic Sitara, Crazy, CT280
    • Das ist nur ein Kontaktproblem (kleine Ursache, große Wirkung).

      Wenn der 601 noch original DIN-out verkabelt ist, braucht es das Massekabel vom Adapter nicht. (Kann zu einer Brummschleife führen).

      Also bleiben 2 Möglichkeiten :

      - Adapter ist Mist (gibt es oft)

      - Kontakt von System bis zu DIN-Stecker ist irgendwo unterbrochen.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Hmm ok habe schon extra den teureren Adapter gekauft aber ich werd nochmal nen anderen besorgen und ausprobieren, gibts die eures Wissens auch ohne Massekabel? Ist ja dann eigentlich überflüssig.

      Umlöten auf Cinch wäre natürlich auch sinnvoll, da hab ich aber leider noch keine Erfahrung.
    • Hallo,

      sowas ist immer ein Problem wo der Austausch eines Teils (Adapter) was bringen KANN aber nicht MUSS.

      Reinige auch mal die Kontakte, die sehen oft genug bei DIN-Steckern aus wie Hulle, ebenso "spiel" während des Betriebs mal mit dem Kabel, oft genug ist der Kabelbruch in der Nähe des Steckers.

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Vielen Dank für eure Tipps, wenn ich zu Hause bin mach ich die Kontakte sauber und guck ob das am Kabel rumspielen irgendne Veränderung bringt. Wenn es dadurch tatsächlich zu ner Tonveränderung kommt, kann ich dann lokalisieren ob das DIN Kabel oder der Adapter beschädigt ist?

      Besten Dank und Grüße!
      Henna
    • Henna schrieb:

      Umlöten auf Cinch wäre natürlich auch sinnvoll, da hab ich aber leider noch keine Erfahrung.
      Das geht ganz leicht : einfach DIN-Stecker abzwicken, bei beiden Kabelteilen : Masse an die äussere Hülle des Cinch-Steckers und Tonleitung an den inneren Stift.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Und nochmal kurz zum technischen Verständnis: Das Ausgangssignal vom Plattenspieler braucht einen Vorverstärker weil es zu schwach ist und wenn die Anlage einen Phono Anschluss hat ist der Vorverstärker quasi mit eingebaut? Ein Freund von mir verwendet einen zwischengeschaltenen Vorverstärker, das heißt der geht dann über den Aux Eingang in die Anlage weil kein Phono vorhanden ist?

      Grüße
      Henna
    • Hallo aus Nürnberg, bin ja im letzten Jahr mit meinen 601 natürlich hier im Board gelandet. Hatte das selbe Problem mit den Adapter mit Massekabel. Das hat schon gebrummt wenn ich mit der Hand in die Nähe gekommen bin. Ich habe mir damals in der Bucht einen abgeschirmten Adapter gekauft = kein Brummen. Letztlich habe ich aber doch auf Cinch umgerüstet.
      Das kannste schon so machen aber dann ist es halt kacke...
    • Hey Leute, ich nochmal.
      Hab mich jetzt nochmal auf Fehlersuche begeben, hab beim Platte abspielen am DIN Kabel vom Plattenspieler gerüttelt, da is nix passiert, sobald ich aber das Adapterkabel berühre kommt ein fettes Brummen aus den Boxen.
      Das würde ich jetzt mal als Indiz nehmen dass das Adapterkabel hinüber ist oder was sagt ihr?

      Grüße Henna