PE 2020 L -mal wieder von vorne- Anfänger

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PE 2020 L -mal wieder von vorne- Anfänger

      Hallo zusammen,

      seit heute bin ich Besitzer eines PE 2020L in der kleinen Zarge. Das Ganze war eine recht spontane Aktion, da ich erst vor 2 Tagen beschlossen habe, mir einen alten Plattenspieler als neues Projekt zu kaufen. Der besagte PE 2020L tauchte bei Kleinanzeigen in meiner Nähe auf, eine kurze Besichtigung brachte die üblichen Probleme zum Vorschein und bescherte mir deswegen ein schönes Bastelprojekt zum angemessenen Preis. Mit dabei war ein Shure M75 MG Type 2 mit Shure G T2 Nadel.

      Als Probleme direkt zu sehen:
      • Der Plattenspieler befindet sich in der Start-Stop-Schleife. Er setzt bei Automatik-Start am richtigen Ort mit der richtigen Geschwindigkeit auf, hebt dann jedoch sofort wieder ab und kehrt zurück. Das Ganze wiederholt sich immer.
      • Der Plattenspieler dreht auch bei manuellem Stop weiter. Erst wenn man den Stecker vom Netz nimmt, läuft er langsam aus.


      Nun forste ich gerade alle möglichen Threads durch, bilde mir ein ungefähres Bild des weiteren Vorgehens und sage bereits hier Dankeschön an Kai für seine PDF und alle anderen Mitglieder, die hier mit einer Engelsgeduld die vielen Fragen beantworten.
      So langsam vermehrt sich das Wissen, aber Lesen bringt nichts, wenn man nicht auch mal den Schraubenzieher in die Hand nimmt.

      2 große Baustellen werden in den nächsten Wochen angegriffen. Dabei möchte ich meine Fortschritte auch in Bildern festhalten, um dem Forum etwas zurück geben zu können!!
      1. DIN auf Chinch umstellen, sodass es ohne Brummgeräusche in den Vorverstärker geht.
      2. Alle verharzten Stellen reinigen und neu schmieren.
      3. (vermutlich müssen auch noch die Pimpel ersetzt werden)
      Danach hoffe ich, dass sich die Probleme von oben erledigt haben.

      Für mich gibt es als blutigen Anfänger vorerst mal ein paar generelle Fragen zu Beginn:
      - Wo liegt der Unterschied beim Reinigen der verharzten Stellen mit WD40 und Isoprobanol? Beides wird immer mal wieder genannt... WD40 ist im Haus, Isopobanol würde ich besorgen.
      - Kennt ihr einen Thread mit Bebilderung oder Beschreibung, der die Verkabelung von DIN auf RCA (Chinch) erklärt? Hier habe ich ohne Ergebnis die Suchefunktion bemüht.

      Da ich Zugang zu einer Schreinerei mit CNC habe, wird es evtl. auch im Laufe des Jahres eine neue Zarge geben. Vorausgesetzt, der Spieler wird wieder heile und macht mir so viel Spaß, wie ich jetzt bereits vermute :)
      Zum Abschluss noch ein Bild des PE 2020 L.



      Viele Grüße
      Sebi
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER
    • Hallo und herzlich willkommen,

      was auch immer ist, das bekommen wir hin.

      sebi988 schrieb:

      Für mich gibt es als blutigen Anfänger vorerst mal ein paar generelle Fragen zu Beginn:
      - Wo liegt der Unterschied beim Reinigen der verharzten Stellen mit WD40 und Isoprobanol? Beides wird immer mal wieder genannt... WD40 ist im Haus, Isopobanol würde ich besorgen.
      Womit du reinigst ist schlussendlich Hupe, Hauptsache am Ende ist das verharzte Altfett weg. Isoprob ist ein Alkohol und macht somit alles erst mal kpl. Fettfrei. WD40 ist als Kriechöl geeignet festsitzende Teile zu lockern. An manchen Stellen hilft da dann auch nur noch erhitzen.

      Die sauberste Lösung ist (sofern Du Dir das zutraust) der Rundumschlag mit kpl. Zerlegung und Reinigung. Die Pimpel musst du mit Sicherheit eh ersetzten. ich hatte noch NIE einen 2020 bei dem sie ok waren oder länger als einen Tag Inbetriebnahme überlebt haben.
      VG
      Kai


    • WD40 ist ein gutes Mittel zum entfernen von altem Fett. Da brauchst du nicht extra Alkohol kaufen. Nur aufpassen, dass nichts ans Reibrad, Teller und Motorachse kommt, sonst ist der Grip weg.
      Gruß Stephan... 8)

      Ein Wunder ist das elektrisch Licht, manchmal geht es manchmal nicht :!:
    • Vielen Dank schon einmal hierfür!

      Zur Schmierung werde ich bereits heute teilweise kommen. Die Schmieranleitung (Servicebild) spricht von Abrol-Öl, Apex-Fett und Molycote.

      Wären als Ersatzschmiermittel möglich: Silikon-Leichtlauf-Öl für Abrol-Öl und Vaseline für Apex-Fett? Molycote kommt nur bei der Reibradlagerung und Transporthebel-Gleitbahn zum Einsatz. Wäre hier Wälzlagerfett das Richtige?

      Viele Grüße
      Sebi
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER
    • Für den Motor kannst Du simples Motorenöl nehmen, für den Liftbolzen Silikonöl mit 300.000 oder 500.000 Viskosität (sofern er überhaupt zu schnell runter geht) Tellerlager mit Walzlagerfett und den Rest kannst Du gut mit Vaseline machen. Aber bitte alles in Maßen und nicht in Massen :D
      VG
      Kai


    • So, jetzt bin ich schon ein gutes Stück weiter und auch einiges schlauer.
      Bisheriger Stand:
      Bis auf den Motor alles ausgebaut, entfettet, neu geschmiert und teilweise wieder eingebaut. Massebrücke ist getrennt, Chinchkabel angelötet. Der Gummi-Pimpel sitzt auch.

      Momentan sitze ich an dem Pimpel im Tonarm. Hier sieht es bei mir so aus, als würde der Rest des Originalpimpels in dem Loch feststecken und es blockieren. Somit kann ich die M2 Schraube nicht einfach hineinstecken.
      Weiß hier jemand Rat?



      Ein Sicherungsring ist mir abgehauen, den Suche ich mal noch im Hellen. Und die kleine rosa Plastikscheibe unter dem Sicherungsring an der langen Stellstange ist weg... Da wusste ich, dass ich extra vorsichtig sein muss :) Trotzdem weg :) Hier mache ich mir selbst einen Ersatz.

      Dann sehen wir mal, wie sich morgen der Zusammenbau gestaltet.
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER
    • sebi988 schrieb:

      Hier sieht es bei mir so aus, als würde der Rest des Originalpimpels in dem Loch feststecken und es blockieren. Somit kann ich die M2 Schraube nicht einfach hineinstecken.
      das ist normal. Das Material ist aber so weich, da kannst Du die Schraube einfach reindrehen. Als Tipp: Tropfen Sekundenkleber auf´s Gewinde.
      VG
      Kai


    • Hallo
      Ich hole gleich meinen Pe 2020L ab und mich schon mal gleich als ebenfalls hilfebedürftig anmelden.
      Ich hab zwar schon mal zwei gehabt und hab die auch mehr oder weniger wieder hinbekommen aber ich hab schon wieder soviel vergessen.hier gab doch auch mal einen Thread mit ganz vielen Bildern.
      der hiess glaub ich "2020 Bilder Instandsetzung komplett"wo jetzt aber die Bilder weg sind.Sehr schade.
      Ich brauch vor allem Hilfe beim Ausbau des Tonarms zwecks Pimpelerneuerung.Die Lager möchte ich möglichst in Ruhe lassen.
      Ich hab die schon mal bei einem anderen PE aufgeschraubt und alle Kugeln verloren.Das möchte ich mir diesmal ersparen.Ich kann mich noch gut an die elende Frickelei erinnern.
      Jetzt geh ich gleich los und hol den PE ab.dann werd ich erstmal gucken was gemacht werden muss(wahrscheinlich viel)..und melde mich dann wieder.
      Gruss
      Holger
    • Eine Frage hab ich noch:
      Die Liftpimpelschraube aus Metall?Ich kannte bisher nur die version mit der Kunststoffschraube.Da wird also eine ganz normale Metallschraube M2x6 reingedreht? Hab ich das richtig verstanden?

      Gruss
      Holger
    • Lavapost schrieb:

      Die Liftpimpelschraube aus Metall?Ich kannte bisher nur die version mit der Kunststoffschraube.Da wird also eine ganz normale Metallschraube M2x6 reingedreht? Hab ich das richtig verstanden?
      das ist Jacke wie Hose. Der dient nur als Abstandshalter, damit der Lift die richtige Höhe erreicht. Ich nehme immer das was ich gerade da hab. Momentan ist das ein 50er Pack Metallschrauben.
      VG
      Kai


    • So jetzt bin ich soweit durch mit dem PE.
      Er hat nur noch das Problem das er zu langsam läuft.Nur wenn ich die Geschwindigkeitsregelung ganz bis zum Anschlag auf + drehe erreicht er annähernd Sollgeschwindigkeit.Ist das Treibrad wohl runter?Ich kenns nur das es dann anfängt zu rumpeln und nicht zu langsam wird.Motor und Tellerlager sind gemacht.daran kanns dann nicht liegen.
      Gruss
      Holger
    • Nach einer Woche in Spanien melde auch ich mich zurück.
      Die Bilder von mir kommen heute Abend oder morgen, ich habe auch ein paar Bilder vom Tonarm-Ausbau gemacht, welche bei Kai nicht in der Anleitung sind.
      Beim Tonarm-Pimpel ist es mir nicht gelungen, die Schraube von oben hinein zu drehen, sie ist immer runter gefallen. Also habe ich mir gedacht baue ich den Arm selbst aus und ...da waren die Kugeln der Lager gelegen :D Naja, anscheinend muss das jeder mal durchmachen, ist aber eine Geduldsprobe die ich in meinem Leben nicht mehr so schnell brauche!

      Der 2020 läuft wieder, jedoch gibt es noch ein paar Kleinigkeiten:

      Hat sich erledigt, die Feder sollte nicht durchhängen.
      >>> Antiskating-Einstellung
      Drehe ich die Antiskating-Einstellung auf Null, so kann ich mit der Einstellschraube oberhalb der Feder den ganzen Bügel ja noch etwas verstellen. Wird die Feder nun so eingestellt, dass sie durchhängt (größtmögliche Entlastung)? Oder stelle ich sie so ein, dass sie die minimalste Spannung hat? Denn wenn ich den Tonarm richtung Mitte bewege, so spannt sie sich ja automatisch ein wenig (ist ja auch der Zweck des Antiskatings :) ) >>>


      2. Manueller Start
      Die Automatik funktioniert reibungslos, jedoch lässt sich der Hebel nicht in die Richtung des Manuellen Starts bewegen. Der Plattenspieler springt auch beim Bewegen des Tonarms Richtung Teller nicht an.

      3. Geschwindigkeit
      Bei mir ist es nicht so schlimm wie bei Holger, ich muss jedoch 1-2 Striche vor "+" an zusätzlicher Geschwindigkeit draufgeben. Ist das im Rahmen, oder lässt sich das noch ein wenig durch Drehen an einer bestimmten Mechanik verbessern?

      4. End-Abschaltung Automatik
      Beim ersten kompletten Durchhören einer Platte ist mir aufgefallen, dass der Tonarm nicht bis zum Ende laufen kann und dort blockiert. Das verantwortliche Teil habe ich auch schon ausfindig gemacht. Es ist der Bügel der Größenerkennung (Einstellhebel Unterteil, Teil 151). Dieser schert nicht weit genug nach "unten" (Auf dem Foto eingezeichnet) und somit stößt der Bolzen des Mitnahmesegments an diesen Bügel an. Dadurch kann die Abdrängstange die Endabschaltung/Endstopp nicht betätigen. Eine Lösung habe ich noch nicht gefunden.



      Viele Grüße
      Sebi
      Bilder
      • teil.jpg

        73,59 kB, 815×613, 165 mal angesehen
      Ganz frisch im Phono-Bereich, bitte nachsichtig sein ;)
      Kurze Vorstellung gibt es HIER

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sebi988 ()

    • Lavapost schrieb:

      So jetzt bin ich soweit durch mit dem PE.
      Er hat nur noch das Problem das er zu langsam läuft.Nur wenn ich die Geschwindigkeitsregelung ganz bis zum Anschlag auf + drehe erreicht er annähernd Sollgeschwindigkeit.Ist das Treibrad wohl runter?Ich kenns nur das es dann anfängt zu rumpeln und nicht zu langsam wird.Motor und Tellerlager sind gemacht.daran kanns dann nicht liegen.
      Gruss
      Holger
      Hi.. Der Durchmesser des Reibrades hat keinen Einfluss auf die Geschwindigkeit. "Was rein geht, geht auch wieder raus".


      Edit:Anders würde sich das verhalten wenn man den Durchmesser des Pulleys verändert....
      Beim Reibrad verhält es sich so:
      Die Umfangsgeschwindigkeit des Reibrades ist immer die gleiche. Strecke Umfang der Achse wird 1:1 uf das Reibrad und dann auf den Teller übertragen.
      Eigentlich dient das Rad nur zur Dämpfung.....


      Mit Verstellen des Motorpulleys kann man die Geschwindigkeit voreinstellen.....
      Gruß Frank
      • Vinyl gehört auf den Teller! :)

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von krümel ()

    • @ sebi.
      Der Dreher startet nicht ,wie bei Dual gewohnt, beim Einschwänken des Tonarmes automatisch.
      Sollte der Tonarm noch Blockieren und der Starthebel zum manuellen Start noch klemmen ist bestimmt noch irgendetwas verharzt. Das gilt auch für die Größenerkennung...Die kleine Lagernadel für die Abstellschiene ist dran? Die geht schnell verloren...Natürlich kann dabei auch was verbiegen.
      Die Geschwindigkeit kannst Du über Verstellen des Pulleys auf der Motorachse einstellen......Die Skatingeinstellung ist im Service Manual gut beschrieben... wenn ich mich recht erinnere....
      Um meinen PE 2020L wieder hinzugekommen habe ich einige Liter aus geschwitzt. ;) Ich hatte ihn fast komplett zerlegt und gereinigt. Der Aufwand hat sich gelohnt.. ^^ Geiles Teil. Ich höre schon seit 3Monaten unentwegt mit dem Gerät.
      Gruß Frank
      • Vinyl gehört auf den Teller! :)