721 brummt plötzlich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 721 brummt plötzlich

      Guten Morgen liebe Forumsmitglieder,

      vielleicht könnt ihr mir mit folgendem Problem helfen:
      Ich habe meinen 721 woanders hingestellt, seit dem Wiederanschliessen ist nun ein Brummen zu hören. Dieses Brummen verschwindet kurz, wenn der Tonarm sich auf die Platte senkt. Das liegt wohl am Unterbrecher, vielleicht ist das ja ein HInweis. Sonst ist es immer da, auch wenn das Netzkabel nicht angeschlossen ist. Es ist kein Netzbrummen, sondern eher so ein "Britzeln", als würde was reinstreuen. Kann sich durch die Bewegung was gelöst haben?
      Am Verstärker kanns nicht liegen, mit nem 1210 läuft der einwandfrei.
      Hoffentlich fällt euch was dazu ein.

      Herzliche Grüße

      Frank
    • Hi Frank !

      Guten Morgen, herzlich Willkommen in der bunten Welt der Dualfreunde & Glückwunsch zur ersten Wortmeldung.

      DerGefetzelteKater schrieb:

      Hoffentlich fällt euch was dazu ein.
      Zwei Möglichkeiten:
      - der Tonkopfträger mit dem System hat ein Kontaktproblem. Mal losklinken, die Kontakte daran und die Kontaktplatte im Arm reinigen und wieder einklinken. Die vertikalen Kontaktstreifen müssen metallisch blank sein.
      - wenn das Gerät das Werks-Chinchkabel mit dem schwarzen und dem weißen Stecker hat, sind dort die Innenleiter "angegammelt". Da hilft nur die Kabel so knapp wie möglich an den Steckergehäusen abschneiden und neue Stecker anlöten.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Frank !

      DerGefetzelteKater schrieb:

      Kann's sein, dass durch die Bewegung irgend ne Isolierung im Kabel gebrochen ist, oder so?
      Hmmm.

      "Im Prinzip nicht, aber ..."
      Man weiß ja nie, was da alles rumgemurkelt wurde.

      Prinzipiell ist das Originalkabel von ausgezeichneter Qualität und in der originalen Verlegung mit der Zugentlastung unten im Chassis auch fast vandalensicher befestigt. Problempunkt könnten die nachgerüsteten Stecker sein. Das ist häufig trotz goldigem Aussehen von der technischen Ausführung her "Planet Billig" und je nach Fertigkeit des Umrüsters sind die Leiter innen eher "geklötet" (= halten eigentlich nur durch die Klebewirkung des Flußmittels).

      Ich würde mir mal die Innenleben der Stecker als erstes angucken, ob da was auffälliges zu bemerken ist.

      Wenn das Gerät beim Laufen der Automatik ruhig wird, weil da die Signalpins der Leitungen gegen Masse geschaltet werden, deutet das aber eher auf ein Problem *vor* dem Anschlußkabel zum Verstärker.

      Beliebt sind Einstreuungen durch
      - DECT-Telefone
      - Smartphones
      - WLAN / WIFI-Router
      - UMTS-Modem

      Wenn die Störung auch ohne gestecktes Netzkabel zu hören ist, ist die Elektronik des 721 komplett aus der Show raus. Da *gäbe* es die Entstörkondensatoren und die Strobo-Glimmleuchte, die manchmal Krawall verursachen - aber dazu muß des Gerät eingeschaltet am Strom hängen. Ohne Strom auf dem Gerät *muß* die Störung von außen kommen.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Frank !

      DerGefetzelteKater schrieb:

      Uups, waren wohl doch die Kontakte. Hab den Tonabnehmer ab und wieder angesteckt und jetzt funzt es. Geil! Danke!
      Naja. Siehste.
      Problem erkannt, Problem gebannt.

      Wäre es das jetzt nicht gewesen, hätte Dir ja meine weitere Anleitung was nützen können.

      Übrigens sind Plattenspieler mit Magnetsystemen prinzipiell sehr empfindlich gegen hochfrequente Einstrahlungen.
      Wenn Du die Musik wirklich genießen willst, hast Du besser kein Tablet, kein Smartphone und keinen WLAN-PC im Zimmer.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • MaxB schrieb:

      Moin,

      das kann auch durch die Strobobeleutung ausgelöst werden.
      Kontakte kontrollieren oder mal die Lampe rausnehmen.
      Ja, die Strobolampe muss ich auch mal tauschen, das klingt so ähnlich, aber viel leiser und ist auch nur zu hören wenn ich mit dem Ohr ganz dicht dran bin. Da wart ich aber bis es beim Dualfred wieder welche mit blauen LEDs gibt.
      Grüße