Dual CV 1200 Restauration

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Beim durchwühlen alter Ersatzteile bin ich auf Folienelkos gestoßen, die ähnlich wie die im Bild sind. Aber aus denen, die im Dual eingebaut sind, ist Flüssigkeit ausgetreten. Am Anfang dachte ich, das muss Klebstoff sein, da bei beiden CV 1200 die Folienelkos etwas fragwürdig aussehen und ich solche Elkos vorher noch nicht kannte. Könnten diese Folienelkos für das Rauschen verantwortlich sein?



      Ich würde diese ja austauschen, aber die betroffenen Elkos müssen, nach Serviceanleitung, 250V aushalten. Wieso müssen die so Spannungsfest sein? Auf Reichelt finde ich nur Folienkodensatoren von WIMA (15nF, C1213 z.B.), die 63V DC aushalten.
    • Moirai schrieb:

      aber die betroffenen Elkos müssen, nach Serviceanleitung, 250V aushalten. Wieso müssen die so Spannungsfest sein?
      Müssen sie nicht. In einer Schaltung, die max. +/- 15Volt aus dem Netzteil bekommt reichen Folienkondensatoren mit 63Volt dicke aus. Entweder hat da schon jemand gebastelt oder aber DUAL hat seinerzeit diese am günstigsten bekommen. Anbei ein Bild einer originalen Platine mit anderen 250Volt Kondensatoren.
      Aus Folienkondensatoren kann eigentlich keine Flüssigkeit austreten. Evtl. waren sie verklebt?
      Bilder
      • cv1200_klangregel.jpg

        123,26 kB, 1.024×768, 60 mal angesehen
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Ich habe mich eben nochmal an den ersten Verstärker rangesetzt. Das Rauschen und Brummen war im ersten Moment völlig weg. Nach 10 Minuten ca. ist das Rauschen und Brummen wieder auf dem Level, wie ich es erwartet hatte. Deutet das auf defekte/trockene Elkos hin?
      Hmm, war ein falscher Alarm. Rauschen und Brummen ist im abgekühltem Zustand vorhanden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Moirai ()

    • wacholder schrieb:

      Hi !

      Moirai schrieb:

      Das Relais rattert ein wenig, danach hab ich die Kopfhörer wieder angesteckt. Weder Brummen noch Rauschen ist zu hören.
      Okay, dann scheint das Rausch- und Brummproblem ausschließlich von irgendwo weiter vorne im Vorverstärker zu kommen.Dummerweise summieren sich die Störeffekte auf dem Weg von den Eingangsbuchsen zu den Lautsprecherklemmen über jede Verstärkerstufe.

      Ich muß mir bei Gelegenheit mal einen von meinen 1200ern aus dem Stapel kramen und da mal reinhören. Ich hatte zeitweise ein halbes Dutzend davon, weil die einfach niedlich und praktisch sind und man sich so wunderbar über die doofen klemmenden Schalter mit ihren langen Gestängen ärgern kann ... meistens klemmen die Knöpfe in den Plastik-"Auflegern" in der Front.
      Das liegt häufig daran, daß die Alukaschierung der darunterliegenden Plastikknöpfe etwas aufrauht. Da habe ich die Dinger mal in feinem Schleifpapier rundherum gedreht und die Kunststoff-Führungen vorne mit technischer Vaseline hauchdünn behandelt. Danach war das Problem eigentlich weg. (Aber ich habe das nicht bei allen gemacht).


      Das würde eventuell auch Brummeffekte erklären.
      Diese Geräte bauen sehr stark auf der Schirmwirkung des Blechchassis und der Gehäusedeckel auf. Einige Geräte der International-Serie machen ohne Bodenplatte einen heillosen Krach und man sucht sich doof und dusselig, bis man den Boden wieder anschraubt. Teilweise ist auch die Masseführung etwas ungeschickt. Aber das erklärt nur teilweise den Rauschteppich, den die Vorverstärker produzieren. Einige unschöne Effekte werden durch die Schalter eingeschleppt, aber das ist auch eher selten beidkanalig. Meistens hat man Rauschen oder Knacken und Knistern auf einem Kanal, bis man am richtigen Schalter rüttelt. Dann ist es entweder weg oder auf dem anderen Kanal ... X/

      Die Effekte sind aber über Kopfhörer schäbiger, weil deutlicher wahrzunehmen, als im Lautsprecherbetrieb. Ich mag die 1200er trotzdem sehr gerne. Obwohl die Ingenieure da auch ein paar Seltsamkeiten einkonstruiert haben. Zum Beispiel zwei unterschiedliche NPN-Leistungstransistoren in der Endstufe. Es ist wichtig, daß das so beibehalten wird, weil die unterschiedlichen Kennlinien der Transis für die nötige Stabilität im Betrieb sorgen. Dafür gibt es keine Einstellung des Ruhestroms. Da sind sie davon ausgegangen, daß sich das selber regelt. Hmm. Na gut.

      .
      Hallo zusammen, hallo Peter,
      habe gerade einen CV 1200 mit defekter Endstufe in meine Sammlung bekommen. Hier ist einer der 2N Endtransistoren defekt.
      Die Erste Frage:Welchen Ersatztyp kann man nehmen.
      Wie kann ich mir das mit dem Stabilisieren durch die verschiedene Verstärkung vorstellen?
      Welche Differenz muss gebildet werden?
      Vielleicht ist dann ja eine andere Paarung möglich?
      Das Konzept der Endstufe kommt einem ja als "Symetrie-Verwöhnten" recht komisch vor.

      Ein Treiber ist ja wesentlich mehr belastet und es existiert ja ein pn Übergang mehr oder.?

      Könnt Ihr mir das Erklären?

      Mfg
      Carsten

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Delmeadler ()

    • Hi Carsten !

      Auf Techno-Center Schmitt ist in dem Fall Verlaß:

      ebay.de/itm/TRANSISTOR-2N6101-…hz-2x-12373-/130757985311

      Der Preis ist nicht gerade heiß, aber da ich im Detail auch nicht *ganz* genau weiß, wie die Inschinööre sich das gedacht haben und welcher Parameter genauerer Betrachtung bedarf, würde ich den Originaltyp dort einsetzen.
      Bei Chinaware muß man etwas vorsichtig sein. Da steht zwar vielleicht das gewünschte drauf, ist aber oft nicht drin.

      Delmeadler schrieb:

      Das Konzept der Endstufe kommt einem ja als "Symetrie-Verwöhnten" recht komisch vor.

      Ein Treiber ist ja wesentlich mehr belastet und es existiert ja ein pn Übergang mehr oder.?
      Jein. T1307 ist der Transistor, der eigentlich mit dem Signal angesteuert wird. Der treibt T1309 und der Spannungshub nimmt T1306 / T1310 einfach "nur mit". Das ist für sich genommen keine ungewöhnliche Auslegung. Interessant dabei ist, daß die Treiber beides PNP und die Endtransis beide NPN sind. Der CV1200 ist zwar eher unscheinbar im Auftritt, aber Details davon sind schon irgendwie witzig.

      Schau' Dir mal die Schaltungsbeschreibung der Endstufe auf Seite 3 des SM an.

      Ich kenne sowas noch mit Röhren: Philips hatte in den 60ern eisenlose Endstufen in den Capella oder Jupiter mit der Paarung 2 x EL86 oder EL84 + UL84 und 600- oder 800-Ohm-Lautsprechern. Da wurde auch nur eine Röhre angesteuert und die zweite phasengedreht mitgeschleppt.

      bilder.hifi-forum.de/max/10141…3-nf-schaltung_181922.png
      saba-forum.dl2jas.com/bildupload/Grundschaltung-800.jpg

      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Peter,
      vielen Dank für den Einkaufstipp.Nee, werde wohl die Originalen nehmen.
      Den Händler hatte ich nicht auf dem Schirm. (Muss ich wohl mal mit "Angstwiderständen" arbeiten.)

      Ja, ist schon Interessant mit der PNP-NPN Paarung bei dieser Kiste.Sieht man halt nicht so oft.
      Ich dachte in diesem Zusammenhang auch eher an die Signallaufzeit durch den Verstärker und was die
      Gegenkopplung damit macht.

      Persöhnlich ist er mein Favorit aus der Internationel Reihe. Schön einfach Aufgebaut, nicht zu groß u schwer.
      Klanglich an meinen Lautsprechern besser als 1400 u. 1600. Ist aber subjektiv. Den 1700 hatte ich noch nicht.
      Obwohl eine Revision hieran mich mal Reizen würde. Aber bei den Preisen....

      Bei den alten Radio-Schaltplänen faszienieren mich immer die Klangregelungsnetzwerke.
      Oft ja auch aktiv in der Gegenkopplung. Interessant wegen der Gesamtsicht Verstärker -Lautsprecher.

      So, nun aber erst einmal bestellen. ....

      Carsten
    • Ich kann da nur nochmal von meinen Erfahrungen mit der Internationalserie sprechen. Ich mache da inzwischen keine Kompromisse mehr bei Elkos die direkt im Signalweg sitzen. Wenn es brummt oder zu Ausfällen rechts wie links kommt, sind auch hier in 90% der Fälle immer OP's oder Spannungsregler hin. Siebelkos, Brückengleichrichter, irgendwelche Z-Dioden zur Spannungsstabilisierung, ich habe da schon alles erlebt.

      Das Beste sind Geräte wo schon mal ein Laie dran war, da wird dann ein Fehler behoben und 3 neue tauchen auf. So etwas landet dann oft bei Ebay.

      Toll finde ich auch immer die Verkäufer die schreiben, funktioniert alles super, Gerät nie geöffnet, alles original. Stand nur 40 Jahre auf dem Dachboden. :P Na egal, so hat man zumindest immer Freude.
      Gruß Sven

      ---------------------------------------

      Ich höre mit Dual CS604, Dual C822 und Dual CV1400 alles an CL 380. Die zweite Anlage besteht aus Thorens TD160, CL 172

      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.
    • Hallo zusammen,
      die Endstufe läuft wieder dank Peter u. Technik-Center-Schmidt.( BD 909 habe ich auch dort bestellt)

      Es waren auch die BD 140 dieser Seite defekt.
      In dem Zuge habe ich gleich die Strombegrenzungs Transis ausgetauscht.

      Jetzt noch die üblichen Verdächtigen vom Rest des Verstärkers tauschen u. das Gerät sollte wieder ein paar Jahre
      spielen.

      Grüsse und Dank

      Carsten
    • Hi Carsten !

      Delmeadler schrieb:

      die Endstufe läuft wieder dank Peter u. Technik-Center-Schmidt.( BD 909 habe ich auch dort bestellt)
      :thumbsup: :thumbup:

      Yeah ! Bestens.

      Vergiß' bitte nicht, ein wachsames Auge auf die Schalter zu werfen und *Niemals* die Schalter zu betätigen, wenn das Gerät auf einer der Seiten steht.
      Das ist für die Petricks ein Signal, die kleine Sperrplatte auszuspucken und dann fängt der Ärger richtig an. X/

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Super wieder einer gerettet.
      Gruß Sven

      ---------------------------------------

      Ich höre mit Dual CS604, Dual C822 und Dual CV1400 alles an CL 380. Die zweite Anlage besteht aus Thorens TD160, CL 172

      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.
    • Hi Peter,
      die Patrick- Schalter und ich sind dank Dualitis mittlerweile "gute Freunde":

      Ein kompletter Körper Tausch bei einem CV 121 auf CV 120(Der alte war verrostet, der neue zerbrochen)
      Hier waren die Plättchen noch aus Metall

      [IMG:https://image.jimcdn.com/app/cms/image/transf/dimension=1920x400:format=jpg/path/sb5da89bc5b97ec00/image/ibc9c515f524d41eb/version/1511893362/image.jpg]

























      Netzschalter u. Patrick- Revision bei einem CV 1400 oder 1600

      [IMG:https://image.jimcdn.com/app/cms/image/transf/dimension=1920x400:format=jpg/path/sb5da89bc5b97ec00/image/i064d1c04558b0693/version/1511893397/image.jpg]

























      Nach dem Prüfen der Endstufe, zerlegen und Saubermachen des Gerätes kommt nun
      der angenehme Teil der CV 1200 Revision:


      [IMG:https://image.jimcdn.com/app/cms/image/transf/dimension=1920x400:format=jpg/path/sb5da89bc5b97ec00/image/i1dd62a3c16002a21/version/1511893324/image.jpg]


























      Bauteile tauschen

      [IMG:https://image.jimcdn.com/app/cms/image/transf/dimension=1920x400:format=jpg/path/sb5da89bc5b97ec00/image/i5efaa7f97dcf6fbe/version/1511893289/image.jpg]


























      Ja Sven, (hallo Nachbar)
      zumindest ein kleiner Beitrag gegen die Wegwerf- u. Plastikgesellschaft.

      Mfg

      Carsten
    • Hi Carsten !

      Ich tausche bei meinen CVs immer das 4011 (4 x NAND) aus der Relaisschaltung gegen ein 4093 (4 x Schmitt-Trigger-NAND) und halbiere den Timing-Kondensator - beim 1200er ist das der C1803 von 4.7µF auf 2.2µF. Das führt dazu, daß das Lautsprecher-Relais mit einem satten "Klack!" anzieht und fertig. Nicht "BzZzZt-Klick", wie mit dem 4011, was sich nicht entscheiden kann, ob der Pegel jetzt hoch genug ist, oder nicht. :D

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Peter,
      das 4011 ist wirklich "Mimosenhaft". Das Schaltverhalten ist nicht wirklich definiert.
      Schon das anpassen von 220 auf 240V kann hier zu Problemen führen.
      Hier hat mir mal ein 1000 mikrofahrad Elko für die Siebung weitergeholfen.
      Damit lief dann alles gut.
      Der 4011 scheint auch sehr Empfindlich auf Restwelligkeit zu sein.

      Das mit dem 4093 ist eine gute Idee.
      Werde ich mal für die nächsten CV's mit Einplanen.
      Bei diesem Cv klakt das Relais schön satt (Vielleicht durch die Überspannung). Ich lasse es hier mit einem neuen 4011laufen.
      Die 4093 habe ich nicht im Hause.
      Paradoxerweise war bei einem CV den ich Restaurierte schon einmal einer der Trigger Tranis Defekt.
      Beim 1200 wäre das der T1804.
      Komisch, bei den Widerstandswerten....

      Carsten