Dual CS 704 und Dual CS 721 Ein- und Ausschaltknacken und die Lösung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,

      Ich habe nun die Entstörkondensatoren getauscht auf die empfohlenen Wima MP3-X2 Kondensatoren.



      Das Einschaltgeräusch kommt mir zwar nicht mehr so laut vor, aber ganz gelöst ist das Problem nicht. Wahrscheinlich ist der Shiit Mani auch in die Gruppe der Mimosen einzuorden, bei denen jeder Plattenspieler knackt.

      Den großen Elko auf der Platine habe ich nicht gewechselt, weil nach dem Ablöten eines Poles die Messung 1019 µF ergeben hat:



      Ich habe zwar einen Ersatz-Elko schon gekauft, aber den möchte ich erst einbauen, wenn ich auch die restlichen Kondensatoren auf der Platine wechsle. Zur Zeit habe ich dazu keine Lust, ich höre jetzt lieber einmal nur Musik (mit kleinen Einschränkungen).

      Beste Grüße

      Bruno
    • Sonntagsbastler schrieb:

      Das Einschaltgeräusch kommt mir zwar nicht mehr so laut vor, aber ganz gelöst ist das Problem nicht. Wahrscheinlich ist der Shiit Mani auch in die Gruppe der Mimosen einzuorden, bei denen jeder Plattenspieler knackt.

      rolilohse schrieb:

      Der Rotel RX-800A in der Zweitanlage dagegen ist eine wirkliche Mimose.
      Ein komplett revidierter Dual 604 knackt an meiner Rotel Vorstufe RC-980BX im Wohnzimmer ganz extrem, am Technics Receiver SA-5560 im Schlafzimmer wenig aber wahrnehmbar und am Philips 90AH302 in der Werkstatt überhaupt nicht........

      Das ist ein Thema, über das man graue Haare bekommen kann :(
      Gruß
      Michael

      -----

      Die Dreherliste ist weg, da die Datenpflege der Signatur zu arbeitsintensiv ist :D
      Meine aktuelle Hauptanlage findet sich hier
    • Ich schalte mich hier mal zu mit meinem 704, dem ich das Einschaltknallen nicht austreiben kann. Ich habe alle Diskussionen zu dem Thema hier gelesen und die Tipps umgesetzt, ohne signifikante Verbesserung. Ich habe auch mit dem Timing des Kurzschließers experimentiert, ohne Erfolg.

      Am Verstärker liegt es nicht (Revox A78), weil kein anderer meiner Dreher inc. 2x 721 ein nennenswertes Knallen an diesem Verstärker erzeugt und der 704 auch beim Einschalten knallt, wenn er an einen billigen Discomixer angeschlossen ist.

      Als vorerst letzte Möglichkeit zur Abhilfe habe ich jetzt bei Dualfred eine neue Schaltereinheit bestellt. Wenn ich die eingebaut habe, werde ich hier wieder berichten.

      Wer hat noch ganz andere Vorschläge zur Abhilfe? Mir geht beispielsweise eine Anordnung eines elektronischen Kurzschließers durch den Kopf, mit Reed-Relais, bei dem ich das Timing elektronisch steuern kann.

      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"
    • Hallo an alle,

      habt Ihr denn die Kontakte des Schalters gereinigt? Sind die Kontakte blank? Sind die Oberflächen der Kontakte glatt?
      Habt Ihr Eure Kurzschließer auch alle mal angesehen und evtl gereinigt?

      Ein Foto von Bruno.




      Hier habe ich einen WIMA MP3 X2 0,047µF 275V über die 220V Wicklung des Trafos gelötet. So ist es auch im Schaltbild eingezeichnet.
      Bei DUAL CS 701 wurde er wie lt. Schaltbild über die 220V Wicklung gelegt.



      Wenn die Kontakte des Schalters nicht vernünftig gereinigt werden, bzw. die Kontakte rau sind, wird es weiter knallen.

      Bei meinem CS1249 hatte ich beim ersten Mal geschlampt und nach ein paar Wochen wieder knallen in den Lautsprechern.
      Siehe diesen Threat.

      Also nicht aufgeben... :)
      Beste Grüße
      André
    • SABAFreund schrieb:

      Habt Ihr Eure Kurzschließer auch alle mal angesehen und evtl gereinigt?
      Also die Kurzschliesser haben mit dem Knallen ja nun gar nix zu tun.
      Beim manuellen Start eh nicht und beim Automatischen schlägt der Kurzschließer
      ja auch erst zu wenn es schon geknallt hat.

      Ulli
    • beeblebrox schrieb:

      Also die Kurzschliesser haben mit dem Knallen ja nun gar nix zu tun.
      Richtig.
      Deshalb geht mir eine Anordnung durch den Kopf, bestehend aus einem Reed-Relais, das im Ruhezustand die Tonleitung kurzschließt, und einem Timer, der die Kontakte nach dem Einschalten verzögert öffnet. U.u. reicht ein Elko in Reihe mit der Relaisspule und einem parallelen Entladungswiderstand.

      Vielleicht kann man das so klein bauen, dass es unter die Abschirmung am Kurzschließer passt. Wie gesagt, bisher nur ein Gedanke. Solche Umbauten gehen natürlich auf Kosten der Originalität. Bzw. man arbeitet an Symptomen und nicht an der Ursache.

      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Schmolz ()

    • Hallo Ulli,

      mit den Einschaltknacks direkt wohl nicht, das stimmt schon, jedoch sorgt das "Ding" bei einigen Mitgliedern für Probleme. Deshalb habe ich das Reinigen des Kurzschließers einfach hier mit aufgenommen, ohne zu differenzieren.

      Hallo Richard,

      vielleicht wären folgende Threats für Dich noch interessant zum Lesen:

      Nr. 1

      Nr. 2


      704 Knallen, ab hier nochmal interessante Erklärungen

      Kannst Du denn mal Fotos von den Kontakten machen?
      Du schreibt zwar, dass Du alle bisherigen Lösungsvorschläge berücksichtigt hast, aber ich fragen trotzdem nochmal nach. Hast Du im Trafokasten einen Funkentstörkondensator über 220V gelötet? Bruno hatte das ja nicht gemacht (siehe Fotos). Ich bin nicht vom Fach, habe mir die von mir umgesetzten Lösungen auch nur hier zusammengetragen. Aber vielleicht hilft Dir der X2 über 220 V das in Verbindung mit einem neuen Schalter.
      Beste Grüße
      André
    • SABAFreund schrieb:

      vielleicht wären folgende Threats für Dich noch interessant zum Lesen:
      Ja, danke, die sind mir bekannt. Ich habe die Entstörkondensatoren mal über die 110V-Wicklung, mal über die 220V-Wicklung und mal über beide gelötet, ohne Unterschiede. Ich warte jetzt mal auf die neue Schaltbox und experimentiere vielleicht zwischendurch mal mit relaisgesteuerten Kurzschließern.

      Gruss
      Richard
      _____________________________

      "First make it work, then make it pretty"
    • Hallo,

      Weil ich da erwähnt wurde, möchte ich kurz sagen, warum ich den Entstörkondensator beim Trafo nicht (zusätzlich) über den 220V Anschluss gelötet habe:

      1. Der 47nF Kondensator war im Original nur über dem 110V Kreis gelötet.
      2. Ich weiß, dass es im Service-Manual auf Seite 9 anders eingezeichnet ist, aber da das Manual für die erste Serie ist, und ich einen CS704 der zweiten Serie habe, war ich mir nicht sicher, ob diese Zeichnung für mich dann auch richtig ist. Vielleicht hat Dual seine Meinung später geändert, und der Entstörkondensator über 110V stimmt doch so.
      3. Im Schaltplan (EDS 900) auf den Seiten 3 und 4 im Service Manual und auf der letzten Seite der Bedienungsanleitung ist der 47nF-Entstörkondensator über 110V eingezeichnet.
      4. Laut der Zeichnung im Service-Manual auf Seite 9 müsste ein Entstörkondensator über 220V gelötet werden, und nicht insgesamt zwei Stück installiert werden.
      5. Als Laie kann ich den Sinn des Entstörkondensators über 110V zwar nicht erkennen, aber es gibt in diesem Forum einen Bericht eines explodierten Knallfrosches, der an 110V angeschlossen war, also muss es doch irgendeinen Sinn dafür geben.
      6. Ich kann ja immer noch einen zweiten Entstörkonsator über 220V direkt beim Trafo einlöten (so wie im Bild von André).


      Ich glaube, dass für das Knacken vor allem der Einschalter verantwortlich ist. Dort habe ich dann doch entschlossen, einen Vor-Widerstand einzulöten, weil die Erklärung dafür in diesem Thread so einleuchtend war. Außerdem hatten die ersetzten Riha-Kondensatoren - wenn ich mich richtig erinnere - auch einen Widerstand eingebaut.

      Weil mein CS704 am Denon AVR nicht knackt, am Shiit Mani jedoch deutlich hörbar (wenngleich jetzt auch nicht mehr so laut, dass ich um die Lautsprecher fürchten müsste), meine ich, dass das Problem vor allem am Phono-Vorverstärker liegt. Wenn es aber eine Lösung gibt, die ich realisieren könnte (mit relaisgesteuerten Kurzschließern zu experimentieren ist mir zu hoch), dann wäre ich daran sehr interessiert.

      Beste Grüße

      Bruno
    • Hallo Bruno,

      ich habe hier ja einfach nur Infos zusammengetragen. Der Abweichung von Bild

      und der tatsächlichen Bestückung war hier im Borad schon mehrfach Thema. Ich habe für mich herausgezogen (als nicht Fachmann), dass der Funkentstörkondensator über 220 V gehört. Ich habe bei mir den X2 über 110V nicht ausgebaut, da er von dem Vorbesitzer bereits erneuert wurde und somit kein Risiko darstellt.

      im foldenden Threat hat Peter (wacholder) mal was zu dem Thema geschrieben.

      Threat


      Ob die damaligen Rifa einen Widerstand verbaut hatten, weiss ich nicht, jedoch bauen einige hier ein RC-Glied von Rifa ein (Link).


      Wichtig ist halt, dass die Kontakte glatt sind. Ich hatte ja bereits geschrieben, dass ich bei meinem 1249 die Kontakte nicht behandelt hatte und kurze Zeit nach der Reparatur war wieder ein Knallen beim Einschalten zu hören. Nicht ganz so laut wie vor der Maßnahme, aber für mich immernoch sehr störend (Link). Wenn Du es noch nicht gemacht haben solltest, dann versuch es doch mal wie von mir beschrieben. Vielleicht hast Du Löschpapier zur Hand, damit soll es noch besser gehen habe ich gelesen.
      Beste Grüße
      André
    • Ich habe mir früher mal ein kleines Plastikkästchen genommen und einen 1x Umschalter reingesetzt. Zwei Kabel mit isolierten Klemmen rausgeführt und diesen Testschalter parallel über den eingebauten Schalter angeklemmt.
      Dann habe ich über den Testschalter eingeschaltet um zu sehen ob der Schalter wirklich kaputt ist.

      So ein Kästchen muss vollisoliert gebaut werden (rundherum geschlossen), da dort mit 230 Volt geschaltet wird.

      Die zuführenden Leitungen mit Klemmen müssen auch vollisoliert sein

      Also VDE muss dringend beachtet werden.
      Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
      Dual CV1200 Verstärker und Tuner Dual CV1240
      LS: ASW (Teufelnachbau)
      Teleton Sc-150 Tapedeck zu verkaufen :)
    • Ich habe damals damit einfach nur den "originalen" Schalter simulliert.
      Das Teil habe ich mir damals mal als Reparaturhilfe gebaut. Mein Meister wollte
      immer, dass wir uns Hilfen bauen.
      Damals hatte bei einer Reihe von Grundig Fernsehern der Wischerkontakt gerne
      Probleme. Selbst damit habe ich den Wischerkontakt durch kurzes ein und ausschalten
      simuliert. Aber wie oben schon beschrieben. Es MUSS dabei auf VDE geachtet werden
      So kann man testen, ob der Schalter im Dreher defekt ist, knallt etc. Wenn der Ersatz
      nicht knallt, müsste es am eingebauten Schalter dann liegen.

      Rolf
      Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
      Dual CV1200 Verstärker und Tuner Dual CV1240
      LS: ASW (Teufelnachbau)
      Teleton Sc-150 Tapedeck zu verkaufen :)
    • hi! ein paar Gedanken von mir:
      Ich denke, das Knallen kann eher durch den nicht bezeichneten Kondensator , der parallel zum Schalter liegt, beeinflusst werden.
      Der C52 47n hat nach meiner Ansicht nichts mit dem Knallen zu tun, solange der an der 110V Wicklung liegt.
      Der nicht bezeichnetet Kondensator ist dafür zuständig, die gespeicherte Energie der Induktivität des Trafos beim Abschalten aufzunehmen.
      Je nach Phasenlage beim Zeitpunkt des Ausschaltens ist mehr oder weniger Energie im Trafo gespeichert, beim Nulldurchgang wäre es Null, da würde es auf jeden Fall nicht knallen.
      Weiterhin kann es beim Einschalten knallen, da dann der nichtbezeichnete Kondensator kurzgeschlossen wird, je nach Phasenlage kann auch hier Energie gespeichert sein.
      Eine Idee wäre es, in Reihe zu dem Kondensator einen Widerstand , vielleicht 10-100 Ohm einzulöten, durch Versuch. (Boucherot-Glied) Ausserdem kann man durch Versuch den Kondensator auch noch anpassen.
      Wenn der C52 an 220V liegt, dann kann es beim Einschalten auch knallen, da dann der C52 geladen wird, und ein hoher Strom fließen kann. Daher wäre es nach meiner Ansicht günstiger, den C52 an die 110V Wicklung zu legen die an das Strobo angeschlossen ist, oder auch hier einen Widerstand in Reihe einzufügen. Dazu muss man wissen, wo es lauter knallt, beim ein oder beim ausschalten?
      Bilder
      • Clipboard02.jpg

        56,07 kB, 589×418, 97 mal angesehen
      in Gebrauch:
      2 x Dual 1010F für singles
      1219 modifiziert mit langem Tonarm

      suche: PE2020 (L) Reibradträger, das lange Teil

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von tubesaurus ()

    • Ich war jetzt davon ausgegangen, dass alle Kondensatoren schon erneuert waren.
      Möglichkeit mit dem Boucherot ist auch sehr gut. Habe ich glaube schon hier gesehen,
      oder bei einem verlinkten Thread. Ich sehe grade, dass es Post Nr. 43 hier ist. Stammt von
      Sonntagsbastler.
      Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
      Dual CV1200 Verstärker und Tuner Dual CV1240
      LS: ASW (Teufelnachbau)
      Teleton Sc-150 Tapedeck zu verkaufen :)
    • ich hatte den ganzen thread nicht gelesen, wo das Bourerot Glied schon erwähnt wurde.
      Wie gross ist eigentlich der nichtbezeichnete Kondensator parallel zum Schalter?
      Hier macht das boucherot Glied auf jeden Fall einen Sinn. Bei C52 nur, wenn dieser an 220V liegt.
      Ich denke, C52 soll eher irgentwelche Spannungsspitzen vom Strobo aufnehmen.
      in Gebrauch:
      2 x Dual 1010F für singles
      1219 modifiziert mit langem Tonarm

      suche: PE2020 (L) Reibradträger, das lange Teil
    • Hallo,

      Ich kann es fast selbst nicht glauben, aber ich hab das Einschalt-Knallen (fast) ganz wegbekommen. Ich hab mit die Bilder von André angesehen und bemerkt, dass er den Vor-Widerstand auf der anderen Seite des Entstörkondensators eingelötet hat. Ich hab mir gedacht, einen Versuch ist es wert, und den Plattenspieler wieder aus der Zarge ausgebaut und die Abdeckung vom Einschalter abgenommen.

      Dann hab ich den Plattenspieler umgedreht und testweise wieder an Strom und Verstärker angeschlossen und eingeschaltet, und ich hab gedacht ich spinne, da war nichts, kein Geräusch beim Einschalten.

      Ich kann mir die Sache nur so erklären, dass bei meinem Reinigungsversuch mit Schmirgelpapier irgendwo ein kleiner Metallspan hängengeblieben ist, den ich übersehen habe, oder ich habe beim Aufschrauben des KS4-Gehäuse irgendwo einen Kurzschluss verursacht.

      Ich habe dann trotzdem noch Kondensator und Widerstand verkehrt herum eingebaut und peinlichst darauf geachtet, dass es keinen Kurzschluss oder ein übrig gebliebenenes Metallfutzerl gibt.

      Nach dem Zusammenbauen und Einsetzen der Tonabnehmer-Halterung war ich voller Erwartung beim Einschalten, und plötzlich höre ich wieder ein nicht sehr lautes Klicksen. Mir ist dann aufgefallen, dass der Arretierhebel (roter Pfeil) nicht ganz senkrecht stand, wenn ich den nach vorne drückte, war das Klicksen manchmal ganz weg.

      Also habe ich den Tonabnehmer wieder ausgebaut und alle Kontakte gereinigt, und auch die Anschlussstecker am Tonabnehmer geputzt, mit Gefühl ein wenig zusammengequetscht und angeschlossen.

      Das Ergebnis ist, dass es jetzt beim Einschalten manchmal ein leises Klicken gibt, das aber leiser als das Plopp-Geräusch ist, das entsteht, wenn die Nadel auf der Rille aufsetzt. Das Klicken gibt es aber immer nur beim ersten Einschalten, schalte ich noch einmal aus und dann wieder ein, gibt es gar kein Geräusch.

      Selbst, wenn ich dieses kaum hörbare Klicken nicht wegbekommen sollte, dann kann ich damit gut leben. Dass der Shiit Mani für das Einschalt-Knallen verantwortlich ist, nehme ich mit Bedauern zurück.

      Beste Grüße und danke an alle hier für die guten Ratschläge,

      Bruno
      Bilder
      • Widerstand auf der anderen Seite.jpg

        80,92 kB, 640×856, 135 mal angesehen
      • Arretierhebel.jpg

        56,9 kB, 640×886, 115 mal angesehen