1229 Tonproblem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1229 Tonproblem

      Liebe Gemeinde,

      ich brauch mal wieder Eure Hilfe.

      Hab meinen 1229 soweit iO, läuft alles..

      Nur kein Ton. ?( ?( ?(

      Wenn ich nur die zwei Signalkabel anschließe ( am Kurzschhließer ) = Brummt aber kein Ton. Brummen wird stärker, wenn ich Chassie oder Tonarm anfasse.

      Schließe ich dann Masse an den Kurzschließer an Totenstille..., ;( ;( ;( egal was ich anfasse oder mache...

      Naturlich sind alle Kabel am Kurzschließer richtig angelötet.
      Hab schon so manchen 1219 oder 1229 zum Leben erweckt, aber jetzt: Verstehe ich nicht. ?( ?( ?(

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Hallo Roland!

      Führe mal einen "Brummtest" durch. Dazu enfernst du das TK vom Headshell und dann berührst du abwechselnd die Kontakte des linken und rechten Kanals. Lautstärke auf leise drehen. Wenn es dann abwechselnd in beiden Boxen brummt, ist schonmal alles richtig verdrahtet. Dann kommt nur noch das System bzw. dessen Verkabelung in Frage. Evtl. kannst du ja auch probeweise mal ein anderes System montieren!?

      Gruß Jan :)
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Hallo Roland,

      Ich hatte auch einmal einen "Kandidaten" hier, der hatte auch ähnliche Probleme. Bei dem war es eine "verrutschte" Anschluss- Platine im "Tonkopf". Also die kleine Kontaktplatte wo die vier "Federstäbchen" vom TK gegendrücken.

      Es soll wohl hin und wieder einmal vorkommen. Diese Platte löst sich, was man nicht auf anhieb sehen kann. Diese kann man meist einfach wieder nach oben schieben und das Problem ist gelöst.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • So hab getestet an einem anderen 1219 und 1229. selbe Problem.

      604 ohne Probleme!! Alles am selben Versrärker. Scheint irgendwie an der Masse liegen. Wenn ich die Massebrücke am kurzschließen abnehme ist das Problem weg. Werde mal alles neu verlöten und dann mal weitersehen. Maße werde ich unten am 3er anschluß des kurzschließers abklemmen. Die Tests laufen.

      ABER JETZT MUß ICH ERSTMAL IN DEN GARTEN ;(

      Melde mich wieder....

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Hallo Benjamin und die Anderen:

      <X <X <X <X ;( || || ||

      Ich bin so doof....... Das wars, der Kurzschließer war verbogen. Asche auf mein Haupt.... Aber so ist das, auf das Einfachste kommt man nie zuerst. Aber mal lent ja dazu......

      Benjamin das war der entscheidene Tipp... :thumbsup: :thumbsup: :thumbsup:
      :thumbsup: :thumbsup: :thumbsup:

      Lieben Dank nochmal an Alle

      Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Hallo Roland,

      freut mich, dass ich helfen konnte!

      Mit doof hat das im Übrigen gar nichts zu tun. Die wenigsten wissen genau, was der Kurzschließer elektrisch und mechanisch zu tun hat.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*