Hilfe!! Dual System an Elac??

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Keine Sorge, ich bin nicht ungnädig, nur so früh am morgen etwas kurz angebunden :D

      Schau mal hier:

      der Masseanschluss ist der Mittelpin. Ist eigentlich bei allen Elacs, Dual und Pe´s die ich kenne so.

      Das ist die Tonarmmasse. Wenn Du das nicht mehr hinbekommst, kannst Du versuchen ein Massekabel irgendwo an der Tonarmbasis unter eine Schraube zu klemmen. So lange es da eine metallische Verbindung gibt, passt das auch. Man sollte halt die TA Masse getrennt von den beiden Signalmassen führen.
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Lieben Dank Kai.

      ich bin ein absoluter morgenmensch und bin bereits um 6:30 im Dienst:)

      Werde das mal heute abend ausprobieren. Mal sehen. Melde dann das Ergebnis.

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • hallo,

      ein bekannter von mir hat auf seinen elac (mit tas-bruch) auch sowas hingefrickelt. schaut nicht so gut aus, aber funktioniert ;-)...scheint ein häufiges problem bei den elac zu sein und vermutlich sind diese TAS auch deshalb in der bucht relativ teuer. bei meinem ehemaligen elac 50h war das teil auch gebrochen, aber der hintere teil war noch so fest im tonkopf, dass ich den einfach gelassen hab. tonabnehmermontage war halt etwas mühsam.

      wünsche gutes gelingen, der elac ist ein feiner plattenspieler!

      romme

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von romme ()

    • Hallo zusammen

      Das die älteren Elac's gute Dreher sind ist gar keine frage. Der Tonabnehmerschlitten bei den Dingern ist allerdings der letzte Mist. Die Brücke im Tonarm wo die Kontackte vom Schlitten drauf gehen ist sau empfindlich. Ich hab schon einige von denen geklebt weil sie beim rausziehen oder einschieben vom Schlitten wegbrechen. Bei meinem ersten Elac wo die Brücke gebrochen war hab ich gesucht wie blöde weil ständig ein Kanal weg war oder es anfing zu brummen. Da die Brücke nur auf einer seite gebrochen war konnte man das auch auf den ersten Blick nicht richtig sehen weil sie wenn der Schlitten draußen war fast wieder in Position war. Das ist mir nur aufgefallen weil ich nachdem wiedermal ein Kanal weg war mit einem dünnen Schraubenzieher an die Kontakte gegangen bin um zu testen ob ich da Durchgang habe. Da hat sie sich auf einer seite wo sie gebrochen war bewegt. Nach dem ich sie geklebt hatte war ruhe. Keinn brumm und beide Kanäle dauerhaft da. Das festkleben ist nix für schwache Nerven. Man kommt zumindest bei eingebautem Tonarm kaum drann. Die Schlitten selbst würde ich als Unproblematisch einstufen. Ich hatte weder bei den alten Elac's noch bei den neueren Probleme damit.
      Der 815 ist scheinbar etwas ganz seltenes da er nirgentwo auftaucht. Und das da das System verklebt ist glaub ich nicht so ganz. Den Bildern nach die ich im Netz gefunden habe kann man den Systemträger so wie es aussieht abnehemen. Da sind auf den Bildern deutliche Spalten zu sehen. Wie man das System abnimmt kann ich nicht sagen da es keinerlei Infos über diesen Elac gibt. Ich hab zumindest nichts gefunden

      Wolfgang
    • Hallo Frank

      Hätte ich echt nicht gedacht das die bei Elac so einen billigen Mist machen. Aber wenn man die anderen Modelle aus der serie sieht wundert man sich nicht wieso es bei Elac zumindest in dem Bereich Bergab ging. Mag sein das die nicht schlecht sind aber von der wertigkeit kein vergleich mit mit den älteren Drehern.

      Wolfgang
    • Wolfgang2 schrieb:

      Hallo Frank

      Hätte ich echt nicht gedacht das die bei Elac so einen billigen Mist machen. Aber wenn man die anderen Modelle aus der serie sieht wundert man sich nicht wieso es bei Elac zumindest in dem Bereich Bergab ging. Mag sein das die nicht schlecht sind aber von der wertigkeit kein vergleich mit mit den älteren Drehern.

      Wolfgang

      Meine Elac-Boxen sind auch so verklebt, dass man an die Treiber wohl nie wieder drankommt. Allerdings ist das bei Boxen im Sinne von Vibrationsverhinderung noch irgendwie nachvollziehbar.
    • Bei Lautsprechern war das ja häufig so. Ob man da wieder rann kommt war scheinbar egal. Ich frag mich ja was der Händler im falle einer Reperatur gemacht hat. Wurde da gleich die ganze Box getauscht?. Wobei das erklärt vieleicht auch das ich ab und an Farbunterschiede hatte die ich mir nicht so richtig erklären konnte.
      Aber ein geklebtes System hatte ich auch noch nicht. Man lernt halt nie aus. Was wurde denn da im Garantiefall gemacht? Das System ist ja so gesehen fest mit dem Arm Verbunden. Was hat man denn gemacht wenn das system hin war. Da mußte doch nicht wirklich der ganze Dreher oder der Arm getauscht werden oder seh ich da jetzt was falsch?

      Wolfgang
    • Wolfgang2 schrieb:

      Was hat man denn gemacht wenn das system hin war. Da mußte doch nicht wirklich der ganze Dreher oder der Arm getauscht werden oder seh ich da jetzt was falsch?


      Naja, eingeklebt war ein 155-17 System. Das ist das gleiche System der Halbzollvariante, allerdings ohne Plastikgehäuse. Der Generator geht ja eigentlich selten kaputt, und wenn, dann hat man im Garantiefall mit Sicherheit einen neuen eingeklebt....
      Vorteil des Ganzen:
      Günstig...einfaches Setup (das Gewicht wird auch nur draufgesteckt und fertig).... optimal für die Einsteigerklasse für damalige Kunden, die nur gelegentlich einen Sampler oder die Weihnachsplatte kreisen lassen. Sonst war das Gerät eigentlich recht solide....bis auf den etwas billigen Blechteller.
      Interessant wäre was der Neupreis einst war um 1978/79....
      Gruß
      Frank ;)
      • Vinyl gehört auf den Teller! :)
    • Dem TE hilft´s zwar nicht weiter, aber der 815 war Ende der 70er ein einfacher Einstiegsdreher mit dem erwähnten verklebten 155er System und kostete um die 250 DM. Er stand hier vor langer Zeit ´mal beim Trödel und obwohl er sehr preiswert war, ärgerte ich mich schon auf dem Heimweg darüber, diese Plastikorgie eingepackt zu haben. Er ist mit den höherwertigen Elacs nicht vergleichbar, haptisch reizlos und durch das einfache System sehr limitiert einsetzbar.


    • Das System an sich ich ja soo schlecht nicht. Und mit einer besseren Nadel bestückt läßt es manch anderes alt aussehen. Aber es stimmt schon das der Dreher an sich wie auch seine Artgenossen der gleichen Serie billig wirken. Ich hab 820er und andere aus der Serie da stehen. Die sind für mich keine Elac's mehr. Der Tonarm wirkt wie der eines heutigen USB Drehers. Billig und sonnst nichts. Wenn die denen einen vernünftigen Arm spendiert hätten dann wär's ein schöner Dreher geworden. Dazu kommt dann noch diese wunderschöne Zarge. Über Geschmack läßt sich ja streiten, aber wo nichts ist kann man selbst das nicht. Ich hab einen 625er in einer dieser schönen Plastikzarge. Das Teil vermiest einem den ganzen Plattenspieler. Und der 625er ist ein sehr schöner Elac. Ich find gerade die alten Elac's haben ihren ganz eigenen Charakter mit ihren dicken Tasten zur Bedienung. So sehr ich meine Dual's mag, das hat irgentwie etwas ganz besonderes.

      Wolfgang
    • So, habe neues Kabel - Mauskabel :) eingezogen wie Kai geschrieben hat, funktioniert.
      Direkt an die Stecker des Systems habe ich die Kabel angelötet. Man kann dann noch den Headshell ohne Probleme einschieben.


      Nun fehlt mir nur noch eine Ersatznadel sts 355 für mein Elac System. Habe versucht, ein Dual das 241 System einzubauen, geht aber nicht, weil mein Dual System keine offenen Bohrungen zum Durchführen der Schrauben zur Befestigung am Schlitten hat.
      würde ja gerne ein komplett neues 1/2 Zoll System einbauen, das passen würde.
      hat jemand einen Tip, bzw. eine Ersatznadel für das Elac oder ein anderes, passendes System?? :wacko:


      Gruß Roland



      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Bei Thakker gibt es meiner Erfahrung nach gute Nachbaunadeln für die Elac Systeme . Ich mag die Elac Systeme. Die klingen in meinen Ohren angenehmer als viele Shures.
      Etwas auflösender und nicht ganz so warm. Ich habe an meinem 50H eine 255er runde Nachbaunadel und bin sehr zufrieden.
      Eine NOS Nadel wäre die beste Lösung.....
      Mit einer runden Nadel im Gegensatz zu einer elyptischen brauchst Du dann auch keinen Wert auf den VTA legen (dass die nadel gerade in das Vinyl taucht...parallele Systemoberkante bei aufgelegter Nadel...) und Du kannst die Wechslerfunktion nutzen, falls Du die Achse hast..
      Einfach nur das Gewicht und mit der praktischen eingbauten Lehre den Überhang einstellen= Ready to hear....
      Gruß
      Frank ;)
      • Vinyl gehört auf den Teller! :)
    • audioslave schrieb:

      Dem TE hilft´s zwar nicht weiter, aber der 815 war Ende der 70er ein einfacher Einstiegsdreher mit dem erwähnten verklebten 155er System und kostete um die 250 DM. Er stand hier vor langer Zeit ´mal beim Trödel und obwohl er sehr preiswert war, ärgerte ich mich schon auf dem Heimweg darüber, diese Plastikorgie eingepackt zu haben. Er ist mit den höherwertigen Elacs nicht vergleichbar, haptisch reizlos und durch das einfache System sehr limitiert einsetzbar.

      Bei mir war das ein Spontanebaykauf für 15 Euro.
      Nein, die Haptik versprühte keinen Glanz.....Diese Strobopunkte finde ich auch furchtbar.....
      So ist er nach kurzer Behandlung wieder schwimmen gegangen. Das war kein Verlust und ich war um eine Erfahrung reicher ;)
      Gruß
      Frank
      • Vinyl gehört auf den Teller! :)
    • Reparatur Schlussbericht Elac Miracord 50 H II

      An alle, die mich so nett mit Tipps versorgt haben:

      Der Elac läuft wieder. Nachdem ich neuen Kabel ( PC Maus Kabel) eingzogen habe, habe ich die defekte Kontaktpaltte am Tonarm entsorgt. Die Kabel dann an die Stecker für die System-Pins angelötet und an die Pins am Systems aufgesteckt. Am Tonschlitten den mittleren Pinn separates Massekabel angelötet und an der Unterseite ans Gehäuse angelötet( dort gibt es dafür einen Anschluss. System an Schlitten angeschraubt. Dann den Schlitten in die Halterung eingeschoben, aufpassen, dass man die Kabel nicht einklemmt. Alles gereinigt und wieder zusammengebaut.

      Ergebnis: Sound ok, kein Brummen, Tonkopfanschluss fest und es fällt nicht auf, dass die Kontaktplatte fehlt.

      Sollte jemand mal Fragen haben, wie man das alles so ausbaut ( z.B den Tonarm) einfach mal fragen. Gebe gerne meine Erfahrung weiter.

      Ich bin glücklich, nun einen schönen, guten 50 H II zu haben :) :)

      Lieben Dank nochmal an alle, die mir geholfen haben :) :) :)

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)