C819

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,

      ich bin gerade an der Renovierung eines C819. Ich habe das Laufwerk zerlegt, alles soweit gereinigt wie es zugänglich ist und die Riemen erneuert. Beim Abspielen und beim schellen Vorlauf funktioniert alles prima aber beim Zurückspulen geht das Spiel eine Weile, im letzten Drittel der Kassette wird das Spulen zunehmend langsamer und blockiert schliesslich ganz.

      Wenn ich alle Riemen abnehme und die beiden Laufräder von Hand drehe erscheinen mir beide ziemlich schwergängig. Ich weiss aber nicht wie man den Teil noch weider zerlegt. Dazu 2 Sachen :

      1) Sollten die Laufräder ohne Riemen frei drehen oder ist da ein erheblicher Widerstand normal ?
      2) Weiß jemand wie man die beiden Axen der beiden Laufräder (also die beiden Axen die in die Kassette rein greifen) demontieren kann, müssen diese Achsen gefettet werden ?

      Ich habe mir via Ebay das Service-Manual des C819 organisiert aber da ist abgesehen von der Riemenerneuerung keine weitere Demontage dokumentiert.

      Danke für Info
      Laurent
    • LaurentLuxemburg schrieb:

      Sollten die Laufräder ohne Riemen frei drehen oder ist da ein erheblicher Widerstand normal ?
      Das ist normal. Die Teller der Laufräder werden hinter der schwarzen eingeklipsten Frontblende durch Bremsgummis gebremst. Diese Bremswirkung wird durch die Starttaste aufgehoben. Siehe Bild

      LaurentLuxemburg schrieb:

      Weiß jemand wie man die beiden Axen der beiden Laufräder (also die beiden Axen die in die Kassette rein greifen) demontieren kann, müssen diese Achsen gefettet werden ?
      Indem man die kleinen aufgepressten schwarzen Kegel vorsichtig abzieht. Dahinter erscheint dann die Metallachse mit einen kleinen Sicherungsring, der abgezogen werden muss (Mit einer Nadel) Aber Vorsicht. Der Kassettenmitnehmer ist gefedert und der und die Feder freuen sich oft über die gewonnene Freiheit.

      LaurentLuxemburg schrieb:

      ich habe mir via Ebay das Service-Manual des C819 organisiert aber da ist abgesehen von der Riemenerneuerung keine weitere Demontage dokumentiert.
      Das Geld hättest du sparen können. Hier gibt es das umsonst. Das C819 Laufwerk ist das gleiche wie beim C830. Dort ist die Dokumentation besser.


      Nein die Lager müssen nicht gefettet werden, nur schön sauber und trocken sein. Es sind Sinterlager.
      Bilder
      • c830-016_cr1_cr.jpg

        22,62 kB, 555×409, 77 mal angesehen
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Mir entfleucht die Physik

      Hallo nochmal ... hab mich gestern nochmal ans Laufwerk des C819 gesetzt. Es ist zum Mäuse melken !! Die ganze Mechanik sieht auf den ersten Blick astrein raus, die normale Abspielfunktion läuft wie geschmiert. Die Laufräder drehen nach Lösen der Bremsen ohne den geringsten Widerstand aber sobald ein Band einliegt ist mit den Schnellspulfunktionen Ende. Ich habe die Rutschkupplung des Laufrades nachgestellt und das Rad blockiert auch nicht. Das mittlere Zahnrad das zwischen Vor- und Rücklauf umschaltet bleibt stehen. Das obere Laufrad (mit der Rutschkupplung) dreht, das untere Zahnrad dreht auch, der Riemen schafft es aber nicht das Umschaltrad mitzunehmen. Sobald der geringste Widerstand in Form eines Bandes aufliegt ist Ende. In der Serviceanleitung werden Messbänder für die Drehmomenteinstellung erwähnt, findet man die noch ?

      Danke aus dem drehmomentgeplagten Luxemburg

      ?( ;(
    • Hallo Laurent,
      ich kenne das Dual C819 Tapedeck nicht. Auch ich bin selbst auf der Suche nach CC-Messbänder für meine Sansui und Uher Tapedecks (hat es füher mal gegeben). Für Bandgeräte ist es kein Problem, hier z. B. kannst Du diese besorgen:

      ebay.de/itm/Messband-GESCHWIND…in_77&hash=item3a8db2bfb6

      Mittels Messband kannst Du dann die Geschwindigkeit überprüfen, dafür brauchst Du dann entweder ein Wow & Flutter Messgerät (ich benutze ein Woelke), es geht auch mit einem Frequenzzähler oder mit einer softwarebasierenden Lösung (z.B. wfgui, die Software kann ich Dir bei Bedarf per Email zusenden).

      Da dieses Forum hauptsächlich Dreher-Fragen unterstützt, versuch mal Dein Problem im Bandmaschinen-Forum zu posten:

      forum2.magnetofon.de/index.php…019772904b4ee8249c786c2fb

      Gruss
      Ernie
      Dreher:
      • Dual 1019 (Grundig PS1 Zarge) /Shure M44MG

      • Dual 1218 (Dual CK6 Zarge) / Shure M91 MGD
      • Dual 1219 (Ebel-Zarge) / Dual (Ortofon) M20E
      • Dual 721 (Grundig PS7 Zarge) / Ortofon VMS silver / Shure V15 III Jico SAS
      • Sansui SR717 / Denon DL103 (Wood-Body) / Denon-SUT
      Rx/Amp:
      • Sansui G-6000
      • Marantz PM94
      • Pioneer SX-727
      • Kenwood KR-5400
    • C819 Laufwerk

      Das Laufwerkproblem ist gelöst, hab alles mit Reinigungsalkohol geblitzt und gewienert, da läuft jetzt wieder Alles in alle Richtungen perfekt. Dafür ist mir am Ende der Tests die Play-Taste abgebrochen :cursing: ;( ... jetzt ist dann mal Tastenausbau angesagt und ich muß schauen wie ich das regele. Schätze ich werde die Taste reparieren, verstärken und gegen die Pause-Taste austauschen.

      Was den schnellen Vorlauf und Rücklauf angeht, falls jemand mal das gleiche Problem hat : Auf keinen Fall irgendwo Sprühöl oder Fett verwenden, das landet garantiert irgendwo wo es nicht hingehört und bei der ganzen auf Friktion angewiesenen Riementechnik geht da ruck-zuck gar nichts mehr.