1219 Tonarm Aufsetzpunkte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1219 Tonarm Aufsetzpunkte

      Hllo V inyl Fans.
      mein 1219 macht Probleme.
      der Tonarm Setzt bei LP Einstellung richtig auf aber nicht bei Singles.
      SteuerPimpel wurde erneuert. woran kann das liegen?
      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Hi Roland,

      ist ne knappe und zugleich etwas merkwürdige Fehlerbeschreibung, was ich meine ist das die Aufsetzpunkte normal gekoppelt sind. ?(
      Ich vermute mal das der Dreher eine intensive Wartung braucht.
      Wahrscheinlich einfach nur verharzt!
      Zu dem Dreher gibt`s hier eine Menge Rep-Threads, da solltest dich mal reinlesen.
      Wird aber sicher keine sehr einfache Geschichte, die haben es in sich.
      Mit etwas Zeit und Mühe aber sicher in den Griff zu bekommen. 8)

      Gruß Jens
      liebt die ollen Automaten
    • Sorry wenn zu knapp beschrieben.

      Ok, genauere Beschreibung:

      Zunächst, entharzt und gereinigt sowie Steuerpimpel sind gemacht.

      Auf Stellung 33 für LP setzt der Tonarm richtig auf die Platte auf.
      Ich möchte gerne die Wechslerfunktion nutzen und stelle ich dann um auf Betrieb für Singels. Der der Tonarm setzt dann nicht auf die Position auf sonder erst ca 2 cm später. Das macht der PS auch dann, wenn ich Singels ohne Wechslerbetrieb abspielen möchte.
      Das verstehe ich halt nicht. Ich kenne den 1219 ganz gut. Ist das erste Mal, dass ich diese Problem habe.

      Hat vielleicht jemand doch eine Idee??

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)