Er findet nicht mehr den richtigen Aufsetzpunkt!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Er findet nicht mehr den richtigen Aufsetzpunkt!

      Hallo,

      Für ECHTE KENNER:
      Knifflig: Mein DUAL 626 findet auf 33 U/Min nicht mehr den Aufsetzpunkt für LPs'! Der Tonarm zieht durch zur 45'er Position!

      Ich bin mit DUAL aufgewachsen.

      Meine erste Plattenfräse war ein britisches Fabrikat, das günstigste, was bei (damals) Völkner zu finden war.

      Dann hab' ich, im Zuge der technologischen Weiterentwicklung, die Anlage meiner Eltern übernommen, da war dann ein Dual drin. Ein 1224, denke ich. Der hielt dann schon mal einige Jahre. Nach einer kurzen und unglücklichen Liaison mit Denon kam dann das schicke Chassis eines DUAL 506 in mein Leben. ^^ Mit dem hab' ich gut 20 Jahre verbracht, mit der ULM Technologie war das mein Standard, darauf war ich eingeschworen. :thumbsup:

      Vor ein paar Monaten hab' ich jetzt endlich einen entscheidenden Schritt nach vorn getan. Meine neue große Liebe ist ein wunderschöner, sehr gepflegter DUAL 626 mit ULM System! Sollte eigentlich ein 622 werden, der war aber nicht verfügbar. So ist es jetzt zum ersten Mal eine Austattung mit Vollautomatik geworden. Ich bin sehr stolz, das Gerät ist mir eine tägliche Freude! :love:

      Prompt, spontan, Uneingeladen und überraschend ?( (So wie die Zwerge in Bilbos' Wohnhöhle) tauchte aber am Wochenende ein Schaden auf:
      Der Tonarm mochte nicht mehr zurückgeführt werden und drückte sich da hinten am Ende einer Schallplatte herum, hob und senkte sich und der Spieler schaltete nicht ab. X(

      Besorgt suchte ich im Dualboard nach Hilfe und wurde schnell fündig: Siehe da! Das 'PIMPELPROBLEM'! Ein guter Bekannter unter Kennern und Fachleuten, das aber schnell und problemlos in den Griff zu bekommen ist!

      Was ich dann auch sofort in Angriff nahm und erfolgreich, so schien es
      zuerst, gelöst hatte. Ein als Pimpel zweckentfremdetes Stück Plastik
      ließ die Automatik wieder erstrahlen! Jetzt zeigt sich aber, das sich im Zuge der 'Symptomerkennung und Analyse' ein anderer, etwas subtilerer Schaden eingestellt hat.

      Mit neuem Pimpel funktioniert zwar die Tonarmrückführung wieder tadellos, der Tonarmlift sowieso. Die Startautomatik funktioniert im Prinzip auch wieder, nur:
      Leider zieht der Tonarm bei 33 U/Min jetzt eloquent und eifrig am AUFSETZPUNKT FÜR LPs' VORBEI 8| und weiter bis HINTER den Aufsetzpunkt für Singles, kommt ein Stück zurück (!) und setzt am Aufsetzpunkt für Singles ab.

      Nochmal: Der Punkt für die LPs' scheint 'nicht mehr da' und der Punkt für Singles wird nicht präzise getroffen sondern wird von der Automatik 'ein Stück zurück' nachjustiert, erst dann normal abgesetzt, da war er vorher aber ganz penibel und genau!

      Die Frage ist: Warum wird auch bei 33 U/Min so stoisch wie zuverlässig der 45'er Aufsatzpunkt angesteuert, als würde ich JEMALS eine Single hören wollen... Maxi Singles 8) , aber nur gelegentlich... ...während der 33'er Aufsetzpunkt übersehen wird als hätte es ihn nie gegeben.

      Ich habe den Ehrgeiz diesen Fehler in Eigenarbeit zu beheben, weiß aber leider nicht wo ich überhaupt ansetzen muss, um welche kleinen Ecken, Grade oder Haken oder was auch sonst, es sich handelt.

      Gibt es hier Spezialisten auf deren Wissen und Erfahrung ich bauen kann? :?:

      Grüße!
      Euer Michael Irgendwann
      Dreher im Bestand: Dual 626, 2x Dual 606, Dual 506, Telefunken TS 850.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von PassionPlayer ()

    • Erstmal "moin" und herzlich willkommen bei den Bekloppten! :D
      Zu Deinem Problem:
      Ich kenn den 626 zwar nicht aus eigener Erfahrung, aber im Prinzip sind die Dinger ja alle ähnlich. Also:
      Es *kann* am neuen Pimpel liegen. Wenn der zu lang ist bzw. der Bolzen auf dem der Pimpel sitzt, nicht mehr tief genut einfedern kann, kann das beschriebene Problem auftreten.
      Es *kann' auch an der Lifhöheneinstellung liegen. Ist diese falsch, schlägt der "Tastbolzen" am Tonarmsegment nicht mehr an der Aussparunf der Liftschiene an und rauscht nach innen durch.
      Am besten nimmst Du den Dreher mal aus der Zarge, stellst ihn auf ein paar höhere und stabile Ständer und schaust der Mechanik beim Arbeiten zu. Da erkennt man meist relativ schnell, wo das Problem liegt.
      Gruß,
      Kai
      ___________________________________________________________

      Dreher im Bestand: 701 (1. Serie), 1019 (NOS), 1218, 2x 1219, 1229 (Wega 3430), 1249 - Elac Miraphon 22H, Elac PC 900 - Braun PS 500 - Metz TX 4963 - Thorens TD 320 Mk I, TD 166 Mk II - B&O Beogram 1200

      Erfahrung steigt proportional zum Wert des zerstörten Gegenstandes.
      "The difference between genius and stupidity is that genius has its limits." -Albert Einstein-
    • Hi !

      Und natürlich auch von mir ein herzliches Willkommen.

      PassionPlayer schrieb:

      Ein als Pimpel zweckentfremdetes Stück Plastik
      Da hast Du Dein Problem.

      Der 626 (und die meisten Automatik-Duals) reagieren etwas zickig, wenn der Pimpel zu lang ist / zu weit auf dem gefederten Bolzen steckt.
      Das ganze Gebilde darf nicht länger wie 3mm sein und der Bolzen, auf dem es sitzt, muß 2 - 3 mm *Minimum* nachgeben können. Sonst drückt sich die mitgeführte Liftschiene nicht weit genug nach unten und verpaßt den Anschlagbolzen auf dem Armsegment. Der rauscht drunter durch und bleibt - je nach Gusto - irgendwo hängen. Oder nicht. Dann folgt die Endabschaltung und der Arm kehrt zurück.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Ah!

      Dank an Peter und Kai, für diese konkrete Spur!

      Es gibt zwei Punkte, die mir Sorge bereiten:

      1. Habt ihr Wissen darüber, warum der Bolzen gefedert ist und was sich da unter dem Bolzen befindet? Ich habe, um den Pimpel fest zu fixieren, Druck auf die Federung ausgeübt und hatte den Eindruck dass da ein anfänglicher Widerstand nicht mehr da war oder nicht mehr so stark.

      2. Im Zuge des 'Prozess der Schadenserkennung' habe ich den Tonarm gegen seinen automatischen Willen, also gegen mechanische Widerstände nach vorn bzw. nach hinten geführt.

      Inwiefern können beide Vorgänge Einfluß auf das Problem oder die Funktion des 626 im Allgemeinen nehmen?
      Dreher im Bestand: Dual 626, 2x Dual 606, Dual 506, Telefunken TS 850.
    • Hi Michael !

      PassionPlayer schrieb:

      1. Habt ihr Wissen darüber, warum der Bolzen gefedert ist und was sich da unter dem Bolzen befindet? Ich habe, um den Pimpel fest zu fixieren, Druck auf die Federung ausgeübt und hatte den Eindruck dass da ein anfänglicher Widerstand nicht mehr da war oder nicht mehr so stark.
      Solange der Bolzen noch einfedert und wieder rauskommt, ist es gut. Manchmal verklebt der etwas und klemmt. Ein winziges Tröpfchen Öl und einige Betätigungen per Hand machen ihn wieder gängig.
      Da der Tonarm in seinen Lagern sehr leicht dreht, muß durch die Reibung zwischen Pimpel und Haupthebel nur eine geringe Kraft übertragen werden, um ihn zu bewegen. Das sollte also funktionieren.

      PassionPlayer schrieb:

      2. Im Zuge des 'Prozess der Schadenserkennung' habe ich den Tonarm gegen seinen automatischen Willen, also gegen mechanische Widerstände nach vorn bzw. nach hinten geführt.

      Die horizontale Verstellung arbeitet nur mittels Reibung und *eigentlich* sollte dabei nichts passieren. Es gibt sogar die Anweisung im Benutzerhandbuch, daß man einen mechanischen Reset durchführen soll, wenn das Gerät gekippt oder z.B. auf dem Autositz transportiert worden ist. Dazu wird der Arm auf der Ablage verriegelt und "Start" betätigt. Die Automatik läuft dann einmal durch und geht in Grundstellung.

      PassionPlayer schrieb:

      Inwiefern können beide Vorgänge Einfluß auf das Problem oder die Funktion des 626 im Allgemeinen nehmen?

      Eher wenig. Das Hauptproblem ist Form und Funktion des Steuerpimpels.
      Einen neuen anzufertigen wird ab und zu ganz lässig als "kleines Problem" beschrieben - stimmt aber nicht, wie sich dann später zeigt.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo,

      das war's. Läuft perfekt!

      Ich hab' den Aufsatz abgenommen und auf 3,5 mm 'runtergefeilt und die Funktionsseite nochmal etwas runder und feiner abgeschliffen.
      Jetzt gibt's keine Ungenauigkeiten mehr, der Tonarm läuft sanft und ruckelfrei über die Schiene und die Automatik setzt genau da ab, wo es jeweils vorgesehen ist.

      Ein herzliches Dankeschön an Peter aus dem Lum...Lipperland. (?)
      Dreher im Bestand: Dual 626, 2x Dual 606, Dual 506, Telefunken TS 850.
    • Hi !

      PassionPlayer schrieb:

      das war's. Läuft perfekt!
      Siehte ! :thumbsup:

      PassionPlayer schrieb:

      Ein herzliches Dankeschön an Peter aus dem Lum...Lipperland. (?)

      Bitte sehr.
      Ich habe früher auch selber Pimpel geschnitzt und bin manchesmal auf die Nase geflogen. Wenn man viele Geräte zum Experimentieren hat, kann man die Fähigkeiten verfeinern und die Problemstellen aussortieren. Man lernt über die Zeit die Symptome kennen.

      Lipperland. Das ist, wenn man von Bielefeld (der Stadt, die es eigentlich gar nicht gibt) Richtung Osten fährt. Lemgo, Lage, Detmold, Bad Salzuflen ... Ich wohne da "rechts oben", hart an der Grenze zu Niedersachsen. Wenn ich wieder mal auf einer "Liste" stehe, kann ich schnell über die Grenze abhauen.
      Das ist noch nicht der Arsch der Welt, aber bei gutem Wetter kann man ihn vom Dachbodenfenster aus sehen .... :D

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.