Dual CS 1219 Überholung Automatik und Multiselektor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CS 1219 Überholung Automatik und Multiselektor

      Hallo liebe Dualesen,

      nachdem ich jetzt viel hier gelesen habe, bin ja auch nicht erst seit gestern Mitglied, habe ich mich in der letzten Woche an meinen Dual CS 1219 getraut. Und dank der guten Beschreibungen schon einiges geschafft :) :

      1. Plattenteller abnehmen: Plattenteller abnehmen bei 1219
      2. Wunderbar weiches Treibrad bewundern... :)
      3. Plattenspieler aus der Zarge nehmen und auf Büchern aufbocken (natürlich habe ich die Natel vorher entfern, genauso wie das Tonarmgewicht und den Arm habe ich ebenfalls verriegelt.

      Bilder
      • Sicherungsring.jpeg

        7,46 kB, 265×190, 557 mal angesehen
      • P1030431.JPG

        92,83 kB, 640×480, 225 mal angesehen
      • P1030430.JPG

        77,62 kB, 640×480, 195 mal angesehen
      • P1030432.JPG

        90,64 kB, 640×480, 333 mal angesehen
      • P1030433.JPG

        84,92 kB, 640×480, 211 mal angesehen
      Beste Grüße
      André
    • Danach habe ich das Innenleben bewundert und nach verharztem Fett gesucht... Habe auch etwas gefunden und es mit Wattestäbchen entfern und neu geschmiert mit Vaseline (Tipp von hier), natürlich harz- und säurefrei. Mein Hauptanliegen war jedoch der Steuerpimpel und der Multiselektor, die Wechslerfunktion ging von Anfang an nicht. Für den Gummi des Multiselektors habe ich mir Quetschdichtungen 3/8x8mm aus dem Baumarkt besorgt. Die Dichtungen bzw. die Dichtung muss man vorher wie ich gelesen habe dünner schneiden, da sie sonst zu unflexibel sind und so Plastiknasen beim Multiselektor abbrechen können.

      Folgende Dokumentation hat mir super geholfen: Mode-Selector Dual 1219 / 1229 und 1249
      Bilder
      • P1030434.JPG

        105,18 kB, 640×480, 231 mal angesehen
      • P1030435.JPG

        92,66 kB, 640×480, 232 mal angesehen
      • P1030436.JPG

        107,19 kB, 640×480, 239 mal angesehen
      • P1030437.JPG

        110,28 kB, 640×480, 235 mal angesehen
      • P1030438.JPG

        107,78 kB, 640×480, 244 mal angesehen
      • P1030439.JPG

        90,9 kB, 640×480, 230 mal angesehen
      Beste Grüße
      André
    • Haben dann alles wieder zusammengebaut und dann funktionierte nichts mehr :cursing:
      Tonarm schwergängig, vorher nicht (spielte auf dem Singelmodus gut)
      Motor läuft auf einmal permanent.

      Habe mir dann im laufe der Woche bei einem Boardmitglied Pimpel besorgt (5 Stück und 6 bekommen, an dieser Stelle vielen Dank!) (Mode-Selector Dual 1219 / 1229 und 1249) und darüber nachgedacht, ob ich vielleicht das Gummi für den Modeselektor zu dünn geschnitzt habe...
      Beste Grüße
      André
    • Hi,

      macht immer wieder Freude so eine 1219er Wiederbelebung :D

      SABAFreund schrieb:

      Die Dichtungen bzw. die Dichtung muss man vorher wie ich gelesen habe dünner schneiden, da sie sonst zu unflexibel sind und so Plastiknasen beim Multiselektor abbrechen können.
      um mal mit diesen unsäglichen Gerücht aufzuräumen. Man muss die nicht kleinschneiden (man kann natürlich wenn man unbedingt will) Wenn die Mechanik schwer läuft, liegt es nicht am Gummiring sondern daran, dass die kpl. Führung schwergängig ist. Ich hatte neulich einen zur Reparatur, da hatte jemand die Rastnasen am Hubstück abgerissen, obwohl gar kein Gummi mehr drauf war!!!
      Wenn Deine Mechanik also schwergängig sein sollte, muss alles auseinander genommen gesäubert und wieder geschmiert werden.
      Das ist natürlich mit Aufwand verbunden, aber es garantiert die nächsten 20 Jahre Ruhe und Musikgenuß. Alles andere ist Murks und wird früher oder später wieder zum Bastelaktionen führen. ;)

      VG
      Kai
      VG
      Kai


    • holla, das ging schneller als ich dachte.....

      SABAFreund schrieb:

      Haben dann alles wieder zusammengebaut und dann funktionierte nichts mehr :cursing:
      Tonarm schwergängig, vorher nicht
      Hast Du die schwarze Kunststoffführung an der Tonarmbasis auch Wieder richtig eingestellt? Da reicht ein Verstellen um 1mm und nichts geht mehr.

      SABAFreund schrieb:

      Motor läuft auf einmal permanent.
      Endstörkondensator hat Durchgang, oder der Schaltarm ist am Gelenk verharzt. Er kann dann den Schalter im Kästchen nicht mehr richtig schalten. Oberflächliches entharzen bringt nichts, das muss dann auseinander und gereinigt werden.
      VG
      Kai


    • Dass der Tonarm jetzt schwergängig ist liegt mit Sicherheit an der schwarzen Führungsschiene (sitzt am messingfarbenden Blech an dem auch die Federn eingehängt sind) die jetzt das silberfarbende "Tonarmbasissegment" berührt.
      Diese Führungsschiene kannst Du durch lösen der seitlich sitzenden Schraube so einstellen dass sie im normalen Spielbetrieb das silberne Segment nicht berührt, anschliessend die Schraube wieder anziehen und nochmals testen.
      Bei Bedarf mach ich Fotos, habe einen 1229 den ich gerade repariere.
      Gruß Lukas
    • Hallo Kai,

      vielen Dank für die Tipps, haben den 1219 wider geöffnet und mal ein par Fotos gemach (vom Steuerpimple alt und neu und vom Modeselektorgummi (alt, letzter Reparaturversuch, Quetschdichtung im Rohzustand ;) )
      Bilder
      • P1030443.JPG

        105,7 kB, 640×480, 227 mal angesehen
      • P1030444.JPG

        85,11 kB, 640×480, 238 mal angesehen
      • P1030445.JPG

        107,24 kB, 640×480, 231 mal angesehen
      • P1030447.JPG

        87,8 kB, 640×480, 232 mal angesehen
      • P1030448.JPG

        78,36 kB, 640×480, 216 mal angesehen
      • P1030450.JPG

        112,32 kB, 640×480, 226 mal angesehen
      Beste Grüße
      André
    • weitere Fotos
      Bilder
      • P1030451.JPG

        108,99 kB, 640×480, 225 mal angesehen
      • P1030452.JPG

        108,16 kB, 640×480, 184 mal angesehen
      • P1030453.JPG

        78,45 kB, 640×480, 215 mal angesehen
      • P1030455.JPG

        54,92 kB, 640×480, 204 mal angesehen
      • P1030456.JPG

        107,82 kB, 640×480, 211 mal angesehen
      • P1030458.JPG

        106,84 kB, 640×480, 213 mal angesehen
      Beste Grüße
      André
    • noch ein paar Fotos, so ist der letzte Stand Modeselektor entharzt und mit Schmier- und Haftöl (mit Graphitzusatz) behandelt. Vorher ging es leicht, jetzt noch ein bißchen besser... Der Pinpel war hinüber, siehe Fotos und die Gummidichting für den Modeselktor habe ich auch neu geschnitzt. Den Tipp von Kai hatte ich erst später gelesen.
      Bilder
      • P1030459.JPG

        96,98 kB, 640×480, 196 mal angesehen
      • P1030461.JPG

        91,57 kB, 640×480, 192 mal angesehen
      • P1030462.JPG

        84,54 kB, 640×480, 188 mal angesehen
      • P1030463.JPG

        101,29 kB, 640×480, 197 mal angesehen
      Beste Grüße
      André
    • Habe mal das schwarze Kästchen aufgeschraubt, der Kondensator ist augenscheinlich noch o.k.

      Plattenspieler also provisorisch in die Zarge gestellt und getestet. Tonarm schwenkt ein, Plattenspieler schaltet sich ab :)

      Jetzt wird er wieder in die Zarge eingebaut und betestet. Werde weiter berichten, aber nicht mehr heute...
      Bilder
      • P1030467.JPG

        86,55 kB, 640×480, 191 mal angesehen
      • P1030468.JPG

        91,31 kB, 640×480, 168 mal angesehen
      • P1030469.JPG

        100,49 kB, 640×480, 162 mal angesehen
      Beste Grüße
      André
    • Hallo,


      um mal mit diesen unsäglichen Gerücht aufzuräumen. Man muss die nicht kleinschneiden (man kann natürlich wenn man unbedingt will) Wenn die Mechanik schwer läuft, liegt es nicht am Gummiring sondern daran, dass die kpl. Führung schwergängig ist.


      Das kann man so nicht stehenlassen.
      Die Quetschdichtungen mit sehr dickem Rand gehen tatsächlich wesentlich zu streng und müssen, wie hier sehr gut geschehen, bearbeitet werden. Sonst drücken die Kugeln einfach viel zu fest in ihre Rast-Rillen, der MS geht in der Folge wesentlich zu schwer.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Bepone schrieb:

      Das kann man so nicht stehenlassen.
      Die Quetschdichtungen mit sehr dickem Rand gehen tatsächlich wesentlich zu streng und müssen, wie hier sehr gut

      kann jeder halten wir er will. Aber ich hab schon zig von den Dingern verbaut ohne Probleme, so lange man die Mechanik wirklich kpl. zerlegt und abgeschmiert hat. Ich kann das wie oben beschrieben nur dringend anraten. Bei den 12er MS ist der Gummi das kleinste Problem bei Schwergängigkeit.
      Ich hab die Tage zum ersten mal einen Silikonring verbaut den ich von einem Boardmitglied bekommen habe. Dieser ist insgesamt der perfekte Ersatz.

      VG
      Kai
      VG
      Kai


    • SABAFreund schrieb:

      Hallo Lukas,

      meinst Du folgende Schiene?

      Vielen Dank für Hilfestelungen von allen! :)

      Viele Grüße
      André



      Moin André,
      ja die Schiene meinte ich, ist mir auch mal passiert dass die nach der Reparatur die das silberne Segment berührt hat.
      Ich kam aber nicht drauf und habe bestimmt 2 Stunden lang immer wieder Tonarmlager, Verkabelung und sonst alles mögliche kontrolliert weil der Tonarm in der Mitte der Platte hängen blieb.
      Beim 1229 musste ich jetzt leider feststellen dass die Schiene komplett fehlt, da hatte wohl ein Vorbesitzer das gleiche Problem und wusste sich nicht anders zu helfen....
      Aber schön dass Deiner jetzt wieder einwandfrei läuft.
    • Bepone schrieb:

      Hallo,


      um mal mit diesen unsäglichen Gerücht aufzuräumen. Man muss die nicht kleinschneiden (man kann natürlich wenn man unbedingt will) Wenn die Mechanik schwer läuft, liegt es nicht am Gummiring sondern daran, dass die kpl. Führung schwergängig ist.


      Das kann man so nicht stehenlassen.
      Die Quetschdichtungen mit sehr dickem Rand gehen tatsächlich wesentlich zu streng und müssen, wie hier sehr gut geschehen, bearbeitet werden. Sonst drücken die Kugeln einfach viel zu fest in ihre Rast-Rillen, der MS geht in der Folge wesentlich zu schwer.


      Gruß
      Benjamin

      Da kann ich Benjamit nur beipflichten. Wir hatten hier schon defekte Tonarmringe mit abgebrochenen Nasen, weil einfach die dicken Ringe montiert worden sind :thumbdown: . Die Original-Gummiringe haben eine geringere Stärke als die Baumarktalternative und sind somit elastisch, damit der Multi-Selektor leicht funktioniert.

      Ich kann echt nicht nachvollziehen, dass die Gummiringbearbeitung hier überhaupt in Frage gestellt wird :rolleyes: .

      Gruß
      Stephan
      hört mit 2 Ohren und diese mit

      CV 1500 + CT 1540 + C 830 + CS 731Q + CL 730 + CL 720 oder mit CV 1700 + CT 1740 + C 830 + CS 721 + CS 1229 + CL 730 + TL 1000 oder mit CV 121 + CT 19 + CS 701 + CL 100
    • Hallo liebe Dualisti,

      habe nicht damit gerechnet, dass es hier noch weitergeht... :)

      @ Manfred: ich kann Dir bezgl. des Kondensatoren nicht weiterhelfen. Hab davon keine Ahnung. Habe nur geschaut, ob der Kontensator aufgebläht ist...
      @ Lukas: die Schiene mußte ich nicht einmal verstellen, beim zweiten Zusammenbauen funktionierte alles super
      @ Kai: Hast Du mal ein Foto von dem Silikonring? Oder eine Artikelnummer?
      @ Benjamin: Vielen Dank für das Lob :) (Der Gummiring in Beitrag 9 ist passabel geworden, der vom vorletzten Wochenende sieht eher nach Grobmotoriker aus :D )
      Beste Grüße
      André