DUAL CS 604 - Tonarm hebt sich zu langsam

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL CS 604 - Tonarm hebt sich zu langsam

      Hallo DUAL-Freunde!

      Ich hoffe, ihr könnt mir bei einem Problem mit meinem CS604 helfen.

      Bin gerade dabei den CS604 für meine Freundin zurecht zu machen. Ich habe verschiedene Tonabnehmer probiert, als mir aufgefallen ist, dass beim betätigen des Liftes der Arm nur sehr langsam angehoben wird, so das er aus der Rille erst mal herausrutscht und über die Platte segelt, bevor er oben ist. Das passiert am schlimmsten in der Auslaufrille, wenn die Endabschaltung aktiv wird.

      Habe mir schon die Service-Anleitung besorgt. Allerdings blicke ich da noch nicht so durch. Hatte bisher nur kleinere Arbeiten, wie zB das Phono-Kabel getauscht. Sonst bin ich mit den DUALs noch nicht so bewandert.

      Hat jemand einen Tip, woran das liegen könnte?

      Viele Grüße, Jan
    • Guten Abend!

      Zwei Punkte fallen mir dazu ein:

      ist der Arm korrekt ausbalanciert?

      Senkt sich der Arm auch sehr langsam ab? Falls ja, hat *jemand* das falsche (zu zähe) Dämpfungsöl für den Lift verwendet. Das wird dann aber was größeres...
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • Hallo Jan,

      Das langsame heben ist bei manuellem Lift genauso wie bei der Automatik?
      Refresch


      CS 731Q CS 714 Q CS 741Q CS 701 CS 621 CS 627Q CS 604 CS 507 CS 504 CS 505 CS 505-4 CS 525 CS 530 CS 628 2xCS 630 CS 435 4 x 1210 1214 1215 1224 2 x 1225 1226 1228 1237 A 1219 1246 1254 CS 2235 1009 1015 1011F 2x1010 CV1600 CV1260 C844 C830 C820 C819 PE 33 Studio PE 2014L 2 x PE 720 PE 2010
    • Hallo Refresh,

      der CS604 hat nur eine automatische Endabschaltung. Deshalb gibts dabei natürlich keinen Unterschied.

      Mir ist noch aufgefallen, dass der Arm im Außenbereich der Schallplatte normal hebt und senkt. Je näher der Arm der Auslaufbrille kommt, desto mehr ist der Effekt des langsamen Hebens zu beobachten.

      VG,Jan
    • 510beltdrive schrieb:

      Hallo Refresh, der CS604 hat nur eine automatische Endabschaltung.
      Gemeint war wohl : wenn Du den Lift zB. in der Mitte der Platte manuell anhebst - ist er da auch so langsam ? (Wahrscheinlich nicht)

      ---

      Es dürfte nicht am Lift selbst liegen, sondern dass die automatische Endabschaltung zu langsam abläuft - bzw. die Betätigung der Lift-Mechanik hierbei gestört ist. Wenn man von Mechanik etwas versteht, ist es sinnvoll, das Chassis aus der Zarge herauszunehmen und den Ablauf des Vorganges von unten zu beobachten, wo es hakt.

      Die Mechanik kann verharzt sein, oder es ist im Gestänge etwas verbogen, oder etwas falsch eingestellt.

      Den Pimpel zu kontrollieren, ist übrigens nie falsch.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Den DUAL habe ich jetzt aus der Zarge genommen. Ich kann dort keinen Fehler erkennen an der Mechanik erkennen. Scheint alles normal zu funktionieren, so wie ich das beurteilen kann.

      Allerdings könnte ich mir vorstellen, dass die Mimik der Tonarmanhebung etwas fluffiger funktionieren könnte. Verharzt?

      In dem Service-Manual ist das der Heberbolzen (206), meine ich.

      Wie kommt man daran, bzw wie gehe ich da vor, ihn auszubauen und säubern?

      VG, Jan
    • 510beltdrive schrieb:

      Ich kann dort keinen Fehler an der Mechanik erkennen. Scheint alles normal zu funktionieren, so wie ich das beurteilen kann.
      Einfach aufbocken und die Endabschaltung durchlaufen lassen (Chassis unten nicht berühren, wenn das Gerät am Netz hängt !) und den Ablauf beobachten.

      Oder : Gerät vom Netz trennen und Endabschaltungsvorgang durch händisches Drehen des Plattentellers durchführen. Dabei müßtest Du eigentlich sehen, wo es hakt.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • Hallo Albert,

      Albert W. schrieb:

      Einfach aufbocken und die Endabschaltung durchlaufen lassen (Chassis unten nicht berühren, wenn das Gerät am Netz hängt !) und den Ablauf beobachten.
      das habe ich gemacht und beobachtet. Ich sehe nirgendwo ein Problem in der Mechanik.

      Scheinbar ist aber in der Röhre, wo der Heberbolzen durchläuft altes Öl verharzt. Anders kann ich mir das nicht erklären. Ich habe vorsichtig ein klein bisschen Balistol an den Heberbolzen getan. Nach 20 mal hin und her, gehts jetzt viel leichter. Das heisst es hat sich während des Bewegens langsam gelöst. Allerdings habe ich nun kein Lift mehr, sondern eher ein Fallbeil! Das heisst, erst liftet es recht normal, um dann die letzten 3 mm mit Schwung auf die Platte zu krachen. Die Aufwärtsbewegung kann ich auch als sehr sportlich bezeichnen. Also man muss sehr vorsichtig mit dem Lifthebel umgehen.

      Ich werde das noch weiter beobachten.

      Euch erst mal großen Dank für die Hilfe! :thumbup:

      VG, Jan
    • 510beltdrive schrieb:

      Allerdings habe ich nun kein Lift mehr, sondern eher ein Fallbeil!


      Damit hast du erfolgreich einen Plumpslift produziert.

      Abhilfe: Liftheberbolzen ausbauen, zerlegen, reinigen (besser 3x statt 1x zu wenig);
      mit Silikonöl 300.000 oder 500.000 cps einschmieren, und alles wieder zusammen- und einbauen.
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • Hallo Stefan,

      Danke für die Information, ich hatte mich nämlich immer gefragt, wo man da Silikon unterbringen kann!?

      Jetzt ist die Frage, wie gehe ich da am besten vor, um an den Liftheberbolzen heranzukommen?
      Ich habe doch etwas Angst, dass ich das nicht mehr zusammenkriege.

      VG, Jan