1246 Funktioniert nur "manuell"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1246 Funktioniert nur "manuell"

      Hello zusammen,

      mein "neuer" Fund, ein Dual 1246 geht nur von Hand an. (Tonarm mit der Hand Richtung Platte wuchten und mit dem Lift senken)

      Wenn ich den Start/Stop Hebel betätige, passiert überhaupt nichts.

      Am Ende bleibt der Tonabnehmer der letzten Rille und muss erneut manuell zurückgeführt werden.

      Ansonsten ist das Gerät eigentlich optisch gut, läuft soweit ruhig, Strobe funktioniert, er hat ein M91 und klingt fein.

      Bin Neuling hier und hoffe, in der richtigen Abteilung gelandet zu sein.

      Danke

      Manni
      Je planmäßiger die Menschen vorgehen,
      desto wirksamer trifft sie der Zufall
    • Hi Manni !

      Vinylfritz schrieb:

      Bin Neuling hier und hoffe, in der richtigen Abteilung gelandet zu sein.
      Willkommen bei den Freaks & Fans. :D
      *An sich* gibt es eine Rubrik für Plattenspieler / Plattenwechsler, diese ist mehr für allgemeine Fragen zu Dual als Firma etc. pp. - aber ist ja erstmal egal.

      Der 1246 ist in der Tat ein feiner Dreher, obwohl die Hardcorefans bemängeln, daß daran zuviel Plastik verbaut ist und die Mechanik an einigen Stellen zu filigran und sensibel ist.
      Deiner scheint mehrere Baustellen zu haben, die aber unter Umständen auf wenige Ursachen zusammenlaufen.
      Versuchen wir mal die Fehlerbilder zu sortieren.

      Zum 1246 gibt es auf dem wegavison-Server kein Servicemanual. Üblicherweise wird dann das vom 1245 verwendet, weil die Technik "unter der Haube" nahezu identisch ist.
      dual.pytalhost.eu/1245s/

      Vinylfritz schrieb:

      Wenn ich den Start/Stop Hebel betätige, passiert überhaupt nichts.

      Das ist schon mal nicht schön.
      Geht der Hebel sehr leicht ?

      Schauen wir uns mal gemeinsam die Unterseite an:
      dual.pytalhost.eu/1245s/1245s-16.jpg
      (Unteres Bild)

      Da ist oben in der Mitte ein schwarzer Kasten für das Stroboskop.
      Rechts davon kommt der Start/Stophebel durch das Chassis.
      Der trägt einen Hebel, der in dieses komische Teil mit der Zugfeder "im Maul" geht.

      Wenn Du oben den Hebel zu einer Seite schwenkst, müßte sich das Teil bewegen und an den Endpunkten einrasten und den großen langen Hebel, der diagonal unter dem Chassis liegt, ein Stück mitnehmen. Der schaltet dann z.B. den Motor ein der die ganze Automatik zum laufen bringt.
      Läuft dann wenigstens der Plattenteller an ? Oder tut sich absolut & ganz & gar garnichts ?

      Ich vermute, daß da was ausgehängt oder verbogen ist. Die Teile untendrunter bestehen z.T. nur aus dünnen Aluteilen.


      Vinylfritz schrieb:

      Am Ende bleibt der Tonabnehmer der letzten Rille und muss erneut manuell zurückgeführt werden.

      Heißt konkret: die Abschaltung funktioniert nicht.
      Was passiert, wenn Du den Arm mit dem Tonarmlift anhebst und noch ein kleines Stück Richtung Plattenmitte schiebst ?
      An sich müßte es dann leise Klicken und der Arm zur Ablage zurücktransportierte werden.

      Vinylfritz schrieb:

      Ansonsten ist das Gerät eigentlich optisch gut, läuft soweit ruhig, Strobe funktioniert, er hat ein M91 und klingt fein.

      Das M91 ist ein schönes System. Kommt drauf an, welche Nadel montiert ist. Es ist ein recht altes System, der 1246 wurde mit dem DMS242E ausgeliefert, was noch feiner auflöst. Das M91 ist mit der normalen 15µ Rundnadel etwas robuster und gut für Rock und Pop geeignet. Eine Stimmungskanone für Parties ... :)

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.