Dual CR 50 Receiver. Fragen zu den Kondi´s und Sicherungen

  • Hi Martin !


    Jetzt ist mir wieder eingefallen, welches Gerät die gleiche Anschaltung auf der Primärseite verwendet.
    Das ist der etwas ältere CR40.


    http://www.hifi-archiv.info/Dual/cr40s/Bild-03.JPG
    http://www.hifi-archiv.info/Dual/cr40s/Bild-12.JPG



    Der Unterschied zwischen beiden ist die Sekundärseite, wo der CR50 zwei Wicklungen für Tuner und Endverstärker hat, der CR40 aber nur eine, aus der beide Versorgungen gewonnen werden.
    Aber der Teil der Trafoplatine mit den jeweils zwei Sicherungen für 110 und zwei für 220V (Parallel- bzw. Serien-Schaltung der Primärwicklungen) ist gleich. Und am Platinenbild (zweiter Link) sieht man dann auch, daß zum Aufstocken auf 240V das Kabel vom Netzschalter (das linke wo "110/220V~" steht) an den Pin an der Platinenecke mit dem blauen Kabel zum Trafo umgesetzt werden muß.


    War mein Erinnerungsvermögen doch noch nicht so schlecht.
    Auch ein Vermögen, auf das es keine Zinsen mehr gibt ...


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • War mein Erinnerungsvermögen doch noch nicht so schlecht.
    Auch ein Vermögen, auf das es keine Zinsen mehr gibt ...

    Hallo Peter,


    Dein Fachwissen ist eh "unbezahlbar" :thumbsup:


    Gruß Peter

  • Hi !

    Dein Fachwissen ist eh "unbezahlbar"

    Vielleicht.


    Nutzt nur wenig, wenn man nicht immer Zugriff auf die Informationen hat oder das Gedächtnis einem seltsame Streiche spielt.


    Aber wenigstens muß man auf das Erinnerungsvermögen keine Steuern zahlen.



    :D

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich denke ich lass es so weie es ist. Das Risiko etwas falsch zu machen ist mir zu hoch. Evtl. kommt noch mal ein etwas stärkerer 2.2er rein. Fertig. Momentan bin ich noch etwas auf der Suche weil noch so ein leichtes "knattern" drauf ist. Könnte aber auch, bei dem vielen Müll im Strom, normal sein das man das Teil nicht völlig Nebengeräuschfrei bekommt.


    Hab auch mal versucht über die Sicherung der Endstufe den Ruhestrom - oder Spannung? AC o. Dc? mit oder ohne Lautsprecher dran - zu messen. Zeigt irgendwie bei mir nichts an. Da sie aber ansonsten gut spielt habe ich es auch so gelassen. Gleichstrom auf den Lautsprecherausgängen ist jedenfalls keiner drauf. Der Rest ist m. E. sowieso eher unwichtig. Man kann sich auch verrückt machen.


    VG Martin

  • Hi Martin !

    Könnte aber auch, bei dem vielen Müll im Strom, normal sein das man das Teil nicht völlig Nebengeräuschfrei bekommt.

    Könnte auch Müll aus der Luft sein: Smartphone, WLAN, DECT.


    Die alten Kisten haben gegen den modernen Elektrosmog keinerlei Schutzmechanismen. Oder keine besonders wirksamen Schirmungen in den Frequenzbereichen und gegen steilflankige Digitalsignale.


    Wenn's läuft, laufts. Mit dem Elko kannst Du Dir ja auf dem Zettel lassen und gelegentlich tauschen.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Eines - Peter hat das schon mal irgendwo erwähnt - kann ich voll unterschreiben. Ein 1.000µF Kondensator - als Ersatz für den verbauten 1500µF - fügt sich in die Endstufe wesenlich harmonischer ein als ein 2200µF Kondensator. Hatte beide Varianten verbaut und eindeutig Erstere mit 1mF belassen. Der Einschaltplopp ist damit wesentlich geringer wenn nicht gar nicht vorhanden!


    Viel hilft nicht immer viel!


    Finde immer mehr Gefallen an dem Gerät. Nur eine Lampe in dem Empfangs Feldstärkemesser muss ich noch rauspfriemeln. Da weiss ich noch nicht wie man da ran kommt. Man sieht aber seitlich das da was drin sitzt.

    VG Martin

    2 Mal editiert, zuletzt von schimi ()

  • Habe es schon gefunden. Die Lampe sitzt seitlich in einer Fassung drinnen. Muss man vorsichtig mit einem flachem Schraubendreher raushebeln. Funzt wieder.


    Momentan geht nur die Stereoanzeige mit den 2 in Reihe liegenden 6-7V Lampen nicht an. Da check ich noch nicht woran das liegen könnte. Wenn ich ohne Lampen an den Enden der in Reihe geschalteten Fassungen die Spannung messe so verändert sich diese bis sie bei besten Empfang auf 16V geht. Also scheint im Tuner ja alles zu funktionieren und die Lampen müssten angehen. Tun sie aber leider nicht wenn ich die Lampen in den Sockel stecke.


    Sockel habe ich schon mit Glasfaserradierer gereinigt. Seltsam...


    VG Martin

    2 Mal editiert, zuletzt von schimi ()

  • Seltsam. Sobald ich die zweite 7V 30mA Lampe in den Sockel stecke bricht die Spannung zusammen! Eigentlich müssten ja dann beide 7V Lampen brennen wenn aussen 16V anliegen.


    VG Martin

  • Hi Martin !


    Das ist leider bei dieser Art "altmodischem" Stereodecoder nicht ganz so einfach.


    Die beiden Lampen liegen in Reihe geschaltet in der Stromversorgung des Decoders. Wenn der ein auswertbares Stereosignal erhält, wird eine Schaltstufe aktiviert, die den zweiten Teil des Decoders einschaltet. Damit erhöht sich der Stromfluß der Schaltung und *das* bringt die Lampen zum Leuchten. Vorher liegen zwar auch schon grundsätzlich 15V an den Lampenpins an, aber der Strom reicht nicht.

    Da gibt es den Einsteller R408, der die Schaltschwelle des ersten Transistors T402, der mit dem T403 die Schaltstufe bildet, beeinflußt.


    Diese Art Stereodecoder gab es bei den Dualtunern bis zum CT16. Danach sind sie gegen eine Variante mit einer voneinander unabhängigen Versorgung getauscht worden, wo die Stereolampe durch einen eigenen Schalttransistor aktiviert wird, der mit der Stromversorgung nichts zu tun hat.


    Die Einstellung des Decoders ist beim CT16 genauer beschrieben:

    http://www.hifi-archiv.info/Dual/ct16s/ct16-07.jpg


    (Nutzt Dir nur vermutlich nichts, weil Du keinen UKW-Meßplatz mit Testgenerator hast ... habe ich allerdings auch nicht ... aber es liefert Anhaltspunkte, was was in der Schaltung macht.)


    :rolleyes:


    PS: der CT16 nutzt nur eine Lampe 7V / 35mA, dafür hat der Serienwiderstand R410 aber auch 150 Ohm statt 20 wie beim CR50.

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!