1229 Tonarm einsetzen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1229 Tonarm einsetzen

      Nabend Dualisten,

      sitze nun schon einige Stunden an meinem 1229.
      Habe den äußeren Lagerring wechseln müsssen, wg den Nasen für den MS (Modeselektor).
      Ausbau des Arms, Wechsel des Rings, alles kein Problem soweit.
      Nun nach SM wieder einbauen.. 8)
      Mein Problem dabei ist die Ausrichtung der beiden Lagerringe.
      Bei meinem 2ten 1229 ud bei meinem 1219 stehen die nahezu perfekt übereinander , in der Ruhestellung.
      Wenn ich wie im SM beschrieben vorgehe, stehen die Ringe zwar perfekt, aber der Arm kommt nur noch über die halbe Platte?! :S
      Kann mir vlt jemand von euch der den Einbau schon gemacht hat mal versuchen mir das zu erklären?

      Danke Jens
      liebt die ollen Automaten
    • Hi Leute,

      hab mal ein paar Bilder gemacht, die vlt mehr sagen als mein Text oben.

      in Stellung Multi den Arm in die Basis:
      abload.de/img/verschieden121tcy9p.jpg

      dieses Bild zeigt wo der Hase im Pfeffer lauert: (so siehts nach dem umschalten auf Single dann aus)
      abload.de/img/verschieden122w7a30.jpg

      wenn ich den Ring manuell in die richtige Position bringe und dann die Mutter anziehe, sieht so (gut) aus:
      abload.de/img/verschieden123l7bus.jpg

      und das resultierende Problem dann:
      abload.de/img/verschieden124iiaoy.jpg

      Der Arm kommt nicht mehr bis in die Auslaufrille.. :thumbdown:

      Bitte helft mir mal auf die Sprünge, komm da nicht weiter.


      Mit dualem Gruß

      Jens
      liebt die ollen Automaten
    • Hallo Jens,

      ich bin mir nicht sicher, ob ich es auf deinen Fotos genau erkannt habe, aber ich vermute, dass der äussere Lagerring nicht in der richtigen Position ist.
      Meines Erachtens - und soweit ich es in Erinnerung habe - steht der äussere Ring diagonaler, also von vorne-oben gesehen die rechte Seite weiter nach vorn.
      Schau Dir ´mal als Vergleich ein paar Fotos aus dem Netz an:

      Bild 1]

      Bild 2

      Achte mal genau darauf, ob bei stärksten Eindrehung Richtung Plattenmitte nicht sogar evtl. die Schraube des Tonarmgewichts am äusseren Ring anschlägt.
      Auf Seite 8 des SM steht dann auch irgendwo: "Die richtige Stellung des Tonarms ist erreicht ..."
    • >>> DUALIS <<< schrieb:

      Hi Leute,

      hab mal ein paar Bilder gemacht, die vlt mehr sagen als mein Text oben.

      in Stellung Multi den Arm in die Basis:
      abload.de/img/verschieden121tcy9p.jpg

      dieses Bild zeigt wo der Hase im Pfeffer lauert: (so siehts nach dem umschalten auf Single dann aus)
      abload.de/img/verschieden122w7a30.jpg

      wenn ich den Ring manuell in die richtige Position bringe und dann die Mutter anziehe, sieht so (gut) aus:
      abload.de/img/verschieden123l7bus.jpg

      und das resultierende Problem dann:
      abload.de/img/verschieden124iiaoy.jpg

      Der Arm kommt nicht mehr bis in die Auslaufrille.. :thumbdown:

      Bitte helft mir mal auf die Sprünge, komm da nicht weiter.


      Mit dualem Gruß

      Jens

      >>> DUALIS <<< schrieb:

      Hi Leute,

      hab mal ein paar Bilder gemacht, die vlt mehr sagen als mein Text oben.

      in Stellung Multi den Arm in die Basis:
      abload.de/img/verschieden121tcy9p.jpg

      dieses Bild zeigt wo der Hase im Pfeffer lauert: (so siehts nach dem umschalten auf Single dann aus)
      abload.de/img/verschieden122w7a30.jpg

      wenn ich den Ring manuell in die richtige Position bringe und dann die Mutter anziehe, sieht so (gut) aus:
      abload.de/img/verschieden123l7bus.jpg

      und das resultierende Problem dann:
      abload.de/img/verschieden124iiaoy.jpg

      Der Arm kommt nicht mehr bis in die Auslaufrille.. :thumbdown:

      Bitte helft mir mal auf die Sprünge, komm da nicht weiter.


      Mit dualem Gruß

      Jens



      Der sitzt nicht richtig in der Führung. Nimm ihn nochmal raus, beim neu Einsetzen den MS auf Multi, Arm eindrehen und dann auf Single stellen, jetzt sollte er richtig sitzen. Wenn Du die Fixierschraube festziehst die beiden Ringe übereinanderliegen ausrichten.

      VG
      Kai
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Nabend Dualisten!

      @Clementz
      Jau richtig erkannt, der äußere Ring ist genau mein Problem.
      Und ja, wenn ich den Arm nach Service Manual (pytalhost) einbaue, stößt tatsächlich die Schraube an.
      Aber auch wenn ich die entferne bleibt nicht genu "Weg".
      Das SM kenn ich inzwischen nahezu auswendig.. 8|
      Danke Dir trotzdem für deine Hinweis! :thumbup: Hätte ja sein können.

      @Kai
      Genau wie Du (und das SM) es beschreibst, habe ich es gemacht (sicher hundert x inzwischen.
      Wärst Du so freundlich, das "Arm eindrehen" vor dem Umschalten genauer zu beschreiben?
      Danke übrigens, das ich Heute ein Stück weiter gekommen bin.
      Hab jetzt mal ein Video von der Misere gemacht, muß nur noch rausfinden wo ich es wie online stellen kann.

      Wär schön wenn jemandem noch was einfallen würde.

      Schönen Abend

      Jens
      liebt die ollen Automaten
    • >>> DUALIS <<< schrieb:

      Wärst Du so freundlich, das "Arm eindrehen" vor dem Umschalten genauer zu beschreiben?
      Danke übrigens, das ich Heute ein Stück weiter gekommen bin.


      naja, innen ist eine Führung für die zwei Kunstoffnasen am Tonarm. Deshalb bekommt man den nicht einfach eingesetzt, sondern muss sie in der Richtung der Führung eindrehen. Eigentlich geht das nur auf eine Weise, wichtig ist deshalb, dass der MS auf Multi steht. Umstellen auf Single dreht ihn dann komplett rein.

      VG
      Kai
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Hallo Kai,

      nach dem SM heißt es ja den Arm zum Ausbau in Stellung Multi gg. den Uhrzeigersinn bis zum Anschlag drehen und dann entnehmen.
      Zitat: der Einbau erfolgt in umgekehrter Reihenfolge.
      Wenn ich das richtig verstehe, den Arm wieder gg den Uhrzeiger drhen, einrasten und danach auf Single umstellen um ein Herausfallen des Arms beim Drhen zu verhindern. Gehst Du soweit konform? ?(
      Ist es eigentlich möglich, das sich die Muffe/Buchse in der der Arm gelagert ist verdreht?
      Wäre die einzige Möglichkeit die mir sonst noch einfallen würde..

      Der Gag ist ja das ich die selbe OP vor 2 Jahren schonmal an meinem 1219 gemacht hatte. :whistling:

      Naja ich werde Morgen mal versuchen mein Video bei YT hochzuladen.
      Evt hilft das ja weiter.

      Danke auf jeden Fall für Deine Hilfe! :thumbsup:
      liebt die ollen Automaten
    • >>> DUALIS <<< schrieb:

      Wenn ich das richtig verstehe, den Arm wieder gg den Uhrzeiger drhen, einrasten und danach auf Single umstellen um ein Herausfallen des Arms beim Drhen zu verhindern. Gehst Du soweit konform? ?(


      jo, passt schon

      >>> DUALIS <<< schrieb:

      Ist es eigentlich möglich, das sich die Muffe/Buchse in der der Arm gelagert ist verdreht?


      Eher nicht.

      Hast Du schon mal überprüft, ob sich da evtl was in die Führung verirrt hat was da nicht hingehört? Bei einem meiner letzten Patienten war da noch ein Rest der abgebrochenen Nase des defekten Tonarms drin und hat die Führung blockiert.

      VG
      Kai
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Hi Dualisten,

      hatte ja ganz vergessen des Rätsels Lösung nennen.
      Also Kai hat in`s Schwarze getroffen, eine der abgebrochenen Nasen hatte sich da "Quergestellt". :cursing:
      Ich bin wirklich kurz vor`m aufgeben gewesen.. :D
      Als die dann raus war ging der Rest in Minuten über die Bühne.
      Gerade hat er mir zur Abwechslung mal Wagners Walküre feilgeboten, einfach bombastisch! :thumbsup:
      Man wie hatte ich mein Schlachtschiff vermißt.
      Witzig ist ja das ich noch einen 2ten (fast vollständigen) als Ersatzteilträger geschossen hatte.
      Den habe ich kürzlich fast fertig gemacht, nur eine Haube und Zarge braucht der noch. Dann hab ich gleich 2. :whistling:

      Grüße Jens
      liebt die ollen Automaten