DUAL CV 1600: Wozu der 10 Ohm Widerstand im Ausgangskreis des 15 Volt Festspannungsregler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • wacholder schrieb:

      Soweit ich mich entsinne, sind die DIN-Buchsen festgenietet und die Chinche mit kurzen Kabeln verbunden.
      Ja, so ist es. Hinten rechts auf dem Bild sieht man auch die zwei dünnen Kabel, die zu den Cinch-Buchsen führen.

      DualManni schrieb:

      der "Knallfrosch" auf der Powerplatine kommt mir etwas fremd vor
      Danke für den Tip - es ist ein RIFA X2 - sollte also alles im Lot sein ;)
    • So, dank der freien Tage: die beiden 1600er sind wieder auf der Höhe der Zeit. Danke nochmal für alle Tips!

      Ich wollte ja noch berichten, was nun aus dem Eingangsverstärker geworden ist, bei dem alle Elkos gegen Keramik Cs getauscht wurden. Dazu habe ich meine beiden Verstärker bei gleicher Quelle und gleichen Boxen betrieben und hin- und hergeschaltet. Erst war ich stark verwundert, weil wirklich ein deutlich anderer Klang zu hören war. Das hat sich aber sofort als Finte herausgestellt, es lag einfach an der Position der Boxen. Das zweite Paar hatte ich einfach über die anderen gestellt. Ein himmelweiter Unterschied. Dann habe ich einen Kopfhörer (alter, guter Sennheiser, sehr neutral) benutzt und wechselseitig verwendet. Ergebnis: ich kann erstmal keinen Unterschied hören bzw. keine Beziffern. Aber es vergeht ja auch immer etwas Zeit zwischen den Wechseln per Stecker. Die Tage bestellt ich eh ein paar Bauteile, werde gleich noch ein paar Klinkenstecker- und buchsen dazu tun und einen Umschalter bauen. Dann setze ich mich nochmal hin und berichte. Wird aber etwas dauern.

      Noch eine andere Erfahrung. Alle Schalter wurden zerlegt und gereinigt. Beim ersten Verstärker war ich sehr gründlich. Die Körper und die Kontakte jeweils zweimal für ein paar Minuten in Kontakt 60 eingelegt/getränkt, dann sehr gründlich mit Kontakt WL gespült - die Kontakte der Körper mit QTips und die losen Kontaktplätchen auf einem Lappen poliert. Dann habe ich alle Kontakte zweimal mit Kontakt 701 Vaseline eingesprüht und wieder zusammen gesetzt. Bei dem Verstärker ist bei keinem Schalter auch nur der Hauch von Kratzen zu hören. Perfekt - und der war vorher eine Katastrophe - die Schalter (alle) waren der Grund, warum ich diesen überhaupt saniert habe: er hat sich einfach nicht mehr betreiben lassen, trotz x-mal hin- und herschalten.

      Beim zweiten Verstärker habe ich die Reinigung nicht ganz so gründlich gemacht. Nur einmal mit Kontakt 60 behandelt, mit WL gespült, die Kontakte poliert. Hier habe ich aber vor dem Zusammenbau kein 701 Vaseline verwendet, sondern das unerträglich teure Kontakt Gold 2000. Die Hälfte aller Schaltern haben nun ein leichtes Kratzen. Nun weiß ich leider nicht, ob die Kontakte der Körper einfach schon sehr viel schlechter waren (schwer zu sehen), die Kontaktplätchen sehen aber gut aus. Erstmal scheint die Vaseline die bessere Wahl zu sein. Anmerkung: den Verstärker habe ich vorher nie betrieben, habe ihn kaputt gekauft und gleich zerlegt - ich weiß also nicht, wie es vorher um die Kontakte bestellt war.

      Erstmal werde ich die Schalter des zweiten Verstärkerst nicht nochmal auseinander bauen - das Kratzen ist leise und stört die Wiedergabe nicht. Wenn ich es dann mache, werde ich die Kontakte nochmal reinigen, die Hälfte mit Gold 2000, die andere mit Vaseline versehen und berichten.

      Viele Grüße,

      Ray
      Bilder
      • DSCF0907_2.JPG

        268,68 kB, 1.054×730, 112 mal angesehen