Dual 1005 - startet erst beim ankippen - Motor schnarrt - Reibrad drückt nicht genug

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1005 - startet erst beim ankippen - Motor schnarrt - Reibrad drückt nicht genug

      Hallo Dualgemeinde!

      Ich habe einen Dual 1005 bekommen und der hat ein paar Problemchen:

      1. Der Motor startet nur wenn man das Gerät leicht nach hinten kippt.

      Frage: gibt es irgendwo noch Quecklilberschalter? Vielleicht unter der Abdeckung von den Startschaltern? Kennt jemand so ein Verhalten?

      2. Da er zuerst nicht starten wollte und ich den Motor verdacht hatte, habe ihn allerdings nicht ausgebaut, sondern die Schrauben vom Lager gelöst und wieder angezogen.

      Frage: kann das Die Ursache sein, das der Motor schnarrt? Wie geht man vor beim Einstellen?

      3. Die 78er Geschwindigkeit läuft nicht richtig. Das Reibrad wird nicht genug angedrückt. Kann es sein das die Feder ausgeleihert ist? Außerlich ist nichts auffälliges zu sehen. Oder gibt es eine andere typische Ursache?

      4. Nadel: meine Nadel hat nur eine Spitze. Müsste sie nicht zwei haben?
    • Zu

      1)
      Im schaltkasten sitzt der quecksilberschalter, dieser geht selten kaputt, meist liegt es an falscher Justage oder am nicht ebenerdig stehendem Gerät das dieser zur Fehlerquelle wird...

      2)
      Ja natürlich - die Motoren sind aber meist auch trocken und müssen geölt werden. Zum ausjustieren der Lager kann dies durch leichte Hammerschläge auf dieses erfolgen.

      3)
      Die Feder kann nachgespäht oder gewechselt werden, man muss aber auch auf die Friktionsfläche achten, ist diese zu glatt -> anrauhen

      4)
      Die Originalnadel ist die DN2. - Es gibt aber viele Nadeln die hier auch passen, es wird eine andere verbaut sein mit einem Schliff oder die andere Nadel ist abgebrochen - ist aber auch egal, die Nadel ist bei unbekanntem Zustand eh zu wechseln...
    • kann den Quecksilberschalter nicht finden

      Hallo Dennis,
      danke für die Infos! Habe bereits ein paar Dinge erledigen können.
      Der Motor hat jetzt nur geringe Surr-Geräusche. Wenn aber die Kraftübertragung vom Motor auf den Plattenteller erfolgt, gibt es Laufgeräusche. Möglw. müsse die Lager der Reibräder noch geölt werden.
      Das Große Reibrad ist noch weich und nach einiger Zeit einlaufen klappt es schon ganz gut mit 78 Umdrehungen.
      Den Quecksilberschalter habe ich bisher noch nicht gefunden, denn ich scheue mich die Mechanik der Startschalter auseinander zu nehmen. Duch die Öffnungen vom Schaltergehäuse ist leider nichts zu sehen.

      Fragen: Hat jemand Bilder vom inneren Aufbau der Startmechanik?
      Meine Nadel ist grün und hat nur eine Spitze. Der Aufbau ist so wie der einer DN2. Weis jemand was das für eine sein kann?
      Wie sind die normalen Laufgeräusche so eines Plattenwechslers? Bei mir hört man den Motor surren und die Reibräder reiben :)

      Gruß Jens
    • Es ist gut möglich, dass die einzelnen Reibrollen Geräusche machen oder sogar vibrieren und flattern. Ölen mit Haftöl, zur Not auch Feinöl, kann Abhilfe schaffen. Wenn die Gummiflächen aber unrund sind, wird's schwierig. Ein bisschen anschleifen kann aber helfen.

      Diethelm :)
      "Leeve Mann!", sach ich für die Frau.
    • So weit bin ich nie die Materie eingedrungen. Ich nehme ein Haftöl, das ich eigentlich für meine Fahrradkette gekauft hatte. Auch Haftöl für Kettensägen geht. Funktioniert gut. Wegen der Mechanik würde ich mal die Spezialisten hier fragen. Vielleicht ein wenig Vaseline?

      Diethelm :)
      "Leeve Mann!", sach ich für die Frau.
    • Anschluss an Verstärker

      Gestern habe ich dann den Dual 1005 an einen Verstärker angeschlossen.

      Hatte eigendlich eine höhere Ausgangsspannung erwartet und musste ihn an einen MM-Vorverstärker anschließen.

      Klingt schon ganz gut, aber es brummt. Hat da jemand noch einen Tipp?
    • Dennis R. schrieb:

      Eine DN4 ist von der Farbgebung in gruen gehalten

      "an einen MM eingang schon mal gar nicht !"

      Hatte mich auch gewundert das es ging. Im Grunden (abgesehen vom Klang) müsste an einem Chinceingang was zu hören sein? Zur einfach Korrektur habe ich gelesen einen 1MOhm Widerstand in Reihe zu schließen. Ist das so richtig?

      Also: am Tonabnehmer habe ich die Kontakte blank geputzt, allerding nicht im Arm - weil ging :) Vielleict gibts da Übergangswiderstände die den Pegel mindern und der MM passt ??? Klingt aber ganz schön nach Quatsch - oder???

      Ein Röhrenradio steht leider nicht zur Verfühgung. Wie hab Ihr eure 50er-Jahre Geräte angeschlossen?
    • Qucksilberschalter im Dual 1005

      Vielen Dank für die Antwort. Jetzt muss ich mal sehen was da los ist. Ich fasse nochmal zusammen: Kristalltonabnehmer CS2 direkt an AUX = es muss was zu hören sein. Mit Wiederstand in Reihe 1MOhm als Anpassung sollte es besser klingen :)

      Bleibt noch das Problem mit dem Quecksilberschalter???

      Also: wenn der Plattenpieler eben steht, passiert nichts. Wenn ich ihn ca. 30° vorn anhebe beginnt der Motor zu laufen und ich kann ihn mit den Tasten (N,M) starten. Dann kann ich ihn auch hinstellen und er läuft weiter.

      Meine Vermutung war, das sich im Schaltergehäuse ein Quecksilberschalter befindet. Dieses Gehäuse lässt sich aber nicht so ohne weiteres öffnen und von aussen nicht einsehen.

      :?: Frage: wer hat das Ding schon mal auseinander gebaut? Gibts da ein Qecksilberschweinchen? Wäre es evtl. sinnvoll einfach ein bisschen Spühöl in Schaltergehäuse zu sprühen? Vielleicht hat ja jemand noch ein Bild vom offenen Herzen :)