Kanaltrennung beim Dual 701/704 mit Shure V15-III und Jico SAS

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kanaltrennung beim Dual 701/704 mit Shure V15-III und Jico SAS

      Seit fast sechs Jahren bin ich stolzer Besitzer eines Dual 704. Nach lange suchen habe ich vor einigen Monaten endlich auch einen Dual 701 aus der erste Baureihe ersteigert. Beide spielen hier zu voller Zufriedenheit mit verschiedene Systeme, unter andere mit dem Shure V15 Originalsystem und der Jico SAS Ersatznadel. Ich habe zwei SAS-Nadeln, eine mit mehr als 300 Spielstunden und eine die kaum 50 Stunden gespielt hat.

      Beim Digitalisieren alter (mono) Schallplatten mit dem Shure V15 und SAS nadel hat es mir aufgefallen das der rechter Kanal fast immer ungefähr 2.2 dB stärker ist als der linker. Weil das mich ein Bisschen geärgert hat, habe ich letzte Woche mal richtige Messungen mit einer Testplatte gemacht. Alle Tests sind verrichtet mit Rillen worin es nur in einem Kanal (entweder der Linker oder der Rechter) ein Testsignal von 1 kHz gibt und gar kein Signal in dem andere. Ich habe die Dateien analysiert mit dem „Wave Stats“ Pluggin für Audacity.

      Der Kanalabgleich mit der Jico SAS ist ungefähr 1.5 dB. Das ist ein ganz normale Wert, aber die Kanaltrennung von links nach rechts ist nur 10 dB (das Übersprechen rechts ist nur 10 dB schwacher als das Signal links). Die Kanaltrennung von rechts nach links beträgt 20 dB. Schon besser, doch auch kein richtig gute Wert. Weil das Übersprechen relativ stärk und asymmetrisch ist, beträgt die Kanalabgleich bei einem Monosignal tatsächlich ungefähr 2.2 dB.

      Zum Vergleich habe ich die Tests auch mit der Originalnadel gemacht. Damit finde ich einen Kanalabgleich von 1.6 dB, aber in diesem Fall beträgt die Kanaltrennung 25 dB von rechts nach links und fast 28 dB von links nach rechts. Diese Werte sind viel besser und fast genau wie sie derzeit von Shure spezifiziert worden wurde.

      Mit beiden SAS-Nadeln und mit den beiden Dreher habe ich sehr ähnliche Ergebnisse gefunden. Zum Vergleich habe ich auch das Denon DL-304 an beide montiert. Das funktioniert sogar noch besser als von Denon spezifiziert wird (0.1-0.2 dB Kanalabgleich und 32 dB Kanaltrennung). Daher bin ich mir fast sicher dass meine Dreher, mein Verstärker (der Denon PMA-1500AE) und mein Recorder (der Sony PCM-M10) und alle Verbindungen in Ordnung sind, und das es sich echt um ein „Problem“ mit der Jico SAS nadel handelt.

      Obwohl die Jico SAS, zu mindestens klanglich, eine sehr gute Nadel ist und auch im direkten Vergleich mit meiner (etwas abgenutzten) Originalnadel einen deutlich besseren Klang bietet, finde ich diese Kanaltrennungswerte etwas enttäuschend für eine Ersatznadel dieser Preisklasse. Die geringe Kanaltrennung ist, im direkten Vergleich, auch beim Hören von Musik deutlich hörbar. Hat jemand vielleicht schon mal ähnliche Messungen verrichtet und ähnliche oder unterschietliche Ergebnisse erhalten? oder hat jemand vielleicht Ideen wie man dieses „Problem“ lösen könntet? Eure Meinungen, Ideen und Erfahrungen würden mich interessieren.

      viele Grüße,

      Steven

      PS. Ich komme aus Holland und wohne nur seit letztem Jahr in Deutschland. Daher ist mein Deutsch (noch) nicht ganz perfekt.
      Dual CS 701-1 mit Shure V15-III + Jico SAS/Denon DL-304 und Dual CS 704-2 mit Ortofon 2M Bronze/Ortofon Super OM D25 M (mono)
      Project Phono Box SE-II, Denon PMA-1500AE, Bowers & Wilkins 705

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Stef35 ()

    • Hallo,

      keine Sorge, dein Deutsch ist besser als das vieler Deutscher. ;)

      Hast du vielleicht das System nicht hundertprozentig justiert? Die SAS haben einen anspruchsvolleren Schliff als die elliptischen Originalnadeln. Ich gehe davon aus, dass du eine solche elliptische Originalnadel verwendet hast?

      Edit: Falls das System allerdings ein Snap-In von Dual ist, ist die Frage nach der Justage hinfällig. Dann wäre vielleicht die Antiskatingeinstellung zu überprüfen?
      Viele Grüße

      Jochen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von outis ()

    • Hallo,
      bin der gleichen Meinung wie Jochen und denke bei Kanalungleichheit zuerst an die Einstellung des Azimuth.
      Hier steht etwas mehr dazu: adjustplus.de/?cat=24
      Ich habe keine Erfahrung mit diesem Verfahren sondern habe mir zur Azimuth-Einstellung eine kleine Wasserwaage, einen Acrylblock mit waagerechten Linien und eine 10X-Lupe zur Einstellung besorgt. Bei meinen Duals kann ist die Headshell mit einer Schlitzschraube am Tonarmrohr befestigt. Die Schraube Ist von unten durch eine Bohrung in der Zarge zugänglich oder mit einem auf ca. 5 cm gekürzten Schraubendreher auch so.
      Wenn man diese Schraube etwas löst, kann man den Azimuth in geringem Maß verstellen.
      Viel Glück bei der Einstellung!
      Günter
      Hört abwechselnd mit Dual 701, 721, 606, Nordmende RP1400, Lenco L75. Aktuell Nordmende RP1400.
      Suche verschlissene oder abgebrochene Nadel für AT-100E, AT-120E, AT-120Eb, AT-440Mla AT-440MLb, AT-150MLX, AT150SA
    • Hallo,

      vielen Dank für Eure Antworte! Ich werde mal probieren was passiert wenn beim 704 die Azimuth ein Wenig geändert wird. Ihr hört noch von mir.

      viele Grüße,

      Steven
      Dual CS 701-1 mit Shure V15-III + Jico SAS/Denon DL-304 und Dual CS 704-2 mit Ortofon 2M Bronze/Ortofon Super OM D25 M (mono)
      Project Phono Box SE-II, Denon PMA-1500AE, Bowers & Wilkins 705

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Stef35 ()