Automatik bei 626 defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Automatik bei 626 defekt

      Hallo an alle,

      seit gestern macht mir mein 626 leider etwas Probleme...
      Die automatische Platzierung des Tonarms am Plattenstart und die automatische Rückführung vom Plattenende zur Tonarmablage funktionieren plötzlich nicht mehr.
      Konkret sieht das so aus:
      1. Ich drücke die Start-Taste
      2. Der Drehteller beginnt sich zu drehen und der Tonarm wird angehoben
      3. Nach ein paar Sekunden ohne Bewegung des Tonarms stoppt der Drehteller wieder und der Tonarm wird wieder abgesenkt. Wenn ich den Tonarm von Hand Richtung Plattenstart schiebe, wird der Tonarm dort abgesenkt und spielt ganz normal die Platte bis zum Ende
      4. Wenn der Tonarm am Plattenende angekommen ist, wird er angehoben, wartet ein paar Sekunden, wird wieder abgesenkt und spielt die letzten Sekunden der Platte nochmals, bevor das ganze Spiel von vorne losgeht. Wenn ich den angehobenen Tonarm von Hand Richtung Ablage schiebe wird er ganz normal dort abgelegt und der Drehteller schaltet sich ab.

      Wo könnte hier der Wurm stecken?
      Ich habe trotz Erfahrung in der Elektronik aufgrund der vielen mechanischen Teilen einen ziemlichen Respekt vor dem Öffnen des Geräts.
    • Das klingt nach dem legendären "Pimpel"-Problem. (Das ist ein weiches Kunststoffhütchen, das durch Reibung dafür sorgt, dass der Tonarm bei Start und Stop "mitgenommen" wird. Irgendwann zerbröselt es bei jedem Spieler.) Keine Sorge - das kommt nicht teuer. Man kann es auch durch einen passenden Kunststoffring ersetzen - zB. den "Mantel" von einem Antennenkabel.

      Automatik defekt - Steuerpimpel

      Grüße,

      Albert

      Dual 626 Service-Anleitung
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Albert W. ()

    • Guten Morgen,
      in der Serviceanleitung (siehe oben unter Anleitungen) siehst Du, wo die "Knallfrösche verbaut sind. Ersatz kannst Du bei Conrad oder Reichelt Elektronik. Ich denke auch, Du hast ein Steuepimpel-Problem. Eigentlich brauchst Du keinen bestimmten. Die Ersatzpimpel von einem Bourdmitglied hier funktionieren auch (leider ist mir der Name entfallen). Gib mal oben in der Suchfunktion Steuerpimpel ein.
      Viele Grüße,
      Stephan
      Dual 481A und andere/anderes :D