Starthebel ohne Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Starthebel ohne Funktion

      Guten Abend zusammen,

      habe meinen neuen 481A inzwischen soweit, dass er dreht und mit dem neu eingesetzten Shure M75 (siehe meinen Thread von heute bzgl. Stromanschluss 481A) schon ganz ordentliche Klänge erzeugt. Reinigung steht noch an, alle Lager scheinen aber recht leichtgängig zu sein. Tonarm-Balancierung ging problemlos, Pustetest etc. klappte einwandfrei und ich fahre das M75 aktuell mit 1,5p ohne Beeinträchtigung.

      Der Start/Stop-Hebel ist ebenfalls ganz leichtgängig - leider aber ohne Funktion, die Startautomatik in Gang zu setzen. Kann nur manuell starten, aber einwandfrei manuell jederzeit stoppen, dass der Tonarm dank Richis Steuerpimpel in die Ausgangsposition zurückfährt und den Motor auch schön abschaltet.

      Kann da etwas ausgehakt sein beim Starthebel - habe einiges gelesen, leider habe ich noch zu wenig Verständnis, auf was ich achten müsste. Kennt jemand vielleicht ein Video, was die Startautomatik aus der Sicht unterhalb des Tellers zeigt und wo ich ggf. den Unterschied zu meinem nicht funktionierenden 481A ablesen könnte?

      Schönen Abend noch
      Raimund
      1218, 1219, 1237, 1246, 1249, 481A, HS136, HS 152, 491, 491A, 731Q, 1237A
    • Hallo Rainer,

      leider weiß ich nicht, was du mit der Halteschraube meinst, jedenfalls sitzt die Mutter, mit der der Start/Stopp - Hebel gekontert ist, fest und der Hebel läuft butterweich in beide Schaltrichtungen. Das manuelle Stoppen jedenfalls funktioniert einwandfrei.

      Bei den anderen Drehern spüre ich beim Starten einen kleinen "Einrast-Klick", wenn man den Hebel genügend weit nach links bis zum Anschlag bewegt und dann setzt sich mit dem Anlaufen des Tellers auch der Startvorgang in Bewegung. In meinem Fall läuft der Teller überhaupt nicht an. Da ich aktuell noch parallel an einem Reparaturbock arbeite, stockt die Reparatur am 481er noch eine gewisse Zeit. Danach kann ich dann aber wohl "gefahrloser" besser den Bewegungsablauf der Unterseite kontrollieren.

      Grüße
      Raimund
      1218, 1219, 1237, 1246, 1249, 481A, HS136, HS 152, 491, 491A, 731Q, 1237A
    • Hallo Raimund,

      ich meinte auch die Kontermutter. Wenn es daran nicht liegt, stimmt woanders etwas nicht. Da eigentlich die Automatik einrasten müsste, könnte es sein, dass irgendwo in der Mechanik etwas verharzt ist. Schau dir das ganze mal im SM an. Das vom 481 ist etwas mager, aber der 491 dürfte da eigentlich identisch aufgebaut sein. Da findest du auf Seite 10 die Automatik beschrieben. Bau sie mal auseinander, reinige und fette sie neu.

      Gruß
      Rainer
    • Danke Rainer für deinen Tipp.

      Inzwischen habe ich festgestellt, dass - aus welchen Gründen auch immer - die Startautomatik nicht in Gang gesetzt wird, weil weder der Startschieber 22 (aus dem SM des 491, Thema: Startvorgang, Figur 13) noch der Schaltarm 125 vom Starthebel nicht weit genug betätigt wird, so dass der Motorschalter entsprechend durchschalten kann, der Startschieber betätigt und sich das Kurvenrad drehen kann. Normalerweise rastet der Starthebel ja für den Startvorgang so lange ein, bis das Kurvenrad sich einmal gedreht und dann die Rastnase des Startschiebers 22 wieder freigegeben hat.

      All das tut mein Dreherchen leider nicht und ich kann auf die Schnelle auch nicht erkennen, ob da etwas verbogen ist. Da ein 491er im Zulauf ist, werde ich die beiden Dreher mal 1:1 vergleichen, vielleicht ergibt sich ja dann des Pudels Kern. Reinigen, entharzen und neu schmieren kommt noch, wenn ich wieder etwas mehr Zeit habe.

      Grüße
      Raimund
      1218, 1219, 1237, 1246, 1249, 481A, HS136, HS 152, 491, 491A, 731Q, 1237A
    • Hallo Dennis,

      sieht wirklich nach dem Schalthebel aus; der ist aus Alu und ich werde ihn mal etwas zurechtbiegen.
      Mir scheint, dass der gleiche Hebel (bei anderen Modellen hat er eine andere Nummer) öfters verbaut wurde und ich schaue mich mal nach einem stabileren teil um.

      Mal sehen, ob mir ein Opfermodell in die Hände fällt, wo aber noch der baugleiche stabilere Hebel ok ist.

      Ich berichte, wenn ich Erfolg hatte; kann aber noch etwas dauern, da ich momentan einem fast schrottreifen HS 136er wieder auf die (Verstärker-) Sprünge helfe; der 1237er darin ist wieder ok, aber der Verstärker brummt auf allen Kanälen (unabhängig von der Quelle - also kein Phono-Problem); außerdem verzerrt ein Kanal sehr heftig.

      Wenn ich Hilfe brauche, mache ich einen neuen Thread dazu auf, werde bei Erfolg aber auch ein feedback geben, was ich gemacht habe.
      1218, 1219, 1237, 1246, 1249, 481A, HS136, HS 152, 491, 491A, 731Q, 1237A
    • 123x-Typen passen wohl

      Update1:

      hatte heute etwas Zeit, um mich um das Alu-Teil zu kümmern. Laut Stückliste vom 491er nennt sich das Teil "Umschalthebel".
      Meine Begradigungsversuche haben den Zustand leider verschlimmbessert und bevor ich jetzt noch die Stop-Automatik zerschieße, höre ich jetzt auf und suche nach einem Ersatz-Umschalthebel; wenn der von einigen späteren Modellen passen sollte, dann baue ich ein stabileres Teil ein. Hoffe jetzt nur, dass ich das Teil irgendwo schnell auftreiben kann - evtl. kann mir jemand aus dem Forum weiterhelfen?

      Update2 vom 01.09.:
      Die Bilder aus dem Service Manual von 123x-Drehern zeigen, dass der Umschalthebel bei diesen aus Stahlblech gestanzt/gebogen wurde, ansonsten aber die gleichen Maße zu haben scheinen, wie die Alu-Teile aus den 481/491er Typen.
      Umschalthebel

      Wenn also jemand noch eine 123x-Platine als Schlachtopfer hätte - der Umschalthebel würde sich gerne mit meinem 481er anfreunden. Macht mir dann bitte ein Angebot per PN. Danke.

      Grüße
      Raimund
      Dateien
      1218, 1219, 1237, 1246, 1249, 481A, HS136, HS 152, 491, 491A, 731Q, 1237A

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rpt007 () aus folgendem Grund: Vergleich des Umschalthebels von 481/491 und 123x