Nadel springt beim Dual 721

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nadel springt beim Dual 721

      Hallo zusammen,
      wer kann mir helfen?
      Hab seit kurzem einen Dual 721 mit DMS242E + DN242.
      Hat jemand einen Tipp für mich, was man anders einstellen kann, wenn die Nadel springt, bzw. was defekt sein kann?
      Vor allem zum Ende hin, also meistbeim letzten Lied springt die Nadel immer wieder auf die vorherige Rillezurück. Hab am Antiskating schon versch. Einstellungen probiert.Beim Abheben mit dem Tonarmlift, tendiert der Tonarm dann aus der Plattenmitte weg, in Richtung nach außen, so als wäreeine gewisse Vorspannung am Arm, dietendenziell nach außen drückt. Auflagegewicht habe ich lt. Beschreibung auf 1,5 eingestellt, Antiscating passend dazu.
      Vielen Dank!
    • Hallo!

      Noch einmal mein Geschreibsel von heute morgen:

      Rennsemme schrieb:

      Beim Abheben mit dem Tonarmlift, tendiert der Tonarm dann aus der Plattenmitte weg, in Richtung nach außen, so als wäreeine gewisse Vorspannung am Arm,


      Das muss so sein, das ist normal...siehe hier unter 4.: dual.pytalhost.eu/721/721-08.jpg


      Was das andere Problem angeht: der Lift ist weit genug unten? Mal kontrollieren, in welchem Abstand der Tonarm im Automatikbetrieb von der Tonarmstütze "abhebt".

      2-3mm wären ideal.

      Auch schauen, in welcher Höhe der Tonarm bei manuellem Lift über der Platte schwebt.

      Dann nochmal den Tonarm vorsichtig neben der Platte absetzen (am besten ohne Strom) und schauen, wie weit der runtergeht.

      Hintergrund: ist der Lift zu hoch eingestellt, und die Platte wird nach innen dünner, kommt der Tonarm nicht weit genug runter.

      Noch die Unterlagen zu deinem Spieler: dual.pytalhost.eu/721/

      und das Service-Manual: dual.pytalhost.eu/721s/
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • Hallo Stefan,
      vielen Dank für die Tipps.
      Der Tonarm geht weit genug nach unten, daran kanns eigentlich nicht liegen.
      Hab beim Antiscating jetzt nochmal ein bisschen reduziert und dann nochmal probiert.
      Scheint jetzt besser zu sein. Vor allem bei Platten die ich noch nicht so oft gehört habe gibts keine Probleme mehr, bei viel gespielten aber schon hin und wieder.
      Hättes Du sonst noch eine Vermutung was es sein könnte?
      Viele Grüße
    • Guten Morgen!

      Was noch sein könnte:

      - der Tonarm ist korrekt ausbalanciert?

      - gerissene Stellhülse am Tonarmlager

      die ist am Liftbolzen; da mal nachschauen, ob die intakt ist. Zudem sollte ein kleiner Abstand zwischen Liftpimpel (der kleinen Gummikappe) und der Tonarmlagerung sein

      - dejustiertes AS

      dazu müsste man den Plattenspieler von unten betrachten (dazu muss er aus der Zarge raus). Bei AS=0 sollte das kleine Loch der AS-Scheibe auf die Aufhänung zeigen. Schwierig zu erklären, aber wenn man's vor sich hat, sieht man's schon...

      Falls die AS-Scheibe nicht in Nullposition ist:

      Direkt über dem Antiskating-Einsteller (Position 12 Uhr) befindet sich eine Bohrung in der Platine, über die du den genauen Nullpunkt der Antiskatingeinrichtung justieren kannst. . Der durch die Bohrung zugängliche Exzenter, der über einen Schraubenschlitz verfügt, dient dazu, den Skatinghebel bei Stellung "0" genau über die Drehachse
      des Tonarms einzustellen.

      - gerissene AS-Scheibe

      falls die gerissen ist, ist auch die AS-Kraft zu groß - man könnte man über das Board-Mitglied "hephaistos" 1A-Nachbauten beziehen. Besser als das Orginal...

      - stramme Tonarmkabel

      mal gucken, ob die irgendwo klemmen

      - Nadel

      die Nadel ist in Ordnung?
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • Hallo,
      super, ich bin begeistert, das sind ja ein ganze Reihe von Möglichkeiten, die ich testen kann.
      Werd heute und die nächsten Tage mal eins nach dem anderen checken um die möglichen Ursachen auszugrenzen.
      vielen, vielen Dank erstmal. Ergebnis teile ich mit.
      Viele Grüße,
      Andreas
    • Hallo,

      hab ich von einem Freund mal einen anderen Tonabnehmer getestet, hat aber keinerlei Änderung gebracht, nur mal zum Test ob daran was nicht ok ist. Wir haben dann doch noch den Tonarm etwas tiefer eingestellt, wie Du bereits im ersten Kommentar geschrieben hast. Zudem nochmal neu ausbalanciert und Antiskating exakt eingestellt.
      Scheint jetzt wieder alles einwandfrei zu funktionieren. Villeicht wars doch nur ne Kleinigkeit, bzw. die Platten die ich kürzlich gekauft hatte, sind nicht mehr die besten, muss ich wohl mal waschen.
      Vielen Dank nochmal für die Hilfe.
      Viele Grüße,
      Andreas