Probleme mit Dual 704

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit Dual 704

      Hallo liebes Forum!

      Dies ist mein erster Beitrag hier und ich erhoffe mir ein paar kompetente Ratschläge, da ich alleine einfach nicht weiterkomme.

      Vorgeschichte: Ich habe seit 10 Jahren einen billigen DJ-Turntable (Reloop RP1020 Pro) als Plattenspieler, System AT120E. Von da aus geht es in ein billiges DJ-Mischpult (Phonopre) und dann in eine Aiwa Heimanlage mit 3-Wege-Boxen.

      Ich höre also seit 10 Jahren (auch) Platten, aber dass Vinyl besser als CD klänge, kann ich leider nicht bestätigen. Da ich nun wirklich genug Platten rumstehen habe, frustriert es mich gewaltig, dass ich dieses (angebliche) klangliche Potential nicht ausschöpfen kann und sämtliche Verbesserungsversuche nichts gebracht haben.

      Ich habe mir also einen Vorverstärker von Musical Fidelity (V-LPS) inklusive Netzteil für 330 Euro gekauft und getestet. Ich habe ihn jedoch wieder zurückgeschickt, denn 330 Euro war die minimale Klangverbesserung (irgendwie etwas "lebendiger") nicht wert.

      Danach dachte ich, ein neuer Plattenspieler wäre wohl ein besserer Neuanfang. Also habe ich einen 704 mit V15III gekauft. Es klang leider sehr langweilig und zur Mitte der Platte hin verzerrt - wie ich gelesen habe, eine verschlissene Nadel. Das System ist gerade in England bei Stylus Expert und bekommt einen neuen Diamanten, der angeblich Großes leisten soll.

      Parallel dazu habe ich gerade Herrn Ottos Phonopre Aikido hier und warte, dass das V15III wiederkommt. In der Zwischenzeit habe ich nun mein AT120E an den Dual 704 montiert um mal zu testen, ob ich einen Klangunterschied gegenüber meinem billigen Reloop Turntable bemerke. Ich werde in den nächsten Tagen mal einen AB Vergleich machen.

      Bei der Installation des 704 bin jedoch schon wieder über neue Probleme gestolpert:

      1. Beim Ausbalancieren des Tonarms stelle ich ja neben dem Gewicht auch das Antiskating auf 0. Dummerweise driftet der Tonarm dabei aber nach rechts. Müsste er nicht gerade stehen bleiben? Ist da etwas verstellt/kaputt am Tonarm?

      2. Die Geschwindigkeitslampe flackert und ruft ein Knistern im Signal hervor, ähnlich einem Plattenknistern.

      3. Wenn ich die Boxen laut aufdrehe, höre ich neben dem Knistern auch ein Brummen im Signal. Es verändert sich bspw leicht, wenn ich den Tonarm berühre.

      4. Das Kabel scheint noch ein altes zu sein (Diode) und ich benutze einen beigelegten Adapter von Diode auf Cinch. Je nachdem wie man es aber legt/hält, wird das Brummen und Knistern (s. 2. und 3.) lauter/bzw. leiser.

      Eigentlich dachte ich ja, mit dem 704 wenigsten eine Problemquelle beseitigt zu haben, aber irgendwie habe ich nun schon wieder mehr Probleme als vorher und so geht es mir jedesmal, wenn ich etwas verbessern will. Dass mich dies sehr frustriert, muss ich wohl nicht extra erwähnen.
      Leider kenne ich auch niemanden, der sich in dieser Materie auskennt.

      Über jegliche Ratschläge würde ich mich also sehr freuen!

      Vielen Dank im Voraus!
    • Hallo guga,

      nichts davon klingt hoffnungslos. Zum ersten Punkt kann ich noch am wenigsten sagen. Ändert sich das Antiskatingverhalten bei Drehen der Einstellung, also zieht es schneller nach außen, wenn Du Antiskating einstellst? Die Antiskatingscheiben sind schon öfters mal defekt, allerdings sollte dann der Tonarm eher nach innen ziehen. Zu Antiskating gibt es reichlich Threads, evtl. nochmal die Boardsuche bemühen oder warten, bis hier noch jemand kompetenteres postet.Möglicherweise sind die Tonarmkabel zu straff, das kommt auch manchmal vor.

      Zu 2: Einfach mal Lampe komplett rausnehmen und sehen, ob es tatsächlich daran liegt. Falls ja: LED-Nachbau bei Dualfred.de bestellen (ca. 15 EUR). Habe die mehrfach verbaut, sind super. Evtl.reicht es auch schon, die Kontakte der Glimmlampe zu reinigen, dann könntest Du das Original weiter benutzen.

      3. und 4. Die Adapter sind umstritten. Meine Erfahrungen damit sind nicht gut, hat auch immer wieder gebrummt. Evtl. mal DIN-auf Cinch-Umbau vornehmen (gibt dazu einiges im Board). Vorher (falls noch nicht geschehen) Kontakte an der Headshell mit Glasfaserstift reinigen. Und: Einfach mal Netzstecker umdrehen, hilft manchmal auch schon.
      Ich bin von meinem alten Verstärker auf einen "neuen" alten MXV 100 von Grundig umgestiegen und seitdem sehr glücklich: DIN-Anschlüsse, sauguter Klang.... Gibt es manchmal für 50-100 EUR bei ebay, sind allerdings auch nicht immer defektfrei.... Ich weiß aber, dass das nicht für jeden anwendbar ist, wenn man da schon einen High-Tech-Verstärker mit Cinch stehen hat und den auch nutzen möchte.

      Übrigens: Zu erwarten, dass Vinyl immer besser als CD klingt, ist nicht unbedingt sinnvoll. Dazu gibt es mehr Meinungen als real produzierte Schallplattennadeln. Für mich klingen manche Platten besser als CD, andersrum aber genauso. Hängt doch sehr massiv von der Qualität des Tonträgers ab. Das schöne an Platten ist halt, dass man den Klang individuell durch Wahl des Systems beeinflussen kann und dann kann die Platte natürlich durchaus schöner klingen.

      Aus Neugierde: Was für einen Diamanten lässt Du Dir da neu einsetzen? Welche Firma ist das?

      Grüße
      Tilmar
    • Hallo Tilmar, vielen Dank für deine Ratschläge!

      1. Das AS ändert sich, jedoch scheint der Nullwert (wenn laut Anzeige eingestellt) eben nicht der Nullwert zu sein, sondern der Arm driftet nach außen.

      2. Die Lampe werde ich mal rausnehmen bzw ersetzen.

      3./4. Ich werde mal einen Umbau vornehmen und sehen, was sich verändert. Da ich mir nicht sicher bin, ob das aktuelle Kabel das Originale ist: Kann man das irgendwie erkennen?

      Da es zum 721er mehr Infos zu geben scheint: Ist der Chinch-Umbau da identisch? Könnte ich also auch eine solche Anleitung benutzen?

      Das Headshell habe ich übrigens erst neu gekauft, daran kann es also nicht liegen. Netzstecker umdrehen habe ich probiert: keine Veränderung.

      Stylus Expert ist eine Firma aus England, die angeblich sehr qualitativ hochwertiges "Retipping" betreibt. Da, beruhend auf meiner Recherche im Web, Mr. Hodgson sehr gewissenhaft vorgehen soll, habe ich mich für seine Firma und gegen Jico entschieden. Zur genauen Art des Diamanten kann ich leider nichts sagen, er meinte, er verwendet einen eigenen "low mass Paratrace profile diamond."

      Wenn es dich interessiert, gibt einfach mal Stylus Expert Company in Anführungszeichen bei Google ein. Es gibt keine eigene Website aber es finden sich einige Erfahrungsberichte.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von guga ()

    • Wenn die Strobolampe Ärger macht, dann schmeiß sie einfach raus und gut ist. Braucht sowieso kein Mensch.
      Deine ganz normale Zimmerbeleuchtung reicht im Übrigen völlig aus, um den Spieler korrekt einzustellen, und einmal eingestellt brauchst du dich darum auch nicht mehr zu kümmern. Wieviele highendige Thorens laufen ohne jegliche Einstell- und Kontrollmöglichkeit völlig problemlos innerhalb der Norm und zur vollen Zufriedenheit ihrer Nutzer!
      Bei meinem 704 war die Strobolampe von Anfang an kaputt und das bleibt sie auch. Wenn ich der Meinung bin, dass was mit der Drehzahl nicht stimmt, siehe oben.
      Allerdings stimmt es immer. Das ist reine Psychologie. Ehrlich.
      Schon mal einen sündhaft teuren Linn mit Strobo gesehen?

      Diethelm :)
      "Leeve Mann!", sach ich für die Frau.
    • Bei meinem 704 geht das so:
      das Stromkabel und das Tonabnehmerkabel nach innen aus der Fixierung herausziehen, die beiden geriffelten Fixierstücke halten die Kabel in der Plastiklasche fest.
      Die Lasche hat auf jeder Seite eine nach oben gerichtete "Klammer", beide zur Mitte nach innen drücken, dann fällt auch die Lasche aus dem Zargenboden raus.

      Gruss
      Peter-Paul
      CS 741 Q mit TKS 390 + TKS 380
      704 mit Nagaoka MP-110 + MP 11 + Shure V15III
      601 mit Dual M20E
      Thorens TD 160 B MKII mit SME 3009 S2Improved + Denon DL110
    • Hallo Guga,

      die Nullstellung der AS-Scheibe lässt sich justieren!
      Dazu befindet sich neben der Skalenscheibe eine Bohrung in der Platine. Durch diese Bohrung erreichst du einen Exzenter, der so eingestellt werden soll, dass bei ausbalanciertem Tonarm und AS-Einstellung auf 0 möglichst keine oder nur eine sehr langsame Bewegung des Tonarms stattfindet. Beachte bitte, dass du die Exzenterschraube nur um sehr kleine Drehwinkel verstellen darfst. Denn bei einer Umdrehung hast du naturgemäß wieder die gleiche Einstellung wie vorher erreicht.
      Wenn dir diese Einstellung gelungen ist, drehst du bei schwebendem Tonarm die AS-Scheibe langsam von Null aus im Uhrzeigersinn. Beim Skalenwert 0,4-0,5 sollte sich der Tonarm langsam zum Plattentellerrand hin in Bewegung setzen. Fertig!

      Viel Erfolg :thumbsup:

      Holgi
      Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst sechzig und sehe sie noch genau wie vorher!
    • Vielen Dank Peter-Paul und Holgi!

      Die Platte ist nun endlich ab. Die Klammer ging äußerst schwer bzw. konnte ich ich aus diesem verrenkten Winkel einfach nicht richtig zudrücken. Ich habe dann von außen mit einem Schraubenzieher zwei sehr kleine Stege (an der Seite zum Rand hin) nach innen geschoben und so hat es funktioniert.

      Vielen Dank auch für den Tipp mit dem Exzenter, das Problem ist nun behoben. Die Stroboskoplampe habe ich herausgenommen und das Knistern ist weg. Der Chinch Umbau folgt als Nächstes.
    • Gleicher Spieler, anderes Problem:

      Wenn ich den VTA einstelle fängt die Platte bei höheren Einstellungen und niedrigeren Einstellungen an zu springen und spielt Dauerschleife. Ist das normal?

      Eigentlich will ich ja damit den Sound "feintunen" aber dafür habe ich praktisch keinen Spielraum: Der Raum, wo das System überhaupt spielt ist sehr gering. Ich hatte eigentlich erwartet, dass es auch in den Extremeinstellungen (ganz oben/unten) spielen sollte, ohne zu hängen.

      System: neu repariertes Shure V15III

      Ich habe auch den Eindruck, dass der Teller nicht waagerecht ist, ich werde wohl noch einmal die Wasserwaage bemühen müssen. Gibt es irgendwelche Schrauben, die verstellt sein könnten?

      Vielen Dank!
    • phonesmoke schrieb:

      Deine ganz normale Zimmerbeleuchtung reicht im Übrigen völlig aus, um den Spieler korrekt einzustellen
      Stimmt leider nur für Glühbirnen - nicht aber für die "Energiespar-Lampen", die uns die EU aufs Aug' gedrückt hat.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Albert W. ()

    • guga schrieb:

      Wenn ich den VTA einstelle fängt die Platte bei höheren Einstellungen und niedrigeren Einstellungen an zu springen und spielt Dauerschleife. Ist das normal ? Eigentlich will ich ja damit den Sound "feintunen" aber dafür habe ich praktisch keinen Spielraum: Der Raum, wo das System überhaupt spielt ist sehr gering. Ich hatte eigentlich erwartet, dass es auch in den Extremeinstellungen (ganz oben/unten) spielen sollte, ohne zu hängen.
      Bei mir beim 721 ist es dasselbe. Die Bedienungsanleitung gibt diesbezüglich auch nichts her.

      Dann habe ich versuchsweise das Gegengewicht samt Dorn entfernt- und plötzlich war die Nutzung des ganzen Spielraumes der Höhenverstellung möglich. Dann die Tonarmhöhe einstellen und anschließend das Gewicht wieder anbringen und neu einstellen.

      Steht zwar so nicht in der BA - aber bei mir hat es funktioniert.

      ---

      Nachtrag : Verharzung ?
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Albert W. ()

    • Der 704 ist eigentlich nur dann nicht in der Waage, wenn nicht alle Transportschrauben völlig gelockert sind - oder mit den Federn etwas nicht stimmt. Federt er über allen Federn gleich - und ist er bei allen Transportschrauben gleich hoch ?

      Ob Du jetzt mit der Tonarmhöhenverstellung Probleme hast oder nicht - das ist mir nicht mehr schlüssig.

      Wie auch immer - gutes Gelingen !
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Albert W. ()

    • Albert W. schrieb:

      Ob Du jetzt mit der Tonarmhöhenverstellung Probleme hast oder nicht - das ist mir nicht mehr schlüssig.

      Wie gesagt, ich habe kein Problem mit der Mechanik, sondern mit dem Resultat (Nadel springt und spielt nur in sehr geringem Bereich überhaupt ab). Da ich dies nicht als normal erachte (Korrekturen erwünscht!), habe ich vermutet, der Ursache könnte in der Schiefstellung des Tellers liegen.
    • HighwayChile hat es im anderen Thread gerade beantwortet :

      "Bei meinen (beiden) 721 habe ich die Erfahrung gemacht, daß man zusätzlich zur Tonarmhöhe auch die Lifthöhe entsprechend anpassen muss. Ansonsten hat man - wie bei fast jedem Dual - das Problem eines blockierten Tonarms, weil die Lifthebelage die Kinematik behindert."
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:
    • guga schrieb:

      Albert W. schrieb:

      Ob Du jetzt mit der Tonarmhöhenverstellung Probleme hast oder nicht - das ist mir nicht mehr schlüssig.

      Wie gesagt, ich habe kein Problem mit der Mechanik, sondern mit dem Resultat (Nadel springt und spielt nur in sehr geringem Bereich überhaupt ab). Da ich dies nicht als normal erachte (Korrekturen erwünscht!), habe ich vermutet, der Ursache könnte in der Schiefstellung des Tellers liegen.


      Die Dual Plattenspieler funktionieren auch senkrecht noch. Der Auflagedruck wird mit einer Feder erzeugt, nicht durch die Schwerkraft.
      Hier ein Beispiel: youtube.com/watch?v=x5BWzlxP-80
      Gruß, Stephan
    • guga schrieb:

      Wie gesagt, ich habe kein Problem mit der Mechanik, sondern mit dem Resultat (Nadel springt und spielt nur in sehr geringem Bereich überhaupt ab). Da ich dies nicht als normal erachte (Korrekturen erwünscht!)
      Duals sind an sich dafür berühmt, dass man mit ihnen Platten vom Anfang bis zum Ende abspielen kann :sleeping: ...

      Wenn du nicht beschreibst, was wirklich los ist (was bitte heißt "der Plattenteller ist schief" ? - ist nur der Teller schief, oder die ganze Platine ?), kann man auch nicht helfen. Ein Foto würde die Sache erleichtern.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling: