HS 130 Vorverstärker Einbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HS 130 Vorverstärker Einbau

      thementitel geändert, siehe post 8
      hallo liebe forengemeinde.

      kurz zu mir: ich heiße mathias, bin student und wohne im überschaubaren saarland. ich habe vor etwa einem jahr einen 1224 hs 130 auf dem flohmarkt gekauft. sehr bald möchte ich aufrüsten (1219/1229) … das soll jetzt aber nicht das thema sein ;)

      worum es mir geht:

      der plattenteller des 1224 eiert 4 — 5 mm. das stört mich schon seit ich die erste platte aufgelegt habe. inzwischen so sehr, dass ein neuer teller her muss. (der plattenteller ist definitiv die quelle des eierns) da die sehr bescheidene DN8 am keramiksystem jetzt auch hin ist, ich das gute stück aber nicht komplett aufgeben möchte, habe ich mir folgende frage gestellt:

      warum eine neue DN8 für 15 euro kaufen, wenn ich das gleiche geld ein ersatzteillager mit diamant kriege …

      also, mein plan: ich möchte einen defekten 1225 kaufen und den plattenteller auf dem 1224 einsetzen. nach dem, was mir bekannt ist, hat der 1225 allerdings den besseren, schwereren plattenteller. deshalb die frage: geht das überhaupt? schafft der 1224 antrieb den schwereren plattenteller?
      der motor ist ja nur ein 2-pol mit 150v …

      der grund für den defekten 1225 und nicht einen weiteren 1224: eben das diamantsystem.
      ich habe vor, den 1224 mit einem diamantsystem auszustatten und die hs 130 vorerst nur noch als hübsche verpackung zu nutzen. umbau auf cinch (brumm-problematik wegen 2-pol ist bekannt) werde ich dann auch vornehmen. dass ich dann einen vorverstärker benötige, weiß ich auch, aber den brauche ich für den 19/29 ja eh.

      auch wenn jetzt einige die hände über dem kopf zusammenschlagen, das basteln am gerät ist mir inzwischen fast genau so wichtig, wie das benutzen des geräts ;) … oder: der weg ist das ziel!
      und der 1224 bietet sich gut als lernobjekt für den — hoffentlich bald — großen bruder an.

      in diesem sinne, danke im voraus für alle antworten.
      mathias

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von plötzen () aus folgendem Grund: Thementitel geändert

    • Hallo,

      plötzen schrieb:

      der grund für den defekten 1225 und nicht einen weiteren 1224: eben das diamantsystem.
      ich habe vor, den 1224 mit einem diamantsystem auszustatten und die hs 130 vorerst nur noch als hübsche verpackung zu nutzen. umbau auf cinch (brumm-problematik wegen 2-pol ist bekannt) werde ich dann auch vornehmen. dass ich dann einen vorverstärker benötige, weiß ich auch, aber den brauche ich für den 19/29 ja eh.


      Meinst du mit Diamantsystem evtl. ein Magnetsystem oder stehe ich gerade auf dem Schlauch?
      Gruß Andy
      621 - 630Q - 1226 - KA 360 (1228) - 1209 - HS 150 (1228)
    • Hallo!

      Falls du vor hast, den 1224 in der HS mit einem Magnetsystem aufzurüsten, sei noch angemerkt, dass die "Kiste" keinen eingebauten Phono-Vorverstärker hat.
      Das vorgesehene Keramiksystem entzerrt *ungefähr* und hat einen hohen Pegel.

      Baust du ohne Vorverstärker ein Magnetsystem ein, wird sich das ganze recht lustig anhören - auf dauer ehr weniger amüsant.
      Es gibt aber irgendwo in den Tiefen des Boards eine Anleitung, wie man recht einfach einen Entzerrer-Vorverstärker einbauen kann.

      Des weiteren sollte das System einigermaßen robust sein gegen Störfelder; der 2-pol-Motor war eigentlich nicht für die Kombination mit Magnetsystemen vorgesehen.

      Was aber geht (selbst erprobt mit den kleinen Motoren) wäre ein Shure M75 oder M91. Die sind recht unempfindlich, was äußere Einflüsse angeht.
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • @Technor
      da hast du sicherlich nicht ganz unrecht.
      nur kann ich den 1225er motor doch nicht in die hs 130 einbauen … wegen der unterschiedlichen spannung.
      oder geht das ohne viel aufwand?

      also meine fertigkeiten reichen, um widerstände und knallfrösche mit einem lötkolben zu ersetzen, da hört es aber auch schon auf. schaltpläne sehen für mich aus wie formeln der astrophysik zur berechnung der string theorie.

      und die hs 130 will ich auf keinen fall aufgeben, da sie, sobald ich einen besseren spieler habe, in den besitz meiner freundin übergeht. außerdem habe ich so viel herzblut und zeit reingesteckt, um sie fast wie neu aussehen zu lassen … naja, ihr kennt das sicher.


      was mich aber gleich zu der nächsten frage führt:

      kann ich das kabel, das vom tonabnehmer zum hs 130 führt, auch einfach in der mitte teilen, an die enden cinch anschlüsse löten, die cinch anschlüsse durch einen vorverstärker — den ich fest im gehäuse integriere — anschließen, und die masse am vorverstärker vorbeiführen? so in etwa müsste highwaychile das doch gemeint haben?

      der gedanke dahinter ist, dass meine freundin per din adapter dann cd-player und macbook an die band und tape buchse der hs anschließen kann. sie nutzt im moment eine alte plastik kompaktanlage als verstärker und dazu passend einen dual 2115, also es würde sich alleine wegen der ästhetik lohnen und klanglich sicher nicht schlechter werden. aufwand und sinn spielen hier keine rolle, solange es funktioniert und mir spaß macht ;)
    • Hallo plötzen (hast Du auch einen Vornamen ?),

      leider finde ich momentan die Innenaufnahmen meiner umgebauten HS130 nicht mehr.
      Ich habe einen Vorverstärker TVV47 und einen 1228 eingebaut.
      Die Spannungsversorgung für diese beiden Teile habe ich hinter dem Netzschalter (müsste ein graues Kabel sein) abgegriffen, so daß beim Ausschalten alles spannungslos ist.
      Klappt einwandfrei... :thumbup:
      Bilder
      • hs130+1228-1.jpg

        298,35 kB, 1.024×768, 348 mal angesehen
      • hs130+1228-2.jpg

        298,32 kB, 1.024×768, 282 mal angesehen
      Gruß Gerd

      3x Dual 714Q 1/2",
      Dual-Leuchtwürfel
    • So, habs gefunden und das graue geschaltete Netz-Kabel markiert.
      Den 1228 habe ich mit dem serienmässigen DIN-Kabel am TVV angeschlossen.

      :!: :!: ACHTUNG: Das im Bild ist keine Profiarbeit, Vorsicht Netzspannung !! :!: :!:
      Bilder
      • HS130-Umbau auf MM 01.jpg

        259,87 kB, 922×692, 480 mal angesehen
      Gruß Gerd

      3x Dual 714Q 1/2",
      Dual-Leuchtwürfel

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sv-xj-treiber ()

    • mathias, so heiße ich …

      tja gerd, selbst schuld, rechne mit einem kommenden bombardement an pns! ich werde garantiert noch öfter auf dich zurück kommen!

      also zum verständnis:

      du hast die spannungsversorgung vom 1224 abgelötet (da kommen ja eh nur 150 V raus, richtig?)
      du hast das graue netzkabel, das mit 220 V eigentlich nur die HS 130 versorgt, zerschniten
      dann mit lüsterklemmen den 1228 und das kabel vom TVV angeklemmt.

      und links das unter dem roten isolierband ist das DIN-out vom TVV, das dann mit der selben konstruktion wie oben in den HS 130 läuft?

      was hast du denn mit der masse gemacht?
      und meine freundin hat leider einen vorverstärker (TC 4 oder so), der vom netzteil mit 12 V gespeist wird.
      Ist das TVV netzteil im gerät selbst?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von plötzen ()

    • plötzen schrieb:

      ...du hast die spannungsversorgung vom 1224 abgelötet (da kommen ja eh nur 150 V raus, richtig?)
      du hast das graue netzkabel, das mit 220 V eigentlich nur die HS 130 versorgt, zerschniten
      dann mit lüsterklemmen den 1228 und das kabel vom TVV angeklemmt.

      GENAU.

      und links das unter dem roten isolierband ist das DIN-out vom TVV, das dann mit der selben konstruktion wie oben in den HS 130 läuft?

      ALLERDINGS GELÖTET. ;)

      was hast du denn mit der masse gemacht?

      NICHTS, DIE IST IM DIN-KABEL DRIN.

      und meine freundin hat leider einen vorverstärker (TC 4 oder so), der vom netzteil mit 12 V gespeist wird.
      Ist das TVV netzteil im gerät selbst?

      JA.
      Gruß Gerd

      3x Dual 714Q 1/2",
      Dual-Leuchtwürfel
    • sodele.

      der umbau ist soweit sauber von statten gegangen.
      trotz des 2-poligen motors brummt es nicht mit shure m75d und cleorec nadel. klanglich wirklich gut, bis …

      wenn ich die lautstärke über die hälfte drehe — was schon relativ (noch nicht unangenehm) laut ist — verzerrt es verdammt eklig.

      woran könnte das liegen? gibt es hier übliche verdächtige widerstände, sicherungen usw.? habe leider keine gerätschaften zum durchmessen von irgendwelchen teilen.

      also setup war jetzt:

      1224 mit hs 130, shure m75d mit nb71 cleorec nadel

      »profi-tec tc-400« preamp mit folgenden daten:
      Frequenzbereich : 18-22.000 Hz Eingangsimpedanz : 100 kOhm / 5 mV Ausgangsspannung : 250 mV S/N Ratio : > 50 dB

      canton le 109 lautsprecher (4 – 8 ohm)
    • Hallo,

      die Lautsprecher brauchen für das Verstärkerchen der HS130 zu viel Leistung. Ist er am Ende, dann verzerrt er. Vorsicht, wenn er so verzerrt, dann kann er die Hochtöner der Boxen zerstören.

      Der Verstärker der HS verlangt nach Boxen mit hohem Wirkungsgrad. Er war auf die mitgelieferten Böxchen abgestimmt, die die passenden Leistungsdaten hatten. Siehe: dual.pytalhost.eu/1974/dual74-19.jpg und Boxen CL101 (kleinsten auf der Seite): dual.pytalhost.eu/1974/dual74-43.jpg

      Abhilfe: Entweder passende Boxen oder ein richtiger Hifi-Verstärker.
      Gruß
      Thechnor

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thechnor ()

    • okay, danke.

      mein 601 läuft ja über einen yamaha rx v 650 mit den cantons, da verzerrt nix. die ls habe ich jetzt nur mal zur funktionskontrolle angeschlossen.

      die hs gebe ich an meine freundin ab, die hat vermutlich besser passende boxen aus einer kompaktanlage. ich werde morgen mal kleinere ls anschließen, wenns dann funktioniert bin ich ja beruhigt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von plötzen ()