CT3650 defekt (Z-Diode)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CT3650 defekt (Z-Diode)

      Hallo liebe DUAL Liebhaber :)

      Sorry wenn ich bei meinem ersten Post gleich um Hilfe bettel, aber ich weiß sonst nicht wohin.

      Und zwar habe ich vor ein paar Tagen eine Midi 3650 Anlageergattern können.
      Nachdem ich ein paar klemmende Tasten reparieren konnte, lief die Anlage eigentlich ganz gut.
      Bis auf einmal der Tuner ausfiel (Display aus und kein Ton mehr).
      Als Ursache (zumindest die einzige, die ich entdecken konnte) habe ich eine Z-Diode ausfindig machen können.
      Leider habe ich keinen Schaltplan und auch sonst keine Ahnung, welche Werte die Z-Diode hat.
      Kann mir da jemand weiterhelfen? Falls jemand die Pläne hat, es is die D701.

      Dem Rest schonmal frohe Ostern :)

      PS: mein E-Technik Wissen beschränkt sich auf ein halbes Jahr Unterricht an der Fachoberschule, darum weiß ich auch nicht wie ich das Messen oder ausrechnen kann
    • cross reference bedeutet soviel wie Vergleichs- bzw. Ersatztyp!
      Woher weißt Du denn, dass es sich um eine Z-Diode handelt? Hat der Aufdruck auf der LP etwa das Z-Diodensymbol?
      Dann mache doch mal ein gute auflösendes Foto von der LP.
      Im CT7040 ist z.B. die D701 keine Z-Diode, sondern eine ganz normale 1N4148...

      [Blockierte Grafik: http://www.bilder-upload.eu/thumb/b0836e-1333633350.jpg]

      Die Typgleichheit ist wohl eher kaum gegeben, auch wenn die Äußerlichkeiten identisch sein mögen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Softon ()

    • O.k., diese D701 hat nichts mit meinem Beispiel zu tun, denn die hier scheint tatsächlich im Netzteil gelegen zu sein!
      Allerdings kann ich bisher nicht auf eine Z-Diode schlußfolgern, da einerseits das Diodensymbol das einer normalen Diode zeigt und andererseits bei Z-Dioden der Aufdruck ZD701 genutzt würde.
      Falls das Bauteil auf dem Kühlwinkel kein U-Regler, sondern ein Transistor ist und sich die D701 auch am Basisanschluß von diesem befindet, wäre allerdings eine Z-Diode wieder in Reichweite!
      Mangels Schaltplan wäre ein sog. reverse engineering eine Möglichkeit, um Lage und damit Fkt. der Diode zu klären.
      Natürlich wäre ein vorhandener Plan zeitsparender...
    • Richtig, der 2SC4369 ist ein NPN-Transistor mit dem üblichen Pinout von links nach rechts: B-C-E! Falls jetzt die Katode von D701 zum Basisanschluß führt, wird es wohl eine Z-Diode sein.
      Das nachgezeichnete Symbol ist allerdings nicht korrekt, denn z.B. an der Katode ist oben zumindest nichts Abgewinkeltes dran...
      Hat die Diode zumindest irgendwelche Farbringe zur Orientierung?
      Schau mal auf die Beschriftung des schwarzen Elkos unterhalb von D701, der sollte nämlich parallel zu ihr liegen. U.U. kann man aus dessen Spannungsangabe Rückschlüsse auf die Z-Spannung ziehen.
    • Die 25V-Elkospg. deuten daraufhin, dass die Z-Diodenspg. vermutlich 15V beträgt. Abzüglich der ca. 0,6V des 2SCs ist dann die stabilisierte Ausgangsspg. um die 14,5V gelegen, was die Betriebsspg. der ICs i.d.R. ist. Bliebe nur noch die Belastung der Z-Diode offen, aber 1W sollten reichen. Ergo, ist die ZD 15 aus dem Reichelt-Sortiment eine Variante.
    • Otacon schrieb:

      Ich werde mich sofort aufmachen und mir so eine besorgen.
      Bevor du die Diode einbaust solltest du den mit der Zenerspannung versorgten Transistor prüfen. Sonst brennt dir die Diode unter Umständen gleich wieder durch. Nach dem Rastermaß zu urteilen ist eine 1Watt Diode etwas überzogen, da die Diode ja nur den Basisstrom verkraften muss.
      Da der Tuner aus der Dual-Thomson-Zeit stammt, dürfte vermutlich eine 12Volt-Diode die richtigere sein.
      Bilder
      • ct1740-09_cr1.jpg

        21,67 kB, 387×208, 99 mal angesehen
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Aktueller Stand:

      Die 15V Diode habe ich eingelötet (deinen Beitrag hatte ich leider nicht mehr gelesen HaJo)
      Dann ging der Tuner wunderbar.
      Komisch war allerdings, dass ich zum Einschalten und Ausschalten 5-mal die Taste am Verstärker drücken musste.
      Habe mir nix weiter dabei gedacht und noch die Lautsprecher angesteckt.
      Seit dem regt sich nix mehr an der ganzen Anlage, ausser dass die grüne LED leuchtet.
      Auf den ersten Blick hab ich nix gefunden un die Sicherung is auch IO.

      Naja heute habe ich keinen Nerv mehr dafür...
    • So...heute habe ich mich mal wieder dahinter geklemmt.
      Das Relais ist in Ordnung, der Taster auch. Beide direkt miteinander Verbunden klappt also, aber das Relais hält halt nur solange man den Taster drückt. Also muss der Fehler irgendwo dazwischen liegen.
      Im Moment habe ich aber keine Lust die komplette Leiterplatte rauszunehmen und alle Teile einzeln zu kontrollieren
    • HaJo, und meine Erlebnisse (Mz.) besagen, dass es eine Reihe von Verkäufern gibt, die genau das von mir Angeprangerte exerzieren!
      Beispiel:1,90 EUR VK kassieren und die CR-Peesen in einem stinknormalem Briefumschlag, frankiert mit 55 Cent, versenden.
      Übrigens, genau diesen Verkäufer habe ich höflich am Telefon gebeten, mir doch aus der Stückliste die Angaben zu der D701 zu nennen (er wohnt auch nur ca. 25km weg von mir)! Reaktion:"Die Stunde Zeit dazu habe ich nicht!"!!! :cursing:
    • Softon schrieb:

      HaJo, und meine Erlebnisse (Mz.) besagen, dass es eine Reihe von Verkäufern gibt, die genau das von mir Angeprangerte exerzieren!
      Dieser aber nicht. Ich finde den Preis jedenfalls für angemessen. SD Lange ist teurer.
      Ansonsten hast du recht. Es gibt eben immer schwarze Schafe, egal in welcher Branche. Aber leider auch bei Käufern.
      Ich habe erlebt, dass ein von mir verkauftes Gerät vom Käufer nach Erhalt als defekt deklariert wurde. Nach Rückabwicklung des Kaufes kam bei mir ein Gerät an, bei dem nur die äußere Hülle von mir war, die elektrischen Innereien waren komplett ausgetauscht worden.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<