1019

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo zusammen,

      bin sowohl ein DUAL- als auch ein Forums-Frischling.

      Habe seit heute einen 1019 in hervorragenden Zustand. Das Problem allerdings: ich nutze einen Adapter von 5-poligem DIN auf Cinch. >>> Es funktioniert nur der linke Kanal.
      Wie ich hier bereits in einem anderen Thread gelesen habe, kann die Ursache am Adapter und seiner Polung liegen: scheinbar haben manche Adapter eine Polung auf 1 und 3 und manche auf 1 und 5. Letztere soll die richtige sein.

      Aber wie bekomme ich das raus und zwar möglichst VOR dem Kauf des Adapters?

      Wie ihr seht, ich habe technisch keinerlei Ahnung :?: – ich höre nur sehr gerne analoge Musik. :!:

      Danke vorab für Eure Hinweise.

      Grüße,
      Chris

      PS: Gruß an Axel, falls Du das hier lesen solltest :)
    • Hm...nach herrschender Meinung handelst du dir mit Adapter-Gefrikel nur Ärger ein. Die sauberste Lösung ist entweder umlöten auf Cinch oder Anschluss über Vorverstärker...
      Was dein Problem angeht: Hast du keinen E-Fachhandel in der Nähe? Fragen, kaufen, anstöpseln (evtl. Ärgern, weil's brummt...) und gut (oder nicht).

      Bist du dir sicher, das das Problem überhaupt am Adapter liegt? Evtl. ist auch ein Kanal ab TK "tot", weil Kontakt korrodiert oder Kabel gebrochen...

      Plan B: Für billig Geld einen alten Verstärker angeln...
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • Hi und herzlich willkommen,

      mach die Kontakte im Headshell sowie am TK trotzdem sauber, das ist so oder so notwendig^^

      Grüße und viel Spaß mit dem tollen Dual,

      grüße
      Kai
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • chriscross,

      das war bei mir dasselbe.

      Nur leider war bei mir das System futsch. Am System ging nur ein Kanal.
      Ob es am Adapter liegt, kann einfach geprüft werden.

      Messe mal, ob und wie viel Ohm (2K einstellen) zwischen den Headshellkontakten und den Chinch-Steckern ist.
      rot - weiß
      grün - blau
      zu Masse und Stift der Chinchstecker.

      Sollten hier Auffälligkeiten sein, danach die Chinchleitungen des Adapters messen.
      Einfach posten, welcher 5-Pol Anschluss mit welchem Chinch-Anschluss Durchlass hat, und welcher nicht.
    • teller taumelt

      servus!

      ich bin neu hier und hoffe dass mir jemand helfen kann.

      ich bin seit kurzem besitzer eines dual 1019 in nahezu perfektem zustand. leider musste ich feststellen, daß der teller taumelt. d.h.der abstand zwischen teller und gehäuse ändert sich während einer umdrehung. (so wie hier: youtube.com/watch?v=mLDR3aB_tcI)

      sehe ich das richtig, daß der teller nur auf dem kugellager in der mitte aufliegt und es vielleicht daran liegt? wenn ja, wie kann ich das beheben bzw wo bekomme ich ein ersatz-lager her?
    • :) noch keiner geantwortet, dann versuch ich es mal.
      In der Suche des Board habe ich mal ein anderes Wort für taumeln eingegeben, Vielleicht hilft es Dir ja.
      dual-board.de/index.php?form=S…21&highlight=teller+eiert
      Netten Gruß
      Rolf

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rolf l. () aus folgendem Grund: Rechtschreibfehler..