DUAL 1228 Tonarmkopf (Nadel) senkt sich nicht mehr bis zur Platte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DUAL 1228 Tonarmkopf (Nadel) senkt sich nicht mehr bis zur Platte

      Hallo liebe Mitglieder,

      als neues Mitglied dieses Forums muss ich leider direkt ein Problem posten. Ich habe mit der Suchfunktion leider nichts passendes gefunden. Bitte verzeiht mir, falls ich etwas übersehen habe.

      Da ich neu in diesem Forum bin, kurz meine Vorgeschichte:
      Ich hatte bis vor kurzem noch keinerlei Kontakt zu Plattenspieler bzw. Schallplatten. Nichtsdesdotrotz wollte ich einen.Ergo: Ich bin seit 1-2 Wochen stolzer Besitzer eines DUAL 1228, Shure-System M95 G-LM. Diesen habe ich bei einem netten Kollegen erworben. Wunderbares Gerät, beim Kollegen probegehört, transportsicher gemacht, heimgefahren und aufgebaut (Transportsicherungsschrauben gelöst, Tonarm-Balacegewicht eingesetzt usw.). Zur selbsttätigen Justierung beiverriegeltem Tonarm einmal die Start/Stop-Automatik gestartet. Alles auf "0" gestellt, Tonarm ausbalanciert, Auflagekraft auf 2 gestellt, Antiskating auf 1,1 gestellt. DIN/Cinch Adapter gekauft und den Plattenspieler in den Phono-Eingang gestöpselt. LP aufgelegt (33 1/3), mit der Bürste drüber, automatisch gestartet...... wunderbar (Adapter brummt nichtmal). Soweit so gut.
      Ein paar Tage später kam eine neue LP (45). LP drauf, 45 Umdrehungen eingestellt. Automatischer Start. Dann ist es mir eingefallen, automatischer Start bei 45 bei einer LP geht ja so garnicht. Vorgang abgebrochen, manuell gestartet. Wunderbar. Erstes Lied in vollen Zügen genossen.

      Jetzt zum Problem:
      Kaum kam die Nadel zum zweiten Lied fängt es plötzlich an zu "stottern" (ob die Nadel springt habe ich nicht gesehen). Also habe ich den Tonarm anheben lassen. Alles überprüft. Wie gesagt, außen war alles in Ordnung, in der Mitte und gegen Ende der Platte springt es ein wenig.
      Die Platte hab ich erstmal auf die Seite gelegt. Nun wollte ich mit der anderen Platte gegentesten. Also die LP (33 1/3) aufgelegt, 33 eingestellt, automatischer Start. Jetzt ist es jedoch so, dass die Nadel nichtmal mehr die Platte berührt. Die Automatik ist auch gestört. Ich habe nun alles überprüft. Tonarm ist ausbalanciert, Auflagekraft usw. stimmt alles. Wenn ich automatischen Start einleite, hebt sich nur noch der Tonarm. Er fährt nicht mehr zum Startpunkt. Die Nadel "hängt" einige Millimeter über der Platte. Der Tonarmlift ist auf "senken" eingestellt. Wenn ich den Tonarm manuell Über die Platte fahre, und ihn dann senken lasse berührt die Nadel nicht die Platte. Wenn ich nun auf Stop schalte geht der Tonarm nicht mehr ganz auf die Tonarmstütze zurück.

      Ich hoffe ihr versteht was ich meine und könnt mir behilflich sein. Leider bin ich neu im Plattengeschäft und habe (noch) nicht den vollen Durchblick. (Ich werde soweit es mir möglich ist oft hier reinschauen, leider hab ich einen vollen Terminkalender). Eventuell kann ich am Wochenende Bilder/Videos machen, falls das notwendig sein sollte).

      Besten Dank.
      Pocketsbe
    • Hallo Pocketsbe.

      Ich denke, Du wirst den Lift mit der Liftschraube etwas einstellen müssen. Auch solltest Du die Liftstellhülse (schwarze Plastik-Mutter an der Lifthülse) überprüfen, mit der wird die Lifthöhe im Automatikbetrieb eingestellt, sollte die ein Riss haben wird sie von der Automatik hochgeschoben.
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Hallo,

      ja, das mit der Liftschraube hab ich schon probiert, hat nichts gebracht. Aber die Lifthüsle wars... nachdem ich wusste was/wo das Ding ist. An der habe ich 110%ig nichts verstellt.

      Kann es sein, dass es an der LP mit 45 rpm lag? Außen auf der LP ging ja alles gut, nur in der Mitte war die Nadel dann nicht mehr ganz auf der Platte. Kann ich da was gegen tun? Könnte es sein, dass sich hierbei iwas "automatisch" verstellt hat? Das könnte doch auch erklären, warum die automatik nicht mehr richtig mitmacht, oder?

      Noch eine kurze Frage. Stimmen meine Einstellungen bezüglich dem System? Auflagekraft und Anti-Dingen? Leider hab ich mir nicht gemerkt, was es genau für eine Nadel ist. Hättest du noch einen Tip, wie ich die Lifthülse genau einstelle?

      Dank und Gruß
      Pocketsbe
    • Ähm ja, habe sie runtergedreht. Nadel liegt jetzt wieder auf. Hab ja geschrieben, dass es an der lag.

      Jetzt weis ich nur nicht. Davor, bevor das Problem aufgetaucht ist, hat die Nadel an der LP mit 45 rpm außen eh gepasst. Nur in Richtung Mitte war sie zu hoch. Wie kann ich das in den Griff bekommen? Habe die Befürchtung, dass die Nadel außen zu stark, innen zu leicht aufliegt.

      Wie sich das Ganze jedoch verstellt hat, weis ich auch nicht. Ich hab da nicht dran rumgedreht.

      Gruß
      pocketsbe
    • pocketsbe schrieb:

      Nur in Richtung Mitte war sie zu hoch. Wie kann ich das in den Griff bekommen?



      Du hast es doch in den Griff bekommen ;)
      Vielleicht hat sich auch garnichts verstellt sondern bei dieser einen Platte ist es halt erst aufgefallen.
      Die AK verändert sich nicht nur weil die Platte zur Mitte hin ein paar Zehntel dünner ist.
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • Hidiho,

      also. Platte davor, hat alles gepasst. Danach, bei besagter Platte mit 45 ist es aufgefallen. SEIT dem, spinnt die automatik und die Lifthülse war verstellt.

      Muss ich die jetzt, bei der Platte und bei anderen wo es auftritt, jedesmal die Lifthülse anpassen wenn ich die Platte hören will?!?
      Naja, auch egal.

      Wie siehts mit den Einstellungen bzgl. dem System aus? Würdet ihr sagen die Auflagekraft usw. passt?
      Bin noch etwas neu im Geschäft, ich will nur nichts falsch machen.

      Dank und Gruß
      Pocketsbe
    • Wenn die Automatik jetzt spinnt hat das erstmal nichts mit der Lifthülse zu ´tun, eher mit dem Steuerpimpel. Hast Du den gecheckt?

      Wenn die Lifthülse nicht gerissen ist brauchst Du an der nichts mehr einstellen, aber eventl. die max. Tonarmhöhe im Automatikmodus nachjustieren, sollte alles in der SA stehen.

      Die AK ist mit 2 etwas hoch für das M95, mit orig. Nadel sollten 1,5 reichen. AS stellst Du auf den gleichen Wert.
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • Hi. Du solltest mal überprüfen, ob die Lifthülse nicht ein Riss hat. Hört sich jedenfalls so an, daß die nach paar Automatikabläufen immer hochgeschoben wird. Die sollte schon ihre Position halten.
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Hi,

      also ich konnte keinen Riss erkennen. Aber ich werde nochmals drauf achten, nach ein paar Automatik-Abläufen.

      Auflagekraft werde ich auch mal testen. Werde da nochmal mit Peter sprechen, sobald ich den erreiche. Hab mir leider nicht alles merken können was der mir so erzählt hat.

      So, danke Euch
      Pocketsbe