1229 Lift kaputt-repariert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1229 Lift kaputt-repariert

      Liebe Leute,

      ich habe einen schönen 1229 ergattert und ihn nach den Regeln der Kunst (aus diesem Forum) aufgearbeitet. Jetzt bin ich auf ein Problem gestoßen, zu dem ich keine Lösung finde.

      Nachdem ich den Lift "entplumsen" wollte, funktioniert dieser nicht mehr. Zum einen Drück er nach oben und hebt den Tonarm an (Single-Modus). Also die Kraft wirkt von unten nach oben (???), obwohl der Lift doch eigentlich langsam absinken sollte.

      Im Multi-Modus plumst der Lift wie gewünscht nach unten.

      Die Sache hängt also vermutlich mit der Höhenverstellung (Single/Multi) zusammen. Ich habe aber noch nicht ausfindig machen können wie.

      Kann mir da jemand Rat geben?

      Gruß und Dank...

      Christian

      Nachtrag: Kann es sein, dass ich einen Sicherungsring verloren habe, der den Lift mit nach unten nimmt, wenn ich die höhenverstellbaren Tonarmlager betätige?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dukeofhazard () aus folgendem Grund: Idee

    • Folgende Fotos habe ich angehängt:

      1. Ansicht von unten: das gummi drückt auf den Lift im Single-Modus und drückt den Stempel soweit nach oben, dass,
      2. der Lift (hier ohne Pimpel, Sperrringe, Stellschraube) den Tonarm nach oben drückt. Dazu habe ich noch
      3. dieses Plastikteil gefunden. Ist das irgenwo abgerissen?
      Bilder
      • 001.JPG

        43,33 kB, 500×375, 282 mal angesehen
      • 002.JPG

        38,33 kB, 500×375, 235 mal angesehen
      • 003.JPG

        41,47 kB, 500×375, 249 mal angesehen
    • Sicherungsringe: einer ist unter der Stellhülse, der andere über dieser. Sind diese beiden kleinen Sicherungsringe da?

      Andere Möglichkeit wäre, daß die Stellhülse ein Riss hat, und nicht mehr die Position hält (wird nach oben gedrückt von der Automatik).


      Das graue Plastikteil gehört mW nicht zum Dreher, wenn dann als Kabelbinder etc.
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Hallo richibuty (rich and beauty?),

      beide Sicherungsringe sind da. Die Stellhüles schein intakt zu sein. Im Single-Modus kann ich noch nicht einmal den Lifthebel bewegen: soviel Druck übt dieser nach oben und unten aus. Es passt alles nicht zusammen. Im Multi-Modus läuft alles. Der Plumpser plumpst (jetzt wieder mit Silikon).

      Zusätlich habe ich entdeckt, dass die AS-Scheibe gerissen ist. Darum muss ich mich auch noch kümmern...
    • Moin,

      bevor Du irgendwas anderes machst: hast du den Mode Selector gewartet? Früher oder später geht der immer hops und dann kannst Du machen was Du willst, die Automatik wird immer spinnen.
      Jetzt zum Lift: die Sicherungsringe müssen in der richtigen Reihenfolge montiert sein. Ist das nicht der Fall rauscht der Lift nach oben durch.

      Grüße
      Kai
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Hallo zusammen,

      das graue Plastikteil kenn ich. Ist an meinem 1229 auch verbaut. Das ist wird unter diesen "Schutzschild", Teil 233 auf der Explosionszeichung geklemmt. An der Stelle, wo das Toanarmkabel unter dem Schutzschild entlang gelegt ist. Muss mal schauen ob ich noch ein Bild davon hab. Hoffe ich habe mich verständlich ausgedrückt ;)

      Gruß

      Jörn
    • dukeofhazard schrieb:

      Hallo richibuty (rich and beauty?),
      .



      :D

      Nein. Richi ist der Name, und Buty kann man googeln (wenn man es denn unbedingt wissen will). ;)


      Mir scheint, bei Dir stimmt die Lifteinstellung nicht.

      Der Lift wird über die Liftschraube eingestellt, und für den Automatikbetrieb über die Stellhülse. Das zusammenspiel dieser beiden Einstellungen ist bei Geräten mit Multiselektor schon etwas kniffelig. Was in Multimodus funktioniert, muss nicht unbedingt im Singlemodus klappen, und umgekehrt.

      Versuche ersmal die richtige Einstellung für den Singlebetrieb zu finden.
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Liebe Leute,

      bei all der Bastelei muss auch erwähnt werden, welche magischen Sound die alte Maschine herbeizaubert. Nachdem das Ding lief, haben meine Frau und ich den ganzen Sonntag Abend mit einem Lächeln im Gesicht Musik gehört. Nach ca. 25 Jahren habe ich das erste mal wieder eigene Platten aufgelegt. Mega-Entspannt...

      Gruß an alle in diesem großartigen Forum...

      Christian