Kaputter Balance-Regler im CV 1400 und kaputte Skalalampe im CT 1440

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kaputter Balance-Regler im CV 1400 und kaputte Skalalampe im CT 1440

      Hallo allerseits :)
      Ich habe leider zwei kleine Probleme mit meinem Verstärker und Radio bekommen.


      Problem 1:

      Beim CT 1440 ist die Hintergrundbeleuchtung der Skala ausgefallen, nehme also an, dass die Glühbirne durchgebrannt ist.

      Ich habe mal bei den Anleitungen nachgeschaut: dual.pytalhost.eu/ct1440s/ct1440-09.jpg

      Und bin jetzt davon ausgegangen, dass es sich um Ersatzteil Nr. 27 Skalenlampe T10 7V 0,3A handelt. Kriegt man so etwas noch? ;)

      Ich habe mal bei Conard.de geschaut und nur das hier gefunden.

      Problem 2:

      Beim CV 1400 habe ich schon seit längerem das Problem, dass der Balance Regler nicht mehr richtig funktioniert. Folgendes ist zu beobachten:

      Wenn er mittig steht, fällt langsam oder auch manchmal sofort, die linke Box aus und es kommt nur noch leises knistert aus ihr. Stelle ich dann den Schalter weiter nach Rechts, geht es oft wieder. Wenn ich ihn aber nicht sehr weit nach rechts drehe, tritt das Problem schon bald wieder auf. Nach Links wird es höchstens schlimmer.

      Hat jemand eine Idee woran das liegt und ob man das reparieren kann?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BrokenClockwork ()