Nach-Pimpel Problem am 621

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo nochmal,

      nachdem ich nun noh etwas gestöbert habe, scheint die Lösung endlich in greifbare Lösung zu kommen, Dank einem Beitag von Wacholder.
      Hier mal der Link: Dual 491A Rc
      Nun habe ich leider noch das Problem, dass der amnuelle Lift nicht greift, da die Stellschiene hier zu hach sitzt.

      Falls jemand da draußen einen funktionierenden 621 hat und bereit wäre ein paar Bilder einzustellen, wäre ihm/ihr mein Dank auf Lebenszeit sicher! :rolleyes: Hier speziell die Lagerung der Liftschiene.
      Vermute mal da fehlt bei mir was.
      Würde den so gerne wieder richtig an`s laufen bekommen, manuell ist er jetzt schon Lieblingsdreher.
      Abgesehen vom schrulligen 1019 natürlich..
      Und dann kommt ja auch diese Woche der 1219. :whistling:

      Grüße an alle Infizierten äh Interessierten
      liebt die ollen Automaten
    • Rückmeldung,

      nachdem ich nun die Stellschiene etwas verbogen habe (ich weiß ich weiß..) funzt auch der manuelle Lift wieder.
      Automatik arbeitet auch fast perfekt, nur setzt der Tonarm ständig an einer anderen Stelle auf!? ?(
      Ich habe ihn schon zig mal eingestellt, aber nach ein zwei richtigen Anläufen, verstellt er sich von selbst nach nicht definierbarem Muster.
      Hat vlt. noch jemand einen Tip für mich?


      Gruß Jens
      liebt die ollen Automaten
    • Hallo Jens.

      Ist die Liftstellhülse in Ordnung ? Wenn diese nicht richtig greift, wird sie nach ein paar Automatikdurchläufen nach oben geschoben, und der Liftbolzen drückt zu stark auf den Tonarm ( dieser blockiert dann ).
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Hallo Richie,

      soweit ich das beurteilen kann, ist die Hülse i.O.
      Die Endabschaltung z.B. arbeitet ohn Mucken.
      Öl ist auch aufgefüllt, es sind keine Risse zu erkennen.
      Und blockieren tut der Tonarm eig. auch nicht.

      Gibt es noch andere Erkennungsmerkmale für eine defekte Hülse?

      Gruß Jens
      liebt die ollen Automaten
    • Innen kann das Gewinde kann "ausgelutscht" sein, die Hülse hält dann die Position nicht.

      Die Tonarmbasis, und Tonarmlagerung hast Du schon überprüft ?
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Hallo Richie,

      erstmal danke für deine Tips. :thumbup:
      Also da der Spielbetrieb manuell ja ohne Probleme funzt, bin ich eig. nicht von einem Defekt am Tonarm ausgegangen.
      Ich hatte aber ein Spiel beim Tonarm festgestellt, horizontal wackelt er leicht, jedenfalls mehr als an meinen anderen.
      Hatte mal gelesen, dass das in Grenzen zu fixen ist. (festziehen der Schrauben an der Basis, oder war das bei vertikalspiel?)
      Werde ich mir morgen mal genauer anschauen.
      Die Lifthülse kann ich mal gegen eine andere tauschen.
      Gibt es vlt. eine Möglichkeit, die einwandfreie Funktion ohne Ausbau zu testen?

      Was ich aber generell mal loswerden wollte, Dank diesem Forum war es mir überhaupt möglich den Spieler wieder in Drehung zu versetzen.
      Er klingt einfachtraumhaft und hat laut Strobo nicht die geringsten Gleichlaufschwankungen. :!:

      Gruß jens
      liebt die ollen Automaten
    • Es ist vollbracht!!

      Wollte mal einen kurzen Abschlußbericht geben. :thumbsup:
      Also dank nochmal an Richie, die Tips mit Liftstellschraube und gelockerter Tonarmbasis waren heiß.
      Nachdem ich den 621 gestern noch einmal total zerlegt habe und auch etwas in meinem Fundus gestöbert habe, habe ich die Liftstellschraube von einem 521 (?) hergenommen und den Tonarm sowie die Basis richtig befestigt.

      An was es nun tatsächlich gelegen hat, kann ich leider nicht genau sagen.
      Fakt ist nach dieser Reperaturorgie, erstes Mal den Tonarm ausgebaut, war es ein leichtes den optimalen Aufsetzpunkt einzustellen!
      Und dieser bleibt jetzt auch konstant, also Erfolg auf der ganzen Linie.

      Das witzige ist, das die Endabschaltung, die biher noch einwandfrei funzte nun nicht funzte!! ?(
      Nachdem ich aber entgegen der gängigen Meinung hier, die Lifthöhe nach oben verschoben habe (jetzt beim Einschwenken ca 0,7 cm über der Liftstütze!!), funzt jetzt auch die wieder.
      Manueller Lift funzt nun auch wieder richtig! Die Stellschiene habe wieder zurück gebogen!
      Den 2x Antiresonator habe ich erstmal mit klebeband wieder gängig gemacht.

      Fazit: Ohne eure Hilfe hätte ich den jetzt wieder richtig geilen 621 nie mehr hinbekommen.
      Deshalb an dieser Stelle an Riesen-Dankeschön an alle die geholfen haben. :!:
      Speziell an Wacholder und Richiebuty.

      Mit seinem nuen Häuschen und der Heute eingetroffenen neuen Haube (muß noch poliert werden) ist er nun wieder ein vollwertiger aut. Dreher, der richtig Freude macht.
      Vor allem klanglich hat er mächtig Potential, er klingt schon mit seinem M91 mit Hi Track (orig., fast wie neu!!) einfach genial.

      Grüße an alle Mitenthusiasten :thumbsup:
      liebt die ollen Automaten
    • Hallo Jens.

      Schön, das der Dreher wieder funktioniert. :thumbup:
      Gruß, Richi.


      "Fetter Pinguin" (1229), "Elwood" (701), "John Lee Hooker" (1228 ),Bereitschafsdienst"Prinzessin Ray" (1249)
    • Hi Jens !

      >>> DUALIS <<< schrieb:

      Nachdem ich aber entgegen der gängigen Meinung hier, die Lifthöhe nach oben verschoben habe (jetzt beim Einschwenken ca 0,7 cm über der Liftstütze!!), funzt jetzt auch die wieder.
      Manueller Lift funzt nun auch wieder richtig! Die Stellschiene habe wieder zurück gebogen!
      Hmmm.
      Weil es für den 621 kein Servicemanual gibt, kann man nur das vom (bis auf den ULM-Arm) sehr ähnlichen 622 nehmen.

      Da wird auf Tonarmlift, Aufsetz- und Abschaltpunkt hier eingegangen:
      dual.pytalhost.eu/622s/622-23.jpg

      Danach habe ich den "Rost-O-Mat"-621 eingestellt und das funktioniert großartig & überraschenderweise, weil das Gerät ja Dekaden in einem muffeligen Keller verbracht hat und ich bis auf Pimpel und eine Minimal-Wartung weiter nichts dran gemacht hatte. Inzwischen ist er etwas gereinigt, hat aber noch mehr (Rost-) Pickel als ein Teenager während der Pubertät.
      Wenn der Arm mit dem angehobenen Lift (Auto und Manu) parallel zur Telleroberfläche steht, beträgt der Abstand zwischen Haken an der Armablage und Armrohr bei meinem 621 gerade mal 1 - 1.5 mm.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      hatte es genauso genacht wie Dur es in einem anderen Thread beschrieben hast, also erst Automatiklift, dann manuellen Lift, schließlich noch den Aufsetzpunkt.
      Abstand zwischen Arm und Stütze war ca 1,5 mm.
      Hatte auch soweit problemlos gefunzt, nur eben die Endabschaltung nicht mehr.
      Arm wurde angehoben ein kleines Stück zurück transportiert und wieder abgesenkt!

      Dann habe ich etwas rumprobiert und bin so auf die Erhöhung gekommen, was ja nun auch gut funzt.
      Gestern noch den Härtetest gemacht, also mal ca 10 Platten durchlaufen lassen.. :rolleyes:

      Haut hin.

      @richie
      Freut mich auch ungemein, zumal an dem garnix mehr gefunzt hatte, außer dem Motor.
      Auch deine Pimpel arbeiten perfekt. :thumbsup:

      Gruß jens
      liebt die ollen Automaten
    • Hi Jens !

      >>> DUALIS <<< schrieb:

      Dann habe ich etwas rumprobiert und bin so auf die Erhöhung gekommen, was ja nun auch gut funzt.
      Gestern noch den Härtetest gemacht, also mal ca 10 Platten durchlaufen lassen.. :rolleyes:

      Haut hin.
      Wenn es funktioniert, ist es ja gut.

      Trotzdem klingt das für mich danach, als ob irgendwo noch was verbogen ist oder z.B. die Segmentplatte (208 - wo die ganzen Hebel dran und drauf gehen) nicht richtig sitzt. 7 mm Höhe über der Liftstütze sind eine ganze Menge und laut SM ist mit der Schlitzschraube für den manuellen Lift nur ein Bereich von rund 5 mm abzudecken.
      Aber egal. Man soll auch nicht päpstlicher sein, als der Papst ... :)

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.