Dual 721 - Motorbrummen - was kann ich tun ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 721 - Motorbrummen - was kann ich tun ?

      Guten Morgen,
      als begeisterter neuer Dual-Fan mit einem recht gut erhaltenen Dual 721 habe ich eine wichtige Frage an:
      Meinen 721 habe ich ordnungsgemäß auf Cinch umgerüstet. Seitdem klingt er ausgewogen, ruhig und offen mit einem Nagaoka MP 300 (deutlich besser übrigens auch als das Shure 15 III mit neuer Jico-Nadel. Ich habe bevor der Motor anspringt nur ein verschwindend leises Brummen, wenn ich den Verstärker voll aufdrehe. Der Netzanschluss und die Erdungung sind also in offenbar in Ordnung.
      Wenn sich der Motor dann aber zu drehen beginnt, kann ich mit bloßem Ohr in der Nähe des Spielers bereits ein leises Brummen hören. Das überträgt sich leider dann auch auf das System und stört in leisen Musikpassagen den Musikgenuss. Es ist ein ein Brummen im Mittel - bis Hochtonbereich, was ich als unangenehmer als ein Brummen im Tieftonbereich emphinde.
      Woran kann das liegen? Was kann ich zur Abhilfe sinnvollerweise machen? Oder ist das ganz normal und lässt sich eben nicht ändern.
      Gruss
      Rupp
    • Sound des Brummens im Anhang 18 Sekunden

      Das Lämpchen habe ich noch nicht stillgelegt. Auf jeden Fall funktioniert auch das Strotoskop nicht wirklich, was wohl am Lämpchen liegen wird. Werde ich probieren.
      Ansonsten füge ich hier mal den Brummsound an.
      Es sind nacheinander 4 Sounds zu hören:
      0 Sekunden: Grundgeräusch des Systems und Verstärkers, wenn der Spieler ohne Strohm ist.
      nach ca. 4 Sekunden: Netzstecker wird eingesteckt
      nach ca. 7 Sekunden: Motor kommt dazu, Teller dreht sich. Arm ist über der Platte.
      nach ca. 12 Sekunden: System spielt eine Stillepassage von einer Clearaudio-Platte, d.h. es ist nur das Gesamtrauschen (Brummen) zu hören, da die Platte an der Stelle keine Tonsignal hat.
      Besten Dank für Eure Hilfe.
      Rupp
      Dateien
      • 721_Brummen.zip

        (225,29 kB, 202 mal heruntergeladen, zuletzt: )
    • Hi !

      Rupp schrieb:

      Danke für die rasche Reaktion: Ja das Brummen war mit dem alten Kabel auch schon da. Ich glaube nicht, dass es am Kabel liegt.
      Bei einigen Modellen lösen sich gerne mal die Schrauben am Transformator. Guck' doch bitte mal, ob die alle richtig festsitzen.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • "Ich kann da leider nicht viel hören."

      Vielleicht ist es ja auch normal, das was zu hören ist. Und nur meine Ohren sind zu empfindlich, oder ich erwarte zuviel. Denn es ist ja erst bei höheren Lautstärken hörbar das Brummen. Deshalb habe ich das Soundbeispiel ja angefügt. Sagt mir ruhig, wenn Ihr denkt, dass das so ganz normal und daher nicht weiter verbesserbar ist.

      Mit einem schönes Gruss aus Münster

      Rupp
    • Nee, wenn alles optimal ist, dann sollte es nicht brummen, auch nicht bei weiter aufgedrehtem Lautstärkesteller. Alles Optimal bedeutet auch und vor Allem, saubere Kontakte am System, Trägerplatte, Tonkopf, Kurzschließer bis zu den Kontakten am Chinchkabel.

      Meinen 701 bekomme ich aber auch nicht 100 % brummfrei. Und es brummt, wie bei Dir, nur bei laufendem Motor. ( Ich hatte auch noch keine Lust, die Stoposkoplampe mal stillzulegen :D ). Ich habe allerdings ein MC drin.

      Grüße, Markus
    • Was da brummelt kann aber keinesfalls der Motor sein, der wird nämlich mit Gleichspannung aus einem gut gesiebten und geregelten Netzteil gespeist!
      Als Brummquelle, besonders für mechanisch übertragenen Brumm, kann eigentlich (und auch uneigentlich) nur der Netztrafo in Frage kommen. Bei dem lockern sich manchmal die Befestigungsschrauben, die mal kontrollieren!

      So, ich kann nun erst mal keinen Senf mehr spenden, morgen früh geht es in Urlaub. 8)

      LG Holgi
      Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst sechzig und sehe sie noch genau wie vorher!
    • Rupp schrieb:

      Leider hat weder das Abklemmen der Glimmlampe noch das Nachziehen der Trafo-Schrauben eine Änderung im Bezug auf das Brummen gebracht.

      Hat noch jemand von Euch eine Idee?

      Schönen Urlaub Holgi :)

      Rupp



      Nur mal so rein interessehalber...

      Du hast den Trafo aber auch wirklich geöffnet und die inneren Schrauben der Bleche nachgezogen (siehe Lichtbilder), nicht nur die äußeren beiden der Befestigung mit den Gummitüllen. Die inneren vier Schrauben sind nämlich hier gemeint... ;)

      [IMG:http://foto.arcor-online.net/palb/alben/11/1259611/1280_3133363131336362.jpg]
      [IMG:http://foto.arcor-online.net/palb/alben/11/1259611/1280_6166313866646135.jpg]
      Liebe Grüße

      Der Frosch
      ------------------------------------
    • Frequenz des Brummens = 50 Hz
      Ich habe jetzt mal die Frequenz des lauteren Brummen, das mit Beginn des Plattentellerdrehens einsetzt, gemesssen. Es sind 50 Hz. Also doch ein Erdungsmasseproblem? Aber weshalb dann nicht vorher schon.
      Ich hatte aber wie schon weiter oben gesagt sowohl mit meiner alten als auch jetzt mit meiner neuen Verkabelung das gleiche Problem.
      Hat noch einer von Euch eine Idee?
      Nächtliche Grüße
      Rupp
    • Hallo Rupp,

      eine Idee habe ich noch. Bei meinem 701 hat es geholfen, Netz und Audiokabel möglichst weit auseinander zu legen. Da auch bei mir das Brummen erst mit dem Einschalten einsetzte und auch eine Frequenz von 50 Hz hatte, mußte es mit fließendem Netzstrom in Zusammenhang stehen. Spannung liegt zwar schon vorher an, aber nur ein Stromfluß kann eine Störung induzieren.

      Da an der Kabeldurchführung am Gehäuse eine ausreichende Entfernung der Kabel nicht erreichbar war, habe ich kurzerhand ein Loch in der Ecke der Zargenwanne gebohrt und dort das Netzkabel durchgeführt. Seitdem ist das Brummen deutlich leiser geworden, aber noch da.

      Ich muß nochmal mit einem anderen Chinchkabel experimentieren. Ich hatte, bei der Umrüstung von DIN auf Chinch, eine symetrische Verschaltung des Kabels vorgenommen ( Für + und - jeweils eine eigene Ader und der Schirm nur Verstärkerseitig an -/Masse ). Meine normal-unsymetrisch verchinchten Dreher sind jedenfalls brummtechnisch unempfindlicher!

      Grüße, Markus
    • Hi !

      Hängen Plattenspieler und Verstärker an der gleichen Steckdose ?

      Manchmal bringt es schon was, den Netzstecker vom Plattenspieler um 180° zu drehen und wieder einzustecken. Bei den Geräten mit Euro-Steckern kann es zu Brummschleifen kommen, wenn die Phasenlage an den Transformatoren unterschiedlich ist. Über die Schirmung (Gerätemasse) und die Signalmasse kann es dann zu Potential-Ungleichheiten kommen, wodurch Brummen eingeschleppt wird.

      Dann kommt es drauf an, ob beim Umbau von DIN auch Chinch die Massen richtig angeschlossen sind und die Schirmung (Gerätemasse) auch wirklich bis zum Tonabnehmerkopf durchgeht und nirgendwo mit der Signalmasse verbunden ist. Die meisten Leute hacken einfach den DIN-Stecker ab, dröseln die Leitungen auf und löten Chinchstecker dran. Das ist aber nur die halbe Wahrheit, denn da sind Geräte- und Signalmasse am Kurzschließer noch verbunden. Meistens stört das nicht, aber *eigentlich* sollte das nach der Festlegung für Chinch nicht so sein. Dafür ist ja das zusätzliche dünne, schwarze Kabel da, was die Gerätemasse zum Verstärker führt.

      Es wäre auch mal interessant, herauszufinden, ob es auch im stromlosen Zustand noch brummt, wenn man z.B. den Plattenspieler vom Netz trennt und den Teller mal mit der Hand dreht, dabei den Starthebel betätigt und abwartet, bis der Arm Richtung Teller einschwenkt. In dieser Zeit wird ja der mechanische Kurzschließer betätigt, der den Verstärkereingang kurzschließt (= die Signalleitungen auf Masse legt). Wenn es hier ein Problem in der Verkabelung und mit den Massen gibt, müßte es dann auch brummen, obwohl der Dreher keinen Strom kriegt, womit dessen Trafo als Störquelle ausgeschlossen werden kann.
      Andersherum müßte das Brummen weg sein, wenn der Dreher die Automatik betätigt, während er aufsetzt oder die Endabschaltung auslöst.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      Danke für Deine Fragen und Vorschläge :-)

      wacholder schrieb:

      Hängen Plattenspieler und Verstärker an der gleichen Steckdose ?
      ja!

      wacholder schrieb:

      Manchmal bringt es schon was, den Netzstecker vom Plattenspieler um 180° zu drehen und wieder einzustecken. Bei den Geräten mit Euro-Steckern kann es zu Brummschleifen kommen, wenn die Phasenlage an den Transformatoren unterschiedlich ist. Über die Schirmung (Gerätemasse) und die Signalmasse kann es dann zu Potential-Ungleichheiten kommen, wodurch Brummen eingeschleppt wird.
      Das habe ich schon gemacht. Tatsächlich, ist es in einer Position deutlich besser, aber eben noch nicht gut.

      wacholder schrieb:

      Dann kommt es drauf an, ob beim Umbau von DIN auch Chinch die Massen richtig angeschlossen sind und die Schirmung (Gerätemasse) auch wirklich bis zum Tonabnehmerkopf durchgeht und nirgendwo mit der Signalmasse verbunden ist. Die meisten Leute hacken einfach den DIN-Stecker ab, dröseln die Leitungen auf und löten Chinchstecker dran. Das ist aber nur die halbe Wahrheit, denn da sind Geräte- und Signalmasse am Kurzschließer noch verbunden. Meistens stört das nicht, aber *eigentlich* sollte das nach der Festlegung für Chinch nicht so sein. Dafür ist ja das zusätzliche dünne, schwarze Kabel da, was die Gerätemasse zum Verstärker führt.
      Doch das habe ich denke ich richtig gemacht nach einer Anleitung von Phono Phono. Vorher war beim ursprünglichen Kabel tatsächlich nur einfach der Din-Stecker abgenschnitten worden und Cinch dran gemacht. Es hat in der alten Version und mit dem neuen Kabel gleich gebrummt.

      wacholder schrieb:

      Es wäre auch mal interessant, herauszufinden, ob es auch im stromlosen Zustand noch brummt, wenn man z.B. den Plattenspieler vom Netz trennt und den Teller mal mit der Hand dreht, dabei den Starthebel betätigt und abwartet, bis der Arm Richtung Teller einschwenkt. In dieser Zeit wird ja der mechanische Kurzschließer betätigt, der den Verstärkereingang kurzschließt (= die Signalleitungen auf Masse legt). Wenn es hier ein Problem in der Verkabelung und mit den Massen gibt, müßte es dann auch brummen, obwohl der Dreher keinen Strom kriegt, womit dessen Trafo als Störquelle ausgeschlossen werden kann.
      Andersherum müßte das Brummen weg sein, wenn der Dreher die Automatik betätigt, während er aufsetzt oder die Endabschaltung auslöst.
      Das habe ich gerade ausprobiert: Dann brummt gar nichts mehr. Während der Verstärkereingang kurzgeschlossen ist, brummt und rauscht gar nichts mehr und auch danach, wenn die Nadel aufliegt auf der Platte habe ich nur das normale Rauschen des Systems ganz ohne Brummen. Wenn ich dann den Teller mit Hand weiter drehe, klingt die Platte wunderbar - mal von den Tonhöhenschwankungen abgesehen.

      Grenzt das den Fehler nun weiter ein?

      Was könnte ich noch probieren?

      Gruß

      Rupp