Dual 721 - Motorbrummen - was kann ich tun ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi !

      veloci schrieb:

      EDIT: Gerade gesehen, dass du das lautere Brummen nach dem Einschalten "in der Nähe des Spielers" vernimmst. Das deutet auf ein zusätzliches mechanisches Problem hin - belastete Trafos haben gelegentlich die Eigenschaft lauter zu Brummen als unbelastete.
      Das war am Anfang des Threads auch ein Thema, als wir noch davon ausgegangen sind, daß bei dem 721 die Trafoschrauben lose sind und / oder falsch montiert und daß es dadurch zu einer mechanischen Störung kommt. Das können wir inzwischen ausschließen, da es auch bei einem 1228 zu vernehmen ist und insgesamt drei Geräte davon betroffen sein sollen. Würde es sich nur um *einen* 721 drehen, hätte ich auch angeregt, dort mal die Elkos in der Stromversorgung zu tauschen bzw. mal alle Betriebsspannungen zu prüfen, ob z.B. die Gleichrichterdioden noch alle in Ordnung sind, weil das Problem auch nur mit laufendem Motor auftritt.

      Inzwischen können wir nicht mehr ausschließen, daß Rupp a) Fledermausohren hat, die Dinge anders wahrnehmen, als bei "Durchschnittstypen" und b) es ein Problem ist, was mit den Stromkabeln als solchen zu tun hat. Ich muß zu meiner Schande gestehen, daß ich aus dem Soundfile nicht viel raushören kann. Bißchen Störgeräusche, okay, aber das ist nix gegen das, was mein handgeschnitzter 6-Fach-Plattenspieler-Umschalter so von sich gibt. ... Aber der ist auch nur zum Testen & Gucken, nicht als Dauerbetriebslösung gedacht.

      Schätze mal, wir werden abwarten müssen, was das Umwickeln mit einer Schirmung ergibt.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Entweder bist du schon mehr als 80 Jahre alt, oder du hast das "er" hinter der 80 vergessen. ;) Nun, als wirklich professioneller Musiker hat man meist ein wesentlich besseres Gehör als der Durchschnitt.
      MfG
      Stefan

      CT 19 NB, CV 121 NB (schwarze Front), C 919 S, CK 6 NB 1209 M71/M91 (im Wechsel), CS 741 Q (Anthrazith) MCC-120, CS 601 NB M20E, 1228 in WEGA 3231 Grado XG
    • Hi Rupp !

      Rupp schrieb:

      Vielleicht liegt es daran, das ich auch selbst Musiker bin und in den 80 Jahren auch Platten eingespielt und andere produziert habe ...
      Ach ? An der Musikhochschule ?
      Ich kenne aus der Zeit nur die "Lippische Landplage" ... :D und Dieter Kropp oder Fritz Blitz. Und die Intercity Blues Band - oder war das schon in den 90ern (Ich bin 51 ...)

      Rupp schrieb:

      Heute Nacht werde ich mal Alufolie einsetzen und dann berichten.
      Mach' mal.
      Damit wir den Kram man von der Backe kriegen ...
      Entweder bringt es das - oder nicht. Wenn nicht, weiß ich auch nicht mehr. Dann liegt's vielleicht doch an Sonnenflecken, Erdstrahlen, Karma oder den fehlenden Farbfilter gegen "Yellow Strom" in der Hauselektrik.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hurra!!!

      Das mit der Abschirmung des Netzkabels bringt es ... und zusätzlich des Kabels zur Glimmlampe ... Habe dick Alufolie drumgwickelt und schon brummt es fast gar nicht mehr. Das verbleibende Brummen geht jetzt beim Plattenspielen in das allgemeine Rauschen und Rumpeln unter.

      Zusätzlich war es wichtig die Alufolie mit an die Masse anzuschließen. Ohne diese Maßnahme brummte es sogar stärker als vorher.

      Als nächstes werde ich jetzt geschirmte Netzkabel einziehen (denn das Gewurschtel mit der Alufolie ist sicher keine Dauerlösung). Dann werde ich noch einmal abschließend hier berichten.

      Ganz herzlichen Dank an alle, die mit gedacht haben, sagt

      Rupp
    • Hi Rupp !

      Rupp schrieb:

      Das mit der Abschirmung des Netzkabels bringt es ... und zusätzlich des Kabels zur Glimmlampe ... Habe dick Alufolie drumgwickelt und schon brummt es fast gar nicht mehr. Das verbleibende Brummen geht jetzt beim Plattenspielen in das allgemeine Rauschen und Rumpeln unter.
      Siehste mal.

      Das kuriert zumindest die Auswirkung - erklärt aber noch nicht die Ursache. Irgendwo muß es ja eine Stelle geben, wo das Streufeld des Netzkabels eindringt und für Störung sorgt. Komisch nur, daß das bei Deinen Kisten gehäuft auftritt. Entweder haben das alle Geräte und die Leute nur Kitt in den Ohren oder da ist noch was anderes. Hmmm.
      Aber solange die Netzkabel-Schirmung das Problem für Dich löst, ist es ja okay.

      Mir ist was aufgefallen, was alle drei Geräte gemeinsam haben: ein Stroboskop mit Glimmlampe - und ein Kabel, was Netzspannung dorthin befördert. Könnte es sein, daß es schon ausreichen würde, nur das Verbindungskabel zu schirmen ?

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Schade, dass das Thema so unverhofft endet. Das Brummproblem habe ich auch - auch wenn nur ganz leise. Ich werde mal ein geschirmtes Netzkabel probieren. Die Sache mit unterschiedelicher Stärke habe ich auch, wenn ich das Netzkabel berühre/bewege.
      Mich würde es interessieren, wie die große Dualgemeinschaft hier mit diesen leichten Brummproblemen behaftet ist. Ich habe es bei beiden 701 und beiden 721. Die Dreher meiner Bekannten haben das Brummen aber auch (704, 1219).

      Als Kleinsignalkabel habe ich das originale, Sommer Galileo und ein selbstgebautes zum Testen. Brummintensitätsunterschied gleich null.

      Ich will halt auch Ruhe haben, wenn meine Ohren in der Nähe der LS sind (nein, ich hören natürlich nicht so).

      Gruß
      Reiner
    • Netzspannung ??

      Hallo Rupp,
      den ca. 1 Jahr alten Thread habe ich mit Interesse gelesen.
      Einen heißen Kandidaten hätte ich (d.h. eigenlich zwei): Kann es sein, dass bei Dir die Netzspannung besonders hoch ist ? Bitte mal (mit etwas Vorsicht) messen - das Vielfachmultimeter kann es, richtigen Bereich wählen. Fingerzeig: Glühlampen brennen schneller durch.
      Die Theorie dazu ist folgende: Die Trafos der alten Geräte sind auf 220V ausgelegt. Bei höherer Spannung - mal mehr mal weniger je nach Auslegung - wird die Magnetisierungsgrenze erreicht, bei deren Überschreitung entstehen Stromspitzen (die man mit einem Oszilloskop sichtbar machen kann) , die ein erhebliches Störfeld generieren. Die Folge: Der Abstand vom Netzkabel zu den empfindlichen TA Leitungen müßte erhöht oder das Netzkabel abgeschirmt werden - was gut zu Deinen Beobachtungen passen würde !
      Man könnte versuchen, mittels Regeltrafo (kein elektronischer Dimmer !) die Netzspannung herab zu setzen, dann müßte nach meiner Theorie der Spuk aufhören.
      Die erwähnte zweite Möglichkeit wäre ein besonders oberwellenreiches Netz (Industrie mit starken Umrichtern (Chemie) in der Nähe. Dann ist der Sinus kein Sinus mehr, was mancher Trafo auch mit Stromspitzen quittiert - Ergebnis siehe oben.
      Bin mal gespannt, was herauskommt.
      Gruß Boris
      Boris Witke, Plattenspieler aus Kelsterbach bei Frankfurt/M.
    • Hallo Rupp,
      das mit dem geschirmten Netzkabel ist ein toller Hinweis.
      Ich habe bei meinen 701, 721 und 1219 immer ein leichtes Netzbrummen, welches bei Musik eigentlich nicht stört. Trotzdem wollte ich es loswerden, aber alle Versuche, das Brummen mit besseren Cinch-Kabeln, geänderter Erdung etc. zu beseitigen, waren erfolglos.
      Werde bei nächster Gelegenheit geschirmtes Netzkabel ausprobieren.
      Beste Grüße
      Günter
      Hört abwechselnd mit Dual 701, 721, 606, Nordmende RP1400, Lenco L75. Aktuell Nordmende RP1400.
      Suche verschlissene oder abgebrochene Nadel für AT-100E, AT-120E, AT-120Eb, AT-440Mla AT-440MLb, AT-150MLX, AT150SA
    • Hallo zusammen,

      erst mal noch ein Hallo an das Forum und alle im Thread beteiligten :)

      Dieser Thread ist zwar schon ein wenig älter, aber da ich die Tage bei einem wieder reaktiviertem Schallplattenspieler ein sehr ähnliches Phänomen hatte (total nerviges 50Hz Brummen nach neuem Tonabnehmer-System) und die Lösung dann doch recht simpel war, hier kurz für euch und alle anderen, die Lösung. Ist zwar kein Dual-Spieler, sondern ein damals etwas günstigeres Gerät und auch schon über 25 Jahre alt, aber geht in die beschriebene Richtung.

      Das Brummen ist richtig gut wahrnehmbar geworden, wenn der Tonabnehmer auf der Platte auflag bei leisen Passagen bzw. auf den tonlosen Rillen, das Auflagegewicht ausmaß oder in die Nähe des Drehtellers kam. Daher auch die Idee, dass es eine induzierte Brummschleife durch die neue Glimmlampe über den Drehteller kam. Ein komplettes entfernen brachte ebenfalls keine Ruhe. Masse und Schirmungen waren auch alle okay.

      Das Problem war am Ende der Trafo im Gerät (super fest mit dem Gehäuse verbunden und "verklebt"). Der hat einfach fröhlich mit 50Hz vor sich hin geschwungen und das auf den Drehtellerträger übertragen hat. Konnte man dann auch mit einem Stethoskop richt gut hören (oder Ohr aufs Gehäuse legen).

      Die Lösung war dann mehr als simpel: Spannung nach dem Gleichrichter messen, den alten Trafo abklemmen und durch einen neuen Trafo mit einem guten Schaltnetzteil und entsprechenden Werten am Gleichspannungsausgang ersetzen. Ich hab bei meinem Gerät glück gehabt, dass dieser nur 12V (dank dem einfachen Motorregler irgendwas zwischen 8 und 16V) benötigt. Die Stromaufnahme ging auch bei fast blockiertem Motor nicht über 400mA. Hatte nur eins mit 1A daheim - ist damit also ausrechend dimensioniert.

      Jetzt hört mach auch wieder das "gleiten" der Nadel über die tonlosen Rillen. Die einfacherer Lösung kann natürlich auch ein Tonabnehmer-System sein, das einfach erst ab 60 Hz abtastet - aber wer will das schon ;)

      Habe das mit dem 50 oder 60 Hz Brummen in einigen Foren gelesen und bei vielen ist das auch erst "entstanden", als der etwas eingestaubte Plattenspieler wieder ausgegraben und mit einem neuen und auch höherwertigen Tonabnehmer-System und neuem Verstärker ausgestattet wurde. Ich kann mich noch gut daran erinnern, dass bei den günstigen HiFi-Anlagen (zumindest vor > 25 Jahren) die alle entweder im Leerlauf ganz leicht mit der Netzfrequenz vor sich hin gebrummt haben, oder einfach so ein starkes Grundrauschen hatte, dass es damals einfach nicht aufgefallen ist. Hatte als Schüler/Studen net die Kohle für bessere Verstärker bzw. Phonovorverstärker.

      Vielleicht hilf es dem einen oder anderen - und ansonsten wieder ein Beitrag für das große weltweite Informationsarchiv.

      Chris