Dual CS 630 q auf einem Kanal blöd, taub und dumm? ...liegts an der Nadel?

  • Hallo liebe Dual-Boardisten!


    Bin jetzt wohl etwas der Dualsucht (521, 621, 731) erlegen... Habe nun in einem Konvolut mehrere Plattenspieler in der Bucht ersteigert, darunter (und Grund für die Ersteigerung - kostete ja nur 1 Euro für den Selbstabholer) oben erwähnter 630q. Optischer Zustand top, nur am Cinchkabel hatte jemand rumgepfuscht und eine unschöne Lüsterklemme zum Einsatz gebracht. Nachdem ich den 630q "trocken" (= nicht an den Verstärker angeschlossen) in Betrieb genommen hatte und alles zu funktionieren schien, hab ich dann das Kabel durch ein neues ersetzt und angeschlossen - und jetzt zum Problem:


    Der Plattenspieler gibt den Ton nur auf einem Kanal wieder. Tausche ich das rote gegen das weiße Kabel direkt am Tonabnehmer, dann wechselt das Problem auf den anderen Kanal. Habe die aufsteckbare Nadel durch eine Ortofon-Concord-Nadel getauscht - das gleiche Problem (auch nach Kabelumsteckerei).
    Heißt: Ich schließe aus, dass ich was falsch gelötet habe und tippe auf den Tonabnehmer (System unabhängig von der Nadel)...


    Kann man da was machen, außer das System zu tauschen? ?(


    Danke im Voraus für jede Hilfestellung!


    Grüße


    Thommy

  • Nein, was sollte da sonst helfen wenn die TA Verkabelung OK ist?


    Reingen der Kontakte könnte noch evtl. helfen. Ein System reparieren ist zwar machbar, aber bei den ULM System en geht das ja nur unter dem Mikroskop. Schliess doch mal ein anderes System an, muss beim 630q kein ULM sein.

  • Hallo!


    Danke erstmal für die schnelle Antwort!


    Hm, also das System austauschen...


    Hab jetzt versucht, die inneren Kontake zu reinigen - erfolglos...


    Was kann sich denn im Inneren eines Systems verabschieden, wie ist das innen aufgebaut?


    Edit: Als Testsystem hätte ich hier nur ein originalverpacktes DMS 242 E, wr beim 521er dabei...


    Grüße


    Thommy

  • Was ist drauf, das Original DN166? Die Ortofon OM Systemkörper geben gerne mal den Geist auf. Mein TiP: Schmeiss weg und behalte die Nadel. Den Systemkörper gibts für nen Appel und ein Ei. Ist eh immer der gleiche.
    Wenn Du ein Multimeter hast miss aber erst nochmal das System durch.


    Schönes Gerät übrigens der 630 8)

    VG
    Kai




  • Hallo!


    Ja, ist das DN 166 E, Nadel scheint auch soweit in Ordnung (klanglich auf einem Kanal eben). Was kann sich denn im Systemkörper verabschieden - und wo kriegt man den fürn Appel und ein Ei?


    Edit: Multimeter hab ich keins... und mir gefällt der 630 auch, back to plastic :thumbup:


    Grüße


    Thommy

  • ich finde grade den Link nicht mehr, vor nicht allzulanger Zeit hatte den hier jemand gepostet, war so ca. 5,- gebraucht ohne Nadel, oder halt eine neue OM5 und Du tauschst die Nadeln.


    Was heisst eigentlich Back to Plastic:



    :D

    VG
    Kai




  • Schöner Umbau! Ganz schöner Aufwand, oder?


    Hab derweil mal das System demontiert: Innen befinden sich vier Metallstifte mit rotem Kupfer umwickelt... :huh:


    Weißt Du, wie man so ein System repariert?


    Grüße


    Thommy

  • Hallo! ...und Nachtrag...


    Also System wieder zusammengebaut, nichts tut mehr, juhu!
    Hätte Phono-Ohren zuhören sollen... :rolleyes: nur unter dem Mikroskop...
    Aber immerhin mal ein System von innen gesehen... :sleeping:


    Wenn jemand weiß, wo man ein System günstig herkriegt, ich wäre ihm sehr dankbar!


    (In der Bucht nicht unter 35,- Euro...)


    Grüße


    Thommy

  • Hallo,


    frag mal "hier" im Marktplatz nach, die einen oder anderen ULMs sind wohl vorhanden...


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Falls es dir ein Trost sein sollte, mein ULM66 war auch erst auf einem, dann auf beiden Kanälen tot. Als NOS hier gekauft. Jetzt habe ich eine Ersatznadel, die man auf ein OM5, 10, 20,... stecken kann.
    Die Nadel bestimmt die Qualität, der Systemkörper (Generator) ist innerhalb der Baureihe gleich.


    Was will man an einem Tonabnehmer schon reparieren? Wenn die hauchfeinen Drähtchen abgerissen sind kommt man mit den üblichen Werkzeugen nicht mehr weiter. :(

  • Hi !

    Falls es dir ein Trost sein sollte, mein ULM66 war auch erst auf einem, dann auf beiden Kanälen tot.

    Die ULM's von Ortofon scheinen insgesamt nicht so langzeitbeständig zu sein.
    Ich habe gestern den sechsten OMB5-Systemkörper in die Tonne gehauen. Ich hatte in den späten 80ern mal ein Dutzend in Essen bei einem Abverkauf erstanden und in verschiedenen Drehern verwendet. Nach und nach sind alle hopps gegangen.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Warum denn überhaupt ein ULM? Nimm doch ein normales oder ersteh Dir bei Pollin im Nadellotto was kleines? Btw. erstmal gucken ob es das noch gibt.


    OK, hat sich erledigt, gibt es nicht mehr. Dann kauf Dir ein AT 95 für 20 € das steckt das ULM locker in die Tasche bzw. gleichwertig zum 60er.

  • Dann kauf Dir ein AT 95 für 20 € das steckt das ULM locker in die Tasche bzw. gleichwertig zum 60er.


    also ich finde das AT95 ja auch recht gut (vor allem für den Preis) aber mal ganz ehrlich ein DN166 spielt da doch in einer anderen Liga. Aber ist halt alles Geschmackssache....

    VG
    Kai




Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!