Dual 1216 Plattenteller dreht sich nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1216 Plattenteller dreht sich nicht

      Ich habe mir einen alten Dual 1626 gekauft. Voller freude habe ich ihn heute an meine Anlage angeschlossen, musste jedoch feststellen, dass sich der Plattenteller nicht dreht. Weder Manuell noch über die Automatik lässt sich der Plattenspieler starten. da sich der Hebel auch nicht auf start bewegen läst. Da ich ein absuluter neuling bin, was Plattenspieler angeht, habe ich natürlich angst, etwas kaputt zu machen. kennst sich jemand aus? kann mir jemand eine Anleitung oder ähnliches schicken? es wäre echt schön wenn ihr mir helfen könntet.
      Manche meinen,
      sie seien liberal geworden
      ,
      nur weil sie die Richtung ihrer Intoleranz
      geändert haben
      .
      (Wieslaw Brudzinski)

    • Hallo erstmal

      Glückwunsch zur Einstiegsdroge ;) .

      Bei deinem Problem könnte es viele möglichkeiten geben ich würde sagen du list dich erstmal hier ein:hifi-forum.de/viewthread-26-2091.html

      Das sind Dual Reparatur Tipps

      bei deinem Problem schätze ich mal das du den Schalter nicht Bewegen kannst weil er Verhatzt ist und somit kann sich der Motor auch nicht aktivieren und die Automatik einschalten.
      Gruß Jan :thumbup: .
    • Ok ich konnte dank der Anleitung das Problem identifizieren. (glaube ich zumindest)
      Der Motor läuft, von allen Teilen ist das Harz entfernt und alles ist neu geschmiert)
      Allerdings glaube ich das der Plattenteller nicht ordentlich angetrieben wird.
      Ich habe die vermutlich Fehlerquelle fotografiert

      [IMG:http://img3.fotos-hochladen.net/thumbnail/foto0793ysub07qv9h_thumb.jpg]
      Manche meinen,
      sie seien liberal geworden
      ,
      nur weil sie die Richtung ihrer Intoleranz
      geändert haben
      .
      (Wieslaw Brudzinski)

    • Ah jetzt läuft der alte Herr. Vielen Dank!!!!!
      Er wollte nur etwas Zuwendung! Und Spiritus :D
      Dann kann ich ja jetzt anfangen mit den Vinyl!!

      Nochmals danke!!
      Manche meinen,
      sie seien liberal geworden
      ,
      nur weil sie die Richtung ihrer Intoleranz
      geändert haben
      .
      (Wieslaw Brudzinski)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dominik86 ()

    • Er spielt jetzt wunderbar LP´s aber keine Singel

      Also mein Dual spielt jetzt und läuft ohne Probleme. Ich hatte ihn noch mal zur Reparatur gebracht, da er immer noch nicht so recht wollte. Der Tonarm wars, war das Blech (nummer 56 dual.pytalhost.eu/1214s/1214s-16.jpg) lose, da der Vorbesitzer anscheinend, den Spieler mal so richtig reparieren wollte und ohne Ahnung an die Sache ran ging <img src="http://www.dual-board.de/wcf/images/smilies/biggrin.png" align="BOTTOM" />

      jetzt läuft alles ohne Probleme. Allerdingss hab ich heute aufm Trödelmarkt noch ne Singel zu meinen Platten geschenktbekommen.. als ich sie aufgelegt habe setzte der Tonarm zwar an der richtigen Stelle runter, zog dann aber nach außen. Kann mir jemand sagen, wie ich das richtig einstelle kann. Ich habe die GEschwindigkeit auf 45 gesetzt und die Plattengröße auf 17. das sollte ja alles richtig sein.

      Ich muss zwar nicht unbedingt Singels hören, da ich mir im Grunde nur LP´s kaufen wollte, aber wäre trotzdem schön, wenn es funktioniert. :D
      Manche meinen,
      sie seien liberal geworden
      ,
      nur weil sie die Richtung ihrer Intoleranz
      geändert haben
      .
      (Wieslaw Brudzinski)

    • Moin. Dominik!

      Spielt der Bursche Singles ab, wenn Du den Tonarm ohne Automatik, quasi manuell aufsetzt? - Benutze aber bitte den Lifthebel zum manuellen Absenken.

      Spielt er eine LP "richtig" (also zu schnell und erst ab ca. dem 17cm-Durchmesser) ab, wenn Du dafür die Start-Automatik mit 17cm und 45 U/min startest?


      Vielleicht ist nur der Aufsetzpunkt noch zu weit aussen eingestellt:
      Nahe dem Durchmesser-Wahlhebel erscheint eine Stellschraube in einem Löchlein, wenn der Wahlhebel auf 30cm steht. Da kann man vorsichtig dran drehen, um den Aufsetzpunkt zu optimieren. Klar, etwas umständlich für Singles, da man immer zum Justieren von 17 auf 30 und zum Ausprobieren wieder zurück auf 17 umschalten muß.

      Gruß,
      Dirk
      "Bereue, Harlekin!" sagte der Tick-Tack-Mann.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von 3rd_Ear ()

    • Also bei einer Lp setzt er richtig auf und spielt auch vernünftig.
      beim manuelen aufsetzen bei einer Singel zieht der Tonarm meist auch nach außen.
      Ich habs mal mit der anti-skating funktion versucht, half aber nichts, also hab ich sie wieder zurück gedreht.
      Ich wollte eigentlich nicht immer für Singels die Stellschraube drehen müssen, besonders da dies ja auch mit sehr viel gefühl geschehen muss.
      Manche meinen,
      sie seien liberal geworden
      ,
      nur weil sie die Richtung ihrer Intoleranz
      geändert haben
      .
      (Wieslaw Brudzinski)

    • Hmm, seltsam.

      Wenn der Dreher 30cm-Platten einwandfrei abspielt, sollte er das im Prinzip auch bei den beiden anderen Grössen tun (25cm und 17cm).



      Eine Idee:

      Da Du bisher nur über eine einzige Single verfügst, dürfen/müssen wir sie prinzipiell auch in den Kreis der Fehlerursachen einordnen.



      Andere Idee:

      Die Anti-Skating-Funktion zieht den Tonarm absichtlich etwas nach aussen. Bei Null-Einstellung der Antiskating-Skala und der Auflagekraft sollte der waagerecht ausgependelte Tonarm idealerweise und rein theoretisch in keine Richtung abdriften.

      In der absolut niemals idealen Praxis driftet der sehr reibungsarm gelagerte Tonarm auch bei Null-Antiskatingkraft immer entweder etwas nach aussen oder nach innen ab:

      Die Tonarm-Innenverkabelung wird nämlich unvermeidlich durch die Drehung des Tonarms etwas verdrillt. Dadurch entsteht eine (geringe) Rückstellkraft zu einer torsionskraft-neutralen Tonarm-Position. Wenn nun das Tonarmkabel am Tonarmlager etwas zu stramm verlegt ist, dann zieht es den Tonarm bei den kleineren Durchmessern unnötig stark nach aussen (oder innen). Dadurch kannn wiederum die beobachtete Abdrift von der Einlaufrille der Single enstehen.

      Kontrolliere deshalb sicherheitshalber mal, ob das Tonarmkabel bei der Kabel-Durchführung hinten am Tonarmlager nicht allzu stramm unter Spannung sitzt.
      "Bereue, Harlekin!" sagte der Tick-Tack-Mann.
    • Moin,

      Dominik86 schrieb:

      beim manuelen aufsetzen bei einer Singel zieht der Tonarm meist auch nach außen.
      Ich habs mal mit der anti-skating funktion versucht, half aber nichts, also hab ich sie wieder zurück gedreht.
      ist die Antiskating-Scheibe unter der Platine noch intakt oder hat die evtl. einen Riss? Dann dürfte die AS Einstellung insgesamt nicht stimmen. Bei einer LP könnte das noch zufällig stimmen, bei einer Single nicht mehr, da deren Aufsetzpunkt ja deutlich weiter innen liegt und der Zugfaktor nach außen an dieser Stelle womöglich größer ist.

      Gruß

      Matthias
    • Allso die Anti-Skating funktion steht steht bei mir auf 2 in der roten skala, da meine Nadel auch leider verbogen ist. (der Ton kommt aber trotzdem bei beiden Lautsprechern sauber an). Die Anti-Skating funktion funktioniert ohne Probleme.

      Das Kabel sollte in Ordnung sein.
      Manche meinen,
      sie seien liberal geworden
      ,
      nur weil sie die Richtung ihrer Intoleranz
      geändert haben
      .
      (Wieslaw Brudzinski)

    • Dominik86 schrieb:

      Die Anti-Skating funktion funktioniert ohne Probleme.
      Die Antiskating Scheibe könnte trotzdem gerissen sein. Sie sitzt unter der Platine, direkt unterhalb der AS Skala, die oberhalb der Platine sitzt. Dafür musst du den Dreher aus der Zarge nehmen, zumindest entsprechend anheben.

      Anschließend weiß man zumindest, ob man diesen Fehler ausschließen kann oder eben nicht.

      Gruß

      Matthias
    • 3rd_Ear schrieb:

      Kontrolliere deshalb sicherheitshalber mal, ob das Tonarmkabel bei der Kabel-Durchführung hinten am Tonarmlager nicht allzu stramm unter Spannung sitzt.
      Dirks Tipp ist schon sehr gut. Ergänzend hierzu: Häufig ist das Tonarmkabel noch unterhalb der Platine gesondert mit Klebeband fixiert. Nach Reparaturen, für die das Klebeband gelöst wurde, wird das Kabel dann gelegentlich an anderer Stelle verklebt(auch im Sinne von zu stramm). Das kann sich dann auch erst bei Singles bemerkbar machen, zugegeben springt der Tonarm dann auch häufig durch den Gegenzug nach außen....

      Schon überprüft?

      Gruß

      Matthias