Dual 481 A, Leise, Brummen links, stop defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 481 A, Leise, Brummen links, stop defekt

      Dies ist mein Erstlingsgruß liebe Dual Gemeinde!
      Und der behandelt gleich eine Problemmeldung :(

      Habe einen Dual 481 in einem Schneider Team 6030 Chassi. Dieser soll nach Angaben des Vorbesitzers auch recht gut geklungen haben. Dann stand der Spieler ne Weile rum und jetzt habe ich ihn. Das Audiokabel hatte er nicht mehr. Hier nun die zwei Probleme:

      1. Die Stop-Funktion der Automatik funktioniert nicht mehr. Der Schalter hat in die Richtung keinen Widerstand. Start funktioniert und am Ende der Platte wird der Tonarm ordnungsgemäß automatisch zurückgeführt. Aber damit kann ich eigentlich leben.

      2. Das ist schon problematischer:
      Der Dual hat einen weiblichen (!) DIN 5 Pol- Ausgang. Um ihn an meinen Verstärker anzuschließen, habe ich das Kabel gekauft.Also Audiokabel an den Verstärker, Strom habe ich auch erst in den Verstärker gesteckt--> lautes Brummen
      Dann habe ich das Stromkabel des Dual in die gleiche Steckerleiste gesteckt, an der auch der Verstärker hängt -->links: Brummen leiser aber deutlich hörbar , rechts kein Brummen, dafür relativ leiser Ton der Schallplatte. Und ich habe das Gefühl, das mein Verstärker warm wird (kann aber nur aus der Situation heraus subjektiv verzerrtes empfinden sein). Wenn ich übrigens nur den Cinch in den Verstärker stecke und die DIN Seite nicht in den Plattenspieler höre ich ein intensives Brummen. Normal? Vielleicht hat ja einer von euch eine Idee,was ich machen kann? Liegt es vielleicht einfach nur am Kabel.

      Kurz zu meine Person: ich kann nicht Löten, mit Elektronik habe ich nicht viel am Hut und hab auch nicht wirklich viel Werkzeug hier in meiner Studentenbude.

      Wäre wirklich toll, wenn ihr einen Anhaltspunkt finden könntet.
      Danke soweit fürs lesen,
      Jalemi
    • Hallo Jalemi,

      bist du dir sicher, dass dein Verstärker ein Phono-Entzerrvorverstärker für Plattenspieler eingebaut hat, denn der verzerrte leise Klang deutet wohl auf den verkehrten Eingang bzw kein eingebaute Phonovorstufestufe?? Des weiteren würd ich mal die Masse des Plattenspielers mit der Masse des Verstärkers verbinden. Am Dual müßte eigentlich ein Draht hinten raus kommen, den verbindest du einfach mit dem Gehäuse deines Verstärkers (Metallrückwand) im Normalfall müßte das Brummen weg sein. Noch was, der Dual hat im Normalfall auch keinen weiblichen Stecker (Buchse), wenn alles nix hilft, zwecks brummen, liegt´s evtl. an der DIN-Buchse.
      Grüße
      Ralf

      P.S.:Schreib doch mal, was ist das für ein Verstärker
      Dualsammler ist man, wenn die Frau beim eintreffen eines Paketes mit rollenden Augen sagt:"Nein, nicht schonwieder ein Plattenspieler" :D

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von DUALein ()

    • Der Verstärker ist ein Sony STR-DE405. Der hat bisher hervorragend mit anderen Plattenspielern harmoniert. Hab hier noch nen Pioneer PL-750 rumstehen und der lief gut.

      Die Sache mit der Masse ist ja das Problem. Hinten gibt es nur strom und DIN. Hier mal ein Bild. [IMG:http://img146.imageshack.us/img146/7733/img1869oc.jpg]

      Ich hoffe einfach immernoch ,dass es vielleicht am Kabel liegen könnte..
    • hallo,

      jetzt verstehe ich das auch mit der DIN-Buchse. Meiner Meinung nach liegt das trotzdem an der Masse. Berühre doch einfach mal mit nem Kabel oder Draht die Schrauben der DIN-Buchse des Duals und mit dem anderen Ende an das unlackierte Gehäuse (Schraube) deines Verstärkers und berichte, ob das Brummen weg ist.

      Grüße
      Ralf
      Dualsammler ist man, wenn die Frau beim eintreffen eines Paketes mit rollenden Augen sagt:"Nein, nicht schonwieder ein Plattenspieler" :D
    • Äh....ich bin verwirrt. hab ihn grade noch mal angeschlossen. --> Ich höre auf beiden Kanälen alles und das Brummen ist nur noch sehr schwach und während der Musik kaum hörbar :D Aber ich muss auch relativ laut stellen, wegen der Hifi-Kophörer (AKG K530), mit denen man ja sowieso jeden Makel hört.
      Aber Danke für die Mühe!!! Trotzdem irgendwie seltsam. hm Wer weiß.

      Bei der Stop-Taste. die nicht mehr funktioniert muss ich mir keine Sorgen machen, oder?

      Weis denn hier vielleicht noch jemand, ob denn der 481 A für nen 10 € ein guter Fang war?
    • nochmals hallo,

      probier das mit dem Massekabel ruhig aus, im Normalfall ist das Brummen weg, auch wenn´s leise war!. Der 481 A ist für nen 10er ein guter Schnapp, denn dieser gehört schon zu den besseren.

      Grüße
      Ralf
      Dualsammler ist man, wenn die Frau beim eintreffen eines Paketes mit rollenden Augen sagt:"Nein, nicht schonwieder ein Plattenspieler" :D
    • Der Brummer ist wieder da :( ohne dass ich was gemacht habe. nur dass er die Seite gewechselt hat. der Linke Kanal kommt ganz klar, jetzt brummt es rechts.
      Hab jetzt den linken Kanal rausgezogen. Wenn ich start betätige ist da brummen weg, nur jetzt setzt er den Tonarm immer schon vor dem Plattenrand ab, ich fasse den Tonarm an und es fängt wieder an zu brummen . Argh
    • jalemi schrieb:

      Der Brummer ist wieder da :( ohne dass ich was gemacht habe. nur dass er die Seite gewechselt hat. der Linke Kanal kommt ganz klar, jetzt brummt es rechts.

      Hi !

      Ich habe einen 1236A in der Schneider Konsole, die ist genauso aufgebaut.

      Bei dem hat es am Anfang auch gebrummt, aber das lag nicht am Kabel, sondern an den Steckkontakten vom Tonabnehmersystem in den Arm. Der Spieler hat am Tonarm vorne einen Hebel, den man nach hinten schieben kann, damit man das Tonabnehmersystem mitsamt der Trägerplatte rausnehmen kann. Hinten an der Trägerplatte sind vier Metallstifte. Die gehen widerum auf eine Kontaktplatte hinten / unter der TA-Kopfplatte. Diese Kontakte sind nach mehreren Jahren erfahrungsgemäß vergammelt (oxydiert). Im Normalfall sind die silbrig. Wenn sie schwarz oder dunkelgrau sind, hat sich an der Oberfläche Oxyd gebildet. Mit einem Glasradierer (oder einem schmalen, scharfkantigen Schraubendreher) läßt sich die Schicht *Vorsichtig* entfernen. Manchmal hilft - als Schnellkontrolle - auch, das System herauszunehmen und wieder einzusetzen.
      Damit kann man das Problem wenigsten erstmal eingrenzen, bevor man an der falschen Stelle sucht und die Kabel oder die Masseverbindung verdächtigt und stundenlang rumpusselt.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • so hab das mit dem Kabel ausprobiert (hatte kein blankes da, habe statt dessen nen cKabel mit Cinch vorn und hinten mit den Innen Kontakten der Cinch-Buchse an die entsprechenden Stellen gehalten). Der Brummer ist jetzt wieder auf dem linken Kanal, dafür setzt der Tonarm wieder richtig auf.
    • Ok hab den Spieler erstmal wieder vom Verstärker genommen (darf man den da eigentlich einfach so draufstellen?) und wie empfohlen gereinigt. Die Kontaktflächen vorne waren grau. Die Stifte an sich sahen gut aus. Ich habe mit einem Schraubenzieher vorn etwas abgekratzt und jetzt läuft er wieder so wie vorhin bei meiner Erfolgsmeldung. Vorhin schwankte das Brummen immer wenn ich den Hebel am Tonabnehmer angefasst habe. Scheint also so gelöst zu sein. Wo kriegt man den Glasradierer her? und kann man die noch anderweitig verwenden, als zum Tonabnehmerkontakte reinigen?
    • jalemi schrieb:

      Ok hab den Spieler erstmal wieder vom Verstärker genommen (darf man den da eigentlich einfach so draufstellen?) und wie empfohlen gereinigt.
      Hi !

      Also solange der Plattenspieler nicht wichtige Lüftungsschlitze am Verstärker abdeckt sollte das kein Problem sein.
      Manche Leute meinen allerdings, daß der Transformator vom Verstärker ein Brummen im Plattenspieler erzeugen *kann*.
      Das ist leider nicht ganz von der Hand zu weisen und deshalb lautet meine Empfehlung an der Stelle: runternehmen und irgendwo abseits parken. Besser ist das.

      jalemi schrieb:

      Wo kriegt man den Glasradierer her? und kann man die noch anderweitig verwenden, als zum Tonabnehmerkontakte reinigen?
      Glasradierer gibt es im Schreibwarenhandel. Meistens aber nur auf Bestellung, nur die wenigsten Läden haben sowas vorrätig, seit Grafiker, Designer und sonstige Zeichen-Berufe nur noch vor dem Computer rumhampeln. Ich habe vor Dekaden mal Bauzeichner gelernt und da war unser Werkzeug Glasradierer und Rasierklinge, um Tuschestriche wieder vom Papier runterzukriegen ...

      Die Dinger sind auch nicht gerade billig, es gibt sie in verschiedenen Dicken und sofern Du nicht vorhast, Dir noch ein Dutzend Plattenspieler zuzulegen, wirst Du wohl auf sowas verzichten können. Ein schmaler Schraubendreher tut es ggf. ja auch.
      Generell eignet sich so ein Glasradierer, um z.B. Kontakte zu reinigen oder auf Platinen das Kupfer wieder freizulegen ... naja ... und eben für die Radieraufgaben, wenn man auf konventionelle Art Zeichnungen erstellt.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • jalemi schrieb:

      Nur leider will auf einmal die Startautomatik den Tonarm immer zu früh absetzten.

      Ich nochmal wieder.

      Wie reagiert der Tonarm, wenn Du den zum Ende der Platte bewegst und in die Auslaufrille laufen läßt ?
      Bleibt er unterwegs zurück zur Stütze auch irgendwie "hängen" und setzt ggf. irgendwo in der Mitte der Platte wieder auf ?

      Wenn die Antwort "Ja" lautet, hast Du das klassische "Dual Pimpel-Problem".
      Das ist nicht ansteckend ... glaube ich.
      Davon sind leider viele Modelle heimgesucht. Es gibt hier x Threads, wo auf den berüchtigten Steuerpimpel eingegangen wird und wie man sich den selber neu schnitzen kann und wo der eingebaut wird. Das ist - wie der Kontaktgammel am Tonkopfträger - leider auch ein Alterungsproblem. Aber eins, was man abstellen kann.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo,

      lass die Automatik sich einmal einstellen (Tonarm feststellen, Starttaste betätigen und das ganze Programm bis zum Stoppen des Tellers durchlaufen lassen).
      Wenn es dann immer noch nicht passt: die Aufsetzposition kann justiert werden (unter dem Schildchen über dem Start-Stophebel befindet sich die Einstellschraube - gaaaanz wenig nur dran drehen, wirkt auf beide Plattengrößen).

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Also der Tonarm fährt am Ende der Platte einwandfrei zurück. das mit dem Feststellen und dem Durchlauf der Automatik hab ich schon gemacht. bringt nichts :-(. Hab ihn jetzt mehrere Male starten lassen. irgendwie ist die Bewegung die der Tonarm macht immer unregelmäßig lang. mal schafft er es fast bis zum Plattenrand, mal nur ein paar Millimeter. wenn ich auf 45er Geschwindigkeit stelle, ist es genauso :-(. Ein Ärgernis nach dem anderem
    • Hallo,

      jupp das ist der Pimpel.

      Du kannst die Sache auch so sehen: ein über 30 Jahre altes Auto, was man so aus der Garage holt fährt auch nicht sofort....

      Aber wenn Du eine Baustelle nach der Anderen erledigt hast wirst Du wieder viel Spaß an Deinem Dreher haben.

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Oh Mann, oh Mann das wird ja ein Haufen Arbeit. Ok zu diesem Pimpel ha ich ja jetzt schon eine Menge gelesen. Das krieg ich bestimmt hin (muss nur erstmal nen Lutscher kaufen). Wisst ihr wie ich den Spieler aus der Zarge kriege? Und was muss ich beachten, wenn ich den dann da wieder reinsetzte?

      Und die letzte Frage: Stimmt es das Duals auch hochkant Platten abspielen ?

      Danke erstmal für eure tolle Hilfe!