Dual 510 | Ersatznadel & Vorverstärker

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 510 | Ersatznadel & Vorverstärker

      Hi@

      Ich würde gerne einen Dual 510 an meinen AV-Receiver (Denon 1909) anschließen. Der Plattenspieler funktioniert ohne Probleme (vor einem Jahr an einem NIKKO STA-7070 getestet). Ich habe in den letzten beiden Tagen stundenlang in diesem Forum gelesen und habe nun ein paar Fragen bezüglich einer Ersatznadel und einem Vorverstärker.

      Das Tonabnehmersystem (M95 GL-M) ist noch in einem guten Zustand, so wie ich gelesen habe, soll es auch ein "recht gutes System" sein. Die Nadel wurde schon seit min. 15 Jahren nicht mehr ausgetauscht. Ich habe jetzt verschiedene Shops bzw. Nadeln gefunden. Mir fehlt nur leider jetzt die Übersicht.

      Ich poste hier mal die Links:

      1) topkaufmunich.de/tonnadelnnach…95glmsystemshurenadel.php

      2) micron-heinrich.de/DUAL.htm (DN360 oder DN362, welchen Unterschied gibt es? So wie ich gelesen habe, hat die DN362 eine bessere Hochtonauflösung)

      3) williamthakker.eu/Shure-N-95-E…el_c10-13-56_p7561_x2.htm

      4) schallplattennadeln.de/index.h…t_rebuild_Shibata2660.htm

      5) nadelladen.com/tonnadelnnachhe…nnadelntz/shure/n95ed.php

      Welche sollte man anbesten nehmen? Möchte hauptsächlich elektronische Musik auf dem Dual hören (Drum'n'Bass, Electro, Disco etc.)

      Desweiteren habe ich mich mit dem DIN-Cinch Problem etwas auseinandergesetzt. Wollte es erstmal über diesen Adapter testen:

      hifihit.com/dincinchadapter-4-p-3154.html

      Falls das nicht klappt, wollte ich umbauen. Falls das so kommen sollte, brauche ich ein spezielles Cinch-Kabel?

      Als Vorverstärker dachte ich an "Pro-Ject Phono Box II".




      Vielen Dank für Eure Ratschläge!
      declis
    • Moin,
      also ohne das ich jetzt alle Links abgklappert habe solltest du entweder das Original von Thakker oder eine Jico SAS nehmen. Der genannte VV ist fürs erste mit Sicherheit eine gute Wahl. Für etwas mehr bekommt man einen Cambridge Azur 640P der schon fast bis ans Lebensende qualitätsmässig reichen sollte.
      Gruss Lutz
    • Hallo, bin recht neu hier und hab auch ein paar Fragen zum Dual 510.
      Hab mir selbigen gestern ersteigert. Aber ich sehe bei den ganzen Bezeichnungen noch nicht durch.
      Meiner hat TK230 und DMS 220. Wobei das DMS 220 für das Tonabnehmersystem steht, hab ich schon herausgefunden.
      Interessieren würde mich welche Nadel dazu passt? Und was ist dieses TK230 ist?
      (Hab schon bei eBay geschaut nach Ersatznadeln für das DMS220 und eine mit folgender Bezeichnung gefunden.
      DN 221(ist es das die, die ich benötige?) Dort ist dann aber nicht der Dual 510 aufgelistet... also ist es schon einmal nicht das Original System wohl eher ein "minderwertiges"?

      Wenn ja gibt es Empfehlungen für ein Tonabnehmersystem für den Dual510?
      In Bezug auf Preis Leistung?

      Gruß
      toyo
      Gruß Martin

      Dreher: Dual CS 621, Dual CS 731q, Sansui SR 929
    • Hallo,

      TK230 benennt die Kombination aus TK und System. In Deinem Fall also TK24 (original am 510) und dem entsprechenden System. Ob das original das DMS220 war wage ich mal zu bezweifeln. Soweit ich weiss war beim 510 meisstens das Shure M95 verbaut.

      Die Nadel 221 fürs DMS220 ist aber schon richtig, das passt. "Minderwertig" ist es übrigens nicht. Wenn auch nicht so hochewertig wie ein M95, klingt es doch zoemlich gut (finde ich)

      Gruß
      Kai
      VG
      Kai


    • Hi@

      Habe an meinen Dual 510 ein komisches Problem entdeckt:

      Wenn ich am Pitch die Sollgeschwindigkeit einstelle (Licht am Stroboskop bleibt "stehen") dann kommt es nach 1-2s zu einem schnellen "klack"-Geräusch, vergleichbar mit Glücksrad (mit fällt grad nichts besseres ein). Beim Pitch muss ich dabei fast ganz auf "+" gehen. Sobald ich aber etwas nach "-" drehe, ist dieses Geräusch weg. Das Lager usw. ist OK denke ich, hab den Teller mal von Hand gedreht, und er dreht und dreht und dreht (ohne irgendwelche Geräusche). Den Riemen habe ich dabei von der Antriebsrolle genommen. Ohne Riemen gibt die Antriebsrolle auch keine Geräusche von sich. An was könnte es liegen?


      declis
    • Hi,

      bin mir im Moment gar nicht mehr so sicher ob die Halterung beim 510 auch ein Langloch hat :rolleyes:

      Wenn ja; lockere die obere Schlitzschraube die die Plastikhalterung des Umwerfers fixiert und verschiebe den Umwerfer gaaanz wenig nach außen Richtung Zargenrand.
      Bilder
      • P1070963.JPG

        107,49 kB, 1.024×768, 150 mal angesehen
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • hi sigma,

      was genau meinst du mit "nach außen Richtung Zargenrand"? Will nur sicher gehen bevor ich da rumspiele.

      declis


      EDIT:


      Ich hab den Umwerfer etwas verschoben (ging wirklich auch nur minimal). Das Geräusch ist immer noch da, dafür funktioniert die Umschaltung von 33 auf 45 bzw 45 auf 33 jetzt schneller und besser. Habe nochmal ein Bild gemacht, an der markierten Stelle schleift der Riemen wohl und es kommt zu dem Geräusch. Kann man die Antriebsrolle in der Höhe minimal verändern?
      Bilder
      • dual510pitch01.JPG

        251,55 kB, 1.000×750, 132 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von declis ()

    • Hi,

      declis schrieb:

      Wenn ich am Pitch die Sollgeschwindigkeit einstelle (Licht am Stroboskop bleibt "stehen") dann kommt es nach 1-2s zu einem schnellen "klack"-Geräusch, vergleichbar mit Glücksrad (mit fällt grad nichts besseres ein). Beim Pitch muss ich dabei fast ganz auf "+" gehen.

      Die Pitch Regulierung ist dejustiert, wenn Du die wieder richtig justierst sollte der Riemen wieder mittig durch den Umwerfer laufen und das "Klackern" sollte aufhören. Im verlinkten Thread hab ich beschrieben wie's gemacht wird; ist bei fast allen Riementrieblern gleich:

      Dual CS 601 Laufgeräusche - normal?

      Viele Grüsse, Thomas

      Edit: beim 510 brauchst Du den Teller nicht abnehmen, Du kommst durch das Fenster an die Justierschraube ran, siehe dein Bild.
      „back to the roots“

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tomtom ()

    • hi@


      Wenn die richtige Geschwindigkeit eingestellt ist, soll dann die Nase genau in der Mitte stehen? Falls ja, dann klackert es bei mir immer noch. Im "-" Bereich (ganz am Anschlag) wird es noch schlimmer, dafür ist es im "+" Bereich weg. Auf 45UPM ist das Geräusch nicht vorhanden.

      declis
    • Hallo,

      Die Nase sollte schon möglichst mittig bei korrekter Nenndrehzahl stehen. Nur so hat man den vollen Regelbereich in beide Richtungen.
      Du kannst auch mal die Lamellen der Antriebsrolle vorsichtig mit einem Wattestäbchen und Allohol gut reinigen, ebenso die Lauffläche des Riemens am Plattenteller. Danach musst Du gegebenenfalls die Pitch Einstellung nochmal nach regulieren.

      Offenbar läuft der Riemen bei 33ups nicht im richtigen Sollbereich auf der Antriebsrolle. Verschmutzungen können dafür eine Ursache sein. Wenn das auch nicht weiter hilft, melde dich wieder.

      Viele Grüsse, Thomas
      „back to the roots“
    • hi tomtom,

      Habe die Antriebsrolle und die Lauffläche schon vor ein paar Tagen gesäubert. Die Nase steht jetzt auch absolut mittig. Habe den Umwerfer nochmal minimal verschoben und das Geräusch ist bei der richtigen Drehzahl nun verschwunden. Wenn ich den Pitch Regler auf "-" (Anschlag) stelle, ist das Geräusch noch vorhanden. Aber ansonsten läuft es wieder. Kann man damit leben oder sollte ich vielleicht doch mal den Pitch Bereich auseinander nehmen?