Dual 1229 - Automatik und Liftproblem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1229 - Automatik und Liftproblem

      Hallo Dualisten!

      Mein langersehnter 1229 ist angekommen. Jetzt kriege ich die Startautomatik nicht zum laufen. Beim Betätigen von Start geht der Tonarm nur nach oben, dann wieder nach unten. Auch flutscht der Lift immer wieder sofort nach hinten und der Tonarm senkt sich.
      Es ist nicht möglich den Tonarm mit Lift hoch zu behalten.
      Den Pimpel habe ich schon erneuert, hat leider nichts gebracht. Hoffe, dass er an der richtigen Stelle sitzt. (Siehe Foto)

      Kann mir da jemand fachkundig weiterhelfen?

      Danke

      Frank
      Bilder
      • Pimpelk.JPG

        129,2 kB, 2.048×1.536, 1.194 mal angesehen
    • Hallo,
      wie steht der Mode-Hebel? Steht er auf Multi, ist dieses Phänomen bei einigen Bauserien normal. Da ist der Lift ohne Funktion.
      Vielleicht hilft es auch den Mode-Hebel einige Male zu betätigen. Ohne Wechselachse sollte er auf jeden Fall auf Single stehen.
      Gruß
      Thorsten


      Kommt aus der Rille nur noch Stille, dann hilft auch keine Pille!

      Und ist der Ruf erst ruiniert, dann lebt es sich ganz ungeniert! :thumbsup:
    • ...kann mir jemand sagen, ob der 1229 an der Stelle wo ich den Pimpel gebastelt habe überhaupt einen Kunstoffpimpel hat?
      Ich habe so den Eindruck, dass das Problem woanders herkommt.
      Ich habe 3 Pimpel in unterschiedlicher Länge angefertigt und aufgesetzt, hat alles nichts gebracht.

      Tonarm geht nur hoch und runter bei Automatik- Start oder Stop.
      Der Kraftaufwand, der nötig wäre um den Tonarm zu drehen scheint mir auch sehr hoch.

      Ich habe den Eindruck, dass beim Automatik- Schalten irgendetwas den Tonarm horizontal blockiert, nur was?

      Habe den 1229 mal ohne Zarge aufgebaut und beobachte nun das Treiben unter der Platine.
      Helfe ich mit dem Schraubendreher beim Stoppen dem Tonarm in Grundstellung nach (am Pimpel) so geht das sehr schwer, das schafft auch kein Pimpel.

      Was blockiert da denn blos?

      Hat denn keiner dieses Problem schon malgehabt?

      Frank
    • Hallo Frank,

      doch, ein Pimpel gehört da devinitiv hin.
      Pimpeloberfläche und Reibfläche am Haupthebel sauber entfetten!


      Nach Lesen des letzten Beitrages kommt bei mir der Verdacht auf, dass dein Tonarm einfach zu weit nach oben gedrückt wird von der Automatik und somit blockiert.

      Nachprüfen: Im von der Automatik angehobenen Zustand muss der Tonarm sich noch min. 1mm nach oben bewegen lassen (vorn an der Headshell hochdrücken)!
      Wenn nicht: Lifthöhe mit der schwarzen gerändelten Stellhülse hinten am Tonarmlager nach unten stellen! Vorher prüfen, ob die Stellhülse nicht etwa gerissen ist und immer mit nach oben gedrückt wird!






      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Hallo,

      es kommt darauf an, dass du den Tonarm auch noch dann ein Stückchen nach oben drücken kannst, wenn er von der Automatik bereits angehoben ist.
      Ansonsten wird er oben regelrecht eingeklemmt.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Hallo Benjamin,

      ja das verstehe ich, ich habe bestimmt noch 7 mm Platz nach oben nachdem die Automatik ihn angehoben hat.
      Das sollte doch ok sein.
      Ich bin ja ehrgeizig und habe vorhin noch einen neuen Pimpel aus Coaxkabel gebaut, damit funktioniert die horizontale Bewegung aber auch nicht.

      Bislang hat an allen anderen Drehern mit kleiner oder mittlerer Platine jeder Pimpel funktioniert, den ich gebaut habe.
      Waren alle aus Coaxkabel.

      Braucht der 1229 vielleicht einen größeren Pimpel, oder eventuell härteres Material?

      Angeblich soll der Originalpimpel vom 1229 ja größer sein als vom 621 oder 1214?

      Kennst du dich da aus?

      Wie sollte der optimale Pimpel für einen 1229 aussehen?

      Hat vielleicht jemand ein Foto oder Maße?

      Wäre schön, denn ich möchte meinen 1229 doch auch voll funktionsfähig haben, da er es mir sehr angetan hat! :)

      Frank
    • Hallo,

      oK, dann hängt es mit der Tonarm- / Lifthöhe offensichtlich nicht zusammen.
      Mir ist nicht bekannt, dass der Pimpel vom 1229 anders beschaffen sein soll. Ist mir jedenfalls nicht aufgefallen.

      Stelle sicher, dass dein Problem nicht mit dem Mode-Selector zusammenhängt. Weißt du, worauf du bei ihm achten musst? Evtl. mal hier im Forum suchen.

      Auch ist beim 1229 ein Teil am Haupthebel unten dran (schwarzer Kunststoff), das sich verschiebt, wenn man den Modeselector betätigt. Schau auch mal dort hin.


      Ich habe viele Bilder von meinem 1229, wo er noch verharzt war.
      Hänge mal 2 hier ran, bei Bedarf lade ich evtl. den ganzen Ordner hoch.




      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • ...nein Benjamin, mit dem Modeselector Problem habe ich mich noch nicht befasst.

      Ich kann Tonarm aber hoch und runter verstellen, das funktioniert.

      Tonarmlift bleibt auch bei Single Play oder Mehrfachplay jetzt artig sitzen :) . Der Tonarm ist demzufolge bei beiden Varianten mit dem Lift anzuheben,
      Er bleibt dann auch oben.

      Wie hängen denn der Modeselector und die horizontale Bewegung durch den Steuerpimpel zusammen?

      So ein Pimpelproblem hatte ich noch nie! :huh:

      Frank
    • Hallo,

      ein fehlerhafter Modeselector ist generell in der Lage, die Tonarm-Horizontalbewegung zu behindern.
      Lässt sich der Tonarm ansonsten absolut frei bewegen? Dann wird der Modeselector in Ordnung sein.

      Eine verrückte Idee: Das Gegengewicht hast du aber schon hinten am Tonarm drauf?



      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • ja, Gegengewicht ist drauf, Tonarm ausbalanciert und 1,5 gramm Auflagekraft eingestellt :)

      Ist der Modeselector das schwarze Gummistück?

      Sonst läßt sich der Tonarm absolut fehlerfrei bewegen, hat auch kein Lagerspiel, alles bestens.
      Der 1229 hat eher zu wenig als zu viel gelaufen, habe ihn von einem älteren herrn gekauft der ihn sehr gut behandelt hat und sieht aus wie aus dem Laden.

      Frank
    • ...habe folgendes probiert: Start gedrückt, Arm fährt hoch, schwenke ich ihn von Hand zur Aufsetzposition (spürbar je nach Plattengrößeneinstellung) , so geht das auch ganz leicht.
      Drücke ich Stop, fährt Arm ebenfalls hoch, von Hand zur Tonarmgrundposition zurück geht ebenfalls leicht.

      Die Metallplatte rutscht nur immer unter dem Pimpel durch. Habe die Metallplatte auch schon angerauht und mit Spiritus gereinigt, alles erfolglos.

      Auf Grund der Leichtgängigkeit des Schwenkens bei anhehobenem Tonarm kann es doch nur noch ein Pimpelproblem sein, oder nicht?

      Was würde denn passieren wenn der Modeselector defekt wäre?
    • Hallo,

      wenn der Modeselector defekt ist, dann geht der Tonarm generell nicht mehr richtig frei.

      Das Segment im Inneren (dort wo Steuerpimpel usw. aufgebaut ist), welches sich mit dem Tonarm bewegt, wird dann gebremst bzw. blockiert.


      Hier gibt's mehr zum Modeselector:

      Klick!


      (Grr, die Links heben sich immer noch nicht vom normalen Text ab :thumbdown: )


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Hallo,

      schau Dir mal die Serviceanleitung Seite 14-16 an. Speziell Seite 14 Fig. 26. Wenn das Teil verstellt ist, schwenkt er auch nur mit großem Widerstand ein. Ich hatte das grade bei einem 1209. Wenn man es weiss ist es in 10 sekunden repariert ;) .

      Gruß
      Kai
      VG
      Kai

      "Cause we find ourselves in the same old mess
      Singin' drunken lullabies"
    • Hallo Markus,

      TSC Yoda schrieb:

      Doch, Benjamin, das tun sie schon, leider nicht deutlich genug, am Läaptop kann man den Unterschied erahnen, am großen Rechner ist er etwas deutlicher!
      Also am 19'' Monitor kann ich keinen Unterschied feststellen - brauch ich eine stärkere Brille ?(

      Oder haut bei mir was nicht hin mit der Darstellung 8|
      (Cache hatte ich schon öfter geleert vom Feuerfuchs)


      Edit:
      Gerade mit Internet Explorer ausprobiert, auch kein Unterschied feststellbar. Wie unterscheiden sich denn die Links bei dir zum normalen Text?


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bepone () aus folgendem Grund: Nachtrag

    • Hallo Benjamin,

      da dürfte kein Unterschied sein.

      allerdings kannst du, solange Dennis den Code des Boards nicht anpasst die Links immer Fett und Unterstrichen machen. Entweder mit den Schaltflächen des Editors, oder mit [Xb][Xu]Link[X/u][X/b] (jeweils ohne das X)

      Gruß,

      Jakob