Wer kennt sich mit dem CD120 aus ?

  • Hallo,


    ich bin Fan des CD120, der meiner Meinung nach einen spitzenmäßigen Klang hat. Ich habe 2 davon, aber leider zicken nun beide rum.


    Nr1) Kanäle unterschiedlich laut, bei Verstärkerstellung MONO sind die Kanäle gleich laut. Was kann das sein ?


    Nr2) Der Öffnungsmechanismus spinnt: Er öffnet und schließt zwar, aber wenn eine CD drin ist, schließt er mit recht lautem Knarzen und der Laser springt dann auch sehr oft, wenn ich aber von vorne Druck auf die Klappe gebe, geht es.
    Nun kann ich ja wohl schlecht die ganze Zeit mit der Hand auf die Klappe drücken, also deshalb die Frage: Was tun ?


    Danke für Eure Hilfe.....
    Gruß
    Christof

    CV1700,CV1400,CT1641,CT1440,CS741Q,CS731Q,C830,C809,C5850

  • Hallo!
    zu 1:
    Vertausch doch mal die Kanäle (falls möglich) oder wähle einen anderen Verstärkereingang (TAPE, AUX - KEIN PHONO!!!). Vermutlich liegt der Fehler in der Vorstufe des Verstärkers!
    zu 2:
    Lademechanik schwergängig oder Laderiemen verschlissen...

  • Danke schonmal,


    zu 1) kann ich definitiv ausschließen, der verstärker ist einwandfrei.


    zu2) Ist da ein Riemen drin ? Nun gut, ich werde das Ding mal vorsichtig zerlegen.


    Gruß
    Christof

    CV1700,CV1400,CT1641,CT1440,CS741Q,CS731Q,C830,C809,C5850

  • Zitat

    Nr1) Kanäle unterschiedlich laut, bei Verstärkerstellung MONO sind die Kanäle gleich laut. Was kann das sein ?

    ... defektes Bauteil im Verstärkerteil des Analog-Ausgangs (Operationsverstärker?)- das düfte allerdings nicht einfach zu lokalisieren sein. Die gleichlaute Wiedergabe bei Mono ist dabei kein Widerspruch.


    Zitat

    Der Öffnungsmechanismus spinnt:

    .... Der Ladeschachtmotor bewegt einen Kurbelarm und der steuert wiederum die Bewegung der Klappe. Ich könnte mir vorstellen, dass die Schmierung an dieser Stelle eingetrocknet ist. Versuch da mal dranzukommen...


    Gruß
    Phil

  • Hallo Phil,
    danke für den Tip, ich bin zwar kein Elektro-Profi, aber als ich den 120er ein wenig zerlegte, fiel mir sofort auf, daß das Teil nicht Dual Made ist - so eine verbaute Kiste, einfach unglaublich. Ob ich das Teil jemals wiedr zusammen kriege - keine Ahnung.
    Gruß
    Christof

    CV1700,CV1400,CT1641,CT1440,CS741Q,CS731Q,C830,C809,C5850

  • Hallo, Christoph,


    es gibt keinen Riemen, der die Klappe betätigt. Das mit dem Fetten ist eine gute Idee. Außerdem gibt es Schrauben, mir denen die Klappe befestigt ist. Manchmal hilft es, diese leicht zu lösen, um die Klappe bzw. das ganze Laufwerk in die gewünschte Richtung zu verschieben. Achte mal auf die "Spaltmaße" der Frontklappe zur Frontplatte.


    Was die Kanalungleichheit betrifft, würde ich folgendes versuchen (alles im ausgeschalteten Zustand):
    1.) Die Platinenkarten ziehen und wieder reinstecken (hat bei meinem CD 120 geholfen, bei dem gelegentlich gar kein Ton kam, erst nach kräftigem Daraufhauen, was aber beim stolzen Vorführen keinen guten Eindruck machte. :D )
    2.) Wenn das nicht hilft, mal testweise den Festspannungsausgang benutzen. Wenn auf diesem die Kanäle gleich laut sind, nicht aber auf dem variablen Ausgang: Evtl. das motorgetriebene Lautstärkepoti mit Kontaktspray und anschließnd mit Reinigungsspray bearbeiten.
    3.) Im Schaltplan nachsehen, ob es im Analogteil Trimmotis gibt, mit denen man die Analogverstärkung justieren kann (habe gerade keine Unterlagen hier).
    4.) Lötstellen nachlöten.
    5.) Defektes Bauteil (OP o. ä.) im Analogteil austauschen.


    Viel Erfolg und Viele Grüße
    Gorbi

    CS 731 Q, 1219 in SABA-Zarge, CV 1700, CT 1641, C 830, CD 120, 4 x CL 730, 2 x Dual-Boxenständer, Sennheiser RS 195, MC 314, Nadelmikroskop, Dual-Plattenklemme, DK 830.

    Nicht-Dual: Blaupunkt Barcelona 3D, Grundig TK 46, Grundig TK 1, SABA Ultra HiFi Studio 9800 Stereo mit Dual 1226 und Sansui ES 50, Grundig Konzertschrank 9078 mit Perpetuum-Ebner "Rex de luxe" und Tonbandgerät TM-8.
    Kellerlager: CV 1600, CV 1200, C 809, DK 710, davon restaurierungsbedürftig: C 844, C 830.

    Einmal editiert, zuletzt von Gorbi ()

  • Hallo Gorbi,


    danke für die Tips,dann werde ich mich mal von leicht nach schwer vorarbeiten, d.h. erst hau ich mal drauf,wenn das hilft, wird es wohl an den Kontakten liegen, dann kümmere ich mich um die Spaltmaße und wenn das nicht hilft probiere ich es mal mit nachlöten...


    Gruß
    Christof

    CV1700,CV1400,CT1641,CT1440,CS741Q,CS731Q,C830,C809,C5850

  • So. jetzt habe ich mir mal die beiden vorgenomen.


    Der mit den Problemen im CD Schacht ist wieder funktionstüchtig.
    Gorbi, es lag wirklich am Sitz der Klappe. Jetzt hat er zwar links ein ziemlich großes Spaltmaß, aber egal, es funktioniert.


    Der mit den ungleichen Kanälen ist noch genauso, habe ihn gesäubert und mit Tuner Spray behandelt, aber es scheint ein richtiger Defekt zu sein und da ich keine Ahnung von Elektronik habe ist er leider für mich ein Schrotthaufen - Schade eigentlich.


    Gruß
    Christof

    CV1700,CV1400,CT1641,CT1440,CS741Q,CS731Q,C830,C809,C5850

  • Hallo, Christof!


    Nicht aufgeben, ein CD 120 ohne gebrochenen Verriegelungshebel ist es wert, daß man ihn iweder instandsetzt. :)


    Zu den Spaltmaßen: Du hast wahrscheinlich die vier Klappenschrauben am Laufwerk gelöst und die Klappe ein wenig justiert. Schön, daß sich die Klappe jetzt wieder leichtgängig und ohne Geräusche schließt.
    Es gibt aber auch vier Schrauben - mit "1C" in Fig. 1 auf Seite 39 der Service-Anleitung bezeichnet -, die das ganze Laufwerk in der Frontplatte fixieren. Viel Spielraum hat man damit nicht, aber vielleicht genügt es, diese Schrauben zu lösen, das Laufwerk in die gewünschte Richtung zu drücken, und dabei die Schrauben wieder anzuziehen (besser bei geöffnetem Plattenschacht machen, aber vorsichtig sein - nie Kraft auf die Ladeklappe ausüben, sonst war's das mit dem Verriegelungshebel! D. h. vorher schauen, in welche Richtung man drücken muß.)


    Was die Kanalungleichheit betrifft... so wie ich das sehe, scheinen sich auf der Audio-Platte Relais (RY 551 + 552) zu befinden, durch welche die Musik muß, bevor sie zu den Ausgängen gelangt. Vielleicht macht es Sinn, mal die Audio-Platte zu ziehen, die Relais vorsichtig zu öffnen (ggf. vorher auslöten) und die Kontakte zu reinigen.


    Dann kämen noch Bauteile, wie der Elko C 502 in Frage oder die ICs 503 oder 504 ("HAI 2017"). Schau Dir mal den Schaltplan auf Seite 29 - 32 an (bitte beachten, daß es zwei Versionen des CD 120 gibt).
    Am besten ist es, wenn Du systematisch vorgehst:


    1.) Ausgangssignal mit dem Oszi an den fixen und den varialblen Ausgängen ansehen und beide Kanäle vergleichen (welcher ist schwächer?).
    2.) Signal zwischen den Relais RY 551 bzw. 552 und dem servogetriebenem Lautstärkepoti messen.
    3.) Signale zwischen C 502 und dem Relais betrachten.
    4.) Signal zwischen Beinchen 1 von IC 504 und dem Elko C 502 messen.
    5.) Signale zwischen Beinchen 1 von IC 503 und Beinchen 8 von IC 504 messen.
    Dadurch müßtest Du den Fehler einkreisen können. Ich weiß, daß man an die Stellen schlecht herankommt. Evtl. schließt Du an den betreffenden Punkten bei gezogener Platine die Meßleitungen, z. B. mit Mini-Klepsen oder angelötet, vorher an (aber bitte bei eingeschaltetem Gerät keine Kurzschlüsse mit den Kabelenden produzieren!)


    Die Service-Anleitung findest Du hier, leider ist die Audlösung nicht der Hit: http://wega.we.funpic.de/cd120s


    Tja, tiefer bin ich in den CD 120 nie "eingestiegen", so daß ich Dich an kompetentere Forumskollegen, z. B. "Briegel", verweisen muß.


    Viel Erfolg bei der Reparatur!
    Gruß
    Gorbi

    CS 731 Q, 1219 in SABA-Zarge, CV 1700, CT 1641, C 830, CD 120, 4 x CL 730, 2 x Dual-Boxenständer, Sennheiser RS 195, MC 314, Nadelmikroskop, Dual-Plattenklemme, DK 830.

    Nicht-Dual: Blaupunkt Barcelona 3D, Grundig TK 46, Grundig TK 1, SABA Ultra HiFi Studio 9800 Stereo mit Dual 1226 und Sansui ES 50, Grundig Konzertschrank 9078 mit Perpetuum-Ebner "Rex de luxe" und Tonbandgerät TM-8.
    Kellerlager: CV 1600, CV 1200, C 809, DK 710, davon restaurierungsbedürftig: C 844, C 830.

  • Hi Gorbi,


    mann hast Du Dir da eine Mühe gemacht, dies alles so genau aufzuschreiben, da komm ich ja fast nicht umhin, dieses wirklich zu versuchen.
    Aber, ich sehe schon, das wird für einen annähernd Ahnungslosen verdammt zeitaufwendig, ich werde es nach den Urlaub aufschieben müssen.
    Danke auf jeden Fall, einer der beiden tut es ja zum Glück wieder...


    Gruß
    Christof

    CV1700,CV1400,CT1641,CT1440,CS741Q,CS731Q,C830,C809,C5850

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.