731Q - Startautomatik zickt

  • Hallo,


    leider macht mein 731 momentan Probleme.


    Plötzlich und unerwartet funktioniert die Startautomatik nicht mehr.


    Wird der Startknopf betätigt,läuft der Player an und auch die Strobo Lampe leuchtet-aber der Arm bewegt sich nicht.Sobald ich den Knopf loslasse ist auch die Stromzufuhr unterbrochen.
    Starte ich den Player manuell gibt es keine Probleme.
    Will ich aber dann den Tonarm per Automatik anheben - Tote Hose.
    Benutze ich den Tonarmhebel ist alles ok.
    Einzig die Stopp Taste sowie die Endabschaltung arbeiten normal.


    Woran kann das liegen??


    Grüsse
    LP

  • Hallo,


    das selbe Problem hatte ich am 626.
    Bei mir lag es an einer schlechten Verlötung des Kabels auf der Platine.
    Bei diesen Modellen scheint man ziemlich mit Lötzzinn gespart haben.
    Vieleicht gab es damals eine Lötzinnkrise 8o ?( :D.
    Also einfach mal nachlöten ;).


    Gruß


    pet

    "Wenn du nicht paranoid bist, beweist das nicht, dass sie nicht hinter dir her sind", Terry Pratchett.

  • Hallo,


    nachdem das Problem aufgetaucht war habe ich natürlich sofort
    den Dual geöffnet und mir die Platine,an der die Schalter sitzen angesehen.Da sah alles eigentlich gut aus.Ich konnte nicht feststellen das da ein Kabel abgebrochen oder sonstwie locker war.
    Auch die Lötstellen sehen noch sehr gut aus für ihr Alter.
    Grundsätzlich muss ich aber auch gestehen,dass ich nun nicht sooo den Durchblick habe was die Technik von Plattenspielern anbelangt.
    Das ist bei mir so mehr "Learning by doing"........


    Danke für eure schnellen Antworten!


    Grüsse
    LP

  • Hallo zusammen,


    ich hatte aktuell dasselbe Problem: Nach Betätigen des Start-Knopfes lief der Motor und das Stroboskop kurz an, aber nach Loslassen ging alles sofort wieder aus und es wurde keine Mechanik bewegt.


    Ursache bei mir war die Mechanik an den Knöpfen, die es nicht mehr schafften, das dahinterliegende Relais zu schalten. Habe dann mit etwas Gewebeisolierband den Druckbereich des Knopfes verlängert (siehe Foto). Läuft wieder einwandfrei.

  • Die offenen Marquardt Schalter sind korrodiert. Diese sollten gereinigt werden. Am besten mit feineren Schleifpapier, einem Glasfaserradierer und Alkohol. Dabei kannste auch gleich den Folienkondesator (Knallfrosch) unter dem braunen Deckel wechseln. Wenn du die Schalterreihe ausgebaut hast, schaue dir die eingeklebten Gewindemuttern an. Eventuell sind da die Kunststoffringe porös und teilweise gebrochen. Hier hilft die Muttern wieder reindrücken und dem Rand mit Sekundenkleber zu festigen. Die Federstifte gleich mit reinigen.


    Jo hat einen sehr gute DIY Reparaturableiting für den 731 hier im Board verfasst.

    * Kenwood KD-7010 - ACE Benz H
    * Technics SL-M1 - "Room Cantilever" ala Jo Soppa
    * Denon DP-47F - Pickering XV-15 625E

    * Dual 714Q - Stanton TH680S

    * Dual 621 "White Edition" - Stanton 500 MKIII


    Derzeit zu verkaufen:


    - Yahama MC9

    - AT95E mit Wood Body

    - Dual 704 gewartet mit originaler oder transparenter Haube

    - Onkyo CP-101A (ohne Haube)

  • schaue dir die eingeklebten Gewindemuttern an. Eventuell sind da die Kunststoffringe porös und teilweise gebrochen.

    Besonders die schwarzen Kunststoffblenden sind davon betroffen.
    Wenn man die Schrauben zu fest anzieht, kann sogar die Blende
    an der Stelle ganz einreißen.



    LG, Micha

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!