Suchergebnisse

Suchergebnisse 1-20 von insgesamt 395.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ...na ja, wenn´s bei Bewegung des VV die Symptome verändert, deutet das ziemlich stark auf Probleme mit dem Stecker resp. wahrscheinlich eher dem Adapter hin. (Dass es beim Abstöpseln des Drehers vom VV trotzdem brummt ist übrigens normal und kein Zeichen dafür, dass es nicht am Plattenspieler läge...); wenn vom Stecker des Plattenspielers bis zum System alle Verbindungen korrekt sind, hört es eben just dann auf zu brummen und es kommt nur das durch die Leitung, was es auch soll: Zur Sicherheit …

  • …kann ich zwar nicht fürs Digitrac 300, aber für die 200er Vaiante nur bestätigen! Passt zwar auf den ULM 60 Generator drauf, liefert aber nur eine äusserst "dünne" und leise Wiedergabe ab.(trotz abgeknipster Nase...) Auf dem OM-Generator hingegen ist auch die 200er schon eine Offenbarung! Weil es aber dazumal diese Adapterlösung noch nicht gab, haben einige (so auch ich) sich halt als Frankenstein betätigt, um die Verwendung der Digitrac bzw. höherwertigen Ortoföner zu ermöglichen: Ortofon Nade…

  • ...dass es der Vorverstärker ist, glaube ich nicht. (höchstens vielleicht Batterie leer, aber die halten schon ziemlich lange) Eigentlich sind die Dinger nämlich garnicht soo schlecht. Ausserdem schreibst du ja, dass es anfangs funktioniert hat. Das Brummen dürfte eher vom Dreher selbst oder dem vermutlich verwendeten Din/Cinch-Adapter kommen. (wobei der ja wohl auch schon funktionierte...) Also: zunächst mal prüfen, ob der Systemhalter korrekt im Tonkopf sitzT und die Kontakte an TK und im Head…

  • ...am besten hat sich bei mir für solche und ähnliche Fälle "Ha-Ra" bewährt z.b. hier: staubsauger-paradies.de/hara-h…qUmupBSn6VTEaAvMwEALw_wcB Man braucht wirklich auf einen kleinen Putzeimer Wasser (3-5l) nur einen Tropfen von dem Zeug! (mehr hilft nicht mehr , sondern ist vom üblen) Am besten aber zuerst mal an einer unauffälligen Stelle ausprobieren. Bei mir haben zwar noch keine Oberflächen Schaden genommen, aber sicher ist sicher. Wichtig auch: mit klarem Wasser nachwischen, sonst gibt´s s…

  • Zitat von wacholder: „ Abhilfe ? Kurvenrad demontieren und gucken, ob die beiden Blechhebel a) zu labberig sitzen oder b) aneinander kleben. hifi-archiv.info/Dual/1229s/1229s-19.jpg Wir reden hier über die Hebel 162 und 163. “ ...oder ggf. gar verbogen sind und dadurch ständig im Einflussbereich des Mitnehmers liegen... - Hatte ich letztens an einem 1019er; passiert gerne wenn bei eingekuppelter Automatik der Teller rückwärts gedreht wird... Gruß Gerhard

  • ...na also! Geht doch! Den Multimodus würde ich übrigens nur dann aktivieren, wenn dieser überholt wurde . Falls nicht, könnte es dir deine gerade eben gefundene Einstellung wieder verhageln. Nachdem ich eh keinen Wechslerbetrieb fahre, habe ich es mir bei meinen 1219/1229ern mittlerweile abgewöhnt, den Multimodus periodisch zu "testen".(Obwohl ich selbigen grundsätzlich mit überhole!) Wenn das Multisegment nicht sehr sorgfältig oder vor zu langer Zeit gewartet wurde, d.h. leichtgängig ist und d…

  • ...dat mit dem Lifthebel kriejemer später! Zunächst mal am Liftbolzen (bei gerade "losgefahrenem Arm" so einstellen, dass der Tonarm gerade so (1-2mm) über die Auflage wegkommt. Dann Automatik "durchfahren" lassen, bis sie auskoppelt. Dann den Lift an der Schraube 1 (bei betätigtem Lifthebel) so einstellen, dass der Tonarm auch mittels des Lifthebels ungefähr auf die vorher genannte Höhe kommt... - Fertig! Gruß Gerhard Ach ja: Vor Beginn der ganzen Übung die Schraube 1 ganz nach l i n k s drehen…

  • Zitat von Feanor: „Hehe - danke für Eure Hilfe! Bevor noch jemand einen Augenschaden erleidet, habe ich mal fix Bilder von Links und rechts gemacht “ ...s o erkenn´ selbst ich alter Sack, dass das o.k ist.... Gruß Gerhard

  • Zitat von Feanor: „.... Gedreht hab ich nur an der Höhenvertellung des Tonarms. “ ...und genau das bringt eben gern die komplette Automatik durcheinander! Deshalb auch der Hinweis auf die Lagerringe, in deren Stellung sich die korrekte Einstellung zeigt. Gruß Gerhard... Zusatz: Dass der Tonarm korrekt ausgependelt ist und die richtige Auflagekraft eingestellt, setze ich mal voraus...

  • Hallöchen, ...erst mal zurück auf "los" und die Grundeinstellung der Tonarmsteuerung korrekt vornehmen. Wurde gerade vor ein paar Tagen von Peter (Wacholder) für einen 1226 erklärt, kannst du aber prinzipiell auch am 1229er übernehmen: 1226 Tonarm bleibt hängen aaber: wenn das Foto deinen Dreher zeigt und sich der Tonarm auf der Stütze befindet, so sind bei dir die Lagerringe der Tonarmlagerung verstellt. Diese sollten versetzt zueinander stehen. Wird häufig bei der Überholung der Tonarmhöhenver…

  • Hallöchen, ..es handelt sich und Teil Nr. 183 "Rolle für Schaltschiene" (die damit geführt wird; über kurz oder lang wird er ohne nicht sauber und zuverlässig schalten) hifi-archiv.info/Dual/1214s/1214s-17.jpg ist leider etwas verschwommen; wo sie genau hingehört (zwischen Schiene und Gehäuse) kannst du etwas besser beim Manual für den 1215 sehen: Fig 19, rechts in der Aussparung zwischen Schiene und Gehäuse ; auf der Zeichnung siehst du nur einen Teil der Rolle andeutungsweise: hifi-archiv.info…

  • Zitat von sv-treiber: „Oder da: Wo schlummern Eure Tonabnehmer ? TA-Posing... “ ...damals war ich aber noch nicht dabei.... Deshalb hier auch meine: teilweise haben sie Asyl in einer Kameravitrine dual-board.de/index.php?attach…2666469e708d7c8635e0465bd ...und teilweise nutze auch ich die Kleinteileboxen, die es immer mal wieder z.B. auch beim Aldi gibt... dual-board.de/index.php?attach…2666469e708d7c8635e0465bd Gruß Gerhard

  • ...also, der 714/731 Adapter ist für meine Begriffe ziemlich o.k. (eigentlich sogar sehr gut!), der TKS-Adapter geht auch noch. Er tut, was er soll und ist ausserdem schön leicht. Man sieht ihm allerdings an, dass er ziemlich schnell aus dem Drucker gelaufen ist. (wirkt irgendwie etwas unfertig, aber brauchbar) Fakt ist allerdings: er kann sich in keinem Fall mit den Adaptern von Thomas (Candela) messen! Denn die sind wirklich Spitze! Finger weg hingegen von den TK24-Klonen aus PL: sehen zwar au…

  • ...ich denke auch, dass du mit dem 504 nicht viel falsch machen kannst. Vor allem, wenn er für den Anfang erst mal nur laufen soll und nicht als Bastelobjekt (Riementausch rechnen wir hier mal nicht mit...) Hexenwerk sind die anderen beiden zwar auch nicht, aber speziell der 1249 kann einen schon an den Rand des Wahnsinns bringen, wenn er so richtig schön verstellt ist... Du kannst den 504 ja dann auch zum Musikhören nutzen, während du an den sicherlich noch kommenden weiteren Drehern bastelst..…

  • ...nun ja, so viel ist am 506 ja nicht dran, was kaputtgehen könnte! Sieht doch auch recht ordentlich aus. Was ich machen würde, wäre eine Ölung der Motorlager (wenn du ihn nicht zerlegen magst, geht das bei den Brikettmotoren sogar einigermassen problemlos von aussen, zumindest mal für´s erste. Und das Tellerlager würde ich auch noch schmieren. Saubere Lösung auch hier das Zerlegen, aber für den Anfang tut´s durchaus auch ein Tropfen Motoröl (20w50, 15w40 oder irgendwas in der Art) auch. Ansons…

  • ...bei mir war der Abstellhebel (131) verbogen, so dass er zu früh bzw. zu weit in Richtung Mitte bewegt wurde und so die Abschaltung ungewollt auslöste. hifi-archiv.info/Dual/1019s/1019-18.jpg Ist jetzt etwas schwierig zu erklären, aber schau dir mal den Klapperatismus um die Teile 131-138 am Kurvenrad genauer an bzw. versuche, bei aufgebocktem Chassis, die mechanischen Abläufe nachzuvollziehen, dann wirst du dem Problem auf die Spur kommen! Der Abstellhebel darf übrigens gegen die Reibplatte (…

  • ...tja, und dann gibt es da noch die wirklich saudummen Erklärungen.... - Habe soeben festgestellt, dass das Problem an meinem 721 schlicht das war, dass er zu nah am Verstärker stand... (links daneben, deswegen auch Brummen im Ruhezustand stärker als nach Einschwenken des Tonarms) - Lösung: 721 ca. 10 cm weiter nach links gestellt und schon ist Ruhe! - Auch mit den empfindlicheren Systemen wie dem AT VM95 oder dem Acutex 412 (DM 240e sowie DM 103 sowie einige andere zeigten sich da eh unempfind…

  • zunächst mal direkt am System , um hier einen Defekt auszuschliessen und bei Bedarf dann weiter durch die Verkabelung durcharbeiten. Beim 1019 würde ich aber ohnehin weniger das System als Übeltäter vermuten, sondern eher den TK... Bei vergammelten Crimps hilft es mitunter schon, selbige mit Kontakt 61 zu besprühen. Zumindest mal vorübergehend, denn in diesem Falle dürfte eine Überarbeitung des TK auf Dauer wesentlich mehr Freude bereiten! Gruß Gerhard

  • ...als Messbereich dann 2 Kiloohm einstellen und rot gegen grün und blau gegen weiss messen; das M44 sollte so ca. 650 Ohm pro Kanal haben. (zumindest das neue M44, welches ich gerade gemessen habe; Hauptsache: Kanäle nicht zu unterschiedlich) Gruß Gerhard

  • ...im Dauerbetrieb 606er mit adaptiertem AT 30HE , funzt wunderbar; temporär auch der 741 mit dem MCC120, ebenfalls astrein, und der 1229 mit einem Ortofon MC25 E, ebenfalls sehr gut. Das DL 103 macht sich an 1219/29 auch sehr gut, am 1019 gefällt es mir hingegen nicht (für meinen Geschmack zu "dünn") Erfahrungen mit wirklich höherwertigen MCs habe ich allerdings nicht.... Gruß Gerhard